Raspbian Package Auto-Building

Buildd status for mpqc3 (stretch-staging)

Debian PTSTrackerChangelogBugspackages.d.obuildd.d.o

Package(s): Suite:
Compact mode Co-maintainers

ArchitectureVersionStatusForBuilddStateMiscLogs
Buildd exposure stats armhf  0.0~git20170114-4Build-Attempted2560d 20h 7mtestwandboardout-of-datemisc:extraold | all (6)

Tail of log for mpqc3 on armhf:

dpkg-shlibdeps: warning: debian/mpqc3/usr/bin/mpqc3 contains an unresolvable reference to symbol __aeabi_atexit@CXXABI_ARM_1.3.3: it's probably a plugin
dpkg-shlibdeps: warning: package could avoid a useless dependency if debian/mpqc3/usr/bin/mpqc3 was not linked against libopenbabel.so.4 (it uses none of the library's symbols)
dpkg-shlibdeps: warning: package could avoid a useless dependency if debian/mpqc3/usr/bin/mpqc3 was not linked against ld-linux-armhf.so.3 (it uses none of the library's symbols)
dpkg-shlibdeps: warning: package could avoid a useless dependency if debian/mpqc3/usr/bin/mpqc3 was not linked against libmpichcxx.so.12 (it uses none of the library's symbols)
   dh_installdeb -a -O--buildsystem=cmake
dh_installdeb: Compatibility levels before 9 are deprecated (level 8 in use)
   dh_gencontrol -a -O--buildsystem=cmake
   dh_md5sums -a -O--buildsystem=cmake
   dh_builddeb -a -O--buildsystem=cmake
dpkg-deb: building package 'mpqc3-dbgsym' in '../mpqc3-dbgsym_0.0~git20170114-4_armhf.deb'.
dpkg-deb: building package 'mpqc3' in '../mpqc3_0.0~git20170114-4_armhf.deb'.
 dpkg-genbuildinfo --build=any
 dpkg-genchanges --build=any -mRaspbian mythic lxc autobuilder 1 <root@raspbian.org> >../mpqc3_0.0~git20170114-4_armhf.changes
dpkg-genchanges: info: binary-only arch-specific upload (source code and arch-indep packages not included)
 dpkg-source --after-build mpqc3-0.0~git20170114