Raspbian Package Auto-Building

Buildd status for ioapps (bullseye-staging)

Debian PTSTrackerChangelogBugspackages.d.obuildd.d.o

Package(s): Suite:
Compact mode Co-maintainers

ArchitectureVersionStatusForBuilddStateMiscLogs
Buildd exposure stats armhf  1.4r2-3Build-Attempted8d 5h 2mmb-lxc-02uncompiledmisc:sourceold | all (18)

Tail of log for ioapps on armhf:

dpkg-buildpackage
-----------------

dpkg-buildpackage: info: source package ioapps
dpkg-buildpackage: info: source version 1.4r2-3
dpkg-buildpackage: info: source distribution unstable
 dpkg-source --before-build .
dpkg-buildpackage: info: host architecture armhf
 fakeroot debian/rules clean
dh clean --with python2
dh: warning: Compatibility levels before 10 are deprecated (level 8 in use)
dh: error: unable to load addon python2: Can't locate Debian/Debhelper/Sequence/python2.pm in @INC (you may need to install the Debian::Debhelper::Sequence::python2 module) (@INC contains: /etc/perl /usr/local/lib/arm-linux-gnueabihf/perl/5.32.1 /usr/local/share/perl/5.32.1 /usr/lib/arm-linux-gnueabihf/perl5/5.32 /usr/share/perl5 /usr/lib/arm-linux-gnueabihf/perl-base /usr/lib/arm-linux-gnueabihf/perl/5.32 /usr/share/perl/5.32 /usr/local/lib/site_perl) at (eval 10) line 1.
BEGIN failed--compilation aborted at (eval 10) line 1.

make: *** [debian/rules:14: clean] Error 25