Raspbian Package Auto-Building

Buildd status for selected packages (bullseye-staging)

Bugs

Package(s): Suite:
Compact mode Co-maintainers

Package armhf
Buildd exposure stats
✔ guest-templatesBD-Uninstallable
✔ libodbc-rubyBD-Uninstallable
✔ wooBD-Uninstallable
✔ haskell-hledger-vtyBD-Uninstallable
✔ libguac-client-rdpBD-Uninstallable
✔ libguac-client-vncBD-Uninstallable
✔ simpleitkBD-Uninstallable
✔ binoBD-Uninstallable
✔ mingw32BD-Uninstallable
✔ libfcgi-rubyBD-Uninstallable
✔ fuse-umfuse-ext2BD-Uninstallable
✔ portslaveBD-Uninstallable
✔ haskell-hledger-chartBD-Uninstallable
✔ libnora-rubyBD-Uninstallable
✔ clangBD-Uninstallable
✔ libdr-tarantool-perlBD-Uninstallable
✔ foobillardBD-Uninstallable
✔ ulogdBD-Uninstallable
✔ openaisBD-Uninstallable
Package armhf
Buildd exposure stats
✔ sugar-hulahopBD-Uninstallable
✔ qtpfsguiBD-Uninstallable
✔ qwtplot3dBD-Uninstallable
✔ libkrb5-rubyBD-Uninstallable
✔ libuconv-rubyBD-Uninstallable
✔ rhmessagingBD-Uninstallable
✔ fw4splBD-Uninstallable
✔ linux-signedBD-Uninstallable
✔ virtualjaguarBD-Uninstallable
✔ pep8-simulBD-Uninstallable
✔ php-apcBD-Uninstallable
✔ libfusefs-rubyBD-Uninstallable
✔ opencryptokiBD-Uninstallable
✔ radare2-cutterBD-Uninstallable
✔ arrayprobeBD-Uninstallable
✔ xhprofBD-Uninstallable
✔ guacdBD-Uninstallable
✔ networkmanagementBD-Uninstallable
✔ godBD-Uninstallable
✔ libaugeas-rubyBD-Uninstallable
Package armhf
Buildd exposure stats
✔ mod-proxy-htmlBD-Uninstallable
✔ tpm-toolsBD-Uninstallable
✔ giiraBD-Uninstallable
✔ mldemosBD-Uninstallable
✔ sikuliBD-Uninstallable
✔ libopengl-rubyBD-Uninstallable
✔ nagios-pluginsBD-Uninstallable
✔ semidef-octBD-Uninstallable
✔ xserver-xorg-video-glideBD-Uninstallable
✔ soyaBD-Uninstallable
✔ blogiloBD-Uninstallable
✔ openjdk-12BD-Uninstallable
✔ balboaBD-Uninstallable
✔ libmaxmind-db-reader-xs-perlBD-Uninstallable
✔ fmitBD-Uninstallable
✔ mm3dBD-Uninstallable
✔ algoboxBD-Uninstallable
✔ minimac4BD-Uninstallable
✔ varnish-agentBD-Uninstallable
✔ qca2-plugin-osslBD-Uninstallable
Package armhf
Buildd exposure stats
✔ qca-cyrus-saslBD-Uninstallable
✔ golang-go.toolsBD-Uninstallable
✔ rust-url-serdeBD-Uninstallable
✔ simple-tpm-pk11BD-Uninstallable
✔ itksnapBD-Uninstallable
✔ python-pbh5toolsBD-Uninstallable
✔ piperka-clientBD-Uninstallable
✔ structure-synthBD-Uninstallable
✔ cloudcompareBD-Uninstallable
✔ camitkBD-Uninstallable
✔ pbdagconBD-Uninstallable
✔ rsemBD-Uninstallable
✔ fracplanetBD-Uninstallable
✔ psortbBD-Uninstallable
✔ qutecsoundBD-Uninstallable
✔ libqt4pasBD-Uninstallable
✔ doomsdayBD-Uninstallable
✔ ballBD-Uninstallable
✔ ardour3BD-Uninstallable
✔ pyzoltanBD-Uninstallable
Package armhf
Buildd exposure stats
✔ notepadqqBD-Uninstallable
✔ tetzleBD-Uninstallable
✔ flangBD-Uninstallable
✔ skesaBD-Uninstallable
✔ webkitBD-Uninstallable
✔ mindthegapBD-Uninstallable
✔ unanimityBD-Uninstallable
✔ unicyclerBD-Uninstallable
✔ bcalmBD-Uninstallable
✔ debug-meBD-Uninstallable
✔ aribaBD-Uninstallable
✔ asebaBD-Uninstallable
✔ fuse-umfuse-fatBD-Uninstallable
✔ discosnpBD-Uninstallable
✔ rust-hyperBD-Uninstallable
✔ rust-signal-hookBD-Uninstallable
✔ rust-tokio-signalBD-Uninstallable
✔ rust-hyper-tlsBD-Uninstallable
✔ hlintBD-Uninstallable
✔ haskell-cborg-jsonBD-Uninstallable
Package armhf
Buildd exposure stats
✔ otbBD-Uninstallable
✔ colmapBD-Uninstallable
✔ pyqwt3dBD-Uninstallable
✔ enki-asebaBD-Uninstallable
✔ falkonBD-Uninstallable
✔ paleomixBD-Uninstallable
✔ rust-sleef-sysBD-Uninstallable
✔ gammarayBD-Uninstallable
✔ libmmmultiBD-Uninstallable
✔ srst2BD-Uninstallable
✔ fuse-umfuse-iso9660BD-Uninstallable
✔ shelxleBD-Uninstallable
✔ ginkgocadxBD-Uninstallable
✔ sdrangeloveBD-Uninstallable
✔ haskell-termonadBD-Uninstallable
✔ fraqtiveBD-Uninstallable
✔ ideepBD-Uninstallable
✔ nifti2dicomBD-Uninstallable
✔ libmaxmind-db-writer-perlBD-Uninstallable
✔ pplacerBD-Uninstallable
Package armhf
Buildd exposure stats
✔ py-sendfileBD-Uninstallable
✔ deal.iiBD-Uninstallable
✔ llvm-toolchain-snapshotBD-Uninstallable
✔ sigilBD-Uninstallable
✔ sambambaBD-Uninstallable
✔ rust-condureBD-Uninstallable
✔ orpieBD-Uninstallable
✔ meshlabBD-Uninstallable
✔ libatomic-queueBD-Uninstallable
✔ q2-cutadaptBD-Uninstallable
✔ qmapshackBD-Uninstallable
✔ tlsdateBD-Uninstallable
✔ osrmBD-Uninstallable
✔ minizinc-ideBD-Uninstallable
✔ qtwebview-opensource-srcBD-Uninstallable
✔ libkgapiBD-Uninstallable
✔ kdepim-addonsBD-Uninstallable
✔ akonadi-import-wizardBD-Uninstallable
✔ akonadiconsoleBD-Uninstallable
✔ kalarmBD-Uninstallable
Package armhf
Buildd exposure stats
✔ kontactBD-Uninstallable
✔ grantlee-editorBD-Uninstallable
✔ mbox-importerBD-Uninstallable
✔ pim-data-exporterBD-Uninstallable
✔ kmailBD-Uninstallable
✔ akregatorBD-Uninstallable
✔ pim-sieve-editorBD-Uninstallable
✔ libkf5ksieveBD-Uninstallable
✔ libkf5mailcommonBD-Uninstallable
✔ umps3BD-Uninstallable
✔ macromoleculebuilderBD-Uninstallable
✔ pytorch-visionBD-Uninstallable
✔ pytorch-audioBD-Uninstallable
✔ q2-metadataBD-Uninstallable
✔ seppBD-Uninstallable
✔ pytorch-textBD-Uninstallable
✔ xfce4-equake-pluginBD-Uninstallable
✔ viteBD-Uninstallable
✔ openmolcasBD-Uninstallable
✔ armnnBD-Uninstallable
Package armhf
Buildd exposure stats
✔ gle-graphicsBD-Uninstallable
✔ digikamBD-Uninstallable
✔ biobambam2BD-Uninstallable
✔ kodiplatformBD-Uninstallable
✔ parallel-fastq-dumpBD-Uninstallable
✔ plasmididBD-Uninstallable
✔ libseqlibBD-Uninstallable
✔ q2-dada2BD-Uninstallable
✔ trinityrnaseqBD-Uninstallable
✔ bpftraceBD-Uninstallable
✔ nextcloud-desktopBD-Uninstallable
✔ kritaBD-Uninstallable
✔ mensisBD-Uninstallable
✔ fdbBD-Uninstallable
✔ plastimatchBD-Uninstallable
✔ openmwBD-Uninstallable
✔ moneroBD-Uninstallable
✔ pyqt5webengineBD-Uninstallable
✔ fcitx-libpinyinBD-Uninstallable
✔ openscadBD-Uninstallable
Package armhf
Buildd exposure stats
✔ shotcutBD-Uninstallable
✔ kf5-messagelibBD-Uninstallable
✔ python-rocksdbBD-Uninstallable
✔ blasrBD-Uninstallable
✔ smrtanalysisBD-Uninstallable
✔ freebayesBD-Uninstallable
✔ goldencheetahBD-Uninstallable
✔ pysphBD-Uninstallable
✔ pytorchBD-Uninstallable
✔ kio-gdriveBD-Uninstallable
✔ kodi-visualization-shadertoyBD-Uninstallable
✔ fcitx5-chinese-addonsBD-Uninstallable
✔ kiwixBD-Uninstallable
✔ openemsBD-Uninstallable
✔ iannixBD-Uninstallable
✔ calibreBD-Uninstallable
✔ dustracBD-Uninstallable
✔ fsm-liteBD-Uninstallable
✔ sightBD-Uninstallable
✔ gazeboBD-Uninstallable
Package armhf
Buildd exposure stats
✔ rssguardBD-Uninstallable
✔ openjdk-17BD-Uninstallable
✔ debian-installerBD-Uninstallable
✔ kodi-pvr-iptvsimpleBD-Uninstallable
✔ kodi-pvr-vuplusBD-Uninstallable
✔ kodi-pvr-nextpvrBD-Uninstallable
✔ kodi-inputstream-adaptiveBD-Uninstallable
✔ kodi-audioencoder-lameBD-Uninstallable
✔ kodi-inputstream-ffmpegdirectBD-Uninstallable
✔ kodi-pvr-sledovanitv-czBD-Uninstallable
✔ kodi-pvr-waipuBD-Uninstallable
✔ kodi-pvr-zattooBD-Uninstallable
✔ kodi-visualization-pictureitBD-Uninstallable
✔ shovillBD-Uninstallable

Dependency installability problem for guest-templates on armhf:

guest-templates build-depends on missing:
- libxenapi-ocaml-dev:armhf

Dependency installability problem for libodbc-ruby on armhf:

libodbc-ruby build-depends on:
- ruby-pkg-tools:armhf
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for woo on armhf:

woo build-depends on missing:
- pyqt4-dev-tools:armhf

Dependency installability problem for haskell-hledger-vty on armhf:

haskell-hledger-vty build-depends on missing:
- libghc-cmdargs-dev:armhf (< 0.10)

Dependency installability problem for libguac-client-rdp on armhf:

libguac-client-rdp build-depends on missing:
- libguac-dev:armhf (< 0.7)

Dependency installability problem for libguac-client-vnc on armhf:

libguac-client-vnc build-depends on missing:
- libguac-dev:armhf (< 0.7)

Dependency installability problem for simpleitk on armhf:

simpleitk build-depends on missing:
- libinsighttoolkit4-dev:armhf (>= 4.11)

Dependency installability problem for bino on armhf:

bino build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for mingw32 on armhf:

mingw32 build-depends on missing:
- mingw32-binutils:armhf

Dependency installability problem for libfcgi-ruby on armhf:

libfcgi-ruby build-depends on missing:
- ruby1.8:armhf

Dependency installability problem for fuse-umfuse-ext2 on armhf:

fuse-umfuse-ext2 build-depends on missing:
- libumlib-dev:armhf

Dependency installability problem for portslave on armhf:

portslave build-depends on missing:
- libradius1-dev:armhf

Dependency installability problem for haskell-hledger-chart on armhf:

haskell-hledger-chart build-depends on missing:
- libghc-chart-dev:armhf (< 0.16)

Dependency installability problem for libnora-ruby on armhf:

libnora-ruby build-depends on missing:
- ruby1.8:armhf

Dependency installability problem for clang on armhf:

clang build-depends on missing:
- llvm-3.0-dev:armhf (>= 3.0)

Dependency installability problem for libdr-tarantool-perl on armhf:

libdr-tarantool-perl build-depends on missing:
- tarantool-lts:armhf

Dependency installability problem for foobillard on armhf:

foobillard build-depends on missing:
- libpng3-dev:armhf

Dependency installability problem for ulogd on armhf:

ulogd build-depends on missing:
- libmysqlclient-dev:armhf

Dependency installability problem for openais on armhf:

openais build-depends on missing:
- libcorosync-dev:armhf (>= 1.1.0)

Dependency installability problem for sugar-hulahop on armhf:

sugar-hulahop build-depends on missing:
- python-xpcom:armhf (>= 1.9~rc2)

Dependency installability problem for qtpfsgui on armhf:

qtpfsgui build-depends on missing:
- libqt4-dev:armhf

Dependency installability problem for qwtplot3d on armhf:

qwtplot3d build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for libkrb5-ruby on armhf:

libkrb5-ruby build-depends on:
- ruby-pkg-tools:armhf (>= 0.17)
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for libuconv-ruby on armhf:

libuconv-ruby build-depends on missing:
- ruby1.9.1:armhf

Dependency installability problem for rhmessaging on armhf:

rhmessaging build-depends on missing:
- libqpidtypes1-dev:armhf (>= 0.12)

Dependency installability problem for fw4spl on armhf:

fw4spl build-depends on missing:
- libgdcm2-dev:armhf

Dependency installability problem for linux-signed on armhf:

linux-signed build-depends on missing:
- linux-kbuild-4.9:armhf

Dependency installability problem for virtualjaguar on armhf:

virtualjaguar build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for pep8-simul on armhf:

pep8-simul build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for php-apc on armhf:

php-apc build-depends on missing:
- php5-dev:armhf

Dependency installability problem for libfusefs-ruby on armhf:

libfusefs-ruby build-depends on:
- ruby-pkg-tools:armhf (>= 0.8)
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for opencryptoki on armhf:

opencryptoki build-depends on missing:
- libitm1:armhf

Dependency installability problem for radare2-cutter on armhf:

radare2-cutter build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for arrayprobe on armhf:

arrayprobe build-depends on missing:
- linux-source-2.6:armhf

Dependency installability problem for xhprof on armhf:

xhprof build-depends on missing:
- php5-dev:armhf (>= 5.2.0)

Dependency installability problem for guacd on armhf:

guacd build-depends on missing:
- libguac-dev:armhf (< 0.7)

Dependency installability problem for networkmanagement on armhf:

networkmanagement build-depends on missing:
- libqt4-dev:armhf (>= 4:4.6.0)

Dependency installability problem for god on armhf:

god build-depends on missing:
- ruby1.8-dev:armhf

Dependency installability problem for libaugeas-ruby on armhf:

libaugeas-ruby build-depends on missing:
- ruby1.8:armhf

Dependency installability problem for mod-proxy-html on armhf:

mod-proxy-html build-depends on missing:
- apache2-prefork-dev:armhf (>= 2.2.22-5~)

Dependency installability problem for tpm-tools on armhf:

tpm-tools build-depends on missing:
- libopencryptoki-dev:armhf

Dependency installability problem for giira on armhf:

giira build-depends on missing:
- bowtie2:armhf

Dependency installability problem for mldemos on armhf:

mldemos build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for sikuli on armhf:

sikuli build-depends on missing:
- libjxgrabkey-doc:armhf

Dependency installability problem for libopengl-ruby on armhf:

libopengl-ruby build-depends on:
- ruby-pkg-tools:armhf
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for nagios-plugins on armhf:

nagios-plugins build-depends on missing:
- libmysqlclient-dev:armhf

Dependency installability problem for semidef-oct on armhf:

semidef-oct build-depends on missing:
- octave3.2-headers:armhf

Dependency installability problem for xserver-xorg-video-glide on armhf:

xserver-xorg-video-glide build-depends on missing:
- libglide3-dev:armhf

Dependency installability problem for soya on armhf:

soya build-depends on missing:
- libode-sp-dev:armhf

Dependency installability problem for blogilo on armhf:

blogilo build-depends on missing:
- libkf5webengineviewer-dev:armhf (>= 4:17.08.3~)

Dependency installability problem for openjdk-12 on armhf:

openjdk-12 build-depends on missing:
- openjdk-12-jdk-headless:armhf

Dependency installability problem for balboa on armhf:

balboa build-depends on missing:
- librocksdb-dev:armhf (>= 5.15)

Dependency installability problem for libmaxmind-db-reader-xs-perl on armhf:

libmaxmind-db-reader-xs-perl build-depends on missing:
- libmath-int128-perl:armhf

Dependency installability problem for fmit on armhf:

fmit build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for mm3d on armhf:

mm3d build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for algobox on armhf:

algobox build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for minimac4 on armhf:

minimac4 build-depends on missing:
- libstatgen-dev:armhf

Dependency installability problem for varnish-agent on armhf:

varnish-agent build-depends on missing:
- python-demjson:armhf

Dependency installability problem for qca2-plugin-ossl on armhf:

qca2-plugin-ossl build-depends on missing:
- libqca2-dev:armhf (>= 2.0.0)

Dependency installability problem for qca-cyrus-sasl on armhf:

qca-cyrus-sasl build-depends on missing:
- libqt4-dev:armhf

Dependency installability problem for golang-go.tools on armhf:

golang-go.tools build-depends on missing:
- golang-go.net-dev:armhf

Dependency installability problem for rust-url-serde on armhf:

rust-url-serde build-depends on missing:
- librust-url-1+default-dev:armhf

Dependency installability problem for simple-tpm-pk11 on armhf:

simple-tpm-pk11 build-depends on missing:
- libopencryptoki-dev:armhf

Dependency installability problem for itksnap on armhf:

itksnap build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for python-pbh5tools on armhf:

python-pbh5tools build-depends on missing:
- python-sphinx:armhf

Dependency installability problem for piperka-client on armhf:

piperka-client build-depends on missing:
- libqt5webview5-dev:armhf

Dependency installability problem for structure-synth on armhf:

structure-synth build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for cloudcompare on armhf:

cloudcompare build-depends on missing:
- libcgal-qt5-dev:armhf

Dependency installability problem for camitk on armhf:

camitk build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for pbdagcon on armhf:

pbdagcon build-depends on missing:
- libpbseq-dev:armhf (>= 5.3.3)

Dependency installability problem for rsem on armhf:

rsem build-depends on missing:
- bowtie:armhf

Dependency installability problem for fracplanet on armhf:

fracplanet build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for psortb on armhf:

psortb build-depends on missing:
- pftools:armhf

Dependency installability problem for qutecsound on armhf:

qutecsound build-depends on missing:
- qt4-qmake:armhf

Dependency installability problem for libqt4pas on armhf:

libqt4pas build-depends on missing:
- libqt4-dev:armhf

Dependency installability problem for doomsday on armhf:

doomsday build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for ball on armhf:

ball build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for ardour3 on armhf:

ardour3 build-depends on missing:
- python-isodate:armhf

Dependency installability problem for pyzoltan on armhf:

pyzoltan build-depends on missing:
- libtrilinos-zoltan-dev:armhf

Dependency installability problem for notepadqq on armhf:

notepadqq build-depends on missing:
- qtwebengine5-dev:armhf (>= 5.2.1)

Dependency installability problem for tetzle on armhf:

tetzle build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for flang on armhf:

flang build-depends on missing:
- llvm-7:armhf

Dependency installability problem for skesa on armhf:

skesa build-depends on missing:
- libncbi-vdb-dev:armhf

Dependency installability problem for webkit on armhf:

webkit build-depends on missing:
- libpng12-dev:armhf

Dependency installability problem for mindthegap on armhf:

mindthegap build-depends on missing:
- libgatbcore-dev:armhf

Dependency installability problem for unanimity on armhf:

unanimity build-depends on missing:
- python-numpy:armhf

Dependency installability problem for unicycler on armhf:

unicycler build-depends on missing:
- bowtie2:armhf

Dependency installability problem for bcalm on armhf:

bcalm build-depends on missing:
- libgatbcore-dev:armhf

Dependency installability problem for debug-me on armhf:

debug-me build-depends on missing:
- libghc-protobuf-dev:armhf (>= 0.2)

Dependency installability problem for ariba on armhf:

ariba build-depends on missing:
- bowtie2:armhf (>= 2.1.0)

Dependency installability problem for aseba on armhf:

aseba build-depends on missing:
- libenki-dev:armhf (>= 1.6.99)

Dependency installability problem for fuse-umfuse-fat on armhf:

fuse-umfuse-fat build-depends on missing:
- libumlib-dev:armhf

Dependency installability problem for discosnp on armhf:

discosnp build-depends on missing:
- libgatbcore-dev:armhf

Dependency installability problem for rust-hyper on armhf:

rust-hyper build-depends on missing:
- librust-tokio-0.1+rt-full-dev:armhf (>= 0.1.14-~~)

Dependency installability problem for rust-signal-hook on armhf:

rust-signal-hook build-depends on missing:
- librust-signal-hook-registry-1.2+default-dev:armhf

Dependency installability problem for rust-tokio-signal on armhf:

rust-tokio-signal build-depends on missing:
- librust-signal-hook-0.1+default-dev:armhf

Dependency installability problem for rust-hyper-tls on armhf:

rust-hyper-tls build-depends on missing:
- librust-hyper-0.12+default-dev:armhf

Dependency installability problem for hlint on armhf:

hlint build-depends on missing:
- libghc-ghc-lib-parser-ex-dev:armhf (>= 8.10.0.14)

Dependency installability problem for haskell-cborg-json on armhf:

haskell-cborg-json build-depends on missing:
- libghc-cborg-dev:armhf (>= 0.2)

Dependency installability problem for otb on armhf:

otb build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for colmap on armhf:

colmap build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for pyqwt3d on armhf:

pyqwt3d build-depends on missing:
- libqwtplot3d-qt5-dev:armhf

Dependency installability problem for enki-aseba on armhf:

enki-aseba build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for falkon on armhf:

falkon build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for paleomix on armhf:

paleomix build-depends on missing:
- bowtie2:armhf

Dependency installability problem for rust-sleef-sys on armhf:

rust-sleef-sys build-depends on missing:
- libsleef-dev:armhf (>= 3.4.1-3)

Dependency installability problem for gammaray on armhf:

gammaray build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for libmmmulti on armhf:

libmmmulti build-depends on missing:
- libatomic-queue-dev:armhf

Dependency installability problem for srst2 on armhf:

srst2 build-depends on missing:
- bowtie2:armhf

Dependency installability problem for fuse-umfuse-iso9660 on armhf:

fuse-umfuse-iso9660 build-depends on missing:
- libumlib-dev:armhf

Dependency installability problem for shelxle on armhf:

shelxle build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for ginkgocadx on armhf:

ginkgocadx build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for sdrangelove on armhf:

sdrangelove build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for haskell-termonad on armhf:

haskell-termonad build-depends on missing:
- libghc-pretty-simple-dev:armhf

Dependency installability problem for fraqtive on armhf:

fraqtive build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for ideep on armhf:

ideep build-depends on missing:
- libdnnl-dev:armhf

Dependency installability problem for nifti2dicom on armhf:

nifti2dicom build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for libmaxmind-db-writer-perl on armhf:

libmaxmind-db-writer-perl build-depends on missing:
- libmath-int128-perl:armhf

Dependency installability problem for pplacer on armhf:

pplacer build-depends on missing:
- libocamlgsl-ocaml-dev:armhf

Dependency installability problem for py-sendfile on armhf:

py-sendfile build-depends on missing:
- python-support:armhf (>= 0.6.4)

Dependency installability problem for deal.ii on armhf:

deal.ii build-depends on missing:
- trilinos-all-dev:armhf

Dependency installability problem for llvm-toolchain-snapshot on armhf:

llvm-toolchain-snapshot build-depends on missing:
- python-sphinx:armhf

Dependency installability problem for sigil on armhf:

sigil build-depends on missing:
- qtwebengine5-dev:armhf (>= 5.9.4)

Dependency installability problem for sambamba on armhf:

sambamba build-depends on missing:
- libbiod-dev:armhf

Dependency installability problem for rust-condure on armhf:

rust-condure build-depends on missing:
- librust-signal-hook-0.1+default-dev:armhf

Dependency installability problem for orpie on armhf:

orpie build-depends on missing:
- libocamlgsl-ocaml-dev:armhf

Dependency installability problem for meshlab on armhf:

meshlab build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for libatomic-queue on armhf:

libatomic-queue build-depends on missing:
- libxenium-dev:armhf (>= 0.0.2+ds-2~)

Dependency installability problem for q2-cutadapt on armhf:

q2-cutadapt build-depends on:
- q2-types:armhf (>= 2020.11.0)
q2-types depends on missing:
- python3-skbio:armhf

Dependency installability problem for qmapshack on armhf:

qmapshack build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for tlsdate on armhf:

tlsdate build-depends on missing:
- dh-systemd:armhf

Dependency installability problem for osrm on armhf:

osrm build-depends on missing:
- dh-systemd:armhf

Dependency installability problem for minizinc-ide on armhf:

minizinc-ide build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for qtwebview-opensource-src on armhf:

qtwebview-opensource-src build-depends on missing:
- qtwebengine5-dev:armhf (>= 5.15.2+dfsg~)

Dependency installability problem for libkgapi on armhf:

libkgapi build-depends on missing:
- qtwebengine5-dev:armhf (>= 5.13.0~)

Dependency installability problem for kdepim-addons on armhf:

kdepim-addons build-depends on missing:
- libkf5ksieve-dev:armhf (>= 4:20.08.3~)

Dependency installability problem for akonadi-import-wizard on armhf:

akonadi-import-wizard build-depends on missing:
- libkf5mailcommon-dev:armhf (>= 4:20.08.3~)

Dependency installability problem for akonadiconsole on armhf:

akonadiconsole build-depends on missing:
- libkf5messageviewer-dev:armhf (>= 4:20.08.3~)

Dependency installability problem for kalarm on armhf:

kalarm build-depends on missing:
- libkf5mailcommon-dev:armhf (>= 4:20.08.3~)

Dependency installability problem for kontact on armhf:

kontact build-depends on missing:
- qtwebengine5-dev:armhf (>= 5.13.0~)

Dependency installability problem for grantlee-editor on armhf:

grantlee-editor build-depends on missing:
- libkf5messageviewer-dev:armhf (>= 4:20.08.3~)

Dependency installability problem for mbox-importer on armhf:

mbox-importer build-depends on missing:
- libkf5mailcommon-dev:armhf (>= 4:20.08.3~)

Dependency installability problem for pim-data-exporter on armhf:

pim-data-exporter build-depends on missing:
- libkf5mailcommon-dev:armhf (>= 4:20.08.3~)

Dependency installability problem for kmail on armhf:

kmail build-depends on missing:
- libkf5ksieve-dev:armhf (>= 4:20.08.3~)

Dependency installability problem for akregator on armhf:

akregator build-depends on missing:
- libkf5messageviewer-dev:armhf (>= 4:20.08.3~)

Dependency installability problem for pim-sieve-editor on armhf:

pim-sieve-editor build-depends on missing:
- libkf5ksieve-dev:armhf (>= 4:20.08.3~)

Dependency installability problem for libkf5ksieve on armhf:

libkf5ksieve build-depends on missing:
- qtwebengine5-dev:armhf (>= 5.13.0~)

Dependency installability problem for libkf5mailcommon on armhf:

libkf5mailcommon build-depends on missing:
- libkf5messagecomposer-dev:armhf (>= 4:20.08.3~)

Dependency installability problem for umps3 on armhf:

umps3 build-depends on missing:
- gcc-mipsel-linux-gnu:armhf

Dependency installability problem for macromoleculebuilder on armhf:

macromoleculebuilder build-depends on missing:
- libopenmm-dev:armhf

Dependency installability problem for pytorch-vision on armhf:

pytorch-vision build-depends on missing:
- libtorch-dev:armhf (>= 1.6.0) | libtorch-dev:armhf (>= 1.6.0)

Dependency installability problem for pytorch-audio on armhf:

pytorch-audio build-depends on missing:
- libtorch-dev:armhf (>= 1.6.0) | libtorch-dev:armhf (>= 1.6.0)

Dependency installability problem for q2-metadata on armhf:

q2-metadata build-depends on missing:
- python3-skbio:armhf

Dependency installability problem for sepp on armhf:

sepp build-depends on missing:
- pplacer:armhf

Dependency installability problem for pytorch-text on armhf:

pytorch-text build-depends on missing:
- python3-torch:armhf

Dependency installability problem for xfce4-equake-plugin on armhf:

xfce4-equake-plugin build-depends on missing:
- libxfce4ui-1-dev:armhf

Dependency installability problem for vite on armhf:

vite build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for openmolcas on armhf:

openmolcas build-depends on missing:
- libopenblas64-openmp-dev:armhf

Dependency installability problem for armnn on armhf:

armnn build-depends on missing:
- libarm-compute-dev:armhf

Dependency installability problem for gle-graphics on armhf:

gle-graphics build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for digikam on armhf:

digikam build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for biobambam2 on armhf:

biobambam2 build-depends on missing:
- libmaus2-dev:armhf

Dependency installability problem for kodiplatform on armhf:

kodiplatform build-depends on missing:
- kodi-addons-dev:armhf (>= 2:18~)

Dependency installability problem for parallel-fastq-dump on armhf:

parallel-fastq-dump build-depends on missing:
- sra-toolkit:armhf

Dependency installability problem for plasmidid on armhf:

plasmidid build-depends on missing:
- bowtie2:armhf

Dependency installability problem for libseqlib on armhf:

libseqlib build-depends on missing:
- libfml-dev:armhf (>= 0.1+git20190320.b499514)

Dependency installability problem for q2-dada2 on armhf:

q2-dada2 build-depends on missing:
- r-bioc-dada2:armhf

Dependency installability problem for trinityrnaseq on armhf:

trinityrnaseq build-depends on missing:
- bowtie2:armhf

Dependency installability problem for bpftrace on armhf:

bpftrace build-depends on missing:
- libbpfcc-dev:armhf

Dependency installability problem for nextcloud-desktop on armhf:

nextcloud-desktop build-depends on missing:
- qtwebengine5-dev:armhf (>= 5.6~)

Dependency installability problem for krita on armhf:

krita build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for mensis on armhf:

mensis build-depends on missing:
- libfontforge-dev:armhf

Dependency installability problem for fdb on armhf:

fdb build-depends on missing:
- libodc-dev:armhf

Dependency installability problem for plastimatch on armhf:

plastimatch build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for openmw on armhf:

openmw build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for monero on armhf:

monero build-depends on missing:
- librandomx-dev:armhf

Dependency installability problem for pyqt5webengine on armhf:

pyqt5webengine build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for fcitx-libpinyin on armhf:

fcitx-libpinyin build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for openscad on armhf:

openscad build-depends on missing:
- libcgal-qt5-dev:armhf

Dependency installability problem for shotcut on armhf:

shotcut build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for kf5-messagelib on armhf:

kf5-messagelib build-depends on missing:
- qtwebengine5-dev:armhf (>= 5.13.0~)

Dependency installability problem for python-rocksdb on armhf:

python-rocksdb build-depends on missing:
- librocksdb-dev:armhf

Dependency installability problem for blasr on armhf:

blasr build-depends on missing:
- libpbseq-dev:armhf

Dependency installability problem for smrtanalysis on armhf:

smrtanalysis build-depends on missing:
- python3-pbconsensuscore:armhf

Dependency installability problem for freebayes on armhf:

freebayes build-depends on missing:
- libseqlib-dev:armhf (>= 1.1.2+dfsg-5)

Dependency installability problem for goldencheetah on armhf:

goldencheetah build-depends on missing:
- libqwtplot3d-qt5-dev:armhf

Dependency installability problem for pysph on armhf:

pysph build-depends on missing:
- libtrilinos-zoltan-dev:armhf

Dependency installability problem for pytorch on armhf:

pytorch build-depends on missing:
- libtensorpipe-dev:armhf

Dependency installability problem for kio-gdrive on armhf:

kio-gdrive build-depends on missing:
- libkpimgapi-dev:armhf (>= 20.03.80~)

Dependency installability problem for kodi-visualization-shadertoy on armhf:

kodi-visualization-shadertoy build-depends on missing:
- kodi-addons-dev:armhf (>= 2:19.0~beta2+dfsg1-6~)

Dependency installability problem for fcitx5-chinese-addons on armhf:

fcitx5-chinese-addons build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for kiwix on armhf:

kiwix build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for openems on armhf:

openems build-depends on missing:
- libcgal-qt5-dev:armhf

Dependency installability problem for iannix on armhf:

iannix build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for calibre on armhf:

calibre build-depends on missing:
- python3-pyqt5.qtwebengine:armhf (>= 5.12.1-4+b1)

Dependency installability problem for dustrac on armhf:

dustrac build-depends on missing:
- libqt5opengl5-desktop-dev:armhf (>= 5.4.0~)

Dependency installability problem for fsm-lite on armhf:

fsm-lite build-depends on missing:
- libsdsl-dev:armhf

Dependency installability problem for sight on armhf:

sight build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for gazebo on armhf:

gazebo build-depends on missing:
- libqtpropertybrowser-dev:armhf

Dependency installability problem for rssguard on armhf:

rssguard build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for openjdk-17 on armhf:

openjdk-17 build-depends on missing:
- openjdk-17-jdk-headless:armhf

Dependency installability problem for debian-installer on armhf:

debian-installer build-depends on:
- gnupg:armhf
gnupg depends on missing:
- dirmngr:armhf (>= 2.2.27-2)

Dependency installability problem for kodi-pvr-iptvsimple on armhf:

Installability of build dependencies not tested yet

Dependency installability problem for kodi-pvr-vuplus on armhf:

Installability of build dependencies not tested yet

Dependency installability problem for kodi-pvr-nextpvr on armhf:

Installability of build dependencies not tested yet

Dependency installability problem for kodi-inputstream-adaptive on armhf:

Installability of build dependencies not tested yet

Dependency installability problem for kodi-audioencoder-lame on armhf:

Installability of build dependencies not tested yet

Dependency installability problem for kodi-inputstream-ffmpegdirect on armhf:

Installability of build dependencies not tested yet

Dependency installability problem for kodi-pvr-sledovanitv-cz on armhf:

Installability of build dependencies not tested yet

Dependency installability problem for kodi-pvr-waipu on armhf:

Installability of build dependencies not tested yet

Dependency installability problem for kodi-pvr-zattoo on armhf:

Installability of build dependencies not tested yet

Dependency installability problem for kodi-visualization-pictureit on armhf:

Installability of build dependencies not tested yet

Dependency installability problem for shovill on armhf:

Installability of build dependencies not tested yet