Raspbian Package Auto-Building

Buildd status for blender (stretch-staging)

Debian PTSTrackerChangelogBugspackages.d.obuildd.d.o

Package(s): Suite:
Compact mode Co-maintainers

ArchitectureVersionStatusForBuilddStateMiscLogs
Buildd exposure stats armhf  2.79.b+dfsg0-1~deb9u1Build-Attempted2162d 26mbm-wb-02out-of-dategraphics:sourceold | all (2)

Tail of log for blender on armhf:

dpkg-shlibdeps: warning: package could avoid a useless dependency if debian/blender/usr/bin/blenderplayer debian/blender/usr/bin/blender were not linked against libImath-2_2.so.12 (they use none of the library's symbols)
dpkg-shlibdeps: warning: package could avoid a useless dependency if debian/blender/usr/bin/blenderplayer debian/blender/usr/bin/blender were not linked against libboost_chrono.so.1.62.0 (they use none of the library's symbols)
dpkg-shlibdeps: warning: package could avoid a useless dependency if debian/blender/usr/bin/blenderplayer debian/blender/usr/bin/blender were not linked against libIlmThread-2_2.so.12 (they use none of the library's symbols)
dpkg-shlibdeps: warning: package could avoid a useless dependency if debian/blender/usr/bin/blenderplayer debian/blender/usr/bin/blender were not linked against libboost_filesystem.so.1.62.0 (they use none of the library's symbols)
   dh_installdeb -a -O--buildsystem=cmake
   dh_gencontrol -a -O--buildsystem=cmake
   dh_md5sums -a -O--buildsystem=cmake
   dh_builddeb -a -O--buildsystem=cmake
dpkg-deb: building package 'blender-dbg' in '../blender-dbg_2.79.b+dfsg0-1~deb9u1_armhf.deb'.
dpkg-deb: building package 'blender' in '../blender_2.79.b+dfsg0-1~deb9u1_armhf.deb'.
 dpkg-genbuildinfo --build=any
 dpkg-genchanges --build=any -mRaspbian wandboard test autobuilder <root@raspbian.org> >../blender_2.79.b+dfsg0-1~deb9u1_armhf.changes
dpkg-genchanges: warning: the current version (2.79.b+dfsg0-1~deb9u1) is earlier than the previous one (2.79.b+dfsg0-1)
dpkg-genchanges: info: binary-only arch-specific upload (source code and arch-indep packages not included)
 dpkg-source --after-build blender-2.79.b+dfsg0