Raspbian Package Auto-Building

Buildd status for selected packages (bullseye-staging)

Bugs

Package(s): Suite:
Compact mode Co-maintainers

Package armhf
Buildd exposure stats
✔ rhmessagingBD-Uninstallable
✔ haskell-hledger-chartBD-Uninstallable
✔ haskell-hledger-vtyBD-Uninstallable
✔ guacdBD-Uninstallable
✔ libguac-client-rdpBD-Uninstallable
✔ arrayprobeBD-Uninstallable
✔ mingw32BD-Uninstallable
✔ opencryptokiBD-Uninstallable
✔ quorumBD-Uninstallable
✔ clangBD-Uninstallable
✔ fw4splBD-Uninstallable
✔ libodbc-rubyBD-Uninstallable
✔ libuconv-rubyBD-Uninstallable
✔ nagios-pluginsBD-Uninstallable
✔ linux-signedBD-Uninstallable
✔ virtualjaguarBD-Uninstallable
✔ libfusefs-rubyBD-Uninstallable
✔ pep8-simulBD-Uninstallable
✔ php-apcBD-Uninstallable
Package armhf
Buildd exposure stats
✔ xhprofBD-Uninstallable
✔ simpleitkBD-Uninstallable
✔ fuse-umfuse-ext2BD-Uninstallable
✔ guest-templatesBD-Uninstallable
✔ portslaveBD-Uninstallable
✔ radare2-cutterBD-Uninstallable
✔ soyaBD-Uninstallable
✔ libnora-rubyBD-Uninstallable
✔ libfcgi-rubyBD-Uninstallable
✔ foobillardBD-Uninstallable
✔ fcitx-libpinyinBD-Uninstallable
✔ libaugeas-rubyBD-Uninstallable
✔ xen-api-libsBD-Uninstallable
✔ ulogdBD-Uninstallable
✔ qtpfsguiBD-Uninstallable
✔ semidef-octBD-Uninstallable
✔ mldemosBD-Uninstallable
✔ networkmanagementBD-Uninstallable
✔ blogiloBD-Uninstallable
✔ mod-proxy-htmlBD-Uninstallable
Package armhf
Buildd exposure stats
✔ libopengl-rubyBD-Uninstallable
✔ libguac-client-vncBD-Uninstallable
✔ tpm-toolsBD-Uninstallable
✔ sugar-hulahopBD-Uninstallable
✔ sikuliBD-Uninstallable
✔ binoBD-Uninstallable
✔ pyqwt3dBD-Uninstallable
✔ wooBD-Uninstallable
✔ giiraBD-Uninstallable
✔ openaisBD-Uninstallable
✔ xserver-xorg-video-glideBD-Uninstallable
✔ libdr-tarantool-perlBD-Uninstallable
✔ libkrb5-rubyBD-Uninstallable
✔ fuse-umfuse-fatBD-Uninstallable
✔ fsm-liteBD-Uninstallable
✔ qwtplot3dBD-Uninstallable
✔ godBD-Uninstallable
✔ openjdk-12BD-Uninstallable
✔ cracBD-Uninstallable
✔ balboaBD-Uninstallable
Package armhf
Buildd exposure stats
✔ libmaxmind-db-reader-xs-perlBD-Uninstallable
✔ fmitBD-Uninstallable
✔ sdrangeloveBD-Uninstallable
✔ mm3dBD-Uninstallable
✔ deepin-movie-rebornBD-Uninstallable
✔ minimac4BD-Uninstallable
✔ varnish-agentBD-Uninstallable
✔ qca2-plugin-osslBD-Uninstallable
✔ qca-cyrus-saslBD-Uninstallable
✔ golang-go.toolsBD-Uninstallable
✔ rust-url-serdeBD-Uninstallable
✔ orpieBD-Uninstallable
✔ openemsBD-Uninstallable
✔ simple-tpm-pk11BD-Uninstallable
✔ itksnapBD-Uninstallable
✔ srst2BD-Uninstallable
✔ python-pbh5toolsBD-Uninstallable
✔ structure-synthBD-Uninstallable
✔ piperka-clientBD-Uninstallable
✔ cloudcompareBD-Uninstallable
Package armhf
Buildd exposure stats
✔ paleomixBD-Uninstallable
✔ camitkBD-Uninstallable
✔ fraqtiveBD-Uninstallable
✔ pbdagconBD-Uninstallable
✔ blasrBD-Uninstallable
✔ rsemBD-Uninstallable
✔ fracplanetBD-Uninstallable
✔ psortbBD-Uninstallable
✔ libqt4pasBD-Uninstallable
✔ asebaBD-Uninstallable
✔ qutecsoundBD-Uninstallable
✔ doomsdayBD-Uninstallable
✔ ballBD-Uninstallable
✔ debian-installerBD-Uninstallable
✔ tulipBuild-Attempted
✔ ardour3BD-Uninstallable
✔ kodi-pvr-nextpvrBD-Uninstallable
✔ kodi-pvr-dvbviewerBD-Uninstallable
✔ kodi-visualization-spectrumBD-Uninstallable
✔ kodi-pvr-htsBD-Uninstallable
Package armhf
Buildd exposure stats
✔ kodi-pvr-mythtvBD-Uninstallable
✔ kodi-pvr-wmcBD-Uninstallable
✔ kodi-pvr-iptvsimpleBD-Uninstallable
✔ kodi-pvr-argustvBD-Uninstallable
✔ kodi-pvr-njoyBD-Uninstallable
✔ kodi-pvr-vdr-vnsiBD-Uninstallable
✔ kodiplatformBD-Uninstallable
✔ kodi-pvr-mediaportal-tvserverBD-Uninstallable
✔ kodi-pvr-vuplusBD-Uninstallable
✔ plastimatchBD-Uninstallable
✔ minizinc-ideBD-Uninstallable
✔ viteBD-Uninstallable
✔ shotcutBD-Uninstallable
✔ discosnpBD-Uninstallable
✔ pysphBD-Uninstallable
✔ pyzoltanBD-Uninstallable
✔ shelxleBD-Uninstallable
✔ notepadqqBD-Uninstallable
✔ tetzleBD-Uninstallable
✔ llvm-toolchain-snapshotBD-Uninstallable
Package armhf
Buildd exposure stats
✔ flangBD-Uninstallable
✔ iannixBD-Uninstallable
✔ colmapBD-Uninstallable
✔ freebayesBD-Uninstallable
✔ skesaBD-Uninstallable
✔ mbox-importerBD-Uninstallable
✔ libkf5mailcommonBD-Uninstallable
✔ pim-data-exporterBD-Uninstallable
✔ akonadi-import-wizardBD-Uninstallable
✔ webkitBD-Uninstallable
✔ moneroBD-Uninstallable
✔ pyqt5webengineBD-Uninstallable
✔ gazeboBD-Uninstallable
✔ qmapshackBD-Uninstallable
✔ kritaBD-Uninstallable
✔ mindthegapBD-Uninstallable
✔ meshlabBD-Uninstallable
✔ gammarayBD-Uninstallable
✔ qtwebview-opensource-srcBD-Uninstallable
✔ fcitx5-chinese-addonsBD-Uninstallable
Package armhf
Buildd exposure stats
✔ sambambaBD-Uninstallable
✔ openjdk-13BD-Uninstallable
✔ openjdk-14BD-Uninstallable
✔ dustracBD-Uninstallable
✔ bpftraceBD-Uninstallable
✔ sightBD-Uninstallable
✔ goldencheetahBD-Uninstallable
✔ salmonnot in w-b
✔ enki-asebaBD-Uninstallable
✔ kiwixBD-Uninstallable
✔ haskell-ormoluBD-Uninstallable
✔ hlintBD-Uninstallable
✔ haskell-ghc-lib-parser-exBD-Uninstallable
✔ unanimityBD-Uninstallable
✔ unicyclerBD-Uninstallable
✔ kio-gdriveBD-Uninstallable
✔ kf5-messagelibBD-Uninstallable
✔ pplacerBD-Uninstallable
✔ akregatorBD-Uninstallable
✔ bcalmBD-Uninstallable
Package armhf
Buildd exposure stats
✔ kalarmBD-Uninstallable
✔ libkf5ksieveBD-Uninstallable
✔ centrifugeBD-Uninstallable
✔ pim-sieve-editorBD-Uninstallable
✔ debug-meBD-Uninstallable
✔ calibreBD-Uninstallable
✔ kontactBD-Uninstallable
✔ kdepim-addonsBD-Uninstallable
✔ akonadiconsoleBD-Uninstallable
✔ grantlee-editorBD-Uninstallable
✔ kmailBD-Uninstallable
✔ nomadBD-Uninstallable
✔ falkonBD-Uninstallable
✔ nifti2dicomBD-Uninstallable
✔ ginkgocadxBD-Uninstallable
✔ libkgapiBD-Uninstallable
✔ deal.iiBD-Uninstallable
✔ libfabricInstalled
✔ nextcloud-desktopBD-Uninstallable
✔ aribaBD-Uninstallable
Package armhf
Buildd exposure stats
✔ golang-github-coreos-discovery-etcd-ioInstalled

Dependency installability problem for rhmessaging on armhf:

rhmessaging build-depends on missing:
- libqpidtypes1-dev:armhf (>= 0.12)

Dependency installability problem for haskell-hledger-chart on armhf:

haskell-hledger-chart build-depends on missing:
- libghc-chart-dev:armhf (< 0.16)

Dependency installability problem for haskell-hledger-vty on armhf:

haskell-hledger-vty build-depends on missing:
- libghc-cmdargs-dev:armhf (< 0.10)

Dependency installability problem for guacd on armhf:

guacd build-depends on missing:
- libguac-dev:armhf (>= 0.6)

Dependency installability problem for libguac-client-rdp on armhf:

libguac-client-rdp build-depends on missing:
- libguac-dev:armhf (>= 0.6)

Dependency installability problem for arrayprobe on armhf:

arrayprobe build-depends on missing:
- linux-source-2.6:armhf

Dependency installability problem for mingw32 on armhf:

mingw32 build-depends on missing:
- mingw32-binutils:armhf

Dependency installability problem for opencryptoki on armhf:

opencryptoki build-depends on missing:
- libitm1:armhf

Dependency installability problem for quorum on armhf:

quorum build-depends on missing:
- libjellyfish-2.0-dev:armhf (>= 2.2.6-1~)

Dependency installability problem for clang on armhf:

clang build-depends on missing:
- llvm-3.0-dev:armhf (>= 3.0)

Dependency installability problem for fw4spl on armhf:

fw4spl build-depends on missing:
- libgdcm2-dev:armhf

Dependency installability problem for libodbc-ruby on armhf:

libodbc-ruby build-depends on:
- ruby-pkg-tools:armhf
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for libuconv-ruby on armhf:

libuconv-ruby build-depends on missing:
- ruby1.9.1:armhf

Dependency installability problem for nagios-plugins on armhf:

nagios-plugins build-depends on missing:
- libmysqlclient-dev:armhf

Dependency installability problem for linux-signed on armhf:

linux-signed build-depends on missing:
- linux-kbuild-4.9:armhf

Dependency installability problem for virtualjaguar on armhf:

virtualjaguar build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for libfusefs-ruby on armhf:

libfusefs-ruby build-depends on:
- ruby-pkg-tools:armhf (>= 0.8)
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for pep8-simul on armhf:

pep8-simul build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for php-apc on armhf:

php-apc build-depends on missing:
- php5-dev:armhf

Dependency installability problem for xhprof on armhf:

xhprof build-depends on missing:
- php5-dev:armhf (>= 5.2.0)

Dependency installability problem for simpleitk on armhf:

simpleitk build-depends on missing:
- libinsighttoolkit4-dev:armhf (>= 4.11)

Dependency installability problem for fuse-umfuse-ext2 on armhf:

fuse-umfuse-ext2 build-depends on missing:
- libumlib-dev:armhf

Dependency installability problem for guest-templates on armhf:

guest-templates build-depends on missing:
- libxenapi-ocaml-dev:armhf

Dependency installability problem for portslave on armhf:

portslave build-depends on missing:
- libradius1-dev:armhf

Dependency installability problem for radare2-cutter on armhf:

radare2-cutter build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for soya on armhf:

soya build-depends on missing:
- libode-sp-dev:armhf

Dependency installability problem for libnora-ruby on armhf:

libnora-ruby build-depends on missing:
- ruby1.8:armhf

Dependency installability problem for libfcgi-ruby on armhf:

libfcgi-ruby build-depends on missing:
- ruby1.8:armhf

Dependency installability problem for foobillard on armhf:

foobillard build-depends on missing:
- libpng3-dev:armhf

Dependency installability problem for fcitx-libpinyin on armhf:

fcitx-libpinyin build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for libaugeas-ruby on armhf:

libaugeas-ruby build-depends on missing:
- ruby1.8:armhf

Dependency installability problem for xen-api-libs on armhf:

xen-api-libs build-depends on missing:
- libxen-ocaml-dev:armhf

Dependency installability problem for ulogd on armhf:

ulogd build-depends on missing:
- libmysqlclient-dev:armhf

Dependency installability problem for qtpfsgui on armhf:

qtpfsgui build-depends on missing:
- libqt4-dev:armhf

Dependency installability problem for semidef-oct on armhf:

semidef-oct build-depends on missing:
- octave3.2-headers:armhf

Dependency installability problem for mldemos on armhf:

mldemos build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for networkmanagement on armhf:

networkmanagement build-depends on missing:
- libqt4-dev:armhf (>= 4:4.6.0)

Dependency installability problem for blogilo on armhf:

blogilo build-depends on:
- libkf5blog-dev:armhf (>= 17.08.3~)
libkf5blog-dev depends on:
- libkf5blog5:armhf (= 4:20.04.1-1)
libkf5blog5 depends on:
- libkf5xmlrpcclient5:armhf (>= 5.14.1~)
libkf5xmlrpcclient5 depends on missing:
- libkf5xmlrpcclient-data:armhf (= 5.70.0-1)

Dependency installability problem for mod-proxy-html on armhf:

mod-proxy-html build-depends on missing:
- apache2-prefork-dev:armhf (>= 2.2.22-5~)

Dependency installability problem for libopengl-ruby on armhf:

libopengl-ruby build-depends on:
- ruby-pkg-tools:armhf
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for libguac-client-vnc on armhf:

libguac-client-vnc build-depends on missing:
- libguac-dev:armhf (>= 0.6)

Dependency installability problem for tpm-tools on armhf:

tpm-tools build-depends on missing:
- libopencryptoki-dev:armhf

Dependency installability problem for sugar-hulahop on armhf:

sugar-hulahop build-depends on missing:
- python-xpcom:armhf (>= 1.9~rc2)

Dependency installability problem for sikuli on armhf:

sikuli build-depends on missing:
- libjxgrabkey-doc:armhf

Dependency installability problem for bino on armhf:

bino build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for pyqwt3d on armhf:

pyqwt3d build-depends on missing:
- libqwtplot3d-qt5-dev:armhf

Dependency installability problem for woo on armhf:

woo build-depends on missing:
- pyqt4-dev-tools:armhf

Dependency installability problem for giira on armhf:

giira build-depends on missing:
- bowtie2:armhf

Dependency installability problem for openais on armhf:

openais build-depends on missing:
- libcorosync-dev:armhf (>= 1.1.0)

Dependency installability problem for xserver-xorg-video-glide on armhf:

xserver-xorg-video-glide build-depends on missing:
- libglide3-dev:armhf

Dependency installability problem for libdr-tarantool-perl on armhf:

libdr-tarantool-perl build-depends on missing:
- tarantool-lts:armhf

Dependency installability problem for libkrb5-ruby on armhf:

libkrb5-ruby build-depends on:
- ruby-pkg-tools:armhf (>= 0.17)
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for fuse-umfuse-fat on armhf:

fuse-umfuse-fat build-depends on missing:
- libumlib-dev:armhf

Dependency installability problem for fsm-lite on armhf:

fsm-lite build-depends on missing:
- libsdsl-dev:armhf

Dependency installability problem for qwtplot3d on armhf:

qwtplot3d build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for god on armhf:

god build-depends on missing:
- ruby1.8-dev:armhf

Dependency installability problem for openjdk-12 on armhf:

openjdk-12 build-depends on missing:
- openjdk-12-jdk-headless:armhf

Dependency installability problem for crac on armhf:

crac build-depends on missing:
- libjellyfish-2.0-dev:armhf

Dependency installability problem for balboa on armhf:

balboa build-depends on missing:
- librocksdb-dev:armhf (>= 5.15)

Dependency installability problem for libmaxmind-db-reader-xs-perl on armhf:

libmaxmind-db-reader-xs-perl build-depends on missing:
- libmath-int128-perl:armhf

Dependency installability problem for fmit on armhf:

fmit build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for sdrangelove on armhf:

sdrangelove build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for mm3d on armhf:

mm3d build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for deepin-movie-reborn on armhf:

deepin-movie-reborn build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for minimac4 on armhf:

minimac4 build-depends on missing:
- libstatgen-dev:armhf

Dependency installability problem for varnish-agent on armhf:

varnish-agent build-depends on missing:
- python-demjson:armhf

Dependency installability problem for qca2-plugin-ossl on armhf:

qca2-plugin-ossl build-depends on missing:
- libqca2-dev:armhf (>= 2.0.0)

Dependency installability problem for qca-cyrus-sasl on armhf:

qca-cyrus-sasl build-depends on missing:
- libqt4-dev:armhf

Dependency installability problem for golang-go.tools on armhf:

golang-go.tools build-depends on missing:
- golang-go.net-dev:armhf

Dependency installability problem for rust-url-serde on armhf:

rust-url-serde build-depends on missing:
- librust-url-1+default-dev:armhf

Dependency installability problem for orpie on armhf:

orpie build-depends on missing:
- libocamlgsl-ocaml-dev:armhf

Dependency installability problem for openems on armhf:

openems build-depends on missing:
- libcgal-qt5-dev:armhf

Dependency installability problem for simple-tpm-pk11 on armhf:

simple-tpm-pk11 build-depends on missing:
- libopencryptoki-dev:armhf

Dependency installability problem for itksnap on armhf:

itksnap build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for srst2 on armhf:

srst2 build-depends on missing:
- bowtie2:armhf

Dependency installability problem for python-pbh5tools on armhf:

python-pbh5tools build-depends on missing:
- python-sphinx:armhf

Dependency installability problem for structure-synth on armhf:

structure-synth build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for piperka-client on armhf:

piperka-client build-depends on missing:
- libqt5webview5-dev:armhf

Dependency installability problem for cloudcompare on armhf:

cloudcompare build-depends on missing:
- libcgal-qt5-dev:armhf

Dependency installability problem for paleomix on armhf:

paleomix build-depends on missing:
- bowtie2:armhf

Dependency installability problem for camitk on armhf:

camitk build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for fraqtive on armhf:

fraqtive build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for pbdagcon on armhf:

pbdagcon build-depends on missing:
- libpbseq-dev:armhf (>= 5.3.3)

Dependency installability problem for blasr on armhf:

blasr build-depends on missing:
- libpbseq-dev:armhf

Dependency installability problem for rsem on armhf:

rsem build-depends on missing:
- bowtie:armhf

Dependency installability problem for fracplanet on armhf:

fracplanet build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for psortb on armhf:

psortb build-depends on missing:
- pftools:armhf

Dependency installability problem for libqt4pas on armhf:

libqt4pas build-depends on missing:
- libqt4-dev:armhf

Dependency installability problem for aseba on armhf:

aseba build-depends on missing:
- libenki-dev:armhf (>= 1.6.99)

Dependency installability problem for qutecsound on armhf:

qutecsound build-depends on missing:
- qt4-qmake:armhf

Dependency installability problem for doomsday on armhf:

doomsday build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for ball on armhf:

ball build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for debian-installer on armhf:

debian-installer build-depends on missing:
- debian-archive-keyring:armhf (>= 2006.11.22) | debian-archive-keyring:armhf (>= 2006.11.22)

Tail of log for tulip on armhf:

      |       ^~~~~~~~~~~~~~~~~~~
/usr/include/c++/10/bits/vector.tcc: In member function ‘void std::vector<_Tp, _Alloc>::emplace_back(_Args&& ...) [with _Args = {double}; _Tp = double; _Alloc = std::allocator<double>]’:
/usr/include/c++/10/bits/vector.tcc:121:21: note: parameter passing for argument of type ‘__gnu_cxx::__normal_iterator<double*, std::vector<double> >’ changed in GCC 7.1
  121 |    _M_realloc_insert(end(), std::forward<_Args>(__args)...);
      |    ~~~~~~~~~~~~~~~~~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[109/1776] /usr/bin/c++ -DOGDF_tulip_5_4_EXPORTS -D_LINUX -I../thirdparty/OGDF/include -I../thirdparty/OGDF/include/coin -I../thirdparty/OGDF/config/coinstuff -g -O2 -fdebug-prefix-map=/<<BUILDDIR>>/tulip-5.4.0+dfsg=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wall -Wextra -Wunused -Wno-long-long -Wold-style-cast -pedantic -Wimplicit-fallthrough=0 -DOGDF_DLL -DOGDF_INSTALL -DCLP_BUILD -DCOINUTILS_BUILD -DOSI_BUILD -DSYMPHONY_BUILD -D__OSI_CLP__ -DCOMPILE_IN_CG -DCOMPILE_IN_CP -DCOMPILE_IN_LP -DCOMPILE_IN_TM -DUSE_CGL_CUTS -DHAVE_CONFIG_H -O3 -DNDEBUG -fopenmp -fPIC -MD -MT thirdparty/OGDF/CMakeFiles/OGDF-tulip-5.4.dir/src/coin/CoinUtils/CoinModel.cpp.o -MF thirdparty/OGDF/CMakeFiles/OGDF-tulip-5.4.dir/src/coin/CoinUtils/CoinModel.cpp.o.d -o thirdparty/OGDF/CMakeFiles/OGDF-tulip-5.4.dir/src/coin/CoinUtils/CoinModel.cpp.o -c ../thirdparty/OGDF/src/coin/CoinUtils/CoinModel.cpp
../thirdparty/OGDF/src/coin/CoinUtils/CoinModel.cpp: In constructor ‘CoinModel::CoinModel(const char*, int)’:
../thirdparty/OGDF/src/coin/CoinUtils/CoinModel.cpp:191:22: warning: catching polymorphic type ‘class CoinError’ by value [-Wcatch-value=]
  191 |     catch (CoinError e) {
      |                      ^
ninja: build stopped: subcommand failed.
dh_auto_build: error: cd obj-arm-linux-gnueabihf && LC_ALL=C.UTF-8 ninja -j4 -v returned exit code 1
make[1]: *** [debian/rules:14: override_dh_auto_build-arch] Error 25
make[1]: Leaving directory '/<<BUILDDIR>>/tulip-5.4.0+dfsg'
make: *** [debian/rules:8: binary-arch] Error 2

Dependency installability problem for ardour3 on armhf:

ardour3 build-depends on missing:
- python-isodate:armhf

Dependency installability problem for kodi-pvr-nextpvr on armhf:

kodi-pvr-nextpvr build-depends on missing:
- kodi-addons-dev:armhf (>= 2:18~)

Dependency installability problem for kodi-pvr-dvbviewer on armhf:

kodi-pvr-dvbviewer build-depends on missing:
- libkodiplatform-dev:armhf (>= 20180302)

Dependency installability problem for kodi-visualization-spectrum on armhf:

kodi-visualization-spectrum build-depends on missing:
- kodi-addons-dev:armhf (>= 2:18.0~)

Dependency installability problem for kodi-pvr-hts on armhf:

kodi-pvr-hts build-depends on missing:
- libkodiplatform-dev:armhf (>= 20180302)

Dependency installability problem for kodi-pvr-mythtv on armhf:

kodi-pvr-mythtv build-depends on missing:
- kodi-addons-dev:armhf (>= 2:18~)

Dependency installability problem for kodi-pvr-wmc on armhf:

kodi-pvr-wmc build-depends on missing:
- kodi-addons-dev:armhf (>= 2:18~)

Dependency installability problem for kodi-pvr-iptvsimple on armhf:

kodi-pvr-iptvsimple build-depends on missing:
- kodi-addons-dev:armhf (>= 2:18~)

Dependency installability problem for kodi-pvr-argustv on armhf:

kodi-pvr-argustv build-depends on missing:
- kodi-addons-dev:armhf (>= 2:18~)

Dependency installability problem for kodi-pvr-njoy on armhf:

kodi-pvr-njoy build-depends on missing:
- kodi-addons-dev:armhf (>= 2:18~)

Dependency installability problem for kodi-pvr-vdr-vnsi on armhf:

kodi-pvr-vdr-vnsi build-depends on missing:
- libkodiplatform-dev:armhf (>= 20180302)

Dependency installability problem for kodiplatform on armhf:

kodiplatform build-depends on missing:
- kodi-addons-dev:armhf (>= 2:18~)

Dependency installability problem for kodi-pvr-mediaportal-tvserver on armhf:

kodi-pvr-mediaportal-tvserver build-depends on missing:
- kodi-addons-dev:armhf (>= 2:18~)

Dependency installability problem for kodi-pvr-vuplus on armhf:

kodi-pvr-vuplus build-depends on missing:
- kodi-addons-dev:armhf (>= 2:18~)

Dependency installability problem for plastimatch on armhf:

plastimatch build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for minizinc-ide on armhf:

minizinc-ide build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for vite on armhf:

vite build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for shotcut on armhf:

shotcut build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for discosnp on armhf:

discosnp build-depends on missing:
- libgatbcore-dev:armhf

Dependency installability problem for pysph on armhf:

pysph build-depends on missing:
- libtrilinos-zoltan-dev:armhf

Dependency installability problem for pyzoltan on armhf:

pyzoltan build-depends on missing:
- libtrilinos-zoltan-dev:armhf

Dependency installability problem for shelxle on armhf:

shelxle build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for notepadqq on armhf:

notepadqq build-depends on missing:
- qtwebengine5-dev:armhf (>= 5.2.1)

Dependency installability problem for tetzle on armhf:

tetzle build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for llvm-toolchain-snapshot on armhf:

llvm-toolchain-snapshot build-depends on missing:
- python-sphinx:armhf

Dependency installability problem for flang on armhf:

flang build-depends on missing:
- llvm-7:armhf

Dependency installability problem for iannix on armhf:

iannix build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for colmap on armhf:

colmap build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for freebayes on armhf:

freebayes build-depends on missing:
- libseqlib-dev:armhf (>= 1.1.2+dfsg-5)

Dependency installability problem for skesa on armhf:

skesa build-depends on missing:
- libncbi-vdb-dev:armhf

Dependency installability problem for mbox-importer on armhf:

mbox-importer build-depends on missing:
- libkf5akonadi-dev:armhf (>= 4:20.08.2~)

Dependency installability problem for libkf5mailcommon on armhf:

libkf5mailcommon build-depends on missing:
- libkf5akonadi-dev:armhf (>= 4:20.08.2~)

Dependency installability problem for pim-data-exporter on armhf:

pim-data-exporter build-depends on missing:
- libkf5akonadi-dev:armhf (>= 4:20.08.2~)

Dependency installability problem for akonadi-import-wizard on armhf:

akonadi-import-wizard build-depends on missing:
- libkf5akonadi-dev:armhf (>= 4:20.08.2~)

Dependency installability problem for webkit on armhf:

webkit build-depends on missing:
- libpng12-dev:armhf

Dependency installability problem for monero on armhf:

monero build-depends on missing:
- librandomx-dev:armhf

Dependency installability problem for pyqt5webengine on armhf:

pyqt5webengine build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for gazebo on armhf:

gazebo build-depends on missing:
- libqtpropertybrowser-dev:armhf

Dependency installability problem for qmapshack on armhf:

qmapshack build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for krita on armhf:

krita build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for mindthegap on armhf:

mindthegap build-depends on missing:
- libgatbcore-dev:armhf

Dependency installability problem for meshlab on armhf:

meshlab build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for gammaray on armhf:

gammaray build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for qtwebview-opensource-src on armhf:

qtwebview-opensource-src build-depends on missing:
- qtwebengine5-dev:armhf (>= 5.14.2+dfsg~)

Dependency installability problem for fcitx5-chinese-addons on armhf:

fcitx5-chinese-addons build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for sambamba on armhf:

sambamba build-depends on missing:
- libbiod-dev:armhf (>= 0.2.3)

Dependency installability problem for openjdk-13 on armhf:

openjdk-13 build-depends on missing:
- openjdk-13-jdk-headless:armhf

Dependency installability problem for openjdk-14 on armhf:

openjdk-14 build-depends on missing:
- openjdk-13-jdk-headless:armhf

Dependency installability problem for dustrac on armhf:

dustrac build-depends on missing:
- libqt5opengl5-desktop-dev:armhf (>= 5.4.0~)

Dependency installability problem for bpftrace on armhf:

bpftrace build-depends on missing:
- libbpfcc-dev:armhf

Dependency installability problem for sight on armhf:

sight build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for goldencheetah on armhf:

goldencheetah build-depends on missing:
- libqwtplot3d-qt5-dev:armhf

Dependency installability problem for enki-aseba on armhf:

enki-aseba build-depends on missing:
- libqt5opengl5-desktop-dev:armhf

Dependency installability problem for kiwix on armhf:

kiwix build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for haskell-ormolu on armhf:

haskell-ormolu build-depends on missing:
- libghc-ghc-lib-parser-dev:armhf (>= 8.10)

Dependency installability problem for hlint on armhf:

hlint build-depends on missing:
- libghc-ghc-lib-parser-dev:armhf (>= 8.10)

Dependency installability problem for haskell-ghc-lib-parser-ex on armhf:

haskell-ghc-lib-parser-ex build-depends on missing:
- libghc-ghc-lib-parser-dev:armhf (>= 8.10)

Dependency installability problem for unanimity on armhf:

unanimity build-depends on missing:
- python-numpy:armhf

Dependency installability problem for unicycler on armhf:

unicycler build-depends on missing:
- bowtie2:armhf

Dependency installability problem for kio-gdrive on armhf:

kio-gdrive build-depends on:
- libkf5kio-dev:armhf (>= 5.48.0~)
libkf5kio-dev depends on:
- libkf5xmlgui-dev:armhf (>= 5.70.0~)
libkf5xmlgui-dev depends on:
- libkf5xmlgui5:armhf (= 5.70.0-1+b1)
libkf5xmlgui5 depends on missing:
- libkf5xmlgui-data:armhf (= 5.70.0-1)

Dependency installability problem for kf5-messagelib on armhf:

kf5-messagelib build-depends on missing:
- libkf5akonadi-dev:armhf (>= 4:20.08.2~)

Dependency installability problem for pplacer on armhf:

pplacer build-depends on missing:
- libocamlgsl-ocaml-dev:armhf

Dependency installability problem for akregator on armhf:

akregator build-depends on:
- libkf5akonadimime-dev:armhf (> 4:18.08.3-1)
libkf5akonadimime-dev depends on:
- libkf5akonadimime5:armhf (= 4:20.04.1-2)
libkf5akonadimime5 depends on missing:
- akonadi-mime-data:armhf (= 4:20.04.1-2)

Dependency installability problem for bcalm on armhf:

bcalm build-depends on missing:
- libgatbcore-dev:armhf

Dependency installability problem for kalarm on armhf:

kalarm build-depends on missing:
- libkf5akonadi-dev:armhf (>= 4:20.08.2~)

Dependency installability problem for libkf5ksieve on armhf:

libkf5ksieve build-depends on missing:
- libkf5identitymanagement-dev:armhf (>= 20.08.2~)

Dependency installability problem for centrifuge on armhf:

centrifuge build-depends on missing:
- jellyfish:armhf

Dependency installability problem for pim-sieve-editor on armhf:

pim-sieve-editor build-depends on missing:
- libkf5bookmarks-dev:armhf (>= 5.71.0~)

Dependency installability problem for debug-me on armhf:

debug-me build-depends on missing:
- libghc-protobuf-dev:armhf (>= 0.2)

Dependency installability problem for calibre on armhf:

calibre build-depends on missing:
- python3-pyqt5.qtwebengine:armhf (>= 5.12.1-4+b1)

Dependency installability problem for kontact on armhf:

kontact build-depends on missing:
- libkf5akonadi-dev:armhf (>= 4:20.08.2~)

Dependency installability problem for kdepim-addons on armhf:

kdepim-addons build-depends on missing:
- libkf5akonadi-dev:armhf (>= 4:20.08.2~)

Dependency installability problem for akonadiconsole on armhf:

akonadiconsole build-depends on missing:
- libkf5akonadi-dev:armhf (>= 4:20.08.2~)

Dependency installability problem for grantlee-editor on armhf:

grantlee-editor build-depends on missing:
- libkf5akonadimime-dev:armhf (>= 4:20.08.2~)

Dependency installability problem for kmail on armhf:

kmail build-depends on missing:
- libkf5akonadi-dev:armhf (>= 4:20.08.2~)

Dependency installability problem for nomad on armhf:

nomad build-depends on missing:
- consul:armhf (>= 1.7.0~)

Dependency installability problem for falkon on armhf:

falkon build-depends on missing:
- qtwebengine5-dev:armhf

Dependency installability problem for nifti2dicom on armhf:

nifti2dicom build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for ginkgocadx on armhf:

ginkgocadx build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for libkgapi on armhf:

libkgapi build-depends on missing:
- libkf5kio-dev:armhf (>= 5.71.0~)

Dependency installability problem for deal.ii on armhf:

deal.ii build-depends on missing:
- trilinos-all-dev:armhf

Dependency installability problem for nextcloud-desktop on armhf:

nextcloud-desktop build-depends on:
- libkf5kio-dev:armhf (>= 5.16.0~)
libkf5kio-dev depends on:
- libkf5xmlgui-dev:armhf (>= 5.70.0~)
libkf5xmlgui-dev depends on:
- libkf5xmlgui5:armhf (= 5.70.0-1+b1)
libkf5xmlgui5 depends on missing:
- libkf5xmlgui-data:armhf (= 5.70.0-1)

Dependency installability problem for ariba on armhf:

ariba build-depends on missing:
- bowtie2:armhf (>= 2.1.0)