Raspbian Package Auto-Building

Buildd status for pyside-mobility (jessie-staging)

Debian PTSTrackerChangelogBugspackages.d.obuildd.d.o

Package(s): Suite:
Compact mode Co-maintainers

ArchitectureVersionStatusForBuilddStateMiscLogs
Buildd exposure stats armhf  0.2.3+git4~8118106-2Build-Attempted127d 12h 17mmb-lxc-01uncompiledpython:sourceold | all (27)

Tail of log for pyside-mobility on armhf:

-- Using QtMobility version: system's default
-- QtMobility version: 1.2.0
CMake Error at CMakeLists.txt:55 (message):
  You need to specify GENERATOR variable (-DGENERATOR=value)


-- Configuring incomplete, errors occurred!
See also "/<<BUILDDIR>>/pyside-mobility-0.2.3+git4~8118106/build-2.7/CMakeFiles/CMakeOutput.log".
See also "/<<BUILDDIR>>/pyside-mobility-0.2.3+git4~8118106/build-2.7/CMakeFiles/CMakeError.log".
dh_auto_configure: cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE=None -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE:STRING=Release -DCMAKE_SKIP_RPATH=true -DCMAKE_USE_PYTHON_VERSION=2.7 -DPython_ADDITIONAL_VERSIONS=2.7 -DPythonInterp_FIND_VERSION=2.7 -DPYTHON_BASENAME=-python2.7 -DPYTHON_SUFFIX=-python2.7 returned exit code 1
debian/rules:52: recipe for target 'override_dh_auto_configure-2.7' failed
make[1]: *** [override_dh_auto_configure-2.7] Error 2
make[1]: Leaving directory '/<<BUILDDIR>>/pyside-mobility-0.2.3+git4~8118106'
debian/rules:4: recipe for target 'build-arch' failed
make: *** [build-arch] Error 2