Raspbian Package Auto-Building

Buildd status for ocamlgsl (wheezy-staging)

Debian PTSTrackerChangelogBugspackages.d.obuildd.d.o

Package(s): Suite:
Compact mode Co-maintainers

ArchitectureVersionStatusForBuilddStateMiscLogs
Buildd exposure stats armhf  0.6.0-7Build-Attempted1348d 20h 26mbm-wb-01uncompileddevel:sourceold | all (5)

Tail of log for ocamlgsl on armhf:

/usr/bin/make -f debian/rules update-config
make[1]: Entering directory `/<<PKGBUILDDIR>>'
/usr/share/cdbs/1/rules/dpatch.mk:33: WARNING:  dpatch.mk is deprecated - please use source format 3.0 (quilt) instead
make[1]: Nothing to be done for `update-config'.
make[1]: Leaving directory `/<<PKGBUILDDIR>>'
touch debian/stamp-patched
/usr/bin/make  -C . CFLAGS="-g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wall" CXXFLAGS="-g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wall" CPPFLAGS="-D_FORTIFY_SOURCE=2" LDFLAGS="-Wl,-z,relro"  all-byte
make[1]: Entering directory `/<<PKGBUILDDIR>>'
ocamlc -ccopt '-D_FORTIFY_SOURCE=2 -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wall ' -c mlgsl_error.c
ocamlc -ccopt '-D_FORTIFY_SOURCE=2 -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wall ' -c mlgsl_ieee.c
In file included from mlgsl_ieee.c:12:0:
wrappers.h:13:2: error: #error "Architectures with double-word alignment for doubles are not supported"
make[1]: *** [mlgsl_ieee.o] Error 2
make[1]: Leaving directory `/<<PKGBUILDDIR>>'
make: *** [debian/stamp-makefile-build] Error 2