Raspbian Package Auto-Building

Buildd status for selected packages (stretch-staging)

Bugs

Package(s): Suite:
Compact mode Co-maintainers

Package armhf
Buildd exposure stats
✔ fuse-umfuse-ext2BD-Uninstallable
✔ sugar-hulahopBD-Uninstallable
✔ foobillardBD-Uninstallable
✔ xen-apiBD-Uninstallable
✔ libopengl-rubyBD-Uninstallable
✔ giiraBD-Uninstallable
✔ libkrb5-rubyBD-Uninstallable
✔ libvcflibBD-Uninstallable
✔ arrayprobeBD-Uninstallable
✔ rhmessagingBD-Uninstallable
✔ semidef-octBD-Uninstallable
✔ trinityrnaseqBD-Uninstallable
✔ herwig++BD-Uninstallable
✔ mingw32BD-Uninstallable
✔ cracBD-Uninstallable
✔ libfcgi-rubyBD-Uninstallable
✔ gubbinsBD-Uninstallable
✔ ncbi-vdbBD-Uninstallable
✔ gfcuiBD-Uninstallable
Package armhf
Buildd exposure stats
✔ mod-proxy-htmlBD-Uninstallable
✔ ghdlBD-Uninstallable
✔ srst2BD-Uninstallable
✔ linux-signedBD-Uninstallable
✔ libjdic-javaBD-Uninstallable
✔ llvm-toolchain-snapshotBD-Uninstallable
✔ libfusefs-rubyBD-Uninstallable
✔ salmonBD-Uninstallable
✔ libodbc-rubyBD-Uninstallable
✔ ginkgocadxBD-Uninstallable
✔ portslaveBD-Uninstallable
✔ haskell-convertible-textBD-Uninstallable
✔ rapmapBD-Uninstallable
✔ gdc-4.6BD-Uninstallable
✔ hbro-contribBD-Uninstallable
✔ spadesBD-Uninstallable
✘ ants  BD-Uninstallable
✔ haskell-notmuch-webBD-Uninstallable
✔ mltonBD-Uninstallable
✔ soyaBD-Uninstallable
Package armhf
Buildd exposure stats
✔ libaugeas-rubyBD-Uninstallable
✔ hbroBD-Uninstallable
✔ openscadBD-Uninstallable
✔ haskell-shakespeare-i18nBD-Uninstallable
✔ fuse-umfuse-iso9660BD-Uninstallable
✔ itksnapBD-Uninstallable
✔ haskell-yesod-jsonBD-Uninstallable
✔ haskell-data-object-yamlBD-Uninstallable
✔ haskell-hledger-vtyBD-Uninstallable
✔ ocropusBD-Uninstallable
✔ haskell-happstack-stateBD-Uninstallable
✔ haskell-process-conduitBD-Uninstallable
✔ haskell-happstack-dataBD-Uninstallable
✔ ovitoBD-Uninstallable
✔ haskell-hledger-chartBD-Uninstallable
✔ haskell-comonads-fdBD-Uninstallable
✔ haskell-shakespeare-cssBD-Uninstallable
✔ gnat-4.4BD-Uninstallable
✔ haskell-shakespeare-textBD-Uninstallable
✔ utopia-documentsBD-Uninstallable
Package armhf
Buildd exposure stats
✔ haskell-hamletBD-Uninstallable
✔ haskell-shakespeare-jsBD-Uninstallable
✔ haskell-happstack-ixsetBD-Uninstallable
✔ plastimatchBD-Uninstallable
✔ otbBD-Uninstallable
✔ thepegBD-Uninstallable
✔ clangBD-Uninstallable
✔ aribaBD-Uninstallable
✔ libdr-tarantool-perlBD-Uninstallable
✔ fuse-umfuse-fatBD-Uninstallable
✔ guest-templatesBD-Uninstallable
✔ libuconv-rubyBD-Uninstallable
✔ xserver-xorg-video-glideBD-Uninstallable
✔ openaisBD-Uninstallable
✔ libnora-rubyBD-Uninstallable
✔ xen-api-libsBD-Uninstallable
✔ fsm-liteBD-Uninstallable
✔ camitkBD-Uninstallable
✔ wooBD-Uninstallable
✔ sra-sdkBD-Uninstallable
Package armhf
Buildd exposure stats
✔ yadeBD-Uninstallable
✔ urwebBD-Uninstallable
✘ cargo  BD-Uninstallable
✔ debian-installerBD-Uninstallable
✘ thunderbird  BD-Uninstallable
✘ firefox-esr  BD-Uninstallable

Dependency installability problem for fuse-umfuse-ext2 on armhf:

fuse-umfuse-ext2 build-depends on missing:
- libumlib-dev:armhf

Dependency installability problem for sugar-hulahop on armhf:

sugar-hulahop build-depends on missing:
- python-xpcom:armhf (>= 1.9~rc2)

Dependency installability problem for foobillard on armhf:

foobillard build-depends on missing:
- libpng3-dev:armhf

Dependency installability problem for xen-api on armhf:

xen-api build-depends on missing:
- libxcp-ocaml:armhf

Dependency installability problem for libopengl-ruby on armhf:

libopengl-ruby build-depends on:
- ruby-pkg-tools:armhf
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for giira on armhf:

giira build-depends on missing:
- bowtie2:armhf

Dependency installability problem for libkrb5-ruby on armhf:

libkrb5-ruby build-depends on:
- ruby-pkg-tools:armhf (>= 0.17)
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for libvcflib on armhf:

libvcflib build-depends on missing:
- libssw-dev:armhf

Dependency installability problem for arrayprobe on armhf:

arrayprobe build-depends on missing:
- linux-source-2.6:armhf

Dependency installability problem for rhmessaging on armhf:

rhmessaging build-depends on missing:
- libqpidtypes1-dev:armhf (>= 0.12)

Dependency installability problem for semidef-oct on armhf:

semidef-oct build-depends on missing:
- octave3.2-headers:armhf

Dependency installability problem for trinityrnaseq on armhf:

trinityrnaseq build-depends on missing:
- jellyfish:armhf (>= 2.1.4)

Dependency installability problem for herwig++ on armhf:

herwig++ build-depends on missing:
- libthepeg-dev:armhf

Dependency installability problem for mingw32 on armhf:

mingw32 build-depends on missing:
- mingw32-binutils:armhf

Dependency installability problem for crac on armhf:

crac build-depends on missing:
- libjellyfish-2.0-dev:armhf

Dependency installability problem for libfcgi-ruby on armhf:

libfcgi-ruby build-depends on missing:
- ruby1.8:armhf

Dependency installability problem for gubbins on armhf:

gubbins build-depends on missing:
- raxml:armhf (>= 8)

Dependency installability problem for ncbi-vdb on armhf:

ncbi-vdb build-depends on missing:
- libngs-sdk-dev:armhf (>= 1.2.4)

Dependency installability problem for gfcui on armhf:

gfcui build-depends on missing:
- libgfccore-dev:armhf (>= 2.3.1-6)

Dependency installability problem for mod-proxy-html on armhf:

mod-proxy-html build-depends on missing:
- apache2-prefork-dev:armhf (>= 2.2.22-5~)

Dependency installability problem for ghdl on armhf:

ghdl build-depends on missing:
- gnat-4.4:armhf

Dependency installability problem for srst2 on armhf:

srst2 build-depends on missing:
- bowtie2:armhf

Dependency installability problem for linux-signed on armhf:

linux-signed build-depends on missing:
- linux-support-4.9.0-2:armhf (= 4.9.18-1)

Dependency installability problem for libjdic-java on armhf:

libjdic-java build-depends on missing:
- xulrunner-dev:armhf

Dependency installability problem for llvm-toolchain-snapshot on armhf:

llvm-toolchain-snapshot build-depends on missing:
- binutils-gold:armhf (>= 2.23.52.20130522) | binutils-gold:armhf (>= 2.23.52.20130522)

Dependency installability problem for libfusefs-ruby on armhf:

libfusefs-ruby build-depends on:
- ruby-pkg-tools:armhf (>= 0.8)
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for salmon on armhf:

salmon build-depends on missing:
- libjellyfish-2.0-dev:armhf (> 2.2.3-2)

Dependency installability problem for libodbc-ruby on armhf:

libodbc-ruby build-depends on:
- ruby-pkg-tools:armhf
ruby-pkg-tools depends on missing:
- ruby1.8:armhf

Dependency installability problem for ginkgocadx on armhf:

ginkgocadx build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for portslave on armhf:

portslave build-depends on missing:
- libradius1-dev:armhf

Dependency installability problem for haskell-convertible-text on armhf:

haskell-convertible-text build-depends on missing:
- libghc-attempt-dev:armhf (< 0.4)

Dependency installability problem for rapmap on armhf:

rapmap build-depends on missing:
- libjellyfish-2.0-dev:armhf

Dependency installability problem for gdc-4.6 on armhf:

gdc-4.6 build-depends on missing:
- automake:armhf (< 1:1.12)

Dependency installability problem for hbro-contrib on armhf:

hbro-contrib build-depends on missing:
- libghc-hbro-dev:armhf (> 1.1.1.0)

Dependency installability problem for spades on armhf:

spades build-depends on missing:
- libssw-dev:armhf

Dependency installability problem for ants on armhf:

ants build-depends on missing:
- libinsighttoolkit4-dev:armhf (> 4.7.0~)

Dependency installability problem for haskell-notmuch-web on armhf:

haskell-notmuch-web build-depends on missing:
- libghc-hamlet-dev:armhf

Dependency installability problem for mlton on armhf:

mlton build-depends on missing:
- mlton-compiler:armhf

Dependency installability problem for soya on armhf:

soya build-depends on missing:
- libode-sp-dev:armhf

Dependency installability problem for libaugeas-ruby on armhf:

libaugeas-ruby build-depends on missing:
- ruby1.8:armhf

Dependency installability problem for hbro on armhf:

hbro build-depends on missing:
- libghc-webkit-dev:armhf

Dependency installability problem for openscad on armhf:

openscad build-depends on missing:
- libcgal-qt5-dev:armhf

Dependency installability problem for haskell-shakespeare-i18n on armhf:

haskell-shakespeare-i18n build-depends on missing:
- libghc-shakespeare-dev:armhf (< 1.3)

Dependency installability problem for fuse-umfuse-iso9660 on armhf:

fuse-umfuse-iso9660 build-depends on missing:
- libumlib-dev:armhf

Dependency installability problem for itksnap on armhf:

itksnap build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for haskell-yesod-json on armhf:

haskell-yesod-json build-depends on missing:
- libghc-attoparsec-conduit-dev:armhf (> 0.4)

Dependency installability problem for haskell-data-object-yaml on armhf:

haskell-data-object-yaml build-depends on missing:
- libghc-data-object-dev:armhf (>= 0.3.0)

Dependency installability problem for haskell-hledger-vty on armhf:

haskell-hledger-vty build-depends on missing:
- libghc-cmdargs-dev:armhf (< 0.10)

Dependency installability problem for ocropus on armhf:

ocropus build-depends on missing:
- libtiff4-dev:armhf

Dependency installability problem for haskell-happstack-state on armhf:

haskell-happstack-state build-depends on missing:
- libghc-happstack-util-dev:armhf (>= 6.0)

Dependency installability problem for haskell-process-conduit on armhf:

haskell-process-conduit build-depends on missing:
- libghc-shakespeare-text-dev:armhf (>= 1.0)

Dependency installability problem for haskell-happstack-data on armhf:

haskell-happstack-data build-depends on missing:
- libghc-syb-with-class-instances-text-dev:armhf

Dependency installability problem for ovito on armhf:

ovito build-depends on missing:
- libcgal-qt5-dev:armhf

Dependency installability problem for haskell-hledger-chart on armhf:

haskell-hledger-chart build-depends on missing:
- libghc-chart-dev:armhf (< 0.16)

Dependency installability problem for haskell-comonads-fd on armhf:

haskell-comonads-fd build-depends on missing:
- libghc-transformers-dev:armhf (> 0.2) | libghc-transformers-dev:armhf (> 0.2)

Dependency installability problem for haskell-shakespeare-css on armhf:

haskell-shakespeare-css build-depends on missing:
- libghc-shakespeare-dev:armhf (< 1.3)

Dependency installability problem for gnat-4.4 on armhf:

gnat-4.4 build-depends on missing:
- gcc-4.4-source:armhf (< 4.4.7)

Dependency installability problem for haskell-shakespeare-text on armhf:

haskell-shakespeare-text build-depends on missing:
- libghc-shakespeare-dev:armhf (< 1.3)

Dependency installability problem for utopia-documents on armhf:

utopia-documents build-depends on missing:
- libqglviewer-dev:armhf

Dependency installability problem for haskell-hamlet on armhf:

haskell-hamlet build-depends on missing:
- libghc-blaze-builder-dev:armhf (< 0.4)

Dependency installability problem for haskell-shakespeare-js on armhf:

haskell-shakespeare-js build-depends on missing:
- libghc-shakespeare-dev:armhf (< 1.3)

Dependency installability problem for haskell-happstack-ixset on armhf:

haskell-happstack-ixset build-depends on missing:
- libghc-happstack-util-dev:armhf (>= 6.0)

Dependency installability problem for plastimatch on armhf:

plastimatch build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for otb on armhf:

otb build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for thepeg on armhf:

thepeg build-depends on missing:
- librivet-dev:armhf

Dependency installability problem for clang on armhf:

clang build-depends on missing:
- llvm-3.0-dev:armhf (>= 3.0)

Dependency installability problem for ariba on armhf:

ariba build-depends on missing:
- bowtie2:armhf (>= 2.1.0)

Dependency installability problem for libdr-tarantool-perl on armhf:

libdr-tarantool-perl build-depends on missing:
- tarantool-lts:armhf

Dependency installability problem for fuse-umfuse-fat on armhf:

fuse-umfuse-fat build-depends on missing:
- libumlib-dev:armhf

Dependency installability problem for guest-templates on armhf:

guest-templates build-depends on missing:
- libxenapi-ocaml-dev:armhf

Dependency installability problem for libuconv-ruby on armhf:

libuconv-ruby build-depends on missing:
- ruby1.9.1:armhf

Dependency installability problem for xserver-xorg-video-glide on armhf:

xserver-xorg-video-glide build-depends on missing:
- libglide3-dev:armhf

Dependency installability problem for openais on armhf:

openais build-depends on missing:
- libcorosync-dev:armhf (>= 1.1.0)

Dependency installability problem for libnora-ruby on armhf:

libnora-ruby build-depends on missing:
- ruby1.8:armhf

Dependency installability problem for xen-api-libs on armhf:

xen-api-libs build-depends on missing:
- libxen-ocaml-dev:armhf

Dependency installability problem for fsm-lite on armhf:

fsm-lite build-depends on missing:
- libsdsl-dev:armhf

Dependency installability problem for camitk on armhf:

camitk build-depends on missing:
- libinsighttoolkit4-dev:armhf

Dependency installability problem for woo on armhf:

woo build-depends on missing:
- libqglviewer-dev-qt4:armhf

Dependency installability problem for sra-sdk on armhf:

sra-sdk build-depends on missing:
- libngs-sdk-dev:armhf (>= 1.2.4)

Dependency installability problem for yade on armhf:

yade build-depends on missing:
- libqglviewer-dev-qt5:armhf

Dependency installability problem for urweb on armhf:

urweb build-depends on:
- mlton:armhf
mlton depends on missing:
- mlton-compiler:armhf (>= 20130715-3)

Dependency installability problem for cargo on armhf:

cargo build-depends on missing:
- cargo:armhf (>= 0.17.0)

Dependency installability problem for debian-installer on armhf:

debian-installer build-depends on missing:
- debian-archive-keyring:armhf (>= 2006.11.22) | debian-archive-keyring:armhf (>= 2006.11.22)

Dependency installability problem for thunderbird on armhf:

thunderbird build-depends on missing:
- cargo:armhf (>= 0.35)

Dependency installability problem for firefox-esr on armhf:

firefox-esr build-depends on missing:
- rustc:armhf (>= 1.34)