Raspbian Package Auto-Building

Build log for pykde4 (4:4.14.3-3+b1) on armhf

pykde44:4.14.3-3+b1armhf → 2017-10-04 00:51:43

sbuild (Debian sbuild) 0.71.0 (24 Aug 2016) on testbuildd

+==============================================================================+
| pykde4 4:4.14.3-3+b1 (armhf)                 Tue, 03 Oct 2017 21:46:23 +0000 |
+==============================================================================+

Package: pykde4
Version: 4:4.14.3-3+b1
Source Version: 4:4.14.3-3
Distribution: buster-staging
Machine Architecture: armhf
Host Architecture: armhf
Build Architecture: armhf

I: NOTICE: Log filtering will replace 'var/lib/schroot/mount/buster-staging-armhf-sbuild-20be038c-9edb-4a54-b145-967d396b2f5f' with '<<CHROOT>>'

+------------------------------------------------------------------------------+
| Update chroot                                                                |
+------------------------------------------------------------------------------+

Get:1 http://172.17.0.1/private buster-staging InRelease [11.3 kB]
Get:2 http://172.17.0.1/private buster-staging/main Sources [10.3 MB]
Get:3 http://172.17.0.1/private buster-staging/main armhf Packages [12.1 MB]
Fetched 22.4 MB in 27s (819 kB/s)
Reading package lists...
W: No sandbox user '_apt' on the system, can not drop privileges

+------------------------------------------------------------------------------+
| Fetch source files                                                           |
+------------------------------------------------------------------------------+


Check APT
---------

Checking available source versions...

Download source files with APT
------------------------------

Reading package lists...
NOTICE: 'pykde4' packaging is maintained in the 'Git' version control system at:
https://anonscm.debian.org/git/pkg-kde/kde-sc/pykde4.git
Please use:
git clone https://anonscm.debian.org/git/pkg-kde/kde-sc/pykde4.git
to retrieve the latest (possibly unreleased) updates to the package.
Need to get 2031 kB of source archives.
Get:1 http://172.17.0.1/private buster-staging/main pykde4 4:4.14.3-3 (dsc) [2671 B]
Get:2 http://172.17.0.1/private buster-staging/main pykde4 4:4.14.3-3 (tar) [2007 kB]
Get:3 http://172.17.0.1/private buster-staging/main pykde4 4:4.14.3-3 (diff) [22.2 kB]
Fetched 2031 kB in 1s (1474 kB/s)
Download complete and in download only mode
I: NOTICE: Log filtering will replace 'build/pykde4-EZiZY0/pykde4-4.14.3' with '<<PKGBUILDDIR>>'
I: NOTICE: Log filtering will replace 'build/pykde4-EZiZY0' with '<<BUILDDIR>>'

+------------------------------------------------------------------------------+
| Install build-essential                                                      |
+------------------------------------------------------------------------------+


Setup apt archive
-----------------

Merged Build-Depends: build-essential, fakeroot
Filtered Build-Depends: build-essential, fakeroot
dpkg-deb: building package 'sbuild-build-depends-core-dummy' in '/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive/sbuild-build-depends-core-dummy.deb'.
dpkg-scanpackages: warning: Packages in archive but missing from override file:
dpkg-scanpackages: warning:   sbuild-build-depends-core-dummy
dpkg-scanpackages: info: Wrote 1 entries to output Packages file.
gpg: keybox '/<<BUILDDIR>>/resolver-Rbq4h8/gpg/pubring.kbx' created
gpg: /<<BUILDDIR>>/resolver-Rbq4h8/gpg/trustdb.gpg: trustdb created
gpg: key 35506D9A48F77B2E: public key "Sbuild Signer (Sbuild Build Dependency Archive Key) <buildd-tools-devel@lists.alioth.debian.org>" imported
gpg: Total number processed: 1
gpg:               imported: 1
gpg: key 35506D9A48F77B2E: "Sbuild Signer (Sbuild Build Dependency Archive Key) <buildd-tools-devel@lists.alioth.debian.org>" not changed
gpg: key 35506D9A48F77B2E: secret key imported
gpg: Total number processed: 1
gpg:              unchanged: 1
gpg:       secret keys read: 1
gpg:   secret keys imported: 1
gpg: using "Sbuild Signer" as default secret key for signing
Ign:1 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ InRelease
Get:2 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ Release [957 B]
Get:3 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ Release.gpg [370 B]
Get:4 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ Sources [349 B]
Get:5 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ Packages [432 B]
Fetched 2108 B in 0s (3306 B/s)
Reading package lists...
W: No sandbox user '_apt' on the system, can not drop privileges
Reading package lists...

Install core build dependencies (apt-based resolver)
----------------------------------------------------

Installing build dependencies
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
  ca-certificates libreadline5 libsasl2-modules libssl1.1 openssl
Use 'apt autoremove' to remove them.
The following NEW packages will be installed:
  sbuild-build-depends-core-dummy
0 upgraded, 1 newly installed, 0 to remove and 18 not upgraded.
Need to get 772 B of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ sbuild-build-depends-core-dummy 0.invalid.0 [772 B]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 772 B in 0s (0 B/s)
Selecting previously unselected package sbuild-build-depends-core-dummy.
(Reading database ... 15114 files and directories currently installed.)
Preparing to unpack .../sbuild-build-depends-core-dummy_0.invalid.0_armhf.deb ...
Unpacking sbuild-build-depends-core-dummy (0.invalid.0) ...
Setting up sbuild-build-depends-core-dummy (0.invalid.0) ...
W: No sandbox user '_apt' on the system, can not drop privileges

+------------------------------------------------------------------------------+
| Check architectures                                                          |
+------------------------------------------------------------------------------+

Arch check ok (armhf included in any all)

+------------------------------------------------------------------------------+
| Install package build dependencies                                           |
+------------------------------------------------------------------------------+


Setup apt archive
-----------------

Merged Build-Depends: debhelper (>= 9), kde-sc-dev-latest (>= 4:4.12), kdelibs5-dev (>= 4:4.11), kdepimlibs5-dev (>= 4:4.13), libboost-dev (>= 1.34.0), libphonon-dev (>= 4:4.6.0really4.4.4), libqt4-dev (>= 4:4.7.1), libqt4-opengl-dev (>= 4:4.7.1), libsoprano-dev (>= 2.7.0), pkg-config, pkg-kde-tools (>= 0.12), python-all-dev (>= 2.6.6-3~), python-qt4 (>= 4.9.5), python-qt4-dev (>= 4.9.5), python-sip-dev (>= 4.14), python3-all-dev, python3-pyqt4 (>= 4.9.5), python3-sip-dev (>= 4.14), shared-desktop-ontologies (>= 0.8)
Filtered Build-Depends: debhelper (>= 9), kde-sc-dev-latest (>= 4:4.12), kdelibs5-dev (>= 4:4.11), kdepimlibs5-dev (>= 4:4.13), libboost-dev (>= 1.34.0), libphonon-dev (>= 4:4.6.0really4.4.4), libqt4-dev (>= 4:4.7.1), libqt4-opengl-dev (>= 4:4.7.1), libsoprano-dev (>= 2.7.0), pkg-config, pkg-kde-tools (>= 0.12), python-all-dev (>= 2.6.6-3~), python-qt4 (>= 4.9.5), python-qt4-dev (>= 4.9.5), python-sip-dev (>= 4.14), python3-all-dev, python3-pyqt4 (>= 4.9.5), python3-sip-dev (>= 4.14), shared-desktop-ontologies (>= 0.8)
dpkg-deb: building package 'sbuild-build-depends-pykde4-dummy' in '/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive/sbuild-build-depends-pykde4-dummy.deb'.
dpkg-scanpackages: warning: Packages in archive but missing from override file:
dpkg-scanpackages: warning:   sbuild-build-depends-core-dummy sbuild-build-depends-pykde4-dummy
dpkg-scanpackages: info: Wrote 2 entries to output Packages file.
gpg: using "Sbuild Signer" as default secret key for signing
Ign:1 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ InRelease
Get:2 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ Release [963 B]
Get:3 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ Release.gpg [370 B]
Get:4 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ Sources [666 B]
Get:5 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ Packages [750 B]
Fetched 2749 B in 0s (4307 B/s)
Reading package lists...
W: No sandbox user '_apt' on the system, can not drop privileges
Reading package lists...

Install pykde4 build dependencies (apt-based resolver)
------------------------------------------------------

Installing build dependencies
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
  ca-certificates libreadline5 openssl
Use 'apt autoremove' to remove them.
The following additional packages will be installed:
  autoconf automake automoc autopoint autotools-dev bsdmainutils cmake
  cmake-data debhelper dh-autoreconf dh-python dh-strip-nondeterminism
  docbook-xml docbook-xsl file fontconfig fontconfig-config fonts-dejavu-core
  gettext gettext-base groff-base intltool-debian iso-codes kde-sc-dev-latest
  kdelibs-bin kdelibs5-dev kdepimlibs5-dev kdoctools libakonadi-calendar4
  libakonadi-contact4 libakonadi-kabc4 libakonadi-kcal4 libakonadi-kde4
  libakonadi-kmime4 libakonadi-notes4 libakonadi-socialutils4 libakonadi-xml4
  libakonadiprotocolinternals1 libarchive-zip-perl libarchive13 libasyncns0
  libattica0.4 libaudio2 libboost-dev libboost1.62-dev libbsd0 libcap2-bin
  libclucene-core1v5 libcroco3 libcurl3 libcurl3-gnutls libdbusmenu-qt2
  libdlrestrictions1 libdmtx0a libdrm-amdgpu1 libdrm-dev libdrm-etnaviv1
  libdrm-exynos1 libdrm-freedreno1 libdrm-nouveau2 libdrm-omap1 libdrm-radeon1
  libdrm-tegra0 libexpat1 libexpat1-dev libfam0
  libfile-stripnondeterminism-perl libflac8 libfontconfig1 libfreetype6
  libgif7 libgl1-mesa-dev libgl1-mesa-glx libglapi-mesa libglib2.0-0
  libglu1-mesa libglu1-mesa-dev libgpgme++2v5 libgpgme11 libgssapi-krb5-2
  libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libical2 libice6 libicu57
  libiodbc2 libjbig0 libjpeg62-turbo libjpeg8 libjsoncpp1 libk5crypto3
  libkabc4 libkalarmcal2 libkblog4 libkcal4 libkcalcore4 libkcalutils4
  libkcmutils4 libkde3support4 libkdeclarative5 libkdecore5 libkdesu5
  libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkeyutils1 libkfile4
  libkholidays4 libkhtml5 libkidletime4 libkimap4 libkimproxy4 libkio5
  libkjsapi4 libkjsembed4 libkldap4 libkmbox4 libkmediaplayer4 libkmime4
  libknewstuff2-4 libknewstuff3-4 libknotifyconfig4 libkntlm4
  libkontactinterface4a libkparts4 libkpimidentities4 libkpimtextedit4
  libkpimutils4 libkprintutils4 libkpty4 libkrb5-3 libkrb5support0
  libkresources4 libkrosscore4 libkrossui4 libktexteditor4 libktnef4
  libkunitconversion4 libkutils4 libkxmlrpcclient4 liblcms2-2 libltdl7
  liblzo2-2 libmagic-mgc libmagic1 libmailtransport4 libmhash2 libmicroblog4
  libmng1 libmpdec2 libnepomuk4 libnepomukquery4a libnepomukutils4
  libnghttp2-14 libogg0 liborc-0.4-0 libphonon-dev libphonon4 libpipeline1
  libplasma3 libprison0 libpsl5 libpthread-stubs0-dev libpulse-mainloop-glib0
  libpulse0 libpython-all-dev libpython-dev libpython-stdlib libpython2.7
  libpython2.7-dev libpython2.7-minimal libpython2.7-stdlib libpython3-all-dev
  libpython3-dev libpython3-stdlib libpython3.5 libpython3.5-dev
  libpython3.5-minimal libpython3.5-stdlib libpython3.6 libpython3.6-dev
  libpython3.6-minimal libpython3.6-stdlib libqca2 libqgpgme1 libqjson0
  libqrencode3 libqt4-dbus libqt4-declarative libqt4-designer libqt4-dev
  libqt4-dev-bin libqt4-help libqt4-network libqt4-opengl libqt4-opengl-dev
  libqt4-qt3support libqt4-script libqt4-scripttools libqt4-sql libqt4-svg
  libqt4-test libqt4-xml libqt4-xmlpatterns libqtassistantclient4 libqtcore4
  libqtdbus4 libqtgui4 libqtwebkit4 libraptor2-0 librasqal3 librdf0 librhash0
  librtmp1 libsigsegv2 libsm6 libsndfile1 libsolid4 libsoprano-dev libsoprano4
  libssh2-1 libssl1.0.2 libsyndication4 libthreadweaver4 libtiff5
  libtimedate-perl libtool libutempter0 libuv1 libvorbis0a libvorbisenc2
  libwrap0 libx11-6 libx11-data libx11-dev libx11-xcb-dev libx11-xcb1
  libxau-dev libxau6 libxcb-dri2-0 libxcb-dri2-0-dev libxcb-dri3-0
  libxcb-dri3-dev libxcb-glx0 libxcb-glx0-dev libxcb-present-dev
  libxcb-present0 libxcb-randr0 libxcb-randr0-dev libxcb-render0
  libxcb-render0-dev libxcb-shape0 libxcb-shape0-dev libxcb-sync-dev
  libxcb-sync1 libxcb-xfixes0 libxcb-xfixes0-dev libxcb1 libxcb1-dev
  libxdamage-dev libxdamage1 libxdmcp-dev libxdmcp6 libxext-dev libxext6
  libxfixes-dev libxfixes3 libxi6 libxml2 libxml2-utils libxmuu1 libxrender1
  libxshmfence-dev libxshmfence1 libxslt1.1 libxss1 libxt6 libxtst6
  libxxf86vm-dev libxxf86vm1 libyajl2 m4 man-db mesa-common-dev mime-support
  phonon phonon-backend-null pkg-config pkg-kde-tools po-debconf python
  python-all python-all-dev python-dev python-minimal python-qt4
  python-qt4-dev python-sip python-sip-dev python2.7 python2.7-dev
  python2.7-minimal python3 python3-all python3-all-dev python3-dev
  python3-minimal python3-pyqt4 python3-sip python3-sip-dev python3.5
  python3.5-dev python3.5-minimal python3.6 python3.6-dev python3.6-minimal
  qdbus qt4-linguist-tools qt4-qmake qtchooser qtcore4-l10n sgml-base
  sgml-data shared-desktop-ontologies sip-dev soprano-daemon ucf x11-common
  x11proto-core-dev x11proto-damage-dev x11proto-dri2-dev x11proto-fixes-dev
  x11proto-gl-dev x11proto-input-dev x11proto-kb-dev x11proto-xext-dev
  x11proto-xf86vidmode-dev xauth xml-core xorg-sgml-doctools xtrans-dev
Suggested packages:
  autoconf-archive gnu-standards autoconf-doc wamerican | wordlist whois
  vacation ninja-build dh-make docbook docbook-dsssl docbook-defguide dbtoepub
  docbook-xsl-doc-html | docbook-xsl-doc-pdf | docbook-xsl-doc-text
  | docbook-xsl-doc docbook-xsl-saxon fop libsaxon-java libxalan2-java
  libxslthl-java xalan gettext-doc libasprintf-dev libgettextpo-dev groff
  isoquery lrzip nas libboost-doc libboost1.62-doc libboost-atomic1.62-dev
  libboost-chrono1.62-dev libboost-context1.62-dev libboost-coroutine1.62-dev
  libboost-date-time1.62-dev libboost-exception1.62-dev libboost-fiber1.62-dev
  libboost-filesystem1.62-dev libboost-graph1.62-dev
  libboost-graph-parallel1.62-dev libboost-iostreams1.62-dev
  libboost-locale1.62-dev libboost-log1.62-dev libboost-math1.62-dev
  libboost-mpi1.62-dev libboost-mpi-python1.62-dev
  libboost-program-options1.62-dev libboost-python1.62-dev
  libboost-random1.62-dev libboost-regex1.62-dev
  libboost-serialization1.62-dev libboost-signals1.62-dev
  libboost-system1.62-dev libboost-test1.62-dev libboost-thread1.62-dev
  libboost-timer1.62-dev libboost-type-erasure1.62-dev libboost-wave1.62-dev
  libboost1.62-tools-dev libmpfrc++-dev libntl-dev fam krb5-doc krb5-user
  libvisual-0.4-plugins gstreamer1.0-tools iodbc hspell liblcms2-utils
  pulseaudio libqt4-declarative-folderlistmodel libqt4-declarative-gestures
  libqt4-declarative-particles libqt4-declarative-shaders qt4-qmlviewer
  firebird-dev libmysqlclient-dev libpq-dev libsqlite0-dev libsqlite3-dev
  qt4-dev-tools qt4-doc unixodbc-dev libthai0 qt4-qtconfig raptor2-utils
  rasqal-utils librdf-storage-postgresql librdf-storage-mysql
  librdf-storage-sqlite librdf-storage-virtuoso redland-utils
  media-player-info libsoprano-doc libtool-doc gfortran | fortran95-compiler
  gcj-jdk libxcb-doc libxext-doc m4-doc less www-browser
  phonon-backend-gstreamer phonon-backend-vlc cdbs libmail-box-perl python-doc
  python-tk python-qt4-dbg python-sip-doc python2.7-doc binfmt-support
  python3-doc python3-tk python3-venv python3-pyqt4-dbg python3.5-venv
  python3.5-doc python3.6-venv python3.6-doc sgml-base-doc perlsgml w3-recs
  opensp virtuoso-minimal
Recommended packages:
  curl | wget | lynx-cur libpam-cap libarchive-cpio-perl libgl1-mesa-dri
  libglib2.0-data shared-mime-info xdg-user-dirs gstreamer1.0-plugins-base
  kdelibs5-data kdelibs5-plugins krb5-locales publicsuffix libqca2-plugins
  libqt4-sql-mysql | libqt4-sql-odbc | libqt4-sql-psql | libqt4-sql-sqlite
  | libqt4-sql-sqlite2 libcups2 qt-at-spi udisks2 upower libltdl-dev tcpd
  libx11-doc libwww-perl libmail-sendmail-perl
The following NEW packages will be installed:
  autoconf automake automoc autopoint autotools-dev bsdmainutils cmake
  cmake-data debhelper dh-autoreconf dh-python dh-strip-nondeterminism
  docbook-xml docbook-xsl file fontconfig fontconfig-config fonts-dejavu-core
  gettext gettext-base groff-base intltool-debian iso-codes kde-sc-dev-latest
  kdelibs-bin kdelibs5-dev kdepimlibs5-dev kdoctools libakonadi-calendar4
  libakonadi-contact4 libakonadi-kabc4 libakonadi-kcal4 libakonadi-kde4
  libakonadi-kmime4 libakonadi-notes4 libakonadi-socialutils4 libakonadi-xml4
  libakonadiprotocolinternals1 libarchive-zip-perl libarchive13 libasyncns0
  libattica0.4 libaudio2 libboost-dev libboost1.62-dev libbsd0 libcap2-bin
  libclucene-core1v5 libcroco3 libcurl3 libcurl3-gnutls libdbusmenu-qt2
  libdlrestrictions1 libdmtx0a libdrm-amdgpu1 libdrm-dev libdrm-etnaviv1
  libdrm-exynos1 libdrm-freedreno1 libdrm-nouveau2 libdrm-omap1 libdrm-radeon1
  libdrm-tegra0 libexpat1 libexpat1-dev libfam0
  libfile-stripnondeterminism-perl libflac8 libfontconfig1 libfreetype6
  libgif7 libgl1-mesa-dev libgl1-mesa-glx libglapi-mesa libglib2.0-0
  libglu1-mesa libglu1-mesa-dev libgpgme++2v5 libgpgme11 libgssapi-krb5-2
  libgstreamer-plugins-base1.0-0 libgstreamer1.0-0 libical2 libice6 libicu57
  libiodbc2 libjbig0 libjpeg62-turbo libjpeg8 libjsoncpp1 libk5crypto3
  libkabc4 libkalarmcal2 libkblog4 libkcal4 libkcalcore4 libkcalutils4
  libkcmutils4 libkde3support4 libkdeclarative5 libkdecore5 libkdesu5
  libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkeyutils1 libkfile4
  libkholidays4 libkhtml5 libkidletime4 libkimap4 libkimproxy4 libkio5
  libkjsapi4 libkjsembed4 libkldap4 libkmbox4 libkmediaplayer4 libkmime4
  libknewstuff2-4 libknewstuff3-4 libknotifyconfig4 libkntlm4
  libkontactinterface4a libkparts4 libkpimidentities4 libkpimtextedit4
  libkpimutils4 libkprintutils4 libkpty4 libkrb5-3 libkrb5support0
  libkresources4 libkrosscore4 libkrossui4 libktexteditor4 libktnef4
  libkunitconversion4 libkutils4 libkxmlrpcclient4 liblcms2-2 libltdl7
  liblzo2-2 libmagic-mgc libmagic1 libmailtransport4 libmhash2 libmicroblog4
  libmng1 libmpdec2 libnepomuk4 libnepomukquery4a libnepomukutils4
  libnghttp2-14 libogg0 liborc-0.4-0 libphonon-dev libphonon4 libpipeline1
  libplasma3 libprison0 libpsl5 libpthread-stubs0-dev libpulse-mainloop-glib0
  libpulse0 libpython-all-dev libpython-dev libpython-stdlib libpython2.7
  libpython2.7-dev libpython2.7-minimal libpython2.7-stdlib libpython3-all-dev
  libpython3-dev libpython3-stdlib libpython3.5 libpython3.5-dev
  libpython3.5-minimal libpython3.5-stdlib libpython3.6 libpython3.6-dev
  libpython3.6-minimal libpython3.6-stdlib libqca2 libqgpgme1 libqjson0
  libqrencode3 libqt4-dbus libqt4-declarative libqt4-designer libqt4-dev
  libqt4-dev-bin libqt4-help libqt4-network libqt4-opengl libqt4-opengl-dev
  libqt4-qt3support libqt4-script libqt4-scripttools libqt4-sql libqt4-svg
  libqt4-test libqt4-xml libqt4-xmlpatterns libqtassistantclient4 libqtcore4
  libqtdbus4 libqtgui4 libqtwebkit4 libraptor2-0 librasqal3 librdf0 librhash0
  librtmp1 libsigsegv2 libsm6 libsndfile1 libsolid4 libsoprano-dev libsoprano4
  libssh2-1 libssl1.0.2 libsyndication4 libthreadweaver4 libtiff5
  libtimedate-perl libtool libutempter0 libuv1 libvorbis0a libvorbisenc2
  libwrap0 libx11-6 libx11-data libx11-dev libx11-xcb-dev libx11-xcb1
  libxau-dev libxau6 libxcb-dri2-0 libxcb-dri2-0-dev libxcb-dri3-0
  libxcb-dri3-dev libxcb-glx0 libxcb-glx0-dev libxcb-present-dev
  libxcb-present0 libxcb-randr0 libxcb-randr0-dev libxcb-render0
  libxcb-render0-dev libxcb-shape0 libxcb-shape0-dev libxcb-sync-dev
  libxcb-sync1 libxcb-xfixes0 libxcb-xfixes0-dev libxcb1 libxcb1-dev
  libxdamage-dev libxdamage1 libxdmcp-dev libxdmcp6 libxext-dev libxext6
  libxfixes-dev libxfixes3 libxi6 libxml2 libxml2-utils libxmuu1 libxrender1
  libxshmfence-dev libxshmfence1 libxslt1.1 libxss1 libxt6 libxtst6
  libxxf86vm-dev libxxf86vm1 libyajl2 m4 man-db mesa-common-dev mime-support
  phonon phonon-backend-null pkg-config pkg-kde-tools po-debconf python
  python-all python-all-dev python-dev python-minimal python-qt4
  python-qt4-dev python-sip python-sip-dev python2.7 python2.7-dev
  python2.7-minimal python3 python3-all python3-all-dev python3-dev
  python3-minimal python3-pyqt4 python3-sip python3-sip-dev python3.5
  python3.5-dev python3.5-minimal python3.6 python3.6-dev python3.6-minimal
  qdbus qt4-linguist-tools qt4-qmake qtchooser qtcore4-l10n
  sbuild-build-depends-pykde4-dummy sgml-base sgml-data
  shared-desktop-ontologies sip-dev soprano-daemon ucf x11-common
  x11proto-core-dev x11proto-damage-dev x11proto-dri2-dev x11proto-fixes-dev
  x11proto-gl-dev x11proto-input-dev x11proto-kb-dev x11proto-xext-dev
  x11proto-xf86vidmode-dev xauth xml-core xorg-sgml-doctools xtrans-dev
0 upgraded, 343 newly installed, 0 to remove and 18 not upgraded.
Need to get 186 MB of archives.
After this operation, 679 MB of additional disk space will be used.
Get:1 copy:/<<BUILDDIR>>/resolver-Rbq4h8/apt_archive ./ sbuild-build-depends-pykde4-dummy 0.invalid.0 [960 B]
Get:2 http://172.17.0.1/private buster-staging/main armhf groff-base armhf 1.22.3-9 [1005 kB]
Get:3 http://172.17.0.1/private buster-staging/main armhf libbsd0 armhf 0.8.6-2 [95.8 kB]
Get:4 http://172.17.0.1/private buster-staging/main armhf bsdmainutils armhf 9.0.12+nmu1 [178 kB]
Get:5 http://172.17.0.1/private buster-staging/main armhf libpipeline1 armhf 1.4.2-1 [24.2 kB]
Get:6 http://172.17.0.1/private buster-staging/main armhf man-db armhf 2.7.6.1-2 [1014 kB]
Get:7 http://172.17.0.1/private buster-staging/main armhf cmake-data all 3.9.3-1 [1296 kB]
Get:8 http://172.17.0.1/private buster-staging/main armhf liblzo2-2 armhf 2.08-1.2 [47.6 kB]
Get:9 http://172.17.0.1/private buster-staging/main armhf libicu57 armhf 57.1-6 [7427 kB]
Get:10 http://172.17.0.1/private buster-staging/main armhf libxml2 armhf 2.9.4+dfsg1-4 [609 kB]
Get:11 http://172.17.0.1/private buster-staging/main armhf libarchive13 armhf 3.2.2-3.1 [251 kB]
Get:12 http://172.17.0.1/private buster-staging/main armhf libkeyutils1 armhf 1.5.9-9 [11.9 kB]
Get:13 http://172.17.0.1/private buster-staging/main armhf libkrb5support0 armhf 1.15.1-2 [58.4 kB]
Get:14 http://172.17.0.1/private buster-staging/main armhf libk5crypto3 armhf 1.15.1-2 [115 kB]
Get:15 http://172.17.0.1/private buster-staging/main armhf libkrb5-3 armhf 1.15.1-2 [265 kB]
Get:16 http://172.17.0.1/private buster-staging/main armhf libgssapi-krb5-2 armhf 1.15.1-2 [132 kB]
Get:17 http://172.17.0.1/private buster-staging/main armhf libnghttp2-14 armhf 1.26.0-1 [72.2 kB]
Get:18 http://172.17.0.1/private buster-staging/main armhf libpsl5 armhf 0.18.0-4 [42.4 kB]
Get:19 http://172.17.0.1/private buster-staging/main armhf librtmp1 armhf 2.4+20151223.gitfa8646d.1-1 [54.2 kB]
Get:20 http://172.17.0.1/private buster-staging/main armhf libssh2-1 armhf 1.8.0-1 [126 kB]
Get:21 http://172.17.0.1/private buster-staging/main armhf libssl1.0.2 armhf 1.0.2l-2 [893 kB]
Get:22 http://172.17.0.1/private buster-staging/main armhf libcurl3 armhf 7.55.1-1 [264 kB]
Get:23 http://172.17.0.1/private buster-staging/main armhf libexpat1 armhf 2.2.3-1 [67.1 kB]
Get:24 http://172.17.0.1/private buster-staging/main armhf libjsoncpp1 armhf 1.7.4-3 [66.2 kB]
Get:25 http://172.17.0.1/private buster-staging/main armhf librhash0 armhf 1.3.4-3 [94.7 kB]
Get:26 http://172.17.0.1/private buster-staging/main armhf libuv1 armhf 1.9.1-3 [73.2 kB]
Get:27 http://172.17.0.1/private buster-staging/main armhf cmake armhf 3.9.3-1 [2441 kB]
Get:28 http://172.17.0.1/private buster-staging/main armhf libfreetype6 armhf 2.8-0.2 [393 kB]
Get:29 http://172.17.0.1/private buster-staging/main armhf ucf all 3.0036 [70.2 kB]
Get:30 http://172.17.0.1/private buster-staging/main armhf fonts-dejavu-core all 2.37-1 [1068 kB]
Get:31 http://172.17.0.1/private buster-staging/main armhf fontconfig-config all 2.12.3-0.2 [304 kB]
Get:32 http://172.17.0.1/private buster-staging/main armhf libfontconfig1 armhf 2.12.3-0.2 [349 kB]
Get:33 http://172.17.0.1/private buster-staging/main armhf fontconfig armhf 2.12.3-0.2 [435 kB]
Get:34 http://172.17.0.1/private buster-staging/main armhf libdmtx0a armhf 0.7.4-2 [47.8 kB]
Get:35 http://172.17.0.1/private buster-staging/main armhf libiodbc2 armhf 3.52.9-2 [129 kB]
Get:36 http://172.17.0.1/private buster-staging/main armhf libjpeg8 armhf 8d1-2 [108 kB]
Get:37 http://172.17.0.1/private buster-staging/main armhf libmhash2 armhf 0.9.9.9-7 [108 kB]
Get:38 http://172.17.0.1/private buster-staging/main armhf liblcms2-2 armhf 2.8-4 [118 kB]
Get:39 http://172.17.0.1/private buster-staging/main armhf libmng1 armhf 1.0.10+dfsg-3.1 [164 kB]
Get:40 http://172.17.0.1/private buster-staging/main armhf libogg0 armhf 1.3.2-1 [17.2 kB]
Get:41 http://172.17.0.1/private buster-staging/main armhf libqrencode3 armhf 3.4.4-1 [29.4 kB]
Get:42 http://172.17.0.1/private buster-staging/main armhf qtcore4-l10n all 4:4.8.7+dfsg-11+rpi1 [662 kB]
Get:43 http://172.17.0.1/private buster-staging/main armhf libglib2.0-0 armhf 2.54.0-1 [2650 kB]
Get:44 http://172.17.0.1/private buster-staging/main armhf libqtcore4 armhf 4:4.8.7+dfsg-11+rpi1 [1366 kB]
Get:45 http://172.17.0.1/private buster-staging/main armhf libxau6 armhf 1:1.0.8-1+b2 [19.1 kB]
Get:46 http://172.17.0.1/private buster-staging/main armhf x11-common all 1:7.7+19 [251 kB]
Get:47 http://172.17.0.1/private buster-staging/main armhf libice6 armhf 2:1.0.9-2 [51.6 kB]
Get:48 http://172.17.0.1/private buster-staging/main armhf libsm6 armhf 2:1.2.2-1+b3 [31.2 kB]
Get:49 http://172.17.0.1/private buster-staging/main armhf libxdmcp6 armhf 1:1.1.2-3 [25.0 kB]
Get:50 http://172.17.0.1/private buster-staging/main armhf libxcb1 armhf 1.12-1 [129 kB]
Get:51 http://172.17.0.1/private buster-staging/main armhf libx11-data all 2:1.6.4-3 [290 kB]
Get:52 http://172.17.0.1/private buster-staging/main armhf libx11-6 armhf 2:1.6.4-3 [683 kB]
Get:53 http://172.17.0.1/private buster-staging/main armhf libxt6 armhf 1:1.1.5-1 [155 kB]
Get:54 http://172.17.0.1/private buster-staging/main armhf libaudio2 armhf 1.9.4-6 [72.7 kB]
Get:55 http://172.17.0.1/private buster-staging/main armhf libjpeg62-turbo armhf 1:1.5.2-2 [110 kB]
Get:56 http://172.17.0.1/private buster-staging/main armhf libjbig0 armhf 2.1-3.1+b2 [27.6 kB]
Get:57 http://172.17.0.1/private buster-staging/main armhf libtiff5 armhf 4.0.8-5 [218 kB]
Get:58 http://172.17.0.1/private buster-staging/main armhf libxext6 armhf 2:1.3.3-1+b2 [47.8 kB]
Get:59 http://172.17.0.1/private buster-staging/main armhf libxrender1 armhf 1:0.9.10-1 [29.9 kB]
Get:60 http://172.17.0.1/private buster-staging/main armhf libqtgui4 armhf 4:4.8.7+dfsg-11+rpi1 [3426 kB]
Get:61 http://172.17.0.1/private buster-staging/main armhf libprison0 armhf 1.1.1-1 [21.7 kB]
Get:62 http://172.17.0.1/private buster-staging/main armhf libqjson0 armhf 0.8.1-3 [63.5 kB]
Get:63 http://172.17.0.1/private buster-staging/main armhf libcurl3-gnutls armhf 7.55.1-1 [262 kB]
Get:64 http://172.17.0.1/private buster-staging/main armhf libxslt1.1 armhf 1.1.29-2.1 [214 kB]
Get:65 http://172.17.0.1/private buster-staging/main armhf libyajl2 armhf 2.1.0-2 [20.6 kB]
Get:66 http://172.17.0.1/private buster-staging/main armhf libraptor2-0 armhf 2.0.14-1 [135 kB]
Get:67 http://172.17.0.1/private buster-staging/main armhf librasqal3 armhf 0.9.32-1 [144 kB]
Get:68 http://172.17.0.1/private buster-staging/main armhf libxss1 armhf 1:1.2.2-1 [16.8 kB]
Get:69 http://172.17.0.1/private buster-staging/main armhf libpython2.7-minimal armhf 2.7.13-2 [389 kB]
Get:70 http://172.17.0.1/private buster-staging/main armhf python2.7-minimal armhf 2.7.13-2 [1178 kB]
Get:71 http://172.17.0.1/private buster-staging/main armhf python-minimal armhf 2.7.13-2 [40.5 kB]
Get:72 http://172.17.0.1/private buster-staging/main armhf mime-support all 3.60 [36.7 kB]
Get:73 http://172.17.0.1/private buster-staging/main armhf libpython2.7-stdlib armhf 2.7.13-2 [1827 kB]
Get:74 http://172.17.0.1/private buster-staging/main armhf python2.7 armhf 2.7.13-2 [285 kB]
Get:75 http://172.17.0.1/private buster-staging/main armhf libpython-stdlib armhf 2.7.13-2 [20.0 kB]
Get:76 http://172.17.0.1/private buster-staging/main armhf python armhf 2.7.13-2 [154 kB]
Get:77 http://172.17.0.1/private buster-staging/main armhf libpython3.5-minimal armhf 3.5.4-2 [572 kB]
Get:78 http://172.17.0.1/private buster-staging/main armhf python3.5-minimal armhf 3.5.4-2 [1448 kB]
Get:79 http://172.17.0.1/private buster-staging/main armhf python3-minimal armhf 3.5.3-3 [35.4 kB]
Get:80 http://172.17.0.1/private buster-staging/main armhf libmpdec2 armhf 2.4.2-1 [67.5 kB]
Get:81 http://172.17.0.1/private buster-staging/main armhf libpython3.5-stdlib armhf 3.5.4-2 [2097 kB]
Get:82 http://172.17.0.1/private buster-staging/main armhf python3.5 armhf 3.5.4-2 [241 kB]
Get:83 http://172.17.0.1/private buster-staging/main armhf libpython3-stdlib armhf 3.5.3-3 [18.8 kB]
Get:84 http://172.17.0.1/private buster-staging/main armhf dh-python all 2.20170125 [86.8 kB]
Get:85 http://172.17.0.1/private buster-staging/main armhf python3 armhf 3.5.3-3 [21.8 kB]
Get:86 http://172.17.0.1/private buster-staging/main armhf libpython3.6-minimal armhf 3.6.2-2 [574 kB]
Get:87 http://172.17.0.1/private buster-staging/main armhf python3.6-minimal armhf 3.6.2-2 [1213 kB]
Get:88 http://172.17.0.1/private buster-staging/main armhf sgml-base all 1.29 [14.8 kB]
Get:89 http://172.17.0.1/private buster-staging/main armhf libcap2-bin armhf 1:2.25-1 [26.5 kB]
Get:90 http://172.17.0.1/private buster-staging/main armhf libmagic-mgc armhf 1:5.32-1 [225 kB]
Get:91 http://172.17.0.1/private buster-staging/main armhf libmagic1 armhf 1:5.32-1 [105 kB]
Get:92 http://172.17.0.1/private buster-staging/main armhf file armhf 1:5.32-1 [63.7 kB]
Get:93 http://172.17.0.1/private buster-staging/main armhf gettext-base armhf 0.19.8.1-4 [117 kB]
Get:94 http://172.17.0.1/private buster-staging/main armhf libwrap0 armhf 7.6.q-26 [56.2 kB]
Get:95 http://172.17.0.1/private buster-staging/main armhf libsigsegv2 armhf 2.11-1 [29.3 kB]
Get:96 http://172.17.0.1/private buster-staging/main armhf m4 armhf 1.4.18-1 [185 kB]
Get:97 http://172.17.0.1/private buster-staging/main armhf autoconf all 2.69-11 [341 kB]
Get:98 http://172.17.0.1/private buster-staging/main armhf autotools-dev all 20161112.1 [73.4 kB]
Get:99 http://172.17.0.1/private buster-staging/main armhf automake all 1:1.15.1-3 [736 kB]
Get:100 http://172.17.0.1/private buster-staging/main armhf autopoint all 0.19.8.1-4 [434 kB]
Get:101 http://172.17.0.1/private buster-staging/main armhf libtool all 2.4.6-2 [545 kB]
Get:102 http://172.17.0.1/private buster-staging/main armhf dh-autoreconf all 14 [15.9 kB]
Get:103 http://172.17.0.1/private buster-staging/main armhf libarchive-zip-perl all 1.59-1 [95.5 kB]
Get:104 http://172.17.0.1/private buster-staging/main armhf libfile-stripnondeterminism-perl all 0.038-1 [17.6 kB]
Get:105 http://172.17.0.1/private buster-staging/main armhf libtimedate-perl all 2.3000-2 [42.2 kB]
Get:106 http://172.17.0.1/private buster-staging/main armhf dh-strip-nondeterminism all 0.038-1 [11.1 kB]
Get:107 http://172.17.0.1/private buster-staging/main armhf libcroco3 armhf 0.6.12-1 [132 kB]
Get:108 http://172.17.0.1/private buster-staging/main armhf gettext armhf 0.19.8.1-4 [1218 kB]
Get:109 http://172.17.0.1/private buster-staging/main armhf intltool-debian all 0.35.0+20060710.4 [26.3 kB]
Get:110 http://172.17.0.1/private buster-staging/main armhf po-debconf all 1.0.20 [247 kB]
Get:111 http://172.17.0.1/private buster-staging/main armhf debhelper all 10.8 [973 kB]
Get:112 http://172.17.0.1/private buster-staging/main armhf xml-core all 0.18 [23.4 kB]
Get:113 http://172.17.0.1/private buster-staging/main armhf sgml-data all 2.0.10 [181 kB]
Get:114 http://172.17.0.1/private buster-staging/main armhf docbook-xml all 4.5-8 [84.7 kB]
Get:115 http://172.17.0.1/private buster-staging/main armhf docbook-xsl all 1.79.1+dfsg-2 [1249 kB]
Get:116 http://172.17.0.1/private buster-staging/main armhf iso-codes all 3.76-1 [2375 kB]
Get:117 http://172.17.0.1/private buster-staging/main armhf libqt4-xml armhf 4:4.8.7+dfsg-11+rpi1 [126 kB]
Get:118 http://172.17.0.1/private buster-staging/main armhf libqtdbus4 armhf 4:4.8.7+dfsg-11+rpi1 [193 kB]
Get:119 http://172.17.0.1/private buster-staging/main armhf qtchooser armhf 63-g13a3d08-1 [21.9 kB]
Get:120 http://172.17.0.1/private buster-staging/main armhf qdbus armhf 4:4.8.7+dfsg-11+rpi1 [72.2 kB]
Get:121 http://172.17.0.1/private buster-staging/main armhf libqt4-dbus armhf 4:4.8.7+dfsg-11+rpi1 [52.8 kB]
Get:122 http://172.17.0.1/private buster-staging/main armhf libqt4-network armhf 4:4.8.7+dfsg-11+rpi1 [496 kB]
Get:123 http://172.17.0.1/private buster-staging/main armhf libqt4-script armhf 4:4.8.7+dfsg-11+rpi1 [684 kB]
Get:124 http://172.17.0.1/private buster-staging/main armhf libqt4-sql armhf 4:4.8.7+dfsg-11+rpi1 [128 kB]
Get:125 http://172.17.0.1/private buster-staging/main armhf libqt4-xmlpatterns armhf 4:4.8.7+dfsg-11+rpi1 [879 kB]
Get:126 http://172.17.0.1/private buster-staging/main armhf libqt4-declarative armhf 4:4.8.7+dfsg-11+rpi1 [896 kB]
Get:127 http://172.17.0.1/private buster-staging/main armhf libqt4-designer armhf 4:4.8.7+dfsg-11+rpi1 [3355 kB]
Get:128 http://172.17.0.1/private buster-staging/main armhf libqt4-qt3support armhf 4:4.8.7+dfsg-11+rpi1 [895 kB]
Get:129 http://172.17.0.1/private buster-staging/main armhf libqt4-dev-bin armhf 4:4.8.7+dfsg-11+rpi1 [1430 kB]
Get:130 http://172.17.0.1/private buster-staging/main armhf libqt4-help armhf 4:4.8.7+dfsg-11+rpi1 [220 kB]
Get:131 http://172.17.0.1/private buster-staging/main armhf libqt4-scripttools armhf 4:4.8.7+dfsg-11+rpi1 [229 kB]
Get:132 http://172.17.0.1/private buster-staging/main armhf libqt4-svg armhf 4:4.8.7+dfsg-11+rpi1 [156 kB]
Get:133 http://172.17.0.1/private buster-staging/main armhf libqt4-test armhf 4:4.8.7+dfsg-11+rpi1 [97.7 kB]
Get:134 http://172.17.0.1/private buster-staging/main armhf qt4-linguist-tools armhf 4:4.8.7+dfsg-11+rpi1 [755 kB]
Get:135 http://172.17.0.1/private buster-staging/main armhf qt4-qmake armhf 4:4.8.7+dfsg-11+rpi1 [1061 kB]
Get:136 http://172.17.0.1/private buster-staging/main armhf libqt4-dev armhf 4:4.8.7+dfsg-11+rpi1 [882 kB]
Get:137 http://172.17.0.1/private buster-staging/main armhf automoc armhf 1.0~version-0.9.88-5 [31.2 kB]
Get:138 http://172.17.0.1/private buster-staging/main armhf pkg-kde-tools all 0.15.25 [93.1 kB]
Get:139 http://172.17.0.1/private buster-staging/main armhf kde-sc-dev-latest all 4:4.12+5.92 [13.7 kB]
Get:140 http://172.17.0.1/private buster-staging/main armhf libdlrestrictions1 armhf 0.15.25 [20.6 kB]
Get:141 http://172.17.0.1/private buster-staging/main armhf libfam0 armhf 2.7.0-17.2 [24.6 kB]
Get:142 http://172.17.0.1/private buster-staging/main armhf libkdecore5 armhf 4:4.14.35-1 [826 kB]
Get:143 http://172.17.0.1/private buster-staging/main armhf libattica0.4 armhf 0.4.2-2 [153 kB]
Get:144 http://172.17.0.1/private buster-staging/main armhf libdbusmenu-qt2 armhf 0.9.3+16.04.20160218-1 [62.8 kB]
Get:145 http://172.17.0.1/private buster-staging/main armhf libxfixes3 armhf 1:5.0.3-1 [20.6 kB]
Get:146 http://172.17.0.1/private buster-staging/main armhf libkdeui5 armhf 4:4.14.35-1 [1155 kB]
Get:147 http://172.17.0.1/private buster-staging/main armhf libclucene-core1v5 armhf 2.3.3.4+dfsg-1 [385 kB]
Get:148 http://172.17.0.1/private buster-staging/main armhf libltdl7 armhf 2.4.6-2 [386 kB]
Get:149 http://172.17.0.1/private buster-staging/main armhf librdf0 armhf 1.0.17-1.1 [93.5 kB]
Get:150 http://172.17.0.1/private buster-staging/main armhf soprano-daemon armhf 2.9.4+dfsg-5 [134 kB]
Get:151 http://172.17.0.1/private buster-staging/main armhf libsoprano4 armhf 2.9.4+dfsg-5 [329 kB]
Get:152 http://172.17.0.1/private buster-staging/main armhf libnepomuk4 armhf 4:4.14.35-1 [241 kB]
Get:153 http://172.17.0.1/private buster-staging/main armhf libsolid4 armhf 4:4.14.35-1 [282 kB]
Get:154 http://172.17.0.1/private buster-staging/main armhf libkio5 armhf 4:4.14.35-1 [780 kB]
Get:155 http://172.17.0.1/private buster-staging/main armhf libkjsapi4 armhf 4:4.14.35-1 [283 kB]
Get:156 http://172.17.0.1/private buster-staging/main armhf libkjsembed4 armhf 4:4.14.35-1 [307 kB]
Get:157 http://172.17.0.1/private buster-staging/main armhf libkrosscore4 armhf 4:4.14.35-1 [117 kB]
Get:158 http://172.17.0.1/private buster-staging/main armhf libnepomukquery4a armhf 4:4.14.35-1 [158 kB]
Get:159 http://172.17.0.1/private buster-staging/main armhf libnepomukutils4 armhf 4:4.14.35-1 [142 kB]
Get:160 http://172.17.0.1/private buster-staging/main armhf kdelibs-bin armhf 4:4.14.35-1 [241 kB]
Get:161 http://172.17.0.1/private buster-staging/main armhf libxml2-utils armhf 2.9.4+dfsg1-4 [101 kB]
Get:162 http://172.17.0.1/private buster-staging/main armhf kdoctools armhf 4:4.14.35-1 [234 kB]
Get:163 http://172.17.0.1/private buster-staging/main armhf libutempter0 armhf 1.1.6-3 [7736 B]
Get:164 http://172.17.0.1/private buster-staging/main armhf libkpty4 armhf 4:4.14.35-1 [96.8 kB]
Get:165 http://172.17.0.1/private buster-staging/main armhf libxmuu1 armhf 2:1.1.2-2 [23.0 kB]
Get:166 http://172.17.0.1/private buster-staging/main armhf xauth armhf 1:1.0.9-1 [35.6 kB]
Get:167 http://172.17.0.1/private buster-staging/main armhf libkdesu5 armhf 4:4.14.35-1 [111 kB]
Get:168 http://172.17.0.1/private buster-staging/main armhf libkntlm4 armhf 4:4.14.35-1 [93.6 kB]
Get:169 http://172.17.0.1/private buster-staging/main armhf libkparts4 armhf 4:4.14.35-1 [173 kB]
Get:170 http://172.17.0.1/private buster-staging/main armhf libkde3support4 armhf 4:4.14.35-1 [328 kB]
Get:171 http://172.17.0.1/private buster-staging/main armhf libkfile4 armhf 4:4.14.35-1 [253 kB]
Get:172 http://172.17.0.1/private buster-staging/main armhf libknewstuff2-4 armhf 4:4.14.35-1 [181 kB]
Get:173 http://172.17.0.1/private buster-staging/main armhf libknewstuff3-4 armhf 4:4.14.35-1 [199 kB]
Get:174 http://172.17.0.1/private buster-staging/main armhf libkcmutils4 armhf 4:4.14.35-1 [148 kB]
Get:175 http://172.17.0.1/private buster-staging/main armhf libkemoticons4 armhf 4:4.14.35-1 [104 kB]
Get:176 http://172.17.0.1/private buster-staging/main armhf libkidletime4 armhf 4:4.14.35-1 [101 kB]
Get:177 http://172.17.0.1/private buster-staging/main armhf libkprintutils4 armhf 4:4.14.35-1 [92.9 kB]
Get:178 http://172.17.0.1/private buster-staging/main armhf libkutils4 armhf 4:4.14.35-1 [88.4 kB]
Get:179 http://172.17.0.1/private buster-staging/main armhf libthreadweaver4 armhf 4:4.14.35-1 [106 kB]
Get:180 http://172.17.0.1/private buster-staging/main armhf libgif7 armhf 5.1.4-1 [41.0 kB]
Get:181 http://172.17.0.1/private buster-staging/main armhf libktexteditor4 armhf 4:4.14.35-1 [152 kB]
Get:182 http://172.17.0.1/private buster-staging/main armhf libasyncns0 armhf 0.8-6 [11.8 kB]
Get:183 http://172.17.0.1/private buster-staging/main armhf libflac8 armhf 1.3.2-1 [145 kB]
Get:184 http://172.17.0.1/private buster-staging/main armhf libvorbis0a armhf 1.3.5-4 [81.6 kB]
Get:185 http://172.17.0.1/private buster-staging/main armhf libvorbisenc2 armhf 1.3.5-4 [72.8 kB]
Get:186 http://172.17.0.1/private buster-staging/main armhf libsndfile1 armhf 1.0.28-4 [236 kB]
Get:187 http://172.17.0.1/private buster-staging/main armhf libx11-xcb1 armhf 2:1.6.4-3 [183 kB]
Get:188 http://172.17.0.1/private buster-staging/main armhf libxi6 armhf 2:1.7.9-1 [77.8 kB]
Get:189 http://172.17.0.1/private buster-staging/main armhf libxtst6 armhf 2:1.2.3-1 [26.3 kB]
Get:190 http://172.17.0.1/private buster-staging/main armhf libpulse0 armhf 11.1-1 [253 kB]
Get:191 http://172.17.0.1/private buster-staging/main armhf libpulse-mainloop-glib0 armhf 11.1-1 [44.8 kB]
Get:192 http://172.17.0.1/private buster-staging/main armhf libphonon4 armhf 4:4.9.0-4 [133 kB]
Get:193 http://172.17.0.1/private buster-staging/main armhf libkhtml5 armhf 4:4.14.35-1 [1565 kB]
Get:194 http://172.17.0.1/private buster-staging/main armhf libkimproxy4 armhf 4:4.14.35-1 [108 kB]
Get:195 http://172.17.0.1/private buster-staging/main armhf libkmediaplayer4 armhf 4:4.14.35-1 [94.1 kB]
Get:196 http://172.17.0.1/private buster-staging/main armhf libknotifyconfig4 armhf 4:4.14.35-1 [103 kB]
Get:197 http://172.17.0.1/private buster-staging/main armhf libkdnssd4 armhf 4:4.14.35-1 [125 kB]
Get:198 http://172.17.0.1/private buster-staging/main armhf libkrossui4 armhf 4:4.14.35-1 [114 kB]
Get:199 http://172.17.0.1/private buster-staging/main armhf libgstreamer1.0-0 armhf 1.12.3-1 [1918 kB]
Get:200 http://172.17.0.1/private buster-staging/main armhf liborc-0.4-0 armhf 1:0.4.27-1 [117 kB]
Get:201 http://172.17.0.1/private buster-staging/main armhf libgstreamer-plugins-base1.0-0 armhf 1.12.3-1 [1612 kB]
Get:202 http://172.17.0.1/private buster-staging/main armhf libqtwebkit4 armhf 2.3.4.dfsg-9.1 [6811 kB]
Get:203 http://172.17.0.1/private buster-staging/main armhf libkdewebkit5 armhf 4:4.14.35-1 [121 kB]
Get:204 http://172.17.0.1/private buster-staging/main armhf libqca2 armhf 2.1.3-1 [255 kB]
Get:205 http://172.17.0.1/private buster-staging/main armhf libglapi-mesa armhf 13.0.6-1+b5 [66.3 kB]
Get:206 http://172.17.0.1/private buster-staging/main armhf libxcb-dri2-0 armhf 1.12-1 [97.1 kB]
Get:207 http://172.17.0.1/private buster-staging/main armhf libxcb-dri3-0 armhf 1.12-1 [95.5 kB]
Get:208 http://172.17.0.1/private buster-staging/main armhf libxcb-glx0 armhf 1.12-1 [111 kB]
Get:209 http://172.17.0.1/private buster-staging/main armhf libxcb-present0 armhf 1.12-1 [95.9 kB]
Get:210 http://172.17.0.1/private buster-staging/main armhf libxcb-sync1 armhf 1.12-1 [98.7 kB]
Get:211 http://172.17.0.1/private buster-staging/main armhf libxdamage1 armhf 1:1.1.4-3 [14.0 kB]
Get:212 http://172.17.0.1/private buster-staging/main armhf libxshmfence1 armhf 1.2-1+b2 [7736 B]
Get:213 http://172.17.0.1/private buster-staging/main armhf libxxf86vm1 armhf 1:1.1.4-1+b2 [20.1 kB]
Get:214 http://172.17.0.1/private buster-staging/main armhf libgl1-mesa-glx armhf 13.0.6-1+b5 [154 kB]
Get:215 http://172.17.0.1/private buster-staging/main armhf libqt4-opengl armhf 4:4.8.7+dfsg-11+rpi1 [292 kB]
Get:216 http://172.17.0.1/private buster-staging/main armhf libplasma3 armhf 4:4.14.35-1 [815 kB]
Get:217 http://172.17.0.1/private buster-staging/main armhf libkunitconversion4 armhf 4:4.14.35-1 [143 kB]
Get:218 http://172.17.0.1/private buster-staging/main armhf libkdeclarative5 armhf 4:4.14.35-1 [102 kB]
Get:219 http://172.17.0.1/private buster-staging/main armhf phonon-backend-null armhf 4:4.9.0-4 [17.9 kB]
Get:220 http://172.17.0.1/private buster-staging/main armhf phonon armhf 4:4.9.0-4 [17.3 kB]
Get:221 http://172.17.0.1/private buster-staging/main armhf libphonon-dev armhf 4:4.9.0-4 [85.9 kB]
Get:222 http://172.17.0.1/private buster-staging/main armhf libsoprano-dev armhf 2.9.4+dfsg-5 [83.4 kB]
Get:223 http://172.17.0.1/private buster-staging/main armhf kdelibs5-dev armhf 4:4.14.35-1 [1459 kB]
Get:224 http://172.17.0.1/private buster-staging/main armhf libakonadiprotocolinternals1 armhf 1.13.0-11 [61.8 kB]
Get:225 http://172.17.0.1/private buster-staging/main armhf libakonadi-kde4 armhf 4:4.14.10-7 [726 kB]
Get:226 http://172.17.0.1/private buster-staging/main armhf libkldap4 armhf 4:4.14.10-7 [88.5 kB]
Get:227 http://172.17.0.1/private buster-staging/main armhf libkresources4 armhf 4:4.14.10-7 [79.7 kB]
Get:228 http://172.17.0.1/private buster-staging/main armhf libkabc4 armhf 4:4.14.10-7 [273 kB]
Get:229 http://172.17.0.1/private buster-staging/main armhf libical2 armhf 2.0.0-0.5+b1 [164 kB]
Get:230 http://172.17.0.1/private buster-staging/main armhf libkcalcore4 armhf 4:4.14.10-7 [229 kB]
Get:231 http://172.17.0.1/private buster-staging/main armhf libkmime4 armhf 4:4.14.10-7 [148 kB]
Get:232 http://172.17.0.1/private buster-staging/main armhf libkpimutils4 armhf 4:4.14.10-7 [55.1 kB]
Get:233 http://172.17.0.1/private buster-staging/main armhf libakonadi-contact4 armhf 4:4.14.10-7 [298 kB]
Get:234 http://172.17.0.1/private buster-staging/main armhf libakonadi-kabc4 armhf 4:4.14.10-7 [28.0 kB]
Get:235 http://172.17.0.1/private buster-staging/main armhf libkcal4 armhf 4:4.14.10-7 [312 kB]
Get:236 http://172.17.0.1/private buster-staging/main armhf libakonadi-kcal4 armhf 4:4.14.10-7 [33.2 kB]
Get:237 http://172.17.0.1/private buster-staging/main armhf libakonadi-kmime4 armhf 4:4.14.10-7 [103 kB]
Get:238 http://172.17.0.1/private buster-staging/main armhf libakonadi-socialutils4 armhf 4:4.14.10-7 [57.0 kB]
Get:239 http://172.17.0.1/private buster-staging/main armhf libakonadi-notes4 armhf 4:4.14.10-7 [40.6 kB]
Get:240 http://172.17.0.1/private buster-staging/main armhf libakonadi-xml4 armhf 4:4.14.10-7 [46.2 kB]
Get:241 http://172.17.0.1/private buster-staging/main armhf libgpgme11 armhf 1.9.0-4 [175 kB]
Get:242 http://172.17.0.1/private buster-staging/main armhf libgpgme++2v5 armhf 4:4.14.10-7 [108 kB]
Get:243 http://172.17.0.1/private buster-staging/main armhf libkxmlrpcclient4 armhf 4:4.14.10-7 [42.0 kB]
Get:244 http://172.17.0.1/private buster-staging/main armhf libsyndication4 armhf 4:4.14.10-7 [159 kB]
Get:245 http://172.17.0.1/private buster-staging/main armhf libkblog4 armhf 4:4.14.10-7 [99.6 kB]
Get:246 http://172.17.0.1/private buster-staging/main armhf libkholidays4 armhf 4:4.14.10-7 [148 kB]
Get:247 http://172.17.0.1/private buster-staging/main armhf libkpimtextedit4 armhf 4:4.14.10-7 [70.1 kB]
Get:248 http://172.17.0.1/private buster-staging/main armhf libkpimidentities4 armhf 4:4.14.10-7 [70.7 kB]
Get:249 http://172.17.0.1/private buster-staging/main armhf libkalarmcal2 armhf 4:4.14.10-7 [126 kB]
Get:250 http://172.17.0.1/private buster-staging/main armhf libkcalutils4 armhf 4:4.14.10-7 [120 kB]
Get:251 http://172.17.0.1/private buster-staging/main armhf libkimap4 armhf 4:4.14.10-7 [151 kB]
Get:252 http://172.17.0.1/private buster-staging/main armhf libkmbox4 armhf 4:4.14.10-7 [41.2 kB]
Get:253 http://172.17.0.1/private buster-staging/main armhf libmailtransport4 armhf 4:4.14.10-7 [142 kB]
Get:254 http://172.17.0.1/private buster-staging/main armhf libakonadi-calendar4 armhf 4:4.14.10-7 [222 kB]
Get:255 http://172.17.0.1/private buster-staging/main armhf libkontactinterface4a armhf 4:4.14.10-7 [49.7 kB]
Get:256 http://172.17.0.1/private buster-staging/main armhf libktnef4 armhf 4:4.14.10-7 [61.6 kB]
Get:257 http://172.17.0.1/private buster-staging/main armhf libmicroblog4 armhf 4:4.14.10-7 [32.4 kB]
Get:258 http://172.17.0.1/private buster-staging/main armhf libqgpgme1 armhf 4:4.14.10-7 [33.4 kB]
Get:259 http://172.17.0.1/private buster-staging/main armhf kdepimlibs5-dev armhf 4:4.14.10-7 [532 kB]
Get:260 http://172.17.0.1/private buster-staging/main armhf libboost1.62-dev armhf 1.62.0+dfsg-4 [7009 kB]
Get:261 http://172.17.0.1/private buster-staging/main armhf libboost-dev armhf 1.62.0.1+b7 [3918 B]
Get:262 http://172.17.0.1/private buster-staging/main armhf libdrm-amdgpu1 armhf 2.4.82-1+rpi1 [26.5 kB]
Get:263 http://172.17.0.1/private buster-staging/main armhf libdrm-radeon1 armhf 2.4.82-1+rpi1 [28.3 kB]
Get:264 http://172.17.0.1/private buster-staging/main armhf libdrm-nouveau2 armhf 2.4.82-1+rpi1 [24.1 kB]
Get:265 http://172.17.0.1/private buster-staging/main armhf libdrm-omap1 armhf 2.4.82-1+rpi1 [15.7 kB]
Get:266 http://172.17.0.1/private buster-staging/main armhf libdrm-freedreno1 armhf 2.4.82-1+rpi1 [24.5 kB]
Get:267 http://172.17.0.1/private buster-staging/main armhf libdrm-exynos1 armhf 2.4.82-1+rpi1 [18.7 kB]
Get:268 http://172.17.0.1/private buster-staging/main armhf libdrm-tegra0 armhf 2.4.82-1+rpi1 [15.1 kB]
Get:269 http://172.17.0.1/private buster-staging/main armhf libdrm-etnaviv1 armhf 2.4.82-1+rpi1 [18.7 kB]
Get:270 http://172.17.0.1/private buster-staging/main armhf libdrm-dev armhf 2.4.82-1+rpi1 [203 kB]
Get:271 http://172.17.0.1/private buster-staging/main armhf libexpat1-dev armhf 2.2.3-1 [120 kB]
Get:272 http://172.17.0.1/private buster-staging/main armhf xorg-sgml-doctools all 1:1.11-1 [21.9 kB]
Get:273 http://172.17.0.1/private buster-staging/main armhf x11proto-core-dev all 7.0.31-1 [728 kB]
Get:274 http://172.17.0.1/private buster-staging/main armhf libxau-dev armhf 1:1.0.8-1+b2 [22.4 kB]
Get:275 http://172.17.0.1/private buster-staging/main armhf libxdmcp-dev armhf 1:1.1.2-3 [40.9 kB]
Get:276 http://172.17.0.1/private buster-staging/main armhf x11proto-input-dev all 2.3.2-1 [158 kB]
Get:277 http://172.17.0.1/private buster-staging/main armhf x11proto-kb-dev all 1.0.7-1 [233 kB]
Get:278 http://172.17.0.1/private buster-staging/main armhf xtrans-dev all 1.3.5-1 [100 kB]
Get:279 http://172.17.0.1/private buster-staging/main armhf libpthread-stubs0-dev armhf 0.3-4 [4042 B]
Get:280 http://172.17.0.1/private buster-staging/main armhf libxcb1-dev armhf 1.12-1 [165 kB]
Get:281 http://172.17.0.1/private buster-staging/main armhf libx11-dev armhf 2:1.6.4-3 [753 kB]
Get:282 http://172.17.0.1/private buster-staging/main armhf mesa-common-dev armhf 13.0.6-1+b5 [517 kB]
Get:283 http://172.17.0.1/private buster-staging/main armhf libx11-xcb-dev armhf 2:1.6.4-3 [185 kB]
Get:284 http://172.17.0.1/private buster-staging/main armhf libxcb-dri3-dev armhf 1.12-1 [96.1 kB]
Get:285 http://172.17.0.1/private buster-staging/main armhf libxcb-randr0 armhf 1.12-1 [106 kB]
Get:286 http://172.17.0.1/private buster-staging/main armhf libxcb-render0 armhf 1.12-1 [104 kB]
Get:287 http://172.17.0.1/private buster-staging/main armhf libxcb-render0-dev armhf 1.12-1 [108 kB]
Get:288 http://172.17.0.1/private buster-staging/main armhf libxcb-randr0-dev armhf 1.12-1 [109 kB]
Get:289 http://172.17.0.1/private buster-staging/main armhf libxcb-xfixes0 armhf 1.12-1 [99.5 kB]
Get:290 http://172.17.0.1/private buster-staging/main armhf libxcb-shape0 armhf 1.12-1 [96.2 kB]
Get:291 http://172.17.0.1/private buster-staging/main armhf libxcb-shape0-dev armhf 1.12-1 [97.4 kB]
Get:292 http://172.17.0.1/private buster-staging/main armhf libxcb-xfixes0-dev armhf 1.12-1 [102 kB]
Get:293 http://172.17.0.1/private buster-staging/main armhf libxcb-sync-dev armhf 1.12-1 [101 kB]
Get:294 http://172.17.0.1/private buster-staging/main armhf libxcb-present-dev armhf 1.12-1 [97.3 kB]
Get:295 http://172.17.0.1/private buster-staging/main armhf libxshmfence-dev armhf 1.2-1+b2 [7334 B]
Get:296 http://172.17.0.1/private buster-staging/main armhf libxcb-dri2-0-dev armhf 1.12-1 [98.6 kB]
Get:297 http://172.17.0.1/private buster-staging/main armhf libxcb-glx0-dev armhf 1.12-1 [117 kB]
Get:298 http://172.17.0.1/private buster-staging/main armhf x11proto-xext-dev all 7.3.0-1 [212 kB]
Get:299 http://172.17.0.1/private buster-staging/main armhf x11proto-fixes-dev all 1:5.0-2 [19.2 kB]
Get:300 http://172.17.0.1/private buster-staging/main armhf libxfixes-dev armhf 1:5.0.3-1 [22.7 kB]
Get:301 http://172.17.0.1/private buster-staging/main armhf x11proto-damage-dev all 1:1.2.1-2 [11.8 kB]
Get:302 http://172.17.0.1/private buster-staging/main armhf libxdamage-dev armhf 1:1.1.4-3 [13.9 kB]
Get:303 http://172.17.0.1/private buster-staging/main armhf libxext-dev armhf 2:1.3.3-1+b2 [102 kB]
Get:304 http://172.17.0.1/private buster-staging/main armhf x11proto-xf86vidmode-dev all 2.3.1-2 [6114 B]
Get:305 http://172.17.0.1/private buster-staging/main armhf libxxf86vm-dev armhf 1:1.1.4-1+b2 [24.9 kB]
Get:306 http://172.17.0.1/private buster-staging/main armhf x11proto-dri2-dev all 2.8-2 [18.2 kB]
Get:307 http://172.17.0.1/private buster-staging/main armhf x11proto-gl-dev all 1.4.17-1 [28.0 kB]
Get:308 http://172.17.0.1/private buster-staging/main armhf libgl1-mesa-dev armhf 13.0.6-1+b5 [41.5 kB]
Get:309 http://172.17.0.1/private buster-staging/main armhf libglu1-mesa armhf 9.0.0-2.1 [130 kB]
Get:310 http://172.17.0.1/private buster-staging/main armhf libglu1-mesa-dev armhf 9.0.0-2.1 [169 kB]
Get:311 http://172.17.0.1/private buster-staging/main armhf libpython2.7 armhf 2.7.13-2 [916 kB]
Get:312 http://172.17.0.1/private buster-staging/main armhf libpython2.7-dev armhf 2.7.13-2 [27.6 MB]
Get:313 http://172.17.0.1/private buster-staging/main armhf libpython-dev armhf 2.7.13-2 [20.0 kB]
Get:314 http://172.17.0.1/private buster-staging/main armhf libpython-all-dev armhf 2.7.13-2 [958 B]
Get:315 http://172.17.0.1/private buster-staging/main armhf libpython3.5 armhf 3.5.4-2 [1174 kB]
Get:316 http://172.17.0.1/private buster-staging/main armhf libpython3.5-dev armhf 3.5.4-2 [37.0 MB]
Get:317 http://172.17.0.1/private buster-staging/main armhf libpython3-dev armhf 3.5.3-3 [18.9 kB]
Get:318 http://172.17.0.1/private buster-staging/main armhf libpython3.6-stdlib armhf 3.6.2-2 [2045 kB]
Get:319 http://172.17.0.1/private buster-staging/main armhf libpython3.6 armhf 3.6.2-2 [1212 kB]
Get:320 http://172.17.0.1/private buster-staging/main armhf libpython3.6-dev armhf 3.6.2-2 [2221 kB]
Get:321 http://172.17.0.1/private buster-staging/main armhf libpython3-all-dev armhf 3.5.3-3 [970 B]
Get:322 http://172.17.0.1/private buster-staging/main armhf libqt4-opengl-dev armhf 4:4.8.7+dfsg-11+rpi1 [69.2 kB]
Get:323 http://172.17.0.1/private buster-staging/main armhf libqtassistantclient4 armhf 4.6.3-7 [12.1 kB]
Get:324 http://172.17.0.1/private buster-staging/main armhf pkg-config armhf 0.29-4 [59.2 kB]
Get:325 http://172.17.0.1/private buster-staging/main armhf python-all armhf 2.7.13-2 [940 B]
Get:326 http://172.17.0.1/private buster-staging/main armhf python2.7-dev armhf 2.7.13-2 [276 kB]
Get:327 http://172.17.0.1/private buster-staging/main armhf python-dev armhf 2.7.13-2 [1130 B]
Get:328 http://172.17.0.1/private buster-staging/main armhf python-all-dev armhf 2.7.13-2 [962 B]
Get:329 http://172.17.0.1/private buster-staging/main armhf python-sip armhf 4.19.3+dfsg-2 [79.4 kB]
Get:330 http://172.17.0.1/private buster-staging/main armhf python-qt4 armhf 4.12.1+dfsg-2 [1668 kB]
Get:331 http://172.17.0.1/private buster-staging/main armhf sip-dev armhf 4.19.3+dfsg-2 [140 kB]
Get:332 http://172.17.0.1/private buster-staging/main armhf python-sip-dev armhf 4.19.3+dfsg-2 [40.2 kB]
Get:333 http://172.17.0.1/private buster-staging/main armhf python-qt4-dev all 4.12.1+dfsg-2 [266 kB]
Get:334 http://172.17.0.1/private buster-staging/main armhf python3.6 armhf 3.6.2-2 [211 kB]
Get:335 http://172.17.0.1/private buster-staging/main armhf python3-all armhf 3.5.3-3 [944 B]
Get:336 http://172.17.0.1/private buster-staging/main armhf python3.5-dev armhf 3.5.4-2 [430 kB]
Get:337 http://172.17.0.1/private buster-staging/main armhf python3-dev armhf 3.5.3-3 [1158 B]
Get:338 http://172.17.0.1/private buster-staging/main armhf python3.6-dev armhf 3.6.2-2 [501 kB]
Get:339 http://172.17.0.1/private buster-staging/main armhf python3-all-dev armhf 3.5.3-3 [972 B]
Get:340 http://172.17.0.1/private buster-staging/main armhf python3-sip armhf 4.19.3+dfsg-2 [79.8 kB]
Get:341 http://172.17.0.1/private buster-staging/main armhf python3-pyqt4 armhf 4.12.1+dfsg-2 [1672 kB]
Get:342 http://172.17.0.1/private buster-staging/main armhf python3-sip-dev armhf 4.19.3+dfsg-2 [40.5 kB]
Get:343 http://172.17.0.1/private buster-staging/main armhf shared-desktop-ontologies all 0.11.0-1 [131 kB]
debconf: delaying package configuration, since apt-utils is not installed
Fetched 186 MB in 1min 19s (2339 kB/s)
Selecting previously unselected package groff-base.
(Reading database ... 15114 files and directories currently installed.)
Preparing to unpack .../00-groff-base_1.22.3-9_armhf.deb ...
Unpacking groff-base (1.22.3-9) ...
Selecting previously unselected package libbsd0:armhf.
Preparing to unpack .../01-libbsd0_0.8.6-2_armhf.deb ...
Unpacking libbsd0:armhf (0.8.6-2) ...
Selecting previously unselected package bsdmainutils.
Preparing to unpack .../02-bsdmainutils_9.0.12+nmu1_armhf.deb ...
Unpacking bsdmainutils (9.0.12+nmu1) ...
Selecting previously unselected package libpipeline1:armhf.
Preparing to unpack .../03-libpipeline1_1.4.2-1_armhf.deb ...
Unpacking libpipeline1:armhf (1.4.2-1) ...
Selecting previously unselected package man-db.
Preparing to unpack .../04-man-db_2.7.6.1-2_armhf.deb ...
Unpacking man-db (2.7.6.1-2) ...
Selecting previously unselected package cmake-data.
Preparing to unpack .../05-cmake-data_3.9.3-1_all.deb ...
Unpacking cmake-data (3.9.3-1) ...
Selecting previously unselected package liblzo2-2:armhf.
Preparing to unpack .../06-liblzo2-2_2.08-1.2_armhf.deb ...
Unpacking liblzo2-2:armhf (2.08-1.2) ...
Selecting previously unselected package libicu57:armhf.
Preparing to unpack .../07-libicu57_57.1-6_armhf.deb ...
Unpacking libicu57:armhf (57.1-6) ...
Selecting previously unselected package libxml2:armhf.
Preparing to unpack .../08-libxml2_2.9.4+dfsg1-4_armhf.deb ...
Unpacking libxml2:armhf (2.9.4+dfsg1-4) ...
Selecting previously unselected package libarchive13:armhf.
Preparing to unpack .../09-libarchive13_3.2.2-3.1_armhf.deb ...
Unpacking libarchive13:armhf (3.2.2-3.1) ...
Selecting previously unselected package libkeyutils1:armhf.
Preparing to unpack .../10-libkeyutils1_1.5.9-9_armhf.deb ...
Unpacking libkeyutils1:armhf (1.5.9-9) ...
Selecting previously unselected package libkrb5support0:armhf.
Preparing to unpack .../11-libkrb5support0_1.15.1-2_armhf.deb ...
Unpacking libkrb5support0:armhf (1.15.1-2) ...
Selecting previously unselected package libk5crypto3:armhf.
Preparing to unpack .../12-libk5crypto3_1.15.1-2_armhf.deb ...
Unpacking libk5crypto3:armhf (1.15.1-2) ...
Selecting previously unselected package libkrb5-3:armhf.
Preparing to unpack .../13-libkrb5-3_1.15.1-2_armhf.deb ...
Unpacking libkrb5-3:armhf (1.15.1-2) ...
Selecting previously unselected package libgssapi-krb5-2:armhf.
Preparing to unpack .../14-libgssapi-krb5-2_1.15.1-2_armhf.deb ...
Unpacking libgssapi-krb5-2:armhf (1.15.1-2) ...
Selecting previously unselected package libnghttp2-14:armhf.
Preparing to unpack .../15-libnghttp2-14_1.26.0-1_armhf.deb ...
Unpacking libnghttp2-14:armhf (1.26.0-1) ...
Selecting previously unselected package libpsl5:armhf.
Preparing to unpack .../16-libpsl5_0.18.0-4_armhf.deb ...
Unpacking libpsl5:armhf (0.18.0-4) ...
Selecting previously unselected package librtmp1:armhf.
Preparing to unpack .../17-librtmp1_2.4+20151223.gitfa8646d.1-1_armhf.deb ...
Unpacking librtmp1:armhf (2.4+20151223.gitfa8646d.1-1) ...
Selecting previously unselected package libssh2-1:armhf.
Preparing to unpack .../18-libssh2-1_1.8.0-1_armhf.deb ...
Unpacking libssh2-1:armhf (1.8.0-1) ...
Selecting previously unselected package libssl1.0.2:armhf.
Preparing to unpack .../19-libssl1.0.2_1.0.2l-2_armhf.deb ...
Unpacking libssl1.0.2:armhf (1.0.2l-2) ...
Selecting previously unselected package libcurl3:armhf.
Preparing to unpack .../20-libcurl3_7.55.1-1_armhf.deb ...
Unpacking libcurl3:armhf (7.55.1-1) ...
Selecting previously unselected package libexpat1:armhf.
Preparing to unpack .../21-libexpat1_2.2.3-1_armhf.deb ...
Unpacking libexpat1:armhf (2.2.3-1) ...
Selecting previously unselected package libjsoncpp1:armhf.
Preparing to unpack .../22-libjsoncpp1_1.7.4-3_armhf.deb ...
Unpacking libjsoncpp1:armhf (1.7.4-3) ...
Selecting previously unselected package librhash0.
Preparing to unpack .../23-librhash0_1.3.4-3_armhf.deb ...
Unpacking librhash0 (1.3.4-3) ...
Selecting previously unselected package libuv1:armhf.
Preparing to unpack .../24-libuv1_1.9.1-3_armhf.deb ...
Unpacking libuv1:armhf (1.9.1-3) ...
Selecting previously unselected package cmake.
Preparing to unpack .../25-cmake_3.9.3-1_armhf.deb ...
Unpacking cmake (3.9.3-1) ...
Selecting previously unselected package libfreetype6:armhf.
Preparing to unpack .../26-libfreetype6_2.8-0.2_armhf.deb ...
Unpacking libfreetype6:armhf (2.8-0.2) ...
Selecting previously unselected package ucf.
Preparing to unpack .../27-ucf_3.0036_all.deb ...
Moving old data out of the way
Unpacking ucf (3.0036) ...
Selecting previously unselected package fonts-dejavu-core.
Preparing to unpack .../28-fonts-dejavu-core_2.37-1_all.deb ...
Unpacking fonts-dejavu-core (2.37-1) ...
Selecting previously unselected package fontconfig-config.
Preparing to unpack .../29-fontconfig-config_2.12.3-0.2_all.deb ...
Unpacking fontconfig-config (2.12.3-0.2) ...
Selecting previously unselected package libfontconfig1:armhf.
Preparing to unpack .../30-libfontconfig1_2.12.3-0.2_armhf.deb ...
Unpacking libfontconfig1:armhf (2.12.3-0.2) ...
Selecting previously unselected package fontconfig.
Preparing to unpack .../31-fontconfig_2.12.3-0.2_armhf.deb ...
Unpacking fontconfig (2.12.3-0.2) ...
Selecting previously unselected package libdmtx0a:armhf.
Preparing to unpack .../32-libdmtx0a_0.7.4-2_armhf.deb ...
Unpacking libdmtx0a:armhf (0.7.4-2) ...
Selecting previously unselected package libiodbc2:armhf.
Preparing to unpack .../33-libiodbc2_3.52.9-2_armhf.deb ...
Unpacking libiodbc2:armhf (3.52.9-2) ...
Selecting previously unselected package libjpeg8:armhf.
Preparing to unpack .../34-libjpeg8_8d1-2_armhf.deb ...
Unpacking libjpeg8:armhf (8d1-2) ...
Selecting previously unselected package libmhash2:armhf.
Preparing to unpack .../35-libmhash2_0.9.9.9-7_armhf.deb ...
Unpacking libmhash2:armhf (0.9.9.9-7) ...
Selecting previously unselected package liblcms2-2:armhf.
Preparing to unpack .../36-liblcms2-2_2.8-4_armhf.deb ...
Unpacking liblcms2-2:armhf (2.8-4) ...
Selecting previously unselected package libmng1:armhf.
Preparing to unpack .../37-libmng1_1.0.10+dfsg-3.1_armhf.deb ...
Unpacking libmng1:armhf (1.0.10+dfsg-3.1) ...
Selecting previously unselected package libogg0:armhf.
Preparing to unpack .../38-libogg0_1.3.2-1_armhf.deb ...
Unpacking libogg0:armhf (1.3.2-1) ...
Selecting previously unselected package libqrencode3:armhf.
Preparing to unpack .../39-libqrencode3_3.4.4-1_armhf.deb ...
Unpacking libqrencode3:armhf (3.4.4-1) ...
Selecting previously unselected package qtcore4-l10n.
Preparing to unpack .../40-qtcore4-l10n_4%3a4.8.7+dfsg-11+rpi1_all.deb ...
Unpacking qtcore4-l10n (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libglib2.0-0:armhf.
Preparing to unpack .../41-libglib2.0-0_2.54.0-1_armhf.deb ...
Unpacking libglib2.0-0:armhf (2.54.0-1) ...
Selecting previously unselected package libqtcore4:armhf.
Preparing to unpack .../42-libqtcore4_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqtcore4:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libxau6:armhf.
Preparing to unpack .../43-libxau6_1%3a1.0.8-1+b2_armhf.deb ...
Unpacking libxau6:armhf (1:1.0.8-1+b2) ...
Selecting previously unselected package x11-common.
Preparing to unpack .../44-x11-common_1%3a7.7+19_all.deb ...
Unpacking x11-common (1:7.7+19) ...
Selecting previously unselected package libice6:armhf.
Preparing to unpack .../45-libice6_2%3a1.0.9-2_armhf.deb ...
Unpacking libice6:armhf (2:1.0.9-2) ...
Selecting previously unselected package libsm6:armhf.
Preparing to unpack .../46-libsm6_2%3a1.2.2-1+b3_armhf.deb ...
Unpacking libsm6:armhf (2:1.2.2-1+b3) ...
Selecting previously unselected package libxdmcp6:armhf.
Preparing to unpack .../47-libxdmcp6_1%3a1.1.2-3_armhf.deb ...
Unpacking libxdmcp6:armhf (1:1.1.2-3) ...
Selecting previously unselected package libxcb1:armhf.
Preparing to unpack .../48-libxcb1_1.12-1_armhf.deb ...
Unpacking libxcb1:armhf (1.12-1) ...
Selecting previously unselected package libx11-data.
Preparing to unpack .../49-libx11-data_2%3a1.6.4-3_all.deb ...
Unpacking libx11-data (2:1.6.4-3) ...
Selecting previously unselected package libx11-6:armhf.
Preparing to unpack .../50-libx11-6_2%3a1.6.4-3_armhf.deb ...
Unpacking libx11-6:armhf (2:1.6.4-3) ...
Selecting previously unselected package libxt6:armhf.
Preparing to unpack .../51-libxt6_1%3a1.1.5-1_armhf.deb ...
Unpacking libxt6:armhf (1:1.1.5-1) ...
Selecting previously unselected package libaudio2:armhf.
Preparing to unpack .../52-libaudio2_1.9.4-6_armhf.deb ...
Unpacking libaudio2:armhf (1.9.4-6) ...
Selecting previously unselected package libjpeg62-turbo:armhf.
Preparing to unpack .../53-libjpeg62-turbo_1%3a1.5.2-2_armhf.deb ...
Unpacking libjpeg62-turbo:armhf (1:1.5.2-2) ...
Selecting previously unselected package libjbig0:armhf.
Preparing to unpack .../54-libjbig0_2.1-3.1+b2_armhf.deb ...
Unpacking libjbig0:armhf (2.1-3.1+b2) ...
Selecting previously unselected package libtiff5:armhf.
Preparing to unpack .../55-libtiff5_4.0.8-5_armhf.deb ...
Unpacking libtiff5:armhf (4.0.8-5) ...
Selecting previously unselected package libxext6:armhf.
Preparing to unpack .../56-libxext6_2%3a1.3.3-1+b2_armhf.deb ...
Unpacking libxext6:armhf (2:1.3.3-1+b2) ...
Selecting previously unselected package libxrender1:armhf.
Preparing to unpack .../57-libxrender1_1%3a0.9.10-1_armhf.deb ...
Unpacking libxrender1:armhf (1:0.9.10-1) ...
Selecting previously unselected package libqtgui4:armhf.
Preparing to unpack .../58-libqtgui4_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqtgui4:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libprison0:armhf.
Preparing to unpack .../59-libprison0_1.1.1-1_armhf.deb ...
Unpacking libprison0:armhf (1.1.1-1) ...
Selecting previously unselected package libqjson0:armhf.
Preparing to unpack .../60-libqjson0_0.8.1-3_armhf.deb ...
Unpacking libqjson0:armhf (0.8.1-3) ...
Selecting previously unselected package libcurl3-gnutls:armhf.
Preparing to unpack .../61-libcurl3-gnutls_7.55.1-1_armhf.deb ...
Unpacking libcurl3-gnutls:armhf (7.55.1-1) ...
Selecting previously unselected package libxslt1.1:armhf.
Preparing to unpack .../62-libxslt1.1_1.1.29-2.1_armhf.deb ...
Unpacking libxslt1.1:armhf (1.1.29-2.1) ...
Selecting previously unselected package libyajl2:armhf.
Preparing to unpack .../63-libyajl2_2.1.0-2_armhf.deb ...
Unpacking libyajl2:armhf (2.1.0-2) ...
Selecting previously unselected package libraptor2-0:armhf.
Preparing to unpack .../64-libraptor2-0_2.0.14-1_armhf.deb ...
Unpacking libraptor2-0:armhf (2.0.14-1) ...
Selecting previously unselected package librasqal3:armhf.
Preparing to unpack .../65-librasqal3_0.9.32-1_armhf.deb ...
Unpacking librasqal3:armhf (0.9.32-1) ...
Selecting previously unselected package libxss1:armhf.
Preparing to unpack .../66-libxss1_1%3a1.2.2-1_armhf.deb ...
Unpacking libxss1:armhf (1:1.2.2-1) ...
Selecting previously unselected package libpython2.7-minimal:armhf.
Preparing to unpack .../67-libpython2.7-minimal_2.7.13-2_armhf.deb ...
Unpacking libpython2.7-minimal:armhf (2.7.13-2) ...
Selecting previously unselected package python2.7-minimal.
Preparing to unpack .../68-python2.7-minimal_2.7.13-2_armhf.deb ...
Unpacking python2.7-minimal (2.7.13-2) ...
Selecting previously unselected package python-minimal.
Preparing to unpack .../69-python-minimal_2.7.13-2_armhf.deb ...
Unpacking python-minimal (2.7.13-2) ...
Selecting previously unselected package mime-support.
Preparing to unpack .../70-mime-support_3.60_all.deb ...
Unpacking mime-support (3.60) ...
Selecting previously unselected package libpython2.7-stdlib:armhf.
Preparing to unpack .../71-libpython2.7-stdlib_2.7.13-2_armhf.deb ...
Unpacking libpython2.7-stdlib:armhf (2.7.13-2) ...
Selecting previously unselected package python2.7.
Preparing to unpack .../72-python2.7_2.7.13-2_armhf.deb ...
Unpacking python2.7 (2.7.13-2) ...
Selecting previously unselected package libpython-stdlib:armhf.
Preparing to unpack .../73-libpython-stdlib_2.7.13-2_armhf.deb ...
Unpacking libpython-stdlib:armhf (2.7.13-2) ...
Setting up libpython2.7-minimal:armhf (2.7.13-2) ...
Setting up python2.7-minimal (2.7.13-2) ...
Setting up python-minimal (2.7.13-2) ...
Selecting previously unselected package python.
(Reading database ... 19744 files and directories currently installed.)
Preparing to unpack .../0-python_2.7.13-2_armhf.deb ...
Unpacking python (2.7.13-2) ...
Selecting previously unselected package libpython3.5-minimal:armhf.
Preparing to unpack .../1-libpython3.5-minimal_3.5.4-2_armhf.deb ...
Unpacking libpython3.5-minimal:armhf (3.5.4-2) ...
Selecting previously unselected package python3.5-minimal.
Preparing to unpack .../2-python3.5-minimal_3.5.4-2_armhf.deb ...
Unpacking python3.5-minimal (3.5.4-2) ...
Selecting previously unselected package python3-minimal.
Preparing to unpack .../3-python3-minimal_3.5.3-3_armhf.deb ...
Unpacking python3-minimal (3.5.3-3) ...
Selecting previously unselected package libmpdec2:armhf.
Preparing to unpack .../4-libmpdec2_2.4.2-1_armhf.deb ...
Unpacking libmpdec2:armhf (2.4.2-1) ...
Selecting previously unselected package libpython3.5-stdlib:armhf.
Preparing to unpack .../5-libpython3.5-stdlib_3.5.4-2_armhf.deb ...
Unpacking libpython3.5-stdlib:armhf (3.5.4-2) ...
Selecting previously unselected package python3.5.
Preparing to unpack .../6-python3.5_3.5.4-2_armhf.deb ...
Unpacking python3.5 (3.5.4-2) ...
Selecting previously unselected package libpython3-stdlib:armhf.
Preparing to unpack .../7-libpython3-stdlib_3.5.3-3_armhf.deb ...
Unpacking libpython3-stdlib:armhf (3.5.3-3) ...
Selecting previously unselected package dh-python.
Preparing to unpack .../8-dh-python_2.20170125_all.deb ...
Unpacking dh-python (2.20170125) ...
Setting up libpython3.5-minimal:armhf (3.5.4-2) ...
Setting up libexpat1:armhf (2.2.3-1) ...
Setting up python3.5-minimal (3.5.4-2) ...
Setting up python3-minimal (3.5.3-3) ...
Selecting previously unselected package python3.
(Reading database ... 20721 files and directories currently installed.)
Preparing to unpack .../000-python3_3.5.3-3_armhf.deb ...
Unpacking python3 (3.5.3-3) ...
Selecting previously unselected package libpython3.6-minimal:armhf.
Preparing to unpack .../001-libpython3.6-minimal_3.6.2-2_armhf.deb ...
Unpacking libpython3.6-minimal:armhf (3.6.2-2) ...
Selecting previously unselected package python3.6-minimal.
Preparing to unpack .../002-python3.6-minimal_3.6.2-2_armhf.deb ...
Unpacking python3.6-minimal (3.6.2-2) ...
Selecting previously unselected package sgml-base.
Preparing to unpack .../003-sgml-base_1.29_all.deb ...
Unpacking sgml-base (1.29) ...
Selecting previously unselected package libcap2-bin.
Preparing to unpack .../004-libcap2-bin_1%3a2.25-1_armhf.deb ...
Unpacking libcap2-bin (1:2.25-1) ...
Selecting previously unselected package libmagic-mgc.
Preparing to unpack .../005-libmagic-mgc_1%3a5.32-1_armhf.deb ...
Unpacking libmagic-mgc (1:5.32-1) ...
Selecting previously unselected package libmagic1:armhf.
Preparing to unpack .../006-libmagic1_1%3a5.32-1_armhf.deb ...
Unpacking libmagic1:armhf (1:5.32-1) ...
Selecting previously unselected package file.
Preparing to unpack .../007-file_1%3a5.32-1_armhf.deb ...
Unpacking file (1:5.32-1) ...
Selecting previously unselected package gettext-base.
Preparing to unpack .../008-gettext-base_0.19.8.1-4_armhf.deb ...
Unpacking gettext-base (0.19.8.1-4) ...
Selecting previously unselected package libwrap0:armhf.
Preparing to unpack .../009-libwrap0_7.6.q-26_armhf.deb ...
Unpacking libwrap0:armhf (7.6.q-26) ...
Selecting previously unselected package libsigsegv2:armhf.
Preparing to unpack .../010-libsigsegv2_2.11-1_armhf.deb ...
Unpacking libsigsegv2:armhf (2.11-1) ...
Selecting previously unselected package m4.
Preparing to unpack .../011-m4_1.4.18-1_armhf.deb ...
Unpacking m4 (1.4.18-1) ...
Selecting previously unselected package autoconf.
Preparing to unpack .../012-autoconf_2.69-11_all.deb ...
Unpacking autoconf (2.69-11) ...
Selecting previously unselected package autotools-dev.
Preparing to unpack .../013-autotools-dev_20161112.1_all.deb ...
Unpacking autotools-dev (20161112.1) ...
Selecting previously unselected package automake.
Preparing to unpack .../014-automake_1%3a1.15.1-3_all.deb ...
Unpacking automake (1:1.15.1-3) ...
Selecting previously unselected package autopoint.
Preparing to unpack .../015-autopoint_0.19.8.1-4_all.deb ...
Unpacking autopoint (0.19.8.1-4) ...
Selecting previously unselected package libtool.
Preparing to unpack .../016-libtool_2.4.6-2_all.deb ...
Unpacking libtool (2.4.6-2) ...
Selecting previously unselected package dh-autoreconf.
Preparing to unpack .../017-dh-autoreconf_14_all.deb ...
Unpacking dh-autoreconf (14) ...
Selecting previously unselected package libarchive-zip-perl.
Preparing to unpack .../018-libarchive-zip-perl_1.59-1_all.deb ...
Unpacking libarchive-zip-perl (1.59-1) ...
Selecting previously unselected package libfile-stripnondeterminism-perl.
Preparing to unpack .../019-libfile-stripnondeterminism-perl_0.038-1_all.deb ...
Unpacking libfile-stripnondeterminism-perl (0.038-1) ...
Selecting previously unselected package libtimedate-perl.
Preparing to unpack .../020-libtimedate-perl_2.3000-2_all.deb ...
Unpacking libtimedate-perl (2.3000-2) ...
Selecting previously unselected package dh-strip-nondeterminism.
Preparing to unpack .../021-dh-strip-nondeterminism_0.038-1_all.deb ...
Unpacking dh-strip-nondeterminism (0.038-1) ...
Selecting previously unselected package libcroco3:armhf.
Preparing to unpack .../022-libcroco3_0.6.12-1_armhf.deb ...
Unpacking libcroco3:armhf (0.6.12-1) ...
Selecting previously unselected package gettext.
Preparing to unpack .../023-gettext_0.19.8.1-4_armhf.deb ...
Unpacking gettext (0.19.8.1-4) ...
Selecting previously unselected package intltool-debian.
Preparing to unpack .../024-intltool-debian_0.35.0+20060710.4_all.deb ...
Unpacking intltool-debian (0.35.0+20060710.4) ...
Selecting previously unselected package po-debconf.
Preparing to unpack .../025-po-debconf_1.0.20_all.deb ...
Unpacking po-debconf (1.0.20) ...
Selecting previously unselected package debhelper.
Preparing to unpack .../026-debhelper_10.8_all.deb ...
Unpacking debhelper (10.8) ...
Selecting previously unselected package xml-core.
Preparing to unpack .../027-xml-core_0.18_all.deb ...
Unpacking xml-core (0.18) ...
Selecting previously unselected package sgml-data.
Preparing to unpack .../028-sgml-data_2.0.10_all.deb ...
Unpacking sgml-data (2.0.10) ...
Selecting previously unselected package docbook-xml.
Preparing to unpack .../029-docbook-xml_4.5-8_all.deb ...
Unpacking docbook-xml (4.5-8) ...
Selecting previously unselected package docbook-xsl.
Preparing to unpack .../030-docbook-xsl_1.79.1+dfsg-2_all.deb ...
Unpacking docbook-xsl (1.79.1+dfsg-2) ...
Selecting previously unselected package iso-codes.
Preparing to unpack .../031-iso-codes_3.76-1_all.deb ...
Unpacking iso-codes (3.76-1) ...
Selecting previously unselected package libqt4-xml:armhf.
Preparing to unpack .../032-libqt4-xml_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-xml:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqtdbus4:armhf.
Preparing to unpack .../033-libqtdbus4_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqtdbus4:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package qtchooser.
Preparing to unpack .../034-qtchooser_63-g13a3d08-1_armhf.deb ...
Unpacking qtchooser (63-g13a3d08-1) ...
Selecting previously unselected package qdbus.
Preparing to unpack .../035-qdbus_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking qdbus (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-dbus:armhf.
Preparing to unpack .../036-libqt4-dbus_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-dbus:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-network:armhf.
Preparing to unpack .../037-libqt4-network_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-network:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-script:armhf.
Preparing to unpack .../038-libqt4-script_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-script:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-sql:armhf.
Preparing to unpack .../039-libqt4-sql_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-sql:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-xmlpatterns:armhf.
Preparing to unpack .../040-libqt4-xmlpatterns_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-xmlpatterns:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-declarative:armhf.
Preparing to unpack .../041-libqt4-declarative_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-declarative:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-designer:armhf.
Preparing to unpack .../042-libqt4-designer_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-designer:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-qt3support:armhf.
Preparing to unpack .../043-libqt4-qt3support_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-qt3support:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-dev-bin.
Preparing to unpack .../044-libqt4-dev-bin_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-dev-bin (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-help:armhf.
Preparing to unpack .../045-libqt4-help_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-help:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-scripttools:armhf.
Preparing to unpack .../046-libqt4-scripttools_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-scripttools:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-svg:armhf.
Preparing to unpack .../047-libqt4-svg_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-svg:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-test:armhf.
Preparing to unpack .../048-libqt4-test_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-test:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package qt4-linguist-tools.
Preparing to unpack .../049-qt4-linguist-tools_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking qt4-linguist-tools (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package qt4-qmake.
Preparing to unpack .../050-qt4-qmake_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking qt4-qmake (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqt4-dev.
Preparing to unpack .../051-libqt4-dev_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-dev (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package automoc.
Preparing to unpack .../052-automoc_1.0~version-0.9.88-5_armhf.deb ...
Unpacking automoc (1.0~version-0.9.88-5) ...
Selecting previously unselected package pkg-kde-tools.
Preparing to unpack .../053-pkg-kde-tools_0.15.25_all.deb ...
Unpacking pkg-kde-tools (0.15.25) ...
Selecting previously unselected package kde-sc-dev-latest.
Preparing to unpack .../054-kde-sc-dev-latest_4%3a4.12+5.92_all.deb ...
Unpacking kde-sc-dev-latest (4:4.12+5.92) ...
Selecting previously unselected package libdlrestrictions1.
Preparing to unpack .../055-libdlrestrictions1_0.15.25_armhf.deb ...
Unpacking libdlrestrictions1 (0.15.25) ...
Selecting previously unselected package libfam0:armhf.
Preparing to unpack .../056-libfam0_2.7.0-17.2_armhf.deb ...
Unpacking libfam0:armhf (2.7.0-17.2) ...
Selecting previously unselected package libkdecore5.
Preparing to unpack .../057-libkdecore5_4%3a4.14.35-1_armhf.deb ...
Unpacking libkdecore5 (4:4.14.35-1) ...
Selecting previously unselected package libattica0.4:armhf.
Preparing to unpack .../058-libattica0.4_0.4.2-2_armhf.deb ...
Unpacking libattica0.4:armhf (0.4.2-2) ...
Selecting previously unselected package libdbusmenu-qt2:armhf.
Preparing to unpack .../059-libdbusmenu-qt2_0.9.3+16.04.20160218-1_armhf.deb ...
Unpacking libdbusmenu-qt2:armhf (0.9.3+16.04.20160218-1) ...
Selecting previously unselected package libxfixes3:armhf.
Preparing to unpack .../060-libxfixes3_1%3a5.0.3-1_armhf.deb ...
Unpacking libxfixes3:armhf (1:5.0.3-1) ...
Selecting previously unselected package libkdeui5.
Preparing to unpack .../061-libkdeui5_4%3a4.14.35-1_armhf.deb ...
Unpacking libkdeui5 (4:4.14.35-1) ...
Selecting previously unselected package libclucene-core1v5:armhf.
Preparing to unpack .../062-libclucene-core1v5_2.3.3.4+dfsg-1_armhf.deb ...
Unpacking libclucene-core1v5:armhf (2.3.3.4+dfsg-1) ...
Selecting previously unselected package libltdl7:armhf.
Preparing to unpack .../063-libltdl7_2.4.6-2_armhf.deb ...
Unpacking libltdl7:armhf (2.4.6-2) ...
Selecting previously unselected package librdf0:armhf.
Preparing to unpack .../064-librdf0_1.0.17-1.1_armhf.deb ...
Unpacking librdf0:armhf (1.0.17-1.1) ...
Selecting previously unselected package soprano-daemon.
Preparing to unpack .../065-soprano-daemon_2.9.4+dfsg-5_armhf.deb ...
Unpacking soprano-daemon (2.9.4+dfsg-5) ...
Selecting previously unselected package libsoprano4.
Preparing to unpack .../066-libsoprano4_2.9.4+dfsg-5_armhf.deb ...
Unpacking libsoprano4 (2.9.4+dfsg-5) ...
Selecting previously unselected package libnepomuk4.
Preparing to unpack .../067-libnepomuk4_4%3a4.14.35-1_armhf.deb ...
Unpacking libnepomuk4 (4:4.14.35-1) ...
Selecting previously unselected package libsolid4.
Preparing to unpack .../068-libsolid4_4%3a4.14.35-1_armhf.deb ...
Unpacking libsolid4 (4:4.14.35-1) ...
Selecting previously unselected package libkio5.
Preparing to unpack .../069-libkio5_4%3a4.14.35-1_armhf.deb ...
Unpacking libkio5 (4:4.14.35-1) ...
Selecting previously unselected package libkjsapi4.
Preparing to unpack .../070-libkjsapi4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkjsapi4 (4:4.14.35-1) ...
Selecting previously unselected package libkjsembed4.
Preparing to unpack .../071-libkjsembed4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkjsembed4 (4:4.14.35-1) ...
Selecting previously unselected package libkrosscore4.
Preparing to unpack .../072-libkrosscore4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkrosscore4 (4:4.14.35-1) ...
Selecting previously unselected package libnepomukquery4a.
Preparing to unpack .../073-libnepomukquery4a_4%3a4.14.35-1_armhf.deb ...
Unpacking libnepomukquery4a (4:4.14.35-1) ...
Selecting previously unselected package libnepomukutils4.
Preparing to unpack .../074-libnepomukutils4_4%3a4.14.35-1_armhf.deb ...
Unpacking libnepomukutils4 (4:4.14.35-1) ...
Selecting previously unselected package kdelibs-bin.
Preparing to unpack .../075-kdelibs-bin_4%3a4.14.35-1_armhf.deb ...
Unpacking kdelibs-bin (4:4.14.35-1) ...
Selecting previously unselected package libxml2-utils.
Preparing to unpack .../076-libxml2-utils_2.9.4+dfsg1-4_armhf.deb ...
Unpacking libxml2-utils (2.9.4+dfsg1-4) ...
Selecting previously unselected package kdoctools.
Preparing to unpack .../077-kdoctools_4%3a4.14.35-1_armhf.deb ...
Unpacking kdoctools (4:4.14.35-1) ...
Selecting previously unselected package libutempter0:armhf.
Preparing to unpack .../078-libutempter0_1.1.6-3_armhf.deb ...
Unpacking libutempter0:armhf (1.1.6-3) ...
Selecting previously unselected package libkpty4.
Preparing to unpack .../079-libkpty4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkpty4 (4:4.14.35-1) ...
Selecting previously unselected package libxmuu1:armhf.
Preparing to unpack .../080-libxmuu1_2%3a1.1.2-2_armhf.deb ...
Unpacking libxmuu1:armhf (2:1.1.2-2) ...
Selecting previously unselected package xauth.
Preparing to unpack .../081-xauth_1%3a1.0.9-1_armhf.deb ...
Unpacking xauth (1:1.0.9-1) ...
Selecting previously unselected package libkdesu5.
Preparing to unpack .../082-libkdesu5_4%3a4.14.35-1_armhf.deb ...
Unpacking libkdesu5 (4:4.14.35-1) ...
Selecting previously unselected package libkntlm4.
Preparing to unpack .../083-libkntlm4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkntlm4 (4:4.14.35-1) ...
Selecting previously unselected package libkparts4.
Preparing to unpack .../084-libkparts4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkparts4 (4:4.14.35-1) ...
Selecting previously unselected package libkde3support4.
Preparing to unpack .../085-libkde3support4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkde3support4 (4:4.14.35-1) ...
Selecting previously unselected package libkfile4.
Preparing to unpack .../086-libkfile4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkfile4 (4:4.14.35-1) ...
Selecting previously unselected package libknewstuff2-4.
Preparing to unpack .../087-libknewstuff2-4_4%3a4.14.35-1_armhf.deb ...
Unpacking libknewstuff2-4 (4:4.14.35-1) ...
Selecting previously unselected package libknewstuff3-4.
Preparing to unpack .../088-libknewstuff3-4_4%3a4.14.35-1_armhf.deb ...
Unpacking libknewstuff3-4 (4:4.14.35-1) ...
Selecting previously unselected package libkcmutils4.
Preparing to unpack .../089-libkcmutils4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkcmutils4 (4:4.14.35-1) ...
Selecting previously unselected package libkemoticons4.
Preparing to unpack .../090-libkemoticons4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkemoticons4 (4:4.14.35-1) ...
Selecting previously unselected package libkidletime4.
Preparing to unpack .../091-libkidletime4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkidletime4 (4:4.14.35-1) ...
Selecting previously unselected package libkprintutils4.
Preparing to unpack .../092-libkprintutils4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkprintutils4 (4:4.14.35-1) ...
Selecting previously unselected package libkutils4.
Preparing to unpack .../093-libkutils4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkutils4 (4:4.14.35-1) ...
Selecting previously unselected package libthreadweaver4.
Preparing to unpack .../094-libthreadweaver4_4%3a4.14.35-1_armhf.deb ...
Unpacking libthreadweaver4 (4:4.14.35-1) ...
Selecting previously unselected package libgif7:armhf.
Preparing to unpack .../095-libgif7_5.1.4-1_armhf.deb ...
Unpacking libgif7:armhf (5.1.4-1) ...
Selecting previously unselected package libktexteditor4.
Preparing to unpack .../096-libktexteditor4_4%3a4.14.35-1_armhf.deb ...
Unpacking libktexteditor4 (4:4.14.35-1) ...
Selecting previously unselected package libasyncns0:armhf.
Preparing to unpack .../097-libasyncns0_0.8-6_armhf.deb ...
Unpacking libasyncns0:armhf (0.8-6) ...
Selecting previously unselected package libflac8:armhf.
Preparing to unpack .../098-libflac8_1.3.2-1_armhf.deb ...
Unpacking libflac8:armhf (1.3.2-1) ...
Selecting previously unselected package libvorbis0a:armhf.
Preparing to unpack .../099-libvorbis0a_1.3.5-4_armhf.deb ...
Unpacking libvorbis0a:armhf (1.3.5-4) ...
Selecting previously unselected package libvorbisenc2:armhf.
Preparing to unpack .../100-libvorbisenc2_1.3.5-4_armhf.deb ...
Unpacking libvorbisenc2:armhf (1.3.5-4) ...
Selecting previously unselected package libsndfile1:armhf.
Preparing to unpack .../101-libsndfile1_1.0.28-4_armhf.deb ...
Unpacking libsndfile1:armhf (1.0.28-4) ...
Selecting previously unselected package libx11-xcb1:armhf.
Preparing to unpack .../102-libx11-xcb1_2%3a1.6.4-3_armhf.deb ...
Unpacking libx11-xcb1:armhf (2:1.6.4-3) ...
Selecting previously unselected package libxi6:armhf.
Preparing to unpack .../103-libxi6_2%3a1.7.9-1_armhf.deb ...
Unpacking libxi6:armhf (2:1.7.9-1) ...
Selecting previously unselected package libxtst6:armhf.
Preparing to unpack .../104-libxtst6_2%3a1.2.3-1_armhf.deb ...
Unpacking libxtst6:armhf (2:1.2.3-1) ...
Selecting previously unselected package libpulse0:armhf.
Preparing to unpack .../105-libpulse0_11.1-1_armhf.deb ...
Unpacking libpulse0:armhf (11.1-1) ...
Selecting previously unselected package libpulse-mainloop-glib0:armhf.
Preparing to unpack .../106-libpulse-mainloop-glib0_11.1-1_armhf.deb ...
Unpacking libpulse-mainloop-glib0:armhf (11.1-1) ...
Selecting previously unselected package libphonon4:armhf.
Preparing to unpack .../107-libphonon4_4%3a4.9.0-4_armhf.deb ...
Unpacking libphonon4:armhf (4:4.9.0-4) ...
Selecting previously unselected package libkhtml5.
Preparing to unpack .../108-libkhtml5_4%3a4.14.35-1_armhf.deb ...
Unpacking libkhtml5 (4:4.14.35-1) ...
Selecting previously unselected package libkimproxy4.
Preparing to unpack .../109-libkimproxy4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkimproxy4 (4:4.14.35-1) ...
Selecting previously unselected package libkmediaplayer4.
Preparing to unpack .../110-libkmediaplayer4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkmediaplayer4 (4:4.14.35-1) ...
Selecting previously unselected package libknotifyconfig4.
Preparing to unpack .../111-libknotifyconfig4_4%3a4.14.35-1_armhf.deb ...
Unpacking libknotifyconfig4 (4:4.14.35-1) ...
Selecting previously unselected package libkdnssd4.
Preparing to unpack .../112-libkdnssd4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkdnssd4 (4:4.14.35-1) ...
Selecting previously unselected package libkrossui4.
Preparing to unpack .../113-libkrossui4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkrossui4 (4:4.14.35-1) ...
Selecting previously unselected package libgstreamer1.0-0:armhf.
Preparing to unpack .../114-libgstreamer1.0-0_1.12.3-1_armhf.deb ...
Unpacking libgstreamer1.0-0:armhf (1.12.3-1) ...
Selecting previously unselected package liborc-0.4-0:armhf.
Preparing to unpack .../115-liborc-0.4-0_1%3a0.4.27-1_armhf.deb ...
Unpacking liborc-0.4-0:armhf (1:0.4.27-1) ...
Selecting previously unselected package libgstreamer-plugins-base1.0-0:armhf.
Preparing to unpack .../116-libgstreamer-plugins-base1.0-0_1.12.3-1_armhf.deb ...
Unpacking libgstreamer-plugins-base1.0-0:armhf (1.12.3-1) ...
Selecting previously unselected package libqtwebkit4:armhf.
Preparing to unpack .../117-libqtwebkit4_2.3.4.dfsg-9.1_armhf.deb ...
Unpacking libqtwebkit4:armhf (2.3.4.dfsg-9.1) ...
Selecting previously unselected package libkdewebkit5.
Preparing to unpack .../118-libkdewebkit5_4%3a4.14.35-1_armhf.deb ...
Unpacking libkdewebkit5 (4:4.14.35-1) ...
Selecting previously unselected package libqca2:armhf.
Preparing to unpack .../119-libqca2_2.1.3-1_armhf.deb ...
Unpacking libqca2:armhf (2.1.3-1) ...
Selecting previously unselected package libglapi-mesa:armhf.
Preparing to unpack .../120-libglapi-mesa_13.0.6-1+b5_armhf.deb ...
Unpacking libglapi-mesa:armhf (13.0.6-1+b5) ...
Selecting previously unselected package libxcb-dri2-0:armhf.
Preparing to unpack .../121-libxcb-dri2-0_1.12-1_armhf.deb ...
Unpacking libxcb-dri2-0:armhf (1.12-1) ...
Selecting previously unselected package libxcb-dri3-0:armhf.
Preparing to unpack .../122-libxcb-dri3-0_1.12-1_armhf.deb ...
Unpacking libxcb-dri3-0:armhf (1.12-1) ...
Selecting previously unselected package libxcb-glx0:armhf.
Preparing to unpack .../123-libxcb-glx0_1.12-1_armhf.deb ...
Unpacking libxcb-glx0:armhf (1.12-1) ...
Selecting previously unselected package libxcb-present0:armhf.
Preparing to unpack .../124-libxcb-present0_1.12-1_armhf.deb ...
Unpacking libxcb-present0:armhf (1.12-1) ...
Selecting previously unselected package libxcb-sync1:armhf.
Preparing to unpack .../125-libxcb-sync1_1.12-1_armhf.deb ...
Unpacking libxcb-sync1:armhf (1.12-1) ...
Selecting previously unselected package libxdamage1:armhf.
Preparing to unpack .../126-libxdamage1_1%3a1.1.4-3_armhf.deb ...
Unpacking libxdamage1:armhf (1:1.1.4-3) ...
Selecting previously unselected package libxshmfence1:armhf.
Preparing to unpack .../127-libxshmfence1_1.2-1+b2_armhf.deb ...
Unpacking libxshmfence1:armhf (1.2-1+b2) ...
Selecting previously unselected package libxxf86vm1:armhf.
Preparing to unpack .../128-libxxf86vm1_1%3a1.1.4-1+b2_armhf.deb ...
Unpacking libxxf86vm1:armhf (1:1.1.4-1+b2) ...
Selecting previously unselected package libgl1-mesa-glx:armhf.
Preparing to unpack .../129-libgl1-mesa-glx_13.0.6-1+b5_armhf.deb ...
Unpacking libgl1-mesa-glx:armhf (13.0.6-1+b5) ...
Selecting previously unselected package libqt4-opengl:armhf.
Preparing to unpack .../130-libqt4-opengl_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-opengl:armhf (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libplasma3.
Preparing to unpack .../131-libplasma3_4%3a4.14.35-1_armhf.deb ...
Unpacking libplasma3 (4:4.14.35-1) ...
Selecting previously unselected package libkunitconversion4.
Preparing to unpack .../132-libkunitconversion4_4%3a4.14.35-1_armhf.deb ...
Unpacking libkunitconversion4 (4:4.14.35-1) ...
Selecting previously unselected package libkdeclarative5.
Preparing to unpack .../133-libkdeclarative5_4%3a4.14.35-1_armhf.deb ...
Unpacking libkdeclarative5 (4:4.14.35-1) ...
Selecting previously unselected package phonon-backend-null:armhf.
Preparing to unpack .../134-phonon-backend-null_4%3a4.9.0-4_armhf.deb ...
Unpacking phonon-backend-null:armhf (4:4.9.0-4) ...
Selecting previously unselected package phonon:armhf.
Preparing to unpack .../135-phonon_4%3a4.9.0-4_armhf.deb ...
Unpacking phonon:armhf (4:4.9.0-4) ...
Selecting previously unselected package libphonon-dev.
Preparing to unpack .../136-libphonon-dev_4%3a4.9.0-4_armhf.deb ...
Unpacking libphonon-dev (4:4.9.0-4) ...
Selecting previously unselected package libsoprano-dev.
Preparing to unpack .../137-libsoprano-dev_2.9.4+dfsg-5_armhf.deb ...
Unpacking libsoprano-dev (2.9.4+dfsg-5) ...
Selecting previously unselected package kdelibs5-dev.
Preparing to unpack .../138-kdelibs5-dev_4%3a4.14.35-1_armhf.deb ...
Unpacking kdelibs5-dev (4:4.14.35-1) ...
Selecting previously unselected package libakonadiprotocolinternals1.
Preparing to unpack .../139-libakonadiprotocolinternals1_1.13.0-11_armhf.deb ...
Unpacking libakonadiprotocolinternals1 (1.13.0-11) ...
Selecting previously unselected package libakonadi-kde4.
Preparing to unpack .../140-libakonadi-kde4_4%3a4.14.10-7_armhf.deb ...
Unpacking libakonadi-kde4 (4:4.14.10-7) ...
Selecting previously unselected package libkldap4.
Preparing to unpack .../141-libkldap4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkldap4 (4:4.14.10-7) ...
Selecting previously unselected package libkresources4.
Preparing to unpack .../142-libkresources4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkresources4 (4:4.14.10-7) ...
Selecting previously unselected package libkabc4.
Preparing to unpack .../143-libkabc4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkabc4 (4:4.14.10-7) ...
Selecting previously unselected package libical2:armhf.
Preparing to unpack .../144-libical2_2.0.0-0.5+b1_armhf.deb ...
Unpacking libical2:armhf (2.0.0-0.5+b1) ...
Selecting previously unselected package libkcalcore4.
Preparing to unpack .../145-libkcalcore4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkcalcore4 (4:4.14.10-7) ...
Selecting previously unselected package libkmime4.
Preparing to unpack .../146-libkmime4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkmime4 (4:4.14.10-7) ...
Selecting previously unselected package libkpimutils4.
Preparing to unpack .../147-libkpimutils4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkpimutils4 (4:4.14.10-7) ...
Selecting previously unselected package libakonadi-contact4.
Preparing to unpack .../148-libakonadi-contact4_4%3a4.14.10-7_armhf.deb ...
Unpacking libakonadi-contact4 (4:4.14.10-7) ...
Selecting previously unselected package libakonadi-kabc4.
Preparing to unpack .../149-libakonadi-kabc4_4%3a4.14.10-7_armhf.deb ...
Unpacking libakonadi-kabc4 (4:4.14.10-7) ...
Selecting previously unselected package libkcal4.
Preparing to unpack .../150-libkcal4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkcal4 (4:4.14.10-7) ...
Selecting previously unselected package libakonadi-kcal4.
Preparing to unpack .../151-libakonadi-kcal4_4%3a4.14.10-7_armhf.deb ...
Unpacking libakonadi-kcal4 (4:4.14.10-7) ...
Selecting previously unselected package libakonadi-kmime4.
Preparing to unpack .../152-libakonadi-kmime4_4%3a4.14.10-7_armhf.deb ...
Unpacking libakonadi-kmime4 (4:4.14.10-7) ...
Selecting previously unselected package libakonadi-socialutils4.
Preparing to unpack .../153-libakonadi-socialutils4_4%3a4.14.10-7_armhf.deb ...
Unpacking libakonadi-socialutils4 (4:4.14.10-7) ...
Selecting previously unselected package libakonadi-notes4.
Preparing to unpack .../154-libakonadi-notes4_4%3a4.14.10-7_armhf.deb ...
Unpacking libakonadi-notes4 (4:4.14.10-7) ...
Selecting previously unselected package libakonadi-xml4.
Preparing to unpack .../155-libakonadi-xml4_4%3a4.14.10-7_armhf.deb ...
Unpacking libakonadi-xml4 (4:4.14.10-7) ...
Selecting previously unselected package libgpgme11:armhf.
Preparing to unpack .../156-libgpgme11_1.9.0-4_armhf.deb ...
Unpacking libgpgme11:armhf (1.9.0-4) ...
Selecting previously unselected package libgpgme++2v5.
Preparing to unpack .../157-libgpgme++2v5_4%3a4.14.10-7_armhf.deb ...
Unpacking libgpgme++2v5 (4:4.14.10-7) ...
Selecting previously unselected package libkxmlrpcclient4.
Preparing to unpack .../158-libkxmlrpcclient4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkxmlrpcclient4 (4:4.14.10-7) ...
Selecting previously unselected package libsyndication4.
Preparing to unpack .../159-libsyndication4_4%3a4.14.10-7_armhf.deb ...
Unpacking libsyndication4 (4:4.14.10-7) ...
Selecting previously unselected package libkblog4.
Preparing to unpack .../160-libkblog4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkblog4 (4:4.14.10-7) ...
Selecting previously unselected package libkholidays4.
Preparing to unpack .../161-libkholidays4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkholidays4 (4:4.14.10-7) ...
Selecting previously unselected package libkpimtextedit4.
Preparing to unpack .../162-libkpimtextedit4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkpimtextedit4 (4:4.14.10-7) ...
Selecting previously unselected package libkpimidentities4.
Preparing to unpack .../163-libkpimidentities4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkpimidentities4 (4:4.14.10-7) ...
Selecting previously unselected package libkalarmcal2.
Preparing to unpack .../164-libkalarmcal2_4%3a4.14.10-7_armhf.deb ...
Unpacking libkalarmcal2 (4:4.14.10-7) ...
Selecting previously unselected package libkcalutils4.
Preparing to unpack .../165-libkcalutils4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkcalutils4 (4:4.14.10-7) ...
Selecting previously unselected package libkimap4.
Preparing to unpack .../166-libkimap4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkimap4 (4:4.14.10-7) ...
Selecting previously unselected package libkmbox4.
Preparing to unpack .../167-libkmbox4_4%3a4.14.10-7_armhf.deb ...
Unpacking libkmbox4 (4:4.14.10-7) ...
Selecting previously unselected package libmailtransport4.
Preparing to unpack .../168-libmailtransport4_4%3a4.14.10-7_armhf.deb ...
Unpacking libmailtransport4 (4:4.14.10-7) ...
Selecting previously unselected package libakonadi-calendar4.
Preparing to unpack .../169-libakonadi-calendar4_4%3a4.14.10-7_armhf.deb ...
Unpacking libakonadi-calendar4 (4:4.14.10-7) ...
Selecting previously unselected package libkontactinterface4a.
Preparing to unpack .../170-libkontactinterface4a_4%3a4.14.10-7_armhf.deb ...
Unpacking libkontactinterface4a (4:4.14.10-7) ...
Selecting previously unselected package libktnef4.
Preparing to unpack .../171-libktnef4_4%3a4.14.10-7_armhf.deb ...
Unpacking libktnef4 (4:4.14.10-7) ...
Selecting previously unselected package libmicroblog4.
Preparing to unpack .../172-libmicroblog4_4%3a4.14.10-7_armhf.deb ...
Unpacking libmicroblog4 (4:4.14.10-7) ...
Selecting previously unselected package libqgpgme1.
Preparing to unpack .../173-libqgpgme1_4%3a4.14.10-7_armhf.deb ...
Unpacking libqgpgme1 (4:4.14.10-7) ...
Selecting previously unselected package kdepimlibs5-dev.
Preparing to unpack .../174-kdepimlibs5-dev_4%3a4.14.10-7_armhf.deb ...
Unpacking kdepimlibs5-dev (4:4.14.10-7) ...
Selecting previously unselected package libboost1.62-dev:armhf.
Preparing to unpack .../175-libboost1.62-dev_1.62.0+dfsg-4_armhf.deb ...
Unpacking libboost1.62-dev:armhf (1.62.0+dfsg-4) ...
Selecting previously unselected package libboost-dev:armhf.
Preparing to unpack .../176-libboost-dev_1.62.0.1+b7_armhf.deb ...
Unpacking libboost-dev:armhf (1.62.0.1+b7) ...
Selecting previously unselected package libdrm-amdgpu1:armhf.
Preparing to unpack .../177-libdrm-amdgpu1_2.4.82-1+rpi1_armhf.deb ...
Unpacking libdrm-amdgpu1:armhf (2.4.82-1+rpi1) ...
Selecting previously unselected package libdrm-radeon1:armhf.
Preparing to unpack .../178-libdrm-radeon1_2.4.82-1+rpi1_armhf.deb ...
Unpacking libdrm-radeon1:armhf (2.4.82-1+rpi1) ...
Selecting previously unselected package libdrm-nouveau2:armhf.
Preparing to unpack .../179-libdrm-nouveau2_2.4.82-1+rpi1_armhf.deb ...
Unpacking libdrm-nouveau2:armhf (2.4.82-1+rpi1) ...
Selecting previously unselected package libdrm-omap1:armhf.
Preparing to unpack .../180-libdrm-omap1_2.4.82-1+rpi1_armhf.deb ...
Unpacking libdrm-omap1:armhf (2.4.82-1+rpi1) ...
Selecting previously unselected package libdrm-freedreno1:armhf.
Preparing to unpack .../181-libdrm-freedreno1_2.4.82-1+rpi1_armhf.deb ...
Unpacking libdrm-freedreno1:armhf (2.4.82-1+rpi1) ...
Selecting previously unselected package libdrm-exynos1:armhf.
Preparing to unpack .../182-libdrm-exynos1_2.4.82-1+rpi1_armhf.deb ...
Unpacking libdrm-exynos1:armhf (2.4.82-1+rpi1) ...
Selecting previously unselected package libdrm-tegra0:armhf.
Preparing to unpack .../183-libdrm-tegra0_2.4.82-1+rpi1_armhf.deb ...
Unpacking libdrm-tegra0:armhf (2.4.82-1+rpi1) ...
Selecting previously unselected package libdrm-etnaviv1:armhf.
Preparing to unpack .../184-libdrm-etnaviv1_2.4.82-1+rpi1_armhf.deb ...
Unpacking libdrm-etnaviv1:armhf (2.4.82-1+rpi1) ...
Selecting previously unselected package libdrm-dev:armhf.
Preparing to unpack .../185-libdrm-dev_2.4.82-1+rpi1_armhf.deb ...
Unpacking libdrm-dev:armhf (2.4.82-1+rpi1) ...
Selecting previously unselected package libexpat1-dev:armhf.
Preparing to unpack .../186-libexpat1-dev_2.2.3-1_armhf.deb ...
Unpacking libexpat1-dev:armhf (2.2.3-1) ...
Selecting previously unselected package xorg-sgml-doctools.
Preparing to unpack .../187-xorg-sgml-doctools_1%3a1.11-1_all.deb ...
Unpacking xorg-sgml-doctools (1:1.11-1) ...
Selecting previously unselected package x11proto-core-dev.
Preparing to unpack .../188-x11proto-core-dev_7.0.31-1_all.deb ...
Unpacking x11proto-core-dev (7.0.31-1) ...
Selecting previously unselected package libxau-dev:armhf.
Preparing to unpack .../189-libxau-dev_1%3a1.0.8-1+b2_armhf.deb ...
Unpacking libxau-dev:armhf (1:1.0.8-1+b2) ...
Selecting previously unselected package libxdmcp-dev:armhf.
Preparing to unpack .../190-libxdmcp-dev_1%3a1.1.2-3_armhf.deb ...
Unpacking libxdmcp-dev:armhf (1:1.1.2-3) ...
Selecting previously unselected package x11proto-input-dev.
Preparing to unpack .../191-x11proto-input-dev_2.3.2-1_all.deb ...
Unpacking x11proto-input-dev (2.3.2-1) ...
Selecting previously unselected package x11proto-kb-dev.
Preparing to unpack .../192-x11proto-kb-dev_1.0.7-1_all.deb ...
Unpacking x11proto-kb-dev (1.0.7-1) ...
Selecting previously unselected package xtrans-dev.
Preparing to unpack .../193-xtrans-dev_1.3.5-1_all.deb ...
Unpacking xtrans-dev (1.3.5-1) ...
Selecting previously unselected package libpthread-stubs0-dev:armhf.
Preparing to unpack .../194-libpthread-stubs0-dev_0.3-4_armhf.deb ...
Unpacking libpthread-stubs0-dev:armhf (0.3-4) ...
Selecting previously unselected package libxcb1-dev:armhf.
Preparing to unpack .../195-libxcb1-dev_1.12-1_armhf.deb ...
Unpacking libxcb1-dev:armhf (1.12-1) ...
Selecting previously unselected package libx11-dev:armhf.
Preparing to unpack .../196-libx11-dev_2%3a1.6.4-3_armhf.deb ...
Unpacking libx11-dev:armhf (2:1.6.4-3) ...
Selecting previously unselected package mesa-common-dev:armhf.
Preparing to unpack .../197-mesa-common-dev_13.0.6-1+b5_armhf.deb ...
Unpacking mesa-common-dev:armhf (13.0.6-1+b5) ...
Selecting previously unselected package libx11-xcb-dev:armhf.
Preparing to unpack .../198-libx11-xcb-dev_2%3a1.6.4-3_armhf.deb ...
Unpacking libx11-xcb-dev:armhf (2:1.6.4-3) ...
Selecting previously unselected package libxcb-dri3-dev:armhf.
Preparing to unpack .../199-libxcb-dri3-dev_1.12-1_armhf.deb ...
Unpacking libxcb-dri3-dev:armhf (1.12-1) ...
Selecting previously unselected package libxcb-randr0:armhf.
Preparing to unpack .../200-libxcb-randr0_1.12-1_armhf.deb ...
Unpacking libxcb-randr0:armhf (1.12-1) ...
Selecting previously unselected package libxcb-render0:armhf.
Preparing to unpack .../201-libxcb-render0_1.12-1_armhf.deb ...
Unpacking libxcb-render0:armhf (1.12-1) ...
Selecting previously unselected package libxcb-render0-dev:armhf.
Preparing to unpack .../202-libxcb-render0-dev_1.12-1_armhf.deb ...
Unpacking libxcb-render0-dev:armhf (1.12-1) ...
Selecting previously unselected package libxcb-randr0-dev:armhf.
Preparing to unpack .../203-libxcb-randr0-dev_1.12-1_armhf.deb ...
Unpacking libxcb-randr0-dev:armhf (1.12-1) ...
Selecting previously unselected package libxcb-xfixes0:armhf.
Preparing to unpack .../204-libxcb-xfixes0_1.12-1_armhf.deb ...
Unpacking libxcb-xfixes0:armhf (1.12-1) ...
Selecting previously unselected package libxcb-shape0:armhf.
Preparing to unpack .../205-libxcb-shape0_1.12-1_armhf.deb ...
Unpacking libxcb-shape0:armhf (1.12-1) ...
Selecting previously unselected package libxcb-shape0-dev:armhf.
Preparing to unpack .../206-libxcb-shape0-dev_1.12-1_armhf.deb ...
Unpacking libxcb-shape0-dev:armhf (1.12-1) ...
Selecting previously unselected package libxcb-xfixes0-dev:armhf.
Preparing to unpack .../207-libxcb-xfixes0-dev_1.12-1_armhf.deb ...
Unpacking libxcb-xfixes0-dev:armhf (1.12-1) ...
Selecting previously unselected package libxcb-sync-dev:armhf.
Preparing to unpack .../208-libxcb-sync-dev_1.12-1_armhf.deb ...
Unpacking libxcb-sync-dev:armhf (1.12-1) ...
Selecting previously unselected package libxcb-present-dev:armhf.
Preparing to unpack .../209-libxcb-present-dev_1.12-1_armhf.deb ...
Unpacking libxcb-present-dev:armhf (1.12-1) ...
Selecting previously unselected package libxshmfence-dev:armhf.
Preparing to unpack .../210-libxshmfence-dev_1.2-1+b2_armhf.deb ...
Unpacking libxshmfence-dev:armhf (1.2-1+b2) ...
Selecting previously unselected package libxcb-dri2-0-dev:armhf.
Preparing to unpack .../211-libxcb-dri2-0-dev_1.12-1_armhf.deb ...
Unpacking libxcb-dri2-0-dev:armhf (1.12-1) ...
Selecting previously unselected package libxcb-glx0-dev:armhf.
Preparing to unpack .../212-libxcb-glx0-dev_1.12-1_armhf.deb ...
Unpacking libxcb-glx0-dev:armhf (1.12-1) ...
Selecting previously unselected package x11proto-xext-dev.
Preparing to unpack .../213-x11proto-xext-dev_7.3.0-1_all.deb ...
Unpacking x11proto-xext-dev (7.3.0-1) ...
Selecting previously unselected package x11proto-fixes-dev.
Preparing to unpack .../214-x11proto-fixes-dev_1%3a5.0-2_all.deb ...
Unpacking x11proto-fixes-dev (1:5.0-2) ...
Selecting previously unselected package libxfixes-dev:armhf.
Preparing to unpack .../215-libxfixes-dev_1%3a5.0.3-1_armhf.deb ...
Unpacking libxfixes-dev:armhf (1:5.0.3-1) ...
Selecting previously unselected package x11proto-damage-dev.
Preparing to unpack .../216-x11proto-damage-dev_1%3a1.2.1-2_all.deb ...
Unpacking x11proto-damage-dev (1:1.2.1-2) ...
Selecting previously unselected package libxdamage-dev:armhf.
Preparing to unpack .../217-libxdamage-dev_1%3a1.1.4-3_armhf.deb ...
Unpacking libxdamage-dev:armhf (1:1.1.4-3) ...
Selecting previously unselected package libxext-dev:armhf.
Preparing to unpack .../218-libxext-dev_2%3a1.3.3-1+b2_armhf.deb ...
Unpacking libxext-dev:armhf (2:1.3.3-1+b2) ...
Selecting previously unselected package x11proto-xf86vidmode-dev.
Preparing to unpack .../219-x11proto-xf86vidmode-dev_2.3.1-2_all.deb ...
Unpacking x11proto-xf86vidmode-dev (2.3.1-2) ...
Selecting previously unselected package libxxf86vm-dev:armhf.
Preparing to unpack .../220-libxxf86vm-dev_1%3a1.1.4-1+b2_armhf.deb ...
Unpacking libxxf86vm-dev:armhf (1:1.1.4-1+b2) ...
Selecting previously unselected package x11proto-dri2-dev.
Preparing to unpack .../221-x11proto-dri2-dev_2.8-2_all.deb ...
Unpacking x11proto-dri2-dev (2.8-2) ...
Selecting previously unselected package x11proto-gl-dev.
Preparing to unpack .../222-x11proto-gl-dev_1.4.17-1_all.deb ...
Unpacking x11proto-gl-dev (1.4.17-1) ...
Selecting previously unselected package libgl1-mesa-dev:armhf.
Preparing to unpack .../223-libgl1-mesa-dev_13.0.6-1+b5_armhf.deb ...
Unpacking libgl1-mesa-dev:armhf (13.0.6-1+b5) ...
Selecting previously unselected package libglu1-mesa:armhf.
Preparing to unpack .../224-libglu1-mesa_9.0.0-2.1_armhf.deb ...
Unpacking libglu1-mesa:armhf (9.0.0-2.1) ...
Selecting previously unselected package libglu1-mesa-dev:armhf.
Preparing to unpack .../225-libglu1-mesa-dev_9.0.0-2.1_armhf.deb ...
Unpacking libglu1-mesa-dev:armhf (9.0.0-2.1) ...
Selecting previously unselected package libpython2.7:armhf.
Preparing to unpack .../226-libpython2.7_2.7.13-2_armhf.deb ...
Unpacking libpython2.7:armhf (2.7.13-2) ...
Selecting previously unselected package libpython2.7-dev:armhf.
Preparing to unpack .../227-libpython2.7-dev_2.7.13-2_armhf.deb ...
Unpacking libpython2.7-dev:armhf (2.7.13-2) ...
Selecting previously unselected package libpython-dev:armhf.
Preparing to unpack .../228-libpython-dev_2.7.13-2_armhf.deb ...
Unpacking libpython-dev:armhf (2.7.13-2) ...
Selecting previously unselected package libpython-all-dev:armhf.
Preparing to unpack .../229-libpython-all-dev_2.7.13-2_armhf.deb ...
Unpacking libpython-all-dev:armhf (2.7.13-2) ...
Selecting previously unselected package libpython3.5:armhf.
Preparing to unpack .../230-libpython3.5_3.5.4-2_armhf.deb ...
Unpacking libpython3.5:armhf (3.5.4-2) ...
Selecting previously unselected package libpython3.5-dev:armhf.
Preparing to unpack .../231-libpython3.5-dev_3.5.4-2_armhf.deb ...
Unpacking libpython3.5-dev:armhf (3.5.4-2) ...
Selecting previously unselected package libpython3-dev:armhf.
Preparing to unpack .../232-libpython3-dev_3.5.3-3_armhf.deb ...
Unpacking libpython3-dev:armhf (3.5.3-3) ...
Selecting previously unselected package libpython3.6-stdlib:armhf.
Preparing to unpack .../233-libpython3.6-stdlib_3.6.2-2_armhf.deb ...
Unpacking libpython3.6-stdlib:armhf (3.6.2-2) ...
Selecting previously unselected package libpython3.6:armhf.
Preparing to unpack .../234-libpython3.6_3.6.2-2_armhf.deb ...
Unpacking libpython3.6:armhf (3.6.2-2) ...
Selecting previously unselected package libpython3.6-dev:armhf.
Preparing to unpack .../235-libpython3.6-dev_3.6.2-2_armhf.deb ...
Unpacking libpython3.6-dev:armhf (3.6.2-2) ...
Selecting previously unselected package libpython3-all-dev:armhf.
Preparing to unpack .../236-libpython3-all-dev_3.5.3-3_armhf.deb ...
Unpacking libpython3-all-dev:armhf (3.5.3-3) ...
Selecting previously unselected package libqt4-opengl-dev.
Preparing to unpack .../237-libqt4-opengl-dev_4%3a4.8.7+dfsg-11+rpi1_armhf.deb ...
Unpacking libqt4-opengl-dev (4:4.8.7+dfsg-11+rpi1) ...
Selecting previously unselected package libqtassistantclient4:armhf.
Preparing to unpack .../238-libqtassistantclient4_4.6.3-7_armhf.deb ...
Unpacking libqtassistantclient4:armhf (4.6.3-7) ...
Selecting previously unselected package pkg-config.
Preparing to unpack .../239-pkg-config_0.29-4_armhf.deb ...
Unpacking pkg-config (0.29-4) ...
Selecting previously unselected package python-all.
Preparing to unpack .../240-python-all_2.7.13-2_armhf.deb ...
Unpacking python-all (2.7.13-2) ...
Selecting previously unselected package python2.7-dev.
Preparing to unpack .../241-python2.7-dev_2.7.13-2_armhf.deb ...
Unpacking python2.7-dev (2.7.13-2) ...
Selecting previously unselected package python-dev.
Preparing to unpack .../242-python-dev_2.7.13-2_armhf.deb ...
Unpacking python-dev (2.7.13-2) ...
Selecting previously unselected package python-all-dev.
Preparing to unpack .../243-python-all-dev_2.7.13-2_armhf.deb ...
Unpacking python-all-dev (2.7.13-2) ...
Selecting previously unselected package python-sip.
Preparing to unpack .../244-python-sip_4.19.3+dfsg-2_armhf.deb ...
Unpacking python-sip (4.19.3+dfsg-2) ...
Selecting previously unselected package python-qt4.
Preparing to unpack .../245-python-qt4_4.12.1+dfsg-2_armhf.deb ...
Unpacking python-qt4 (4.12.1+dfsg-2) ...
Selecting previously unselected package sip-dev.
Preparing to unpack .../246-sip-dev_4.19.3+dfsg-2_armhf.deb ...
Unpacking sip-dev (4.19.3+dfsg-2) ...
Selecting previously unselected package python-sip-dev.
Preparing to unpack .../247-python-sip-dev_4.19.3+dfsg-2_armhf.deb ...
Unpacking python-sip-dev (4.19.3+dfsg-2) ...
Selecting previously unselected package python-qt4-dev.
Preparing to unpack .../248-python-qt4-dev_4.12.1+dfsg-2_all.deb ...
Unpacking python-qt4-dev (4.12.1+dfsg-2) ...
Selecting previously unselected package python3.6.
Preparing to unpack .../249-python3.6_3.6.2-2_armhf.deb ...
Unpacking python3.6 (3.6.2-2) ...
Selecting previously unselected package python3-all.
Preparing to unpack .../250-python3-all_3.5.3-3_armhf.deb ...
Unpacking python3-all (3.5.3-3) ...
Selecting previously unselected package python3.5-dev.
Preparing to unpack .../251-python3.5-dev_3.5.4-2_armhf.deb ...
Unpacking python3.5-dev (3.5.4-2) ...
Selecting previously unselected package python3-dev.
Preparing to unpack .../252-python3-dev_3.5.3-3_armhf.deb ...
Unpacking python3-dev (3.5.3-3) ...
Selecting previously unselected package python3.6-dev.
Preparing to unpack .../253-python3.6-dev_3.6.2-2_armhf.deb ...
Unpacking python3.6-dev (3.6.2-2) ...
Selecting previously unselected package python3-all-dev.
Preparing to unpack .../254-python3-all-dev_3.5.3-3_armhf.deb ...
Unpacking python3-all-dev (3.5.3-3) ...
Selecting previously unselected package python3-sip.
Preparing to unpack .../255-python3-sip_4.19.3+dfsg-2_armhf.deb ...
Unpacking python3-sip (4.19.3+dfsg-2) ...
Selecting previously unselected package python3-pyqt4.
Preparing to unpack .../256-python3-pyqt4_4.12.1+dfsg-2_armhf.deb ...
Unpacking python3-pyqt4 (4.12.1+dfsg-2) ...
Selecting previously unselected package python3-sip-dev.
Preparing to unpack .../257-python3-sip-dev_4.19.3+dfsg-2_armhf.deb ...
Unpacking python3-sip-dev (4.19.3+dfsg-2) ...
Selecting previously unselected package shared-desktop-ontologies.
Preparing to unpack .../258-shared-desktop-ontologies_0.11.0-1_all.deb ...
Unpacking shared-desktop-ontologies (0.11.0-1) ...
Selecting previously unselected package sbuild-build-depends-pykde4-dummy.
Preparing to unpack .../259-sbuild-build-depends-pykde4-dummy_0.invalid.0_armhf.deb ...
Unpacking sbuild-build-depends-pykde4-dummy (0.invalid.0) ...
Setting up libdmtx0a:armhf (0.7.4-2) ...
Setting up x11proto-dri2-dev (2.8-2) ...
Setting up libfam0:armhf (2.7.0-17.2) ...
Setting up libasyncns0:armhf (0.8-6) ...
Setting up libjpeg62-turbo:armhf (1:1.5.2-2) ...
Setting up libarchive-zip-perl (1.59-1) ...
Setting up libnghttp2-14:armhf (1.26.0-1) ...
Setting up mime-support (3.60) ...
Setting up libdrm-amdgpu1:armhf (2.4.82-1+rpi1) ...
Setting up libboost1.62-dev:armhf (1.62.0+dfsg-4) ...
Setting up libdlrestrictions1 (0.15.25) ...
Setting up iso-codes (3.76-1) ...
Setting up libdrm-exynos1:armhf (2.4.82-1+rpi1) ...
Setting up libdrm-freedreno1:armhf (2.4.82-1+rpi1) ...
Setting up libtimedate-perl (2.3000-2) ...
Setting up liblcms2-2:armhf (2.8-4) ...
Setting up libjbig0:armhf (2.1-3.1+b2) ...
Setting up libsigsegv2:armhf (2.11-1) ...
Setting up libpthread-stubs0-dev:armhf (0.3-4) ...
Setting up fonts-dejavu-core (2.37-1) ...
Setting up libuv1:armhf (1.9.1-3) ...
Setting up libcap2-bin (1:2.25-1) ...
Setting up libpsl5:armhf (0.18.0-4) ...
Setting up qtcore4-l10n (4:4.8.7+dfsg-11+rpi1) ...
Setting up groff-base (1.22.3-9) ...
Setting up libglib2.0-0:armhf (2.54.0-1) ...
No schema files found: doing nothing.
Setting up libxshmfence1:armhf (1.2-1+b2) ...
Setting up xorg-sgml-doctools (1:1.11-1) ...
Setting up libdrm-omap1:armhf (2.4.82-1+rpi1) ...
Setting up qtchooser (63-g13a3d08-1) ...
Setting up libtiff5:armhf (4.0.8-5) ...
Setting up x11proto-xf86vidmode-dev (2.3.1-2) ...
Setting up gettext-base (0.19.8.1-4) ...
Setting up cmake-data (3.9.3-1) ...
Setting up libgif7:armhf (5.1.4-1) ...
Setting up libpipeline1:armhf (1.4.2-1) ...
Setting up x11proto-kb-dev (1.0.7-1) ...
Setting up libglapi-mesa:armhf (13.0.6-1+b5) ...
Setting up librtmp1:armhf (2.4+20151223.gitfa8646d.1-1) ...
Setting up libdrm-tegra0:armhf (2.4.82-1+rpi1) ...
Setting up m4 (1.4.18-1) ...
Setting up sgml-base (1.29) ...
Setting up shared-desktop-ontologies (0.11.0-1) ...
Setting up libclucene-core1v5:armhf (2.3.3.4+dfsg-1) ...
Setting up libicu57:armhf (57.1-6) ...
Setting up libbsd0:armhf (0.8.6-2) ...
Setting up ucf (3.0036) ...
Setting up libxml2:armhf (2.9.4+dfsg1-4) ...
Setting up libutempter0:armhf (1.1.6-3) ...
Setting up libmhash2:armhf (0.9.9.9-7) ...
Setting up libfreetype6:armhf (2.8-0.2) ...
Setting up libmagic-mgc (1:5.32-1) ...
Setting up libqrencode3:armhf (3.4.4-1) ...
Setting up libmagic1:armhf (1:5.32-1) ...
Setting up librhash0 (1.3.4-3) ...
Setting up libcroco3:armhf (0.6.12-1) ...
Setting up libgpgme11:armhf (1.9.0-4) ...
Setting up libxslt1.1:armhf (1.1.29-2.1) ...
Setting up libpython3.6-minimal:armhf (3.6.2-2) ...
Setting up libogg0:armhf (1.3.2-1) ...
Setting up libssl1.0.2:armhf (1.0.2l-2) ...
Setting up pkg-config (0.29-4) ...
Setting up libyajl2:armhf (2.1.0-2) ...
Setting up libx11-xcb1:armhf (2:1.6.4-3) ...
Setting up xtrans-dev (1.3.5-1) ...
Setting up libssh2-1:armhf (1.8.0-1) ...
Processing triggers for libc-bin (2.24-14) ...
Setting up libqtcore4:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libqca2:armhf (2.1.3-1) ...
Setting up libiodbc2:armhf (3.52.9-2) ...
Setting up autotools-dev (20161112.1) ...
Setting up x11proto-gl-dev (1.4.17-1) ...
Processing triggers for systemd (234-3) ...
Setting up libltdl7:armhf (2.4.6-2) ...
Setting up libdrm-etnaviv1:armhf (2.4.82-1+rpi1) ...
Setting up libthreadweaver4 (4:4.14.35-1) ...
Setting up libexpat1-dev:armhf (2.2.3-1) ...
Setting up libakonadi-kabc4 (4:4.14.10-7) ...
Setting up libdrm-radeon1:armhf (2.4.82-1+rpi1) ...
Setting up liborc-0.4-0:armhf (1:0.4.27-1) ...
Setting up libboost-dev:armhf (1.62.0.1+b7) ...
Setting up libxdmcp6:armhf (1:1.1.2-3) ...
Setting up xml-core (0.18) ...
Setting up libkeyutils1:armhf (1.5.9-9) ...
Setting up libdrm-nouveau2:armhf (2.4.82-1+rpi1) ...
Setting up bsdmainutils (9.0.12+nmu1) ...
update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode
update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode
Setting up libvorbis0a:armhf (1.3.5-4) ...
Setting up x11-common (1:7.7+19) ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
invoke-rc.d: could not determine current runlevel
All runlevel operations denied by policy
invoke-rc.d: policy-rc.d denied execution of start.
Setting up libqt4-test:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up sip-dev (4.19.3+dfsg-2) ...
Setting up libx11-data (2:1.6.4-3) ...
Setting up libpython2.7-stdlib:armhf (2.7.13-2) ...
Setting up libqt4-xml:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up qt4-linguist-tools (4:4.8.7+dfsg-11+rpi1) ...
Setting up libxau6:armhf (1:1.0.8-1+b2) ...
Setting up autopoint (0.19.8.1-4) ...
Setting up libmpdec2:armhf (2.4.2-1) ...
Setting up liblzo2-2:armhf (2.08-1.2) ...
Setting up libwrap0:armhf (7.6.q-26) ...
Setting up libfile-stripnondeterminism-perl (0.038-1) ...
Setting up libjpeg8:armhf (8d1-2) ...
Setting up libjsoncpp1:armhf (1.7.4-3) ...
Setting up libpython3.6-stdlib:armhf (3.6.2-2) ...
Setting up libical2:armhf (2.0.0-0.5+b1) ...
Setting up fontconfig-config (2.12.3-0.2) ...
Setting up libgpgme++2v5 (4:4.14.10-7) ...
Setting up libgstreamer1.0-0:armhf (1.12.3-1) ...
Setcap worked! gst-ptp-helper is not suid!
Setting up x11proto-core-dev (7.0.31-1) ...
Setting up libmng1:armhf (1.0.10+dfsg-3.1) ...
Setting up libxshmfence-dev:armhf (1.2-1+b2) ...
Setting up gettext (0.19.8.1-4) ...
Setting up libarchive13:armhf (3.2.2-3.1) ...
Setting up libqgpgme1 (4:4.14.10-7) ...
Setting up libdrm-dev:armhf (2.4.82-1+rpi1) ...
Setting up libqjson0:armhf (0.8.1-3) ...
Setting up qt4-qmake (4:4.8.7+dfsg-11+rpi1) ...
Setting up libpython3.5-stdlib:armhf (3.5.4-2) ...
Setting up libflac8:armhf (1.3.2-1) ...
Setting up libxml2-utils (2.9.4+dfsg1-4) ...
Setting up python3.6-minimal (3.6.2-2) ...
Setting up python2.7 (2.7.13-2) ...
Setting up libxau-dev:armhf (1:1.0.8-1+b2) ...
Setting up autoconf (2.69-11) ...
Setting up libqt4-sql:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up file (1:5.32-1) ...
Setting up libkrb5support0:armhf (1.15.1-2) ...
Setting up libpython-stdlib:armhf (2.7.13-2) ...
Setting up intltool-debian (0.35.0+20060710.4) ...
Setting up libxdmcp-dev:armhf (1:1.1.2-3) ...
Setting up libpython2.7:armhf (2.7.13-2) ...
Setting up automake (1:1.15.1-3) ...
update-alternatives: using /usr/bin/automake-1.15 to provide /usr/bin/automake (automake) in auto mode
Setting up libice6:armhf (2:1.0.9-2) ...
Setting up man-db (2.7.6.1-2) ...
Not building database; man-db/auto-update is not 'true'.
Setting up libpython2.7-dev:armhf (2.7.13-2) ...
Setting up libvorbisenc2:armhf (1.3.5-4) ...
Setting up python2.7-dev (2.7.13-2) ...
Setting up libqtdbus4:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libxcb1:armhf (1.12-1) ...
Setting up x11proto-input-dev (2.3.2-1) ...
Setting up python (2.7.13-2) ...
Setting up libpython3.6:armhf (3.6.2-2) ...
Setting up python-sip (4.19.3+dfsg-2) ...
Setting up libtool (2.4.6-2) ...
Setting up python3.5 (3.5.4-2) ...
Setting up libpython3-stdlib:armhf (3.5.3-3) ...
Setting up libxcb-present0:armhf (1.12-1) ...
Setting up libgstreamer-plugins-base1.0-0:armhf (1.12.3-1) ...
Setting up libpython-dev:armhf (2.7.13-2) ...
Setting up libfontconfig1:armhf (2.12.3-0.2) ...
Setting up libxcb-dri2-0:armhf (1.12-1) ...
Setting up libsm6:armhf (2:1.2.2-1+b3) ...
Setting up libxcb-dri3-0:armhf (1.12-1) ...
Setting up libk5crypto3:armhf (1.15.1-2) ...
Setting up libxcb-glx0:armhf (1.12-1) ...
Setting up libxcb-randr0:armhf (1.12-1) ...
Setting up libxcb-xfixes0:armhf (1.12-1) ...
Setting up libxcb-render0:armhf (1.12-1) ...
Setting up python3.6 (3.6.2-2) ...
Setting up po-debconf (1.0.20) ...
Setting up libqt4-script:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libpython3.5:armhf (3.5.4-2) ...
Setting up python-dev (2.7.13-2) ...
Setting up libx11-6:armhf (2:1.6.4-3) ...
Setting up libpython-all-dev:armhf (2.7.13-2) ...
Setting up libpython3.6-dev:armhf (3.6.2-2) ...
Setting up libpython3.5-dev:armhf (3.5.4-2) ...
Setting up libxmuu1:armhf (2:1.1.2-2) ...
Setting up qdbus (4:4.8.7+dfsg-11+rpi1) ...
Setting up libxcb-sync1:armhf (1.12-1) ...
Setting up libsndfile1:armhf (1.0.28-4) ...
Setting up python-sip-dev (4.19.3+dfsg-2) ...
Setting up x11proto-xext-dev (7.3.0-1) ...
Setting up libxt6:armhf (1:1.1.5-1) ...
Setting up libxcb-shape0:armhf (1.12-1) ...
Setting up libxrender1:armhf (1:0.9.10-1) ...
Setting up libxcb1-dev:armhf (1.12-1) ...
Setting up libxcb-glx0-dev:armhf (1.12-1) ...
Setting up libkrb5-3:armhf (1.15.1-2) ...
Setting up libx11-dev:armhf (2:1.6.4-3) ...
Setting up python3.6-dev (3.6.2-2) ...
Setting up libqt4-dbus:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up python3.5-dev (3.5.4-2) ...
Setting up python-all (2.7.13-2) ...
Setting up libqt4-network:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libxcb-sync-dev:armhf (1.12-1) ...
Setting up libaudio2:armhf (1.9.4-6) ...
Setting up fontconfig (2.12.3-0.2) ...
Regenerating fonts cache... done.
Setting up libattica0.4:armhf (0.4.2-2) ...
Setting up libpython3-dev:armhf (3.5.3-3) ...
Setting up libx11-xcb-dev:armhf (2:1.6.4-3) ...
Setting up libakonadiprotocolinternals1 (1.13.0-11) ...
Setting up mesa-common-dev:armhf (13.0.6-1+b5) ...
Setting up libxext6:armhf (2:1.3.3-1+b2) ...
Setting up libxfixes3:armhf (1:5.0.3-1) ...
Setting up libxss1:armhf (1:1.2.2-1) ...
Setting up x11proto-fixes-dev (1:5.0-2) ...
Setting up python-qt4-dev (4.12.1+dfsg-2) ...
Setting up libqt4-xmlpatterns:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libqtassistantclient4:armhf (4.6.3-7) ...
Setting up libgssapi-krb5-2:armhf (1.15.1-2) ...
Setting up xauth (1:1.0.9-1) ...
Setting up libxcb-dri2-0-dev:armhf (1.12-1) ...
Setting up libxcb-render0-dev:armhf (1.12-1) ...
Setting up libkdecore5 (4:4.14.35-1) ...
Setting up x11proto-damage-dev (1:1.2.1-2) ...
Setting up libxcb-dri3-dev:armhf (1.12-1) ...
Setting up python-all-dev (2.7.13-2) ...
Setting up libpython3-all-dev:armhf (3.5.3-3) ...
Setting up libxext-dev:armhf (2:1.3.3-1+b2) ...
Setting up libxcb-shape0-dev:armhf (1.12-1) ...
Setting up libkjsapi4 (4:4.14.35-1) ...
Setting up libxxf86vm1:armhf (1:1.1.4-1+b2) ...
Setting up libxxf86vm-dev:armhf (1:1.1.4-1+b2) ...
Setting up libxfixes-dev:armhf (1:5.0.3-1) ...
Setting up libxi6:armhf (2:1.7.9-1) ...
Setting up libxcb-randr0-dev:armhf (1.12-1) ...
Setting up libqtgui4:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libkntlm4 (4:4.14.35-1) ...
Setting up libkmime4 (4:4.14.10-7) ...
Setting up libxdamage1:armhf (1:1.1.4-3) ...
Setting up libqt4-designer:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libcurl3:armhf (7.55.1-1) ...
Setting up libxcb-xfixes0-dev:armhf (1.12-1) ...
Setting up libcurl3-gnutls:armhf (7.55.1-1) ...
Setting up libkmbox4 (4:4.14.10-7) ...
Setting up libqt4-help:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libxdamage-dev:armhf (1:1.1.4-3) ...
Setting up libkpty4 (4:4.14.35-1) ...
Setting up libsolid4 (4:4.14.35-1) ...
Setting up libkunitconversion4 (4:4.14.35-1) ...
Setting up libxtst6:armhf (2:1.2.3-1) ...
Setting up libgl1-mesa-glx:armhf (13.0.6-1+b5) ...
Setting up libglu1-mesa:armhf (9.0.0-2.1) ...
Setting up libxcb-present-dev:armhf (1.12-1) ...
Setting up libkimap4 (4:4.14.10-7) ...
Setting up cmake (3.9.3-1) ...
Setting up libqt4-svg:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libqt4-scripttools:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libqtwebkit4:armhf (2.3.4.dfsg-9.1) ...
Setting up libdbusmenu-qt2:armhf (0.9.3+16.04.20160218-1) ...
Setting up libakonadi-notes4 (4:4.14.10-7) ...
Setting up libkdesu5 (4:4.14.35-1) ...
Setting up libprison0:armhf (1.1.1-1) ...
Setting up libqt4-opengl:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libkcalcore4 (4:4.14.10-7) ...
Setting up libraptor2-0:armhf (2.0.14-1) ...
Setting up libqt4-declarative:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libkdeui5 (4:4.14.35-1) ...
Setting up libkdnssd4 (4:4.14.35-1) ...
Setting up libqt4-qt3support:armhf (4:4.8.7+dfsg-11+rpi1) ...
Setting up libkrosscore4 (4:4.14.35-1) ...
Setting up libkresources4 (4:4.14.10-7) ...
Setting up libkdeclarative5 (4:4.14.35-1) ...
Setting up libkldap4 (4:4.14.10-7) ...
Setting up libpulse0:armhf (11.1-1) ...
Setting up libqt4-dev-bin (4:4.8.7+dfsg-11+rpi1) ...
Setting up libkholidays4 (4:4.14.10-7) ...
Setting up libkidletime4 (4:4.14.35-1) ...
Setting up libgl1-mesa-dev:armhf (13.0.6-1+b5) ...
Setting up librasqal3:armhf (0.9.32-1) ...
Setting up librdf0:armhf (1.0.17-1.1) ...
Setting up libqt4-dev (4:4.8.7+dfsg-11+rpi1) ...
Setting up libkjsembed4 (4:4.14.35-1) ...
Setting up python-qt4 (4.12.1+dfsg-2) ...
Setting up libglu1-mesa-dev:armhf (9.0.0-2.1) ...
Setting up libpulse-mainloop-glib0:armhf (11.1-1) ...
Setting up libkcmutils4 (4:4.14.35-1) ...
Setting up libphonon4:armhf (4:4.9.0-4) ...
Setting up phonon-backend-null:armhf (4:4.9.0-4) ...
Setting up phonon:armhf (4:4.9.0-4) ...
Setting up automoc (1.0~version-0.9.88-5) ...
Setting up libphonon-dev (4:4.9.0-4) ...
Setting up soprano-daemon (2.9.4+dfsg-5) ...
Setting up libqt4-opengl-dev (4:4.8.7+dfsg-11+rpi1) ...
Setting up libsoprano4 (2.9.4+dfsg-5) ...
Setting up libnepomuk4 (4:4.14.35-1) ...
Setting up libsoprano-dev (2.9.4+dfsg-5) ...
Setting up libkio5 (4:4.14.35-1) ...
Setting up libkfile4 (4:4.14.35-1) ...
Setting up libnepomukquery4a (4:4.14.35-1) ...
Setting up libkimproxy4 (4:4.14.35-1) ...
Setting up libknewstuff2-4 (4:4.14.35-1) ...
Setting up libkabc4 (4:4.14.10-7) ...
Setting up libakonadi-kde4 (4:4.14.10-7) ...
Setting up libakonadi-xml4 (4:4.14.10-7) ...
Setting up libakonadi-socialutils4 (4:4.14.10-7) ...
Setting up libknotifyconfig4 (4:4.14.35-1) ...
Setting up libkemoticons4 (4:4.14.35-1) ...
Setting up libsyndication4 (4:4.14.10-7) ...
Setting up libknewstuff3-4 (4:4.14.35-1) ...
Setting up libkxmlrpcclient4 (4:4.14.10-7) ...
Setting up libnepomukutils4 (4:4.14.35-1) ...
Setting up libakonadi-kmime4 (4:4.14.10-7) ...
Setting up libkpimutils4 (4:4.14.10-7) ...
Setting up libkpimtextedit4 (4:4.14.10-7) ...
Setting up libmicroblog4 (4:4.14.10-7) ...
Setting up libakonadi-contact4 (4:4.14.10-7) ...
Setting up kdelibs-bin (4:4.14.35-1) ...
Setting up libmailtransport4 (4:4.14.10-7) ...
Setting up libkpimidentities4 (4:4.14.10-7) ...
Setting up libkparts4 (4:4.14.35-1) ...
Setting up libkcal4 (4:4.14.10-7) ...
Setting up libkmediaplayer4 (4:4.14.35-1) ...
Setting up libkde3support4 (4:4.14.35-1) ...
Setting up libkrossui4 (4:4.14.35-1) ...
Setting up libktexteditor4 (4:4.14.35-1) ...
Setting up libkalarmcal2 (4:4.14.10-7) ...
Setting up libkcalutils4 (4:4.14.10-7) ...
Setting up libkdewebkit5 (4:4.14.35-1) ...
Setting up libakonadi-kcal4 (4:4.14.10-7) ...
Setting up libkprintutils4 (4:4.14.35-1) ...
Setting up libkontactinterface4a (4:4.14.10-7) ...
Setting up libkblog4 (4:4.14.10-7) ...
Setting up libktnef4 (4:4.14.10-7) ...
Setting up libakonadi-calendar4 (4:4.14.10-7) ...
Setting up libkutils4 (4:4.14.35-1) ...
Setting up libkhtml5 (4:4.14.35-1) ...
Setting up libplasma3 (4:4.14.35-1) ...
Processing triggers for sgml-base (1.29) ...
Setting up sgml-data (2.0.10) ...
Setting up docbook-xsl (1.79.1+dfsg-2) ...
Processing triggers for sgml-base (1.29) ...
Setting up docbook-xml (4.5-8) ...
Processing triggers for sgml-base (1.29) ...
Setting up kdoctools (4:4.14.35-1) ...
Setting up kdelibs5-dev (4:4.14.35-1) ...
Setting up kdepimlibs5-dev (4:4.14.10-7) ...
Setting up dh-autoreconf (14) ...
Setting up python3 (3.5.3-3) ...
Setting up python3-dev (3.5.3-3) ...
Setting up dh-strip-nondeterminism (0.038-1) ...
Setting up python3-all (3.5.3-3) ...
Setting up python3-sip (4.19.3+dfsg-2) ...
Setting up dh-python (2.20170125) ...
Setting up pkg-kde-tools (0.15.25) ...
Setting up debhelper (10.8) ...
Setting up python3-sip-dev (4.19.3+dfsg-2) ...
Setting up kde-sc-dev-latest (4:4.12+5.92) ...
Setting up python3-all-dev (3.5.3-3) ...
Setting up python3-pyqt4 (4.12.1+dfsg-2) ...
Setting up sbuild-build-depends-pykde4-dummy (0.invalid.0) ...
Processing triggers for libc-bin (2.24-14) ...
Processing triggers for systemd (234-3) ...
W: No sandbox user '_apt' on the system, can not drop privileges

+------------------------------------------------------------------------------+
| Build environment                                                            |
+------------------------------------------------------------------------------+

Kernel: Linux 4.8.0-0.bpo.2-armmp armhf (armv7l)
Toolchain package versions: binutils_2.29.1-3+rpi1 dpkg-dev_1.18.24 g++-7_7.2.0-5 gcc-7_7.2.0-5 libc6-dev_2.24-14 libstdc++-7-dev_7.2.0-5 libstdc++6_7.2.0-5 linux-libc-dev_4.9.30-2+deb9u2+rpi1+stretch
Package versions: adduser_3.116 apt_1.5 autoconf_2.69-11 automake_1:1.15.1-3 automoc_1.0~version-0.9.88-5 autopoint_0.19.8.1-4 autotools-dev_20161112.1 base-files_10+rpi1 base-passwd_3.5.44 bash_4.4-5 binutils_2.29.1-3+rpi1 binutils-arm-linux-gnueabihf_2.29.1-3+rpi1 binutils-common_2.29.1-3+rpi1 bsdmainutils_9.0.12+nmu1 bsdutils_1:2.29.2-5 build-essential_12.4 bzip2_1.0.6-8.1 ca-certificates_20170717 cmake_3.9.3-1 cmake-data_3.9.3-1 coreutils_8.26-3 cpio_2.11+dfsg-6 cpp_4:7.2.0-1d1 cpp-7_7.2.0-5 dash_0.5.8-2.5 debconf_1.5.63 debhelper_10.8 debianutils_4.8.2 dh-autoreconf_14 dh-python_2.20170125 dh-strip-nondeterminism_0.038-1 diffutils_1:3.6-1 dirmngr_2.2.1-1 dmsetup_2:1.02.142-1 docbook-xml_4.5-8 docbook-xsl_1.79.1+dfsg-2 dpkg_1.18.24 dpkg-dev_1.18.24 e2fslibs_1.43.6-1 e2fsprogs_1.43.6-1 fakeroot_1.22-1 fdisk_2.29.2-5 file_1:5.32-1 findutils_4.6.0+git+20170729-2 fontconfig_2.12.3-0.2 fontconfig-config_2.12.3-0.2 fonts-dejavu-core_2.37-1 g++_4:7.2.0-1d1 g++-7_7.2.0-5 gcc_4:7.2.0-1d1 gcc-4.6-base_4.6.4-5+rpi1 gcc-4.7-base_4.7.3-11+rpi1 gcc-4.8-base_4.8.5-4 gcc-4.9-base_4.9.3-14 gcc-5-base_5.4.1-4 gcc-7_7.2.0-5 gcc-7-base_7.2.0-5 gettext_0.19.8.1-4 gettext-base_0.19.8.1-4 gnupg_2.2.1-1 gnupg-agent_2.2.1-1 gnupg-l10n_2.2.1-1 gnupg-utils_2.2.1-1 gpg_2.2.1-1 gpg-agent_2.2.1-1 gpg-wks-client_2.2.1-1 gpg-wks-server_2.2.1-1 gpgconf_2.2.1-1 gpgsm_2.2.1-1 gpgv_2.2.1-1 grep_3.1-2 groff-base_1.22.3-9 gzip_1.6-5 hostname_3.18 init-system-helpers_1.49 initramfs-tools_0.130 initramfs-tools-core_0.130 intltool-debian_0.35.0+20060710.4 iso-codes_3.76-1 kde-sc-dev-latest_4:4.12+5.92 kdelibs-bin_4:4.14.35-1 kdelibs5-dev_4:4.14.35-1 kdepimlibs5-dev_4:4.14.10-7 kdoctools_4:4.14.35-1 klibc-utils_2.0.4-9+rpi1 kmod_24-1 libacl1_2.2.52-3 libakonadi-calendar4_4:4.14.10-7 libakonadi-contact4_4:4.14.10-7 libakonadi-kabc4_4:4.14.10-7 libakonadi-kcal4_4:4.14.10-7 libakonadi-kde4_4:4.14.10-7 libakonadi-kmime4_4:4.14.10-7 libakonadi-notes4_4:4.14.10-7 libakonadi-socialutils4_4:4.14.10-7 libakonadi-xml4_4:4.14.10-7 libakonadiprotocolinternals1_1.13.0-11 libapparmor1_2.11.0-11 libapt-pkg5.0_1.5 libarchive-zip-perl_1.59-1 libarchive13_3.2.2-3.1 libasan4_7.2.0-5 libassuan0_2.4.3-3 libasyncns0_0.8-6 libatomic1_7.2.0-5 libattica0.4_0.4.2-2 libattr1_1:2.4.47-2 libaudio2_1.9.4-6 libaudit-common_1:2.7.7-1 libaudit1_1:2.7.7-1+b1 libbinutils_2.29.1-3+rpi1 libblkid1_2.29.2-5 libboost-dev_1.62.0.1+b7 libboost1.62-dev_1.62.0+dfsg-4 libbsd0_0.8.6-2 libbz2-1.0_1.0.6-8.1 libc-bin_2.24-14 libc-dev-bin_2.24-14 libc6_2.24-14 libc6-dev_2.24-14 libcap-ng0_0.7.7-3 libcap2_1:2.25-1 libcap2-bin_1:2.25-1 libcc1-0_7.2.0-5 libcilkrts5_7.2.0-5 libclucene-core1v5_2.3.3.4+dfsg-1 libcomerr2_1.43.6-1 libcroco3_0.6.12-1 libcryptsetup4_2:1.7.5-1 libcurl3_7.55.1-1 libcurl3-gnutls_7.55.1-1 libdb5.3_5.3.28-13.1 libdbus-1-3_1.11.16+really1.10.22-1 libdbusmenu-qt2_0.9.3+16.04.20160218-1 libdebconfclient0_0.230 libdevmapper1.02.1_2:1.02.142-1 libdlrestrictions1_0.15.25 libdmtx0a_0.7.4-2 libdpkg-perl_1.18.24 libdrm-amdgpu1_2.4.82-1+rpi1 libdrm-common_2.4.82-1+rpi1 libdrm-dev_2.4.82-1+rpi1 libdrm-etnaviv1_2.4.82-1+rpi1 libdrm-exynos1_2.4.82-1+rpi1 libdrm-freedreno1_2.4.82-1+rpi1 libdrm-nouveau2_2.4.82-1+rpi1 libdrm-omap1_2.4.82-1+rpi1 libdrm-radeon1_2.4.82-1+rpi1 libdrm-tegra0_2.4.82-1+rpi1 libdrm2_2.4.82-1+rpi1 libexpat1_2.2.3-1 libexpat1-dev_2.2.3-1 libfakeroot_1.22-1 libfam0_2.7.0-17.2 libfdisk1_2.29.2-5 libffi6_3.2.1-6 libfile-stripnondeterminism-perl_0.038-1 libflac8_1.3.2-1 libfontconfig1_2.12.3-0.2 libfreetype6_2.8-0.2 libgcc-7-dev_7.2.0-5 libgcc1_1:7.2.0-5 libgcrypt20_1.7.9-1 libgdbm3_1.8.3-14 libgif7_5.1.4-1 libgl1-mesa-dev_13.0.6-1+b5 libgl1-mesa-glx_13.0.6-1+b5 libglapi-mesa_13.0.6-1+b5 libglib2.0-0_2.54.0-1 libglu1-mesa_9.0.0-2.1 libglu1-mesa-dev_9.0.0-2.1 libgmp10_2:6.1.2+dfsg-1 libgnutls30_3.5.15-2 libgomp1_7.2.0-5 libgpg-error0_1.27-3 libgpgme++2v5_4:4.14.10-7 libgpgme11_1.9.0-4 libgssapi-krb5-2_1.15.1-2 libgstreamer-plugins-base1.0-0_1.12.3-1 libgstreamer1.0-0_1.12.3-1 libhogweed4_3.3-2 libical2_2.0.0-0.5+b1 libice6_2:1.0.9-2 libicu57_57.1-6 libidn11_1.33-2 libidn2-0_2.0.2-5 libiodbc2_3.52.9-2 libip4tc0_1.6.1-2 libisl15_0.18-1 libjbig0_2.1-3.1+b2 libjpeg62-turbo_1:1.5.2-2 libjpeg8_8d1-2 libjsoncpp1_1.7.4-3 libk5crypto3_1.15.1-2 libkabc4_4:4.14.10-7 libkalarmcal2_4:4.14.10-7 libkblog4_4:4.14.10-7 libkcal4_4:4.14.10-7 libkcalcore4_4:4.14.10-7 libkcalutils4_4:4.14.10-7 libkcmutils4_4:4.14.35-1 libkde3support4_4:4.14.35-1 libkdeclarative5_4:4.14.35-1 libkdecore5_4:4.14.35-1 libkdesu5_4:4.14.35-1 libkdeui5_4:4.14.35-1 libkdewebkit5_4:4.14.35-1 libkdnssd4_4:4.14.35-1 libkemoticons4_4:4.14.35-1 libkeyutils1_1.5.9-9 libkfile4_4:4.14.35-1 libkholidays4_4:4.14.10-7 libkhtml5_4:4.14.35-1 libkidletime4_4:4.14.35-1 libkimap4_4:4.14.10-7 libkimproxy4_4:4.14.35-1 libkio5_4:4.14.35-1 libkjsapi4_4:4.14.35-1 libkjsembed4_4:4.14.35-1 libkldap4_4:4.14.10-7 libklibc_2.0.4-9+rpi1 libkmbox4_4:4.14.10-7 libkmediaplayer4_4:4.14.35-1 libkmime4_4:4.14.10-7 libkmod2_24-1 libknewstuff2-4_4:4.14.35-1 libknewstuff3-4_4:4.14.35-1 libknotifyconfig4_4:4.14.35-1 libkntlm4_4:4.14.35-1 libkontactinterface4a_4:4.14.10-7 libkparts4_4:4.14.35-1 libkpimidentities4_4:4.14.10-7 libkpimtextedit4_4:4.14.10-7 libkpimutils4_4:4.14.10-7 libkprintutils4_4:4.14.35-1 libkpty4_4:4.14.35-1 libkrb5-3_1.15.1-2 libkrb5support0_1.15.1-2 libkresources4_4:4.14.10-7 libkrosscore4_4:4.14.35-1 libkrossui4_4:4.14.35-1 libksba8_1.3.5-2 libktexteditor4_4:4.14.35-1 libktnef4_4:4.14.10-7 libkunitconversion4_4:4.14.35-1 libkutils4_4:4.14.35-1 libkxmlrpcclient4_4:4.14.10-7 liblcms2-2_2.8-4 libldap-2.4-2_2.4.45+dfsg-1 libldap-common_2.4.45+dfsg-1 libltdl7_2.4.6-2 liblz4-1_0.0~r131-2 liblzma5_5.2.2-1.3 liblzo2-2_2.08-1.2 libmagic-mgc_1:5.32-1 libmagic1_1:5.32-1 libmailtransport4_4:4.14.10-7 libmhash2_0.9.9.9-7 libmicroblog4_4:4.14.10-7 libmng1_1.0.10+dfsg-3.1 libmount1_2.29.2-5 libmpc3_1.0.3-2 libmpdec2_2.4.2-1 libmpfr4_3.1.6-1 libncurses5_6.0+20170902-1 libncursesw5_6.0+20170902-1 libnepomuk4_4:4.14.35-1 libnepomukquery4a_4:4.14.35-1 libnepomukutils4_4:4.14.35-1 libnettle6_3.3-2 libnghttp2-14_1.26.0-1 libnih-dbus1_1.0.3-8 libnih1_1.0.3-8 libnpth0_1.5-2 libogg0_1.3.2-1 liborc-0.4-0_1:0.4.27-1 libp11-kit0_0.23.7-3 libpam-modules_1.1.8-3.6 libpam-modules-bin_1.1.8-3.6 libpam-runtime_1.1.8-3.6 libpam0g_1.1.8-3.6 libpcre3_2:8.39-4 libperl5.24_5.24.1-7 libperl5.26_5.26.0-8 libphonon-dev_4:4.9.0-4 libphonon4_4:4.9.0-4 libpipeline1_1.4.2-1 libplasma3_4:4.14.35-1 libplymouth4_0.9.3-1 libpng16-16_1.6.32-3 libprison0_1.1.1-1 libprocps6_2:3.3.12-3 libpsl5_0.18.0-4 libpthread-stubs0-dev_0.3-4 libpulse-mainloop-glib0_11.1-1 libpulse0_11.1-1 libpython-all-dev_2.7.13-2 libpython-dev_2.7.13-2 libpython-stdlib_2.7.13-2 libpython2.7_2.7.13-2 libpython2.7-dev_2.7.13-2 libpython2.7-minimal_2.7.13-2 libpython2.7-stdlib_2.7.13-2 libpython3-all-dev_3.5.3-3 libpython3-dev_3.5.3-3 libpython3-stdlib_3.5.3-3 libpython3.5_3.5.4-2 libpython3.5-dev_3.5.4-2 libpython3.5-minimal_3.5.4-2 libpython3.5-stdlib_3.5.4-2 libpython3.6_3.6.2-2 libpython3.6-dev_3.6.2-2 libpython3.6-minimal_3.6.2-2 libpython3.6-stdlib_3.6.2-2 libqca2_2.1.3-1 libqgpgme1_4:4.14.10-7 libqjson0_0.8.1-3 libqrencode3_3.4.4-1 libqt4-dbus_4:4.8.7+dfsg-11+rpi1 libqt4-declarative_4:4.8.7+dfsg-11+rpi1 libqt4-designer_4:4.8.7+dfsg-11+rpi1 libqt4-dev_4:4.8.7+dfsg-11+rpi1 libqt4-dev-bin_4:4.8.7+dfsg-11+rpi1 libqt4-help_4:4.8.7+dfsg-11+rpi1 libqt4-network_4:4.8.7+dfsg-11+rpi1 libqt4-opengl_4:4.8.7+dfsg-11+rpi1 libqt4-opengl-dev_4:4.8.7+dfsg-11+rpi1 libqt4-qt3support_4:4.8.7+dfsg-11+rpi1 libqt4-script_4:4.8.7+dfsg-11+rpi1 libqt4-scripttools_4:4.8.7+dfsg-11+rpi1 libqt4-sql_4:4.8.7+dfsg-11+rpi1 libqt4-svg_4:4.8.7+dfsg-11+rpi1 libqt4-test_4:4.8.7+dfsg-11+rpi1 libqt4-xml_4:4.8.7+dfsg-11+rpi1 libqt4-xmlpatterns_4:4.8.7+dfsg-11+rpi1 libqtassistantclient4_4.6.3-7 libqtcore4_4:4.8.7+dfsg-11+rpi1 libqtdbus4_4:4.8.7+dfsg-11+rpi1 libqtgui4_4:4.8.7+dfsg-11+rpi1 libqtwebkit4_2.3.4.dfsg-9.1 libraptor2-0_2.0.14-1 librasqal3_0.9.32-1 librdf0_1.0.17-1.1 libreadline5_5.2+dfsg-3 libreadline7_7.0-3 librhash0_1.3.4-3 librtmp1_2.4+20151223.gitfa8646d.1-1 libsasl2-2_2.1.27~101-g0780600+dfsg-3 libsasl2-modules_2.1.27~101-g0780600+dfsg-3 libsasl2-modules-db_2.1.27~101-g0780600+dfsg-3 libseccomp2_2.3.1-2.1 libselinux1_2.7-2 libsemanage-common_2.7-2 libsemanage1_2.7-2 libsepol1_2.7-1 libsigsegv2_2.11-1 libsm6_2:1.2.2-1+b3 libsmartcols1_2.29.2-5 libsndfile1_1.0.28-4 libsolid4_4:4.14.35-1 libsoprano-dev_2.9.4+dfsg-5 libsoprano4_2.9.4+dfsg-5 libsqlite3-0_3.20.1-1 libss2_1.43.6-1 libssh2-1_1.8.0-1 libssl1.0.2_1.0.2l-2 libssl1.1_1.1.0f-5 libstdc++-7-dev_7.2.0-5 libstdc++6_7.2.0-5 libsyndication4_4:4.14.10-7 libsystemd0_234-3 libtasn1-6_4.12-2.1 libtext-charwidth-perl_0.04-7.1 libtext-iconv-perl_1.7-5+b9 libtext-wrapi18n-perl_0.06-7.1 libthreadweaver4_4:4.14.35-1 libtiff5_4.0.8-5 libtimedate-perl_2.3000-2 libtinfo5_6.0+20170902-1 libtool_2.4.6-2 libubsan0_7.2.0-5 libudev1_234-3 libunistring2_0.9.7-2 libustr-1.0-1_1.0.4-6 libutempter0_1.1.6-3 libuuid1_2.29.2-5 libuv1_1.9.1-3 libvorbis0a_1.3.5-4 libvorbisenc2_1.3.5-4 libwrap0_7.6.q-26 libx11-6_2:1.6.4-3 libx11-data_2:1.6.4-3 libx11-dev_2:1.6.4-3 libx11-xcb-dev_2:1.6.4-3 libx11-xcb1_2:1.6.4-3 libxau-dev_1:1.0.8-1+b2 libxau6_1:1.0.8-1+b2 libxcb-dri2-0_1.12-1 libxcb-dri2-0-dev_1.12-1 libxcb-dri3-0_1.12-1 libxcb-dri3-dev_1.12-1 libxcb-glx0_1.12-1 libxcb-glx0-dev_1.12-1 libxcb-present-dev_1.12-1 libxcb-present0_1.12-1 libxcb-randr0_1.12-1 libxcb-randr0-dev_1.12-1 libxcb-render0_1.12-1 libxcb-render0-dev_1.12-1 libxcb-shape0_1.12-1 libxcb-shape0-dev_1.12-1 libxcb-sync-dev_1.12-1 libxcb-sync1_1.12-1 libxcb-xfixes0_1.12-1 libxcb-xfixes0-dev_1.12-1 libxcb1_1.12-1 libxcb1-dev_1.12-1 libxdamage-dev_1:1.1.4-3 libxdamage1_1:1.1.4-3 libxdmcp-dev_1:1.1.2-3 libxdmcp6_1:1.1.2-3 libxext-dev_2:1.3.3-1+b2 libxext6_2:1.3.3-1+b2 libxfixes-dev_1:5.0.3-1 libxfixes3_1:5.0.3-1 libxi6_2:1.7.9-1 libxml2_2.9.4+dfsg1-4 libxml2-utils_2.9.4+dfsg1-4 libxmuu1_2:1.1.2-2 libxrender1_1:0.9.10-1 libxshmfence-dev_1.2-1+b2 libxshmfence1_1.2-1+b2 libxslt1.1_1.1.29-2.1 libxss1_1:1.2.2-1 libxt6_1:1.1.5-1 libxtst6_2:1.2.3-1 libxxf86vm-dev_1:1.1.4-1+b2 libxxf86vm1_1:1.1.4-1+b2 libyajl2_2.1.0-2 linux-base_4.5 linux-libc-dev_4.9.30-2+deb9u2+rpi1+stretch login_1:4.4-4.1 lsb-base_9.20170808+rpi1 m4_1.4.18-1 make_4.1-9.1 makedev_2.3.1-93 man-db_2.7.6.1-2 mawk_1.3.3-17 mesa-common-dev_13.0.6-1+b5 mime-support_3.60 mount_2.29.2-5 mountall_2.54 multiarch-support_2.24-14 ncurses-base_6.0+20170902-1 ncurses-bin_6.0+20170902-1 openssl_1.1.0f-5 passwd_1:4.4-4.1 patch_2.7.5-1 perl_5.26.0-8 perl-base_5.26.0-8 perl-modules-5.24_5.24.1-7 perl-modules-5.26_5.26.0-8 phonon_4:4.9.0-4 phonon-backend-null_4:4.9.0-4 pinentry-curses_1.0.0-2 pkg-config_0.29-4 pkg-kde-tools_0.15.25 plymouth_0.9.3-1 po-debconf_1.0.20 procps_2:3.3.12-3 python_2.7.13-2 python-all_2.7.13-2 python-all-dev_2.7.13-2 python-dev_2.7.13-2 python-minimal_2.7.13-2 python-qt4_4.12.1+dfsg-2 python-qt4-dev_4.12.1+dfsg-2 python-sip_4.19.3+dfsg-2 python-sip-dev_4.19.3+dfsg-2 python2.7_2.7.13-2 python2.7-dev_2.7.13-2 python2.7-minimal_2.7.13-2 python3_3.5.3-3 python3-all_3.5.3-3 python3-all-dev_3.5.3-3 python3-dev_3.5.3-3 python3-minimal_3.5.3-3 python3-pyqt4_4.12.1+dfsg-2 python3-sip_4.19.3+dfsg-2 python3-sip-dev_4.19.3+dfsg-2 python3.5_3.5.4-2 python3.5-dev_3.5.4-2 python3.5-minimal_3.5.4-2 python3.6_3.6.2-2 python3.6-dev_3.6.2-2 python3.6-minimal_3.6.2-2 qdbus_4:4.8.7+dfsg-11+rpi1 qt4-linguist-tools_4:4.8.7+dfsg-11+rpi1 qt4-qmake_4:4.8.7+dfsg-11+rpi1 qtchooser_63-g13a3d08-1 qtcore4-l10n_4:4.8.7+dfsg-11+rpi1 raspbian-archive-keyring_20120528.2 readline-common_7.0-3 sbuild-build-depends-core-dummy_0.invalid.0 sbuild-build-depends-pykde4-dummy_0.invalid.0 sed_4.4-1 sensible-utils_0.0.10 sgml-base_1.29 sgml-data_2.0.10 shared-desktop-ontologies_0.11.0-1 sip-dev_4.19.3+dfsg-2 soprano-daemon_2.9.4+dfsg-5 systemd_234-3 sysvinit-utils_2.88dsf-59.10 tar_1.29b-2 tzdata_2017b-2 ucf_3.0036 udev_234-3 util-linux_2.29.2-5 x11-common_1:7.7+19 x11proto-core-dev_7.0.31-1 x11proto-damage-dev_1:1.2.1-2 x11proto-dri2-dev_2.8-2 x11proto-fixes-dev_1:5.0-2 x11proto-gl-dev_1.4.17-1 x11proto-input-dev_2.3.2-1 x11proto-kb-dev_1.0.7-1 x11proto-xext-dev_7.3.0-1 x11proto-xf86vidmode-dev_2.3.1-2 xauth_1:1.0.9-1 xml-core_0.18 xorg-sgml-doctools_1:1.11-1 xtrans-dev_1.3.5-1 xz-utils_5.2.2-1.3 zlib1g_1:1.2.8.dfsg-5

+------------------------------------------------------------------------------+
| Build                                                                        |
+------------------------------------------------------------------------------+


Unpack source
-------------

gpgv: unknown type of key resource 'trustedkeys.kbx'
gpgv: keyblock resource '/sbuild-nonexistent/.gnupg/trustedkeys.kbx': General error
gpgv: Signature made Mon Jun 26 20:37:30 2017 UTC
gpgv:                using RSA key 78D7DEFB9AD59AF1
gpgv: Can't check signature: No public key
dpkg-source: warning: failed to verify signature on ./pykde4_4.14.3-3.dsc
dpkg-source: info: extracting pykde4 in /<<PKGBUILDDIR>>
dpkg-source: info: unpacking pykde4_4.14.3.orig.tar.xz
dpkg-source: info: unpacking pykde4_4.14.3-3.debian.tar.xz
dpkg-source: info: applying python_modules_dont_link_against_libpython.diff
dpkg-source: info: applying add_qt_kde_definitions.diff
dpkg-source: info: applying fix_kpythonpluginfactory_build.diff
dpkg-source: info: applying make_pykde4_respect_sip_flags.diff
dpkg-source: info: applying pythonpluginfactory_use_versioned_python_lib.diff
dpkg-source: info: applying optional_install_sip_files.diff
dpkg-source: info: applying new_pyincludes.diff
dpkg-source: info: applying cmake_no_bytecode.diff
dpkg-source: info: applying pythonpluginfactory_python3.diff
dpkg-source: info: applying kpythonpluginfactory_3.2support.diff
dpkg-source: info: applying no_webview_webkit.patch

Check disc space
----------------

Sufficient free space for build

Hack binNMU version
-------------------

Created changelog entry for binNMU version 4:4.14.3-3+b1

User Environment
----------------

APT_CONFIG=/var/lib/sbuild/apt.conf
DEB_BUILD_OPTIONS=parallel=4
HOME=/sbuild-nonexistent
LC_ALL=POSIX
LOGNAME=root
PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
SCHROOT_ALIAS_NAME=buster-staging-armhf-sbuild
SCHROOT_CHROOT_NAME=buster-staging-armhf-sbuild
SCHROOT_COMMAND=env
SCHROOT_GID=109
SCHROOT_GROUP=buildd
SCHROOT_SESSION_ID=buster-staging-armhf-sbuild-20be038c-9edb-4a54-b145-967d396b2f5f
SCHROOT_UID=104
SCHROOT_USER=buildd
SHELL=/bin/sh
TERM=xterm
USER=buildd

dpkg-buildpackage
-----------------

dpkg-buildpackage: info: source package pykde4
dpkg-buildpackage: info: source version 4:4.14.3-3+b1
dpkg-buildpackage: info: source distribution buster-staging
 dpkg-source --before-build pykde4-4.14.3
dpkg-buildpackage: info: host architecture armhf
 fakeroot debian/rules clean
/usr/share/pkg-kde-tools/qt-kde-team/2/dhmk.pl --with=kde,pkgkde-symbolshelper --with=python2,python3
dpkg-buildflags --export=make > debian/dhmk_env.mk
/usr/bin/make -f debian/rules dhmk_run_clean_commands DHMK_TARGET="clean"
make[1]: Entering directory '/<<PKGBUILDDIR>>'
dh_testdir  
# Running override target (override_dh_auto_clean)
test -z "`ls debian/*.debhelper.log 2>/dev/null`" || sed -i '/^override_dh_auto_clean[[:space:]]/d' debian/*.debhelper.log
/usr/bin/make -f debian/rules override_dh_auto_clean DH_INTERNAL_OVERRIDE="dh_auto_clean"  
make[2]: Entering directory '/<<PKGBUILDDIR>>'
dh_auto_clean '--buildsystem=kde' --parallel  --builddirectory=builddir-2.7 
dh_auto_clean '--buildsystem=kde' --parallel  --builddirectory=builddir-3.6 
dh_auto_clean '--buildsystem=kde' --parallel  --builddirectory=builddir-3.5 
make[2]: Leaving directory '/<<PKGBUILDDIR>>'
dh_clean  
rm -rf debian/man/out
rmdir debian/man
rmdir: failed to remove 'debian/man': No such file or directory
/usr/share/pkg-kde-tools/qt-kde-team/2/debian-qt-kde.mk:73: recipe for target 'cleanup_manpages' failed
make[1]: [cleanup_manpages] Error 1 (ignored)
rm -f debian/stamp-man-pages
rm -f debian/dhmk-install-list debian/dhmk-package-list
make[1]: Leaving directory '/<<PKGBUILDDIR>>'
rm -f debian/dhmk_rules.mk debian/dhmk_env.mk debian/dhmk_configure debian/dhmk_build-indep debian/dhmk_build-arch debian/dhmk_build
# "clean" target is done
-- SUCCESS making standard target 'clean'.
 debian/rules build-arch
/usr/share/pkg-kde-tools/qt-kde-team/2/dhmk.pl --with=kde,pkgkde-symbolshelper --with=python2,python3
dpkg-buildflags --export=make > debian/dhmk_env.mk
/usr/bin/make -f debian/rules dhmk_run_configure_commands DHMK_TARGET="configure"
make[1]: Entering directory '/<<PKGBUILDDIR>>'
dh_testdir  # [-a]
# Running override target (override_dh_auto_configure)
test -z "`ls debian/*.debhelper.log 2>/dev/null`" || sed -i '/^override_dh_auto_configure[[:space:]]/d' debian/*.debhelper.log
/usr/bin/make -f debian/rules override_dh_auto_configure DH_INTERNAL_OVERRIDE="dh_auto_configure"  # [-a]
make[2]: Entering directory '/<<PKGBUILDDIR>>'
dh_auto_configure '--buildsystem=kde' --parallel  --builddirectory=builddir-2.7 -- -DPYTHON_EXECUTABLE=/usr/bin/python2.7 -DPYTHON_INCLUDE_DIR=/usr/include/python2.7 -DPYTHON_INCLUDE_DIR2=/usr/include/arm-linux-gnueabihf/python2.7 -DPYTHON_LIBRARY=/usr/lib/arm-linux-gnueabihf/libpython2.7.so -DDEFAULT_PYTHON_VERSION=true 
	cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE=None -DCMAKE_INSTALL_SYSCONFDIR=/etc -DCMAKE_INSTALL_LOCALSTATEDIR=/var -DCMAKE_EXPORT_NO_PACKAGE_REGISTRY=ON -DCMAKE_FIND_PACKAGE_NO_PACKAGE_REGISTRY=ON -DCMAKE_BUILD_TYPE=Debian -DPYTHON_EXECUTABLE=/usr/bin/python2.7 -DPYTHON_INCLUDE_DIR=/usr/include/python2.7 -DPYTHON_INCLUDE_DIR2=/usr/include/arm-linux-gnueabihf/python2.7 -DPYTHON_LIBRARY=/usr/lib/arm-linux-gnueabihf/libpython2.7.so -DDEFAULT_PYTHON_VERSION=true
-- The C compiler identification is GNU 7.2.0
-- The CXX compiler identification is GNU 7.2.0
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Looking for Q_WS_X11
-- Looking for Q_WS_X11 - found
-- Looking for Q_WS_WIN
-- Looking for Q_WS_WIN - not found
-- Looking for Q_WS_QWS
-- Looking for Q_WS_QWS - not found
-- Looking for Q_WS_MAC
-- Looking for Q_WS_MAC - not found
-- Found Qt-Version 4.8.7 (using /usr/bin/qmake)
-- Looking for XOpenDisplay in /usr/lib/arm-linux-gnueabihf/libX11.so;/usr/lib/arm-linux-gnueabihf/libXext.so;/usr/lib/arm-linux-gnueabihf/libXau.so;/usr/lib/arm-linux-gnueabihf/libXdmcp.so
-- Looking for XOpenDisplay in /usr/lib/arm-linux-gnueabihf/libX11.so;/usr/lib/arm-linux-gnueabihf/libXext.so;/usr/lib/arm-linux-gnueabihf/libXau.so;/usr/lib/arm-linux-gnueabihf/libXdmcp.so - found
-- Looking for gethostbyname
-- Looking for gethostbyname - found
-- Looking for connect
-- Looking for connect - found
-- Looking for remove
-- Looking for remove - found
-- Looking for shmat
-- Looking for shmat - found
-- Found X11: /usr/lib/arm-linux-gnueabihf/libX11.so
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE  
-- Looking for _POSIX_TIMERS
-- Looking for _POSIX_TIMERS - found
-- Found Automoc4: /usr/bin/automoc4  
-- Found Perl: /usr/bin/perl (found version "5.26.0") 
-- Found Phonon: /usr/include (Required is at least version "4.3.80") 
-- Performing Test _OFFT_IS_64BIT
-- Performing Test _OFFT_IS_64BIT - Failed
-- Performing Test HAVE_FPIE_SUPPORT
-- Performing Test HAVE_FPIE_SUPPORT - Success
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL - Success
-- Performing Test __KDE_HAVE_GCC_VISIBILITY
-- Performing Test __KDE_HAVE_GCC_VISIBILITY - Success
-- Found KDE 4.12 include dir: /usr/include
-- Found KDE 4.12 library dir: /usr/lib
-- Found the KDE4 kconfig_compiler preprocessor: /usr/bin/kconfig_compiler
-- Found automoc4: /usr/bin/automoc4
CMake Deprecation Warning at CMakeLists.txt:9 (cmake_policy):
  The OLD behavior for policy CMP0002 will be removed from a future version
  of CMake.

  The cmake-policies(7) manual explains that the OLD behaviors of all
  policies are deprecated and that a policy should be set to OLD only under
  specific short-term circumstances.  Projects should be ported to the NEW
  behavior and not rely on setting a policy to OLD.


-- Found PythonInterp: /usr/bin/python2.7 (found version "2.7.13") 
-- Python system site-packages directory: /usr/lib/python2.7/dist-packages
-- Found PythonLibrary: /usr/lib/arm-linux-gnueabihf/libpython2.7.so  
-- Python system site-packages directory: /usr/lib/python2.7/dist-packages
-- Found PythonLibs: /usr/lib/arm-linux-gnueabihf/libpython2.7.so (found version "2.7.13") 
-- Found SIP version: 4.19.3
-- Found PyQt4 version: 4.12.1
-- Found Soprano: /usr/include (found suitable version "2.9.4", minimum required is "1.99") 
-- Found SharedDesktopOntologies: /usr/share/ontology (found suitable version "0.11.0", minimum required is "") 
-- Found Nepomuk: /usr/lib/libnepomuk.so;/usr/lib/libsoprano.so  
-- Found KdepimLibs: /usr/lib/cmake/KdepimLibs/KdepimLibsConfig.cmake  
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29") 
-- Could NOT find PolkitQt (missing: POLKITQT_INCLUDE_DIR POLKITQT_GUI_LIBRARY POLKITQT_CORE_LIBRARY) 
-- Boost version: 1.62.0
Installing sip files in this build pass
CMake Warning (dev) at /usr/lib/automoc4/Automoc4Config.cmake:179 (get_directory_property):
  Policy CMP0059 is not set: Do not treat DEFINITIONS as a built-in directory
  property.  Run "cmake --help-policy CMP0059" for policy details.  Use the
  cmake_policy command to set the policy and suppress this warning.
Call Stack (most recent call first):
  /usr/lib/automoc4/Automoc4Config.cmake:243 (_add_automoc4_target)
  /usr/share/kde4/apps/cmake/modules/KDE4Macros.cmake:693 (_automoc4_kde4_pre_target_handling)
  kpythonpluginfactory/CMakeLists.txt:10 (kde4_add_plugin)
This warning is for project developers.  Use -Wno-dev to suppress it.

-- The following OPTIONAL packages have been found:

 * X11
 * Threads
 * Perl
 * PythonLibs
 * Soprano, The Soprano libraries, <http://projects.kde.org/kdesupport/soprano>
   Required for Soprano Python bindings
 * SharedDesktopOntologies
 * Nepomuk, The Nepomuk libraries, <http://projects.kde.org/kde/kdelibs/>
   Required for Nepomuk Python bindings
 * KdepimLibs, The KDE PIM libraries, <http://projects.kde.org/kde/kdepimlibs>
   Required for the Akonadi Python bindings
 * PkgConfig

-- The following REQUIRED packages have been found:

 * Qt4
 * Automoc4
 * Phonon (required version >= 4.3.80)
 * KDE4Internal
 * KDE4 (required version >= 4.9.4), The KDE libraries, <http://www.kde.org>
   Required to build PyKDE4
 * PythonInterp, The Python interpreter, <http://www.python.org>
   Required to build PyKDE4
 * PythonLibrary, The Python Library, <http://www.python.org>
   Required to build PyKDE4
 * SIP, The SIP binding generator, <http://riverbankcomputing.com>
   Required to build PyKDE4
 * PyQt4, The PyQt bindings, <http://riverbankcomputing.com>
   Required to build PyKDE4
 * Boost (required version >= 1.34.0), Boost C++ Libraries, <http://www.boost.org>
   Boost is required by Akonadi

-- The following OPTIONAL packages have not been found:

 * PolkitQt, Qt wrapper around Polkit
   Required to build Python Polkit bindings

-- Configuring done
-- Generating done
CMake Warning:
  Manually-specified variables were not used by the project:

    CMAKE_EXPORT_NO_PACKAGE_REGISTRY
    CMAKE_INSTALL_LOCALSTATEDIR
    CMAKE_INSTALL_SYSCONFDIR


-- Build files have been written to: /<<PKGBUILDDIR>>/builddir-2.7
dh_auto_configure '--buildsystem=kde' --parallel  --builddirectory=builddir-3.6 -- -DPYTHON_EXECUTABLE=/usr/bin/python3.6 -DPYTHON_INCLUDE_DIR=/usr/include/python3.6m -DPYTHON_INCLUDE_DIR2=/usr/include/arm-linux-gnueabihf/python3.6m -DPYTHON_LIBRARY=/usr/lib/arm-linux-gnueabihf/libpython3.6m.so -DPYTHON_SITE_PACKAGES_INSTALL_DIR=/usr/lib/python3/dist-packages -DDEFAULT_PYTHON_VERSION=false 
	cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE=None -DCMAKE_INSTALL_SYSCONFDIR=/etc -DCMAKE_INSTALL_LOCALSTATEDIR=/var -DCMAKE_EXPORT_NO_PACKAGE_REGISTRY=ON -DCMAKE_FIND_PACKAGE_NO_PACKAGE_REGISTRY=ON -DCMAKE_BUILD_TYPE=Debian -DPYTHON_EXECUTABLE=/usr/bin/python3.6 -DPYTHON_INCLUDE_DIR=/usr/include/python3.6m -DPYTHON_INCLUDE_DIR2=/usr/include/arm-linux-gnueabihf/python3.6m -DPYTHON_LIBRARY=/usr/lib/arm-linux-gnueabihf/libpython3.6m.so -DPYTHON_SITE_PACKAGES_INSTALL_DIR=/usr/lib/python3/dist-packages -DDEFAULT_PYTHON_VERSION=false
-- The C compiler identification is GNU 7.2.0
-- The CXX compiler identification is GNU 7.2.0
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Looking for Q_WS_X11
-- Looking for Q_WS_X11 - found
-- Looking for Q_WS_WIN
-- Looking for Q_WS_WIN - not found
-- Looking for Q_WS_QWS
-- Looking for Q_WS_QWS - not found
-- Looking for Q_WS_MAC
-- Looking for Q_WS_MAC - not found
-- Found Qt-Version 4.8.7 (using /usr/bin/qmake)
-- Looking for XOpenDisplay in /usr/lib/arm-linux-gnueabihf/libX11.so;/usr/lib/arm-linux-gnueabihf/libXext.so;/usr/lib/arm-linux-gnueabihf/libXau.so;/usr/lib/arm-linux-gnueabihf/libXdmcp.so
-- Looking for XOpenDisplay in /usr/lib/arm-linux-gnueabihf/libX11.so;/usr/lib/arm-linux-gnueabihf/libXext.so;/usr/lib/arm-linux-gnueabihf/libXau.so;/usr/lib/arm-linux-gnueabihf/libXdmcp.so - found
-- Looking for gethostbyname
-- Looking for gethostbyname - found
-- Looking for connect
-- Looking for connect - found
-- Looking for remove
-- Looking for remove - found
-- Looking for shmat
-- Looking for shmat - found
-- Found X11: /usr/lib/arm-linux-gnueabihf/libX11.so
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE  
-- Looking for _POSIX_TIMERS
-- Looking for _POSIX_TIMERS - found
-- Found Automoc4: /usr/bin/automoc4  
-- Found Perl: /usr/bin/perl (found version "5.26.0") 
-- Found Phonon: /usr/include (Required is at least version "4.3.80") 
-- Performing Test _OFFT_IS_64BIT
-- Performing Test _OFFT_IS_64BIT - Failed
-- Performing Test HAVE_FPIE_SUPPORT
-- Performing Test HAVE_FPIE_SUPPORT - Success
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL - Success
-- Performing Test __KDE_HAVE_GCC_VISIBILITY
-- Performing Test __KDE_HAVE_GCC_VISIBILITY - Success
-- Found KDE 4.12 include dir: /usr/include
-- Found KDE 4.12 library dir: /usr/lib
-- Found the KDE4 kconfig_compiler preprocessor: /usr/bin/kconfig_compiler
-- Found automoc4: /usr/bin/automoc4
CMake Deprecation Warning at CMakeLists.txt:9 (cmake_policy):
  The OLD behavior for policy CMP0002 will be removed from a future version
  of CMake.

  The cmake-policies(7) manual explains that the OLD behaviors of all
  policies are deprecated and that a policy should be set to OLD only under
  specific short-term circumstances.  Projects should be ported to the NEW
  behavior and not rely on setting a policy to OLD.


-- Found PythonInterp: /usr/bin/python3.6 (found version "3.6.2") 
-- Python system site-packages directory: /usr/lib/python3/dist-packages
-- Found PythonLibrary: /usr/lib/arm-linux-gnueabihf/libpython3.6m.so  
-- Python system site-packages directory: /usr/lib/python3/dist-packages
-- Found PythonLibs: /usr/lib/arm-linux-gnueabihf/libpython3.6m.so (found version "3.6.2") 
-- Found SIP version: 4.19.3
-- Found PyQt4 version: 4.12.1
-- Found Soprano: /usr/include (found suitable version "2.9.4", minimum required is "1.99") 
-- Found SharedDesktopOntologies: /usr/share/ontology (found suitable version "0.11.0", minimum required is "") 
-- Found Nepomuk: /usr/lib/libnepomuk.so;/usr/lib/libsoprano.so  
-- Found KdepimLibs: /usr/lib/cmake/KdepimLibs/KdepimLibsConfig.cmake  
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29") 
-- Could NOT find PolkitQt (missing: POLKITQT_INCLUDE_DIR POLKITQT_GUI_LIBRARY POLKITQT_CORE_LIBRARY) 
-- Boost version: 1.62.0
Not installing sip files in this build pass
CMake Warning (dev) at /usr/lib/automoc4/Automoc4Config.cmake:179 (get_directory_property):
  Policy CMP0059 is not set: Do not treat DEFINITIONS as a built-in directory
  property.  Run "cmake --help-policy CMP0059" for policy details.  Use the
  cmake_policy command to set the policy and suppress this warning.
Call Stack (most recent call first):
  /usr/lib/automoc4/Automoc4Config.cmake:243 (_add_automoc4_target)
  /usr/share/kde4/apps/cmake/modules/KDE4Macros.cmake:693 (_automoc4_kde4_pre_target_handling)
  kpythonpluginfactory/CMakeLists.txt:10 (kde4_add_plugin)
This warning is for project developers.  Use -Wno-dev to suppress it.

-- The following OPTIONAL packages have been found:

 * X11
 * Threads
 * Perl
 * PythonLibs
 * Soprano, The Soprano libraries, <http://projects.kde.org/kdesupport/soprano>
   Required for Soprano Python bindings
 * SharedDesktopOntologies
 * Nepomuk, The Nepomuk libraries, <http://projects.kde.org/kde/kdelibs/>
   Required for Nepomuk Python bindings
 * KdepimLibs, The KDE PIM libraries, <http://projects.kde.org/kde/kdepimlibs>
   Required for the Akonadi Python bindings
 * PkgConfig

-- The following REQUIRED packages have been found:

 * Qt4
 * Automoc4
 * Phonon (required version >= 4.3.80)
 * KDE4Internal
 * KDE4 (required version >= 4.9.4), The KDE libraries, <http://www.kde.org>
   Required to build PyKDE4
 * PythonInterp, The Python interpreter, <http://www.python.org>
   Required to build PyKDE4
 * PythonLibrary, The Python Library, <http://www.python.org>
   Required to build PyKDE4
 * SIP, The SIP binding generator, <http://riverbankcomputing.com>
   Required to build PyKDE4
 * PyQt4, The PyQt bindings, <http://riverbankcomputing.com>
   Required to build PyKDE4
 * Boost (required version >= 1.34.0), Boost C++ Libraries, <http://www.boost.org>
   Boost is required by Akonadi

-- The following OPTIONAL packages have not been found:

 * PolkitQt, Qt wrapper around Polkit
   Required to build Python Polkit bindings

-- Configuring done
-- Generating done
CMake Warning:
  Manually-specified variables were not used by the project:

    CMAKE_EXPORT_NO_PACKAGE_REGISTRY
    CMAKE_INSTALL_LOCALSTATEDIR
    CMAKE_INSTALL_SYSCONFDIR


-- Build files have been written to: /<<PKGBUILDDIR>>/builddir-3.6
dh_auto_configure '--buildsystem=kde' --parallel  --builddirectory=builddir-3.5 -- -DPYTHON_EXECUTABLE=/usr/bin/python3.5 -DPYTHON_INCLUDE_DIR=/usr/include/python3.5m -DPYTHON_INCLUDE_DIR2=/usr/include/arm-linux-gnueabihf/python3.5m -DPYTHON_LIBRARY=/usr/lib/arm-linux-gnueabihf/libpython3.5m.so -DPYTHON_SITE_PACKAGES_INSTALL_DIR=/usr/lib/python3/dist-packages -DDEFAULT_PYTHON_VERSION=false 
	cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_BUILD_TYPE=None -DCMAKE_INSTALL_SYSCONFDIR=/etc -DCMAKE_INSTALL_LOCALSTATEDIR=/var -DCMAKE_EXPORT_NO_PACKAGE_REGISTRY=ON -DCMAKE_FIND_PACKAGE_NO_PACKAGE_REGISTRY=ON -DCMAKE_BUILD_TYPE=Debian -DPYTHON_EXECUTABLE=/usr/bin/python3.5 -DPYTHON_INCLUDE_DIR=/usr/include/python3.5m -DPYTHON_INCLUDE_DIR2=/usr/include/arm-linux-gnueabihf/python3.5m -DPYTHON_LIBRARY=/usr/lib/arm-linux-gnueabihf/libpython3.5m.so -DPYTHON_SITE_PACKAGES_INSTALL_DIR=/usr/lib/python3/dist-packages -DDEFAULT_PYTHON_VERSION=false
-- The C compiler identification is GNU 7.2.0
-- The CXX compiler identification is GNU 7.2.0
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Detecting C compile features
-- Detecting C compile features - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Detecting CXX compile features
-- Detecting CXX compile features - done
-- Looking for Q_WS_X11
-- Looking for Q_WS_X11 - found
-- Looking for Q_WS_WIN
-- Looking for Q_WS_WIN - not found
-- Looking for Q_WS_QWS
-- Looking for Q_WS_QWS - not found
-- Looking for Q_WS_MAC
-- Looking for Q_WS_MAC - not found
-- Found Qt-Version 4.8.7 (using /usr/bin/qmake)
-- Looking for XOpenDisplay in /usr/lib/arm-linux-gnueabihf/libX11.so;/usr/lib/arm-linux-gnueabihf/libXext.so;/usr/lib/arm-linux-gnueabihf/libXau.so;/usr/lib/arm-linux-gnueabihf/libXdmcp.so
-- Looking for XOpenDisplay in /usr/lib/arm-linux-gnueabihf/libX11.so;/usr/lib/arm-linux-gnueabihf/libXext.so;/usr/lib/arm-linux-gnueabihf/libXau.so;/usr/lib/arm-linux-gnueabihf/libXdmcp.so - found
-- Looking for gethostbyname
-- Looking for gethostbyname - found
-- Looking for connect
-- Looking for connect - found
-- Looking for remove
-- Looking for remove - found
-- Looking for shmat
-- Looking for shmat - found
-- Found X11: /usr/lib/arm-linux-gnueabihf/libX11.so
-- Looking for pthread.h
-- Looking for pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE  
-- Looking for _POSIX_TIMERS
-- Looking for _POSIX_TIMERS - found
-- Found Automoc4: /usr/bin/automoc4  
-- Found Perl: /usr/bin/perl (found version "5.26.0") 
-- Found Phonon: /usr/include (Required is at least version "4.3.80") 
-- Performing Test _OFFT_IS_64BIT
-- Performing Test _OFFT_IS_64BIT - Failed
-- Performing Test HAVE_FPIE_SUPPORT
-- Performing Test HAVE_FPIE_SUPPORT - Success
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL - Success
-- Performing Test __KDE_HAVE_GCC_VISIBILITY
-- Performing Test __KDE_HAVE_GCC_VISIBILITY - Success
-- Found KDE 4.12 include dir: /usr/include
-- Found KDE 4.12 library dir: /usr/lib
-- Found the KDE4 kconfig_compiler preprocessor: /usr/bin/kconfig_compiler
-- Found automoc4: /usr/bin/automoc4
CMake Deprecation Warning at CMakeLists.txt:9 (cmake_policy):
  The OLD behavior for policy CMP0002 will be removed from a future version
  of CMake.

  The cmake-policies(7) manual explains that the OLD behaviors of all
  policies are deprecated and that a policy should be set to OLD only under
  specific short-term circumstances.  Projects should be ported to the NEW
  behavior and not rely on setting a policy to OLD.


-- Found PythonInterp: /usr/bin/python3.5 (found version "3.5.4") 
-- Python system site-packages directory: /usr/lib/python3/dist-packages
-- Found PythonLibrary: /usr/lib/arm-linux-gnueabihf/libpython3.5m.so  
-- Python system site-packages directory: /usr/lib/python3/dist-packages
-- Found PythonLibs: /usr/lib/arm-linux-gnueabihf/libpython3.5m.so (found version "3.5.4") 
-- Found SIP version: 4.19.3
-- Found PyQt4 version: 4.12.1
-- Found Soprano: /usr/include (found suitable version "2.9.4", minimum required is "1.99") 
-- Found SharedDesktopOntologies: /usr/share/ontology (found suitable version "0.11.0", minimum required is "") 
-- Found Nepomuk: /usr/lib/libnepomuk.so;/usr/lib/libsoprano.so  
-- Found KdepimLibs: /usr/lib/cmake/KdepimLibs/KdepimLibsConfig.cmake  
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.29") 
-- Could NOT find PolkitQt (missing: POLKITQT_INCLUDE_DIR POLKITQT_GUI_LIBRARY POLKITQT_CORE_LIBRARY) 
-- Boost version: 1.62.0
Not installing sip files in this build pass
CMake Warning (dev) at /usr/lib/automoc4/Automoc4Config.cmake:179 (get_directory_property):
  Policy CMP0059 is not set: Do not treat DEFINITIONS as a built-in directory
  property.  Run "cmake --help-policy CMP0059" for policy details.  Use the
  cmake_policy command to set the policy and suppress this warning.
Call Stack (most recent call first):
  /usr/lib/automoc4/Automoc4Config.cmake:243 (_add_automoc4_target)
  /usr/share/kde4/apps/cmake/modules/KDE4Macros.cmake:693 (_automoc4_kde4_pre_target_handling)
  kpythonpluginfactory/CMakeLists.txt:10 (kde4_add_plugin)
This warning is for project developers.  Use -Wno-dev to suppress it.

-- The following OPTIONAL packages have been found:

 * X11
 * Threads
 * Perl
 * PythonLibs
 * Soprano, The Soprano libraries, <http://projects.kde.org/kdesupport/soprano>
   Required for Soprano Python bindings
 * SharedDesktopOntologies
 * Nepomuk, The Nepomuk libraries, <http://projects.kde.org/kde/kdelibs/>
   Required for Nepomuk Python bindings
 * KdepimLibs, The KDE PIM libraries, <http://projects.kde.org/kde/kdepimlibs>
   Required for the Akonadi Python bindings
 * PkgConfig

-- The following REQUIRED packages have been found:

 * Qt4
 * Automoc4
 * Phonon (required version >= 4.3.80)
 * KDE4Internal
 * KDE4 (required version >= 4.9.4), The KDE libraries, <http://www.kde.org>
   Required to build PyKDE4
 * PythonInterp, The Python interpreter, <http://www.python.org>
   Required to build PyKDE4
 * PythonLibrary, The Python Library, <http://www.python.org>
   Required to build PyKDE4
 * SIP, The SIP binding generator, <http://riverbankcomputing.com>
   Required to build PyKDE4
 * PyQt4, The PyQt bindings, <http://riverbankcomputing.com>
   Required to build PyKDE4
 * Boost (required version >= 1.34.0), Boost C++ Libraries, <http://www.boost.org>
   Boost is required by Akonadi

-- The following OPTIONAL packages have not been found:

 * PolkitQt, Qt wrapper around Polkit
   Required to build Python Polkit bindings

-- Configuring done
-- Generating done
CMake Warning:
  Manually-specified variables were not used by the project:

    CMAKE_EXPORT_NO_PACKAGE_REGISTRY
    CMAKE_INSTALL_LOCALSTATEDIR
    CMAKE_INSTALL_SYSCONFDIR


-- Build files have been written to: /<<PKGBUILDDIR>>/builddir-3.5
make[2]: Leaving directory '/<<PKGBUILDDIR>>'
make[1]: Leaving directory '/<<PKGBUILDDIR>>'
touch debian/dhmk_configure
# "configure" target is done
/usr/bin/make -f debian/rules dhmk_run_build-arch_commands DHMK_TARGET="build-arch"
make[1]: Entering directory '/<<PKGBUILDDIR>>'
dh_testdir  # [-a]
# Running override target (override_dh_auto_build)
test -z "`ls debian/*.debhelper.log 2>/dev/null`" || sed -i '/^override_dh_auto_build[[:space:]]/d' debian/*.debhelper.log
/usr/bin/make -f debian/rules override_dh_auto_build DH_INTERNAL_OVERRIDE="dh_auto_build"  # [-a]
make[2]: Entering directory '/<<PKGBUILDDIR>>'
dh_auto_build '--buildsystem=kde' --parallel  --builddirectory=builddir-2.7 
	make -j4
make[3]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
/usr/bin/cmake -H/<<PKGBUILDDIR>> -B/<<PKGBUILDDIR>>/builddir-2.7 --check-build-system CMakeFiles/Makefile.cmake 0
/usr/bin/cmake -E cmake_progress_start /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/progress.marks
make -f CMakeFiles/Makefile2 all
make[4]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7____init__.pyc.dir/build.make CMakeFiles/__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7____init__.pyc.dir/depend
make -f CMakeFiles/python_module_PyKDE4_nepomuk.dir/build.make CMakeFiles/python_module_PyKDE4_nepomuk.dir/depend
make -f CMakeFiles/python_module_PyKDE4_kdeui.dir/build.make CMakeFiles/python_module_PyKDE4_kdeui.dir/depend
make -f CMakeFiles/python_module_PyKDE4_kterminal.dir/build.make CMakeFiles/python_module_PyKDE4_kterminal.dir/depend
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7____init__.pyc.dir/DependInfo.cmake --color=
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
Scanning dependencies of target __build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7____init__.pyc
[  0%] Generating sip/nepomuk/sipnepomukpart0.cpp, sip/nepomuk/sipnepomukpart1.cpp, sip/nepomuk/sipnepomukpart2.cpp, sip/nepomuk/sipnepomukpart3.cpp, sip/nepomuk/sipnepomukpart4.cpp, sip/nepomuk/sipnepomukpart5.cpp, sip/nepomuk/sipnepomukpart6.cpp, sip/nepomuk/sipnepomukpart7.cpp
[  1%] Generating sip/kterminal/sipkterminalpart0.cpp, sip/kterminal/sipkterminalpart1.cpp, sip/kterminal/sipkterminalpart2.cpp, sip/kterminal/sipkterminalpart3.cpp, sip/kterminal/sipkterminalpart4.cpp, sip/kterminal/sipkterminalpart5.cpp, sip/kterminal/sipkterminalpart6.cpp, sip/kterminal/sipkterminalpart7.cpp
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
/usr/bin/cmake -E echo
make -f CMakeFiles/__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7____init__.pyc.dir/build.make CMakeFiles/__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7____init__.pyc.dir/build
/usr/bin/cmake -E echo
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
/usr/bin/cmake -E echo Byte-compiling\ /<<PKGBUILDDIR>>/builddir-2.7//__init__.py\ to\ /<<PKGBUILDDIR>>/builddir-2.7//__init__.pyc
[  1%] Generating sip/kdeui/sipkdeuipart0.cpp, sip/kdeui/sipkdeuipart1.cpp, sip/kdeui/sipkdeuipart2.cpp, sip/kdeui/sipkdeuipart3.cpp, sip/kdeui/sipkdeuipart4.cpp, sip/kdeui/sipkdeuipart5.cpp, sip/kdeui/sipkdeuipart6.cpp, sip/kdeui/sipkdeuipart7.cpp
/usr/bin/cmake -E echo


touch /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart7.cpp
touch /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/kterminal/kterminalmod.sip
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/nepomuk/nepomukmod.sip
Byte-compiling /<<PKGBUILDDIR>>/builddir-2.7//__init__.py to /<<PKGBUILDDIR>>/builddir-2.7//__init__.pyc
/usr/bin/cmake -E copy /<<PKGBUILDDIR>>/__init__.py /<<PKGBUILDDIR>>/builddir-2.7//__init__.py

touch /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/kdeui/kdeuimod.sip
/usr/bin/python2.7 /usr/share/kde4/apps/cmake/modules/PythonCompile.py --destination-dir /usr/lib/python2.7/dist-packages/PyKDE4 /<<PKGBUILDDIR>>/builddir-2.7//__init__.py
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
[  1%] Built target __build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7____init__.pyc
make -f CMakeFiles/python_module_PyKDE4_kdecore.dir/build.make CMakeFiles/python_module_PyKDE4_kdecore.dir/depend
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[  1%] Generating sip/kdecore/sipkdecorepart0.cpp, sip/kdecore/sipkdecorepart1.cpp, sip/kdecore/sipkdecorepart2.cpp, sip/kdecore/sipkdecorepart3.cpp, sip/kdecore/sipkdecorepart4.cpp, sip/kdecore/sipkdecorepart5.cpp, sip/kdecore/sipkdecorepart6.cpp, sip/kdecore/sipkdecorepart7.cpp
/usr/bin/cmake -E echo

touch /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/kdecore/kdecoremod.sip
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kactioncollection.sip:72: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kactioncollection.sip:72: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kwindowsystem.sip:103: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kwindowsystem.sip:103: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kxmlguibuilder.sip:41: Annotations should not be used in explicit C/C++ signatures
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kxmlguibuilder.sip:41: Annotations should not be used in explicit C/C++ signatures
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_kdecore.dir/DependInfo.cmake --color=
Scanning dependencies of target python_module_PyKDE4_kdecore
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_kdecore.dir/build.make CMakeFiles/python_module_PyKDE4_kdecore.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[  2%] Building CXX object CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart0.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdecore_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart0.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart0.cpp: In function 'PyObject* func_urlcmp(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart0.cpp:3319:36: warning: 'bool urlcmp(const QString&, const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = urlcmp(*a0,*a1);
                                    ^
In file included from /usr/include/kautosavefile.h:24:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:31,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart0.cpp:7:
/usr/include/kurl.h:1171:32: note: declared here
 KDECORE_EXPORT_DEPRECATED bool urlcmp( const QString& _url1, const QString& _url2 ); // KDE5: remove, KUrl::equals is better API
                                ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart0.cpp:3341:40: warning: 'bool urlcmp(const QString&, const QString&, const EqualsOptions&)' is deprecated [-Wdeprecated-declarations]
             sipRes = urlcmp(*a0,*a1,*a2);
                                        ^
In file included from /usr/include/kautosavefile.h:24:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:31,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart0.cpp:7:
/usr/include/kurl.h:1187:32: note: declared here
 KDECORE_EXPORT_DEPRECATED bool urlcmp( const QString& _url1, const QString& _url2, const KUrl::EqualsOptions& options ); // KDE5: remove, KUrl::equals is better API
                                ^~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipAPIkdecore.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart0.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = QVariant]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart0.cpp:2549:144:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_nepomuk.dir/DependInfo.cmake --color=
Scanning dependencies of target python_module_PyKDE4_nepomuk
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_nepomuk.dir/build.make CMakeFiles/python_module_PyKDE4_nepomuk.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[  3%] Building CXX object CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart0.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_nepomuk_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart0.cpp
/<<PKGBUILDDIR>>/sip/kdecore/typedefs.sip: In function 'int convertTo_QHash_0100KUrl_2600(PyObject*, void**, int*, PyObject*)':
/<<PKGBUILDDIR>>/sip/kdecore/typedefs.sip:926:21: warning: unused variable 'state2' [-Wunused-variable]
         int state1, state2;
                     ^~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipAPInepomuk.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart0.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = double]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[  4%] Building CXX object CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart1.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_nepomuk_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart1.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart1.cpp
[  4%] Building CXX object CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart1.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdecore_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart1.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart1.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipAPInepomuk.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart1.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = double]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart1.cpp: In function 'PyObject* meth_KUser_fullName(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart1.cpp:4566:54: warning: 'QString KUser::fullName() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->fullName());
                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kuser.sip:25:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart1.cpp:7:
/usr/include/kuser.h:180:26: note: declared here
   KDE_DEPRECATED QString fullName() const;
                          ^~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipAPIkdecore.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart1.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[  4%] Building CXX object CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart2.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_nepomuk_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart2.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart2.cpp
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_kdeui.dir/DependInfo.cmake --color=
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart2.cpp: In function 'PyObject* meth_Nepomuk_TagWidget_assignedTags(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart2.cpp:9173:70: warning: 'QList<Nepomuk::Tag> Nepomuk::TagWidget::assignedTags() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new QList< ::Nepomuk::Tag>(sipCpp->assignedTags());
                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/ktagcloudwidget.sip:69:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart2.cpp:7:
/usr/include/nepomuk/tagwidget.h:79:35: note: declared here
         KDE_DEPRECATED QList<Tag> assignedTags() const;
                                   ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart2.cpp: In function 'PyObject* meth_Nepomuk_TagWidget_setAssignedTags(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart2.cpp:9256:40: warning: 'void Nepomuk::TagWidget::setAssignedTags(const QList<Nepomuk::Tag>&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setAssignedTags(*a0);
                                        ^
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/ktagcloudwidget.sip:69:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart2.cpp:7:
/usr/include/nepomuk/tagwidget.h:188:29: note: declared here
         KDE_DEPRECATED void setAssignedTags( const QList<Nepomuk::Tag>& tags );
                             ^~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipAPInepomuk.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart2.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = double]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart2.cpp:1401:64:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = double]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = double]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart2.cpp:1401:65:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Scanning dependencies of target python_module_PyKDE4_kdeui
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_kdeui.dir/build.make CMakeFiles/python_module_PyKDE4_kdeui.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[  5%] Building CXX object CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart0.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdeui_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp
[  6%] Building CXX object CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart2.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdecore_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart2.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp: In function 'PyObject* meth_KUrl_cmp(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:1340:40: warning: 'bool KUrl::cmp(const KUrl&, bool) const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->cmp(*a0,a1);
                                        ^
In file included from /usr/include/kautosavefile.h:24:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:31,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/kurl.h:898:23: note: declared here
   KDE_DEPRECATED bool cmp( const KUrl &u, bool ignore_trailing = false ) const;
                       ^~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp: In function 'PyObject* meth_KUrl_fromPathOrUrl(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:1528:43: warning: 'static KUrl KUrl::fromPathOrUrl(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::KUrl( ::KUrl::fromPathOrUrl(*a0));
                                           ^~~~~~~~~~~~~
In file included from /usr/include/kautosavefile.h:24:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:31,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/kurl.h:1016:30: note: declared here
   static KDE_DEPRECATED KUrl fromPathOrUrl( const QString& text );
                              ^~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:1528:60: warning: 'static KUrl KUrl::fromPathOrUrl(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::KUrl( ::KUrl::fromPathOrUrl(*a0));
                                                            ^
In file included from /usr/include/kautosavefile.h:24:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:31,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/kurl.h:1016:30: note: declared here
   static KDE_DEPRECATED KUrl fromPathOrUrl( const QString& text );
                              ^~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp: In function 'PyObject* meth_KUrl_encode_string(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:1618:46: warning: 'static QString KUrl::encode_string(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString( ::KUrl::encode_string(*a0));
                                              ^~~~~~~~~~~~~
In file included from /usr/include/kautosavefile.h:24:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:31,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/kurl.h:1057:33: note: declared here
   static KDE_DEPRECATED QString encode_string(const QString &str) {
                                 ^~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:1618:63: warning: 'static QString KUrl::encode_string(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString( ::KUrl::encode_string(*a0));
                                                               ^
In file included from /usr/include/kautosavefile.h:24:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:31,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/kurl.h:1057:33: note: declared here
   static KDE_DEPRECATED QString encode_string(const QString &str) {
                                 ^~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp: In function 'PyObject* meth_KUrl_encode_string_no_slash(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:1647:46: warning: 'static QString KUrl::encode_string_no_slash(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString( ::KUrl::encode_string_no_slash(*a0));
                                              ^~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/kautosavefile.h:24:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:31,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/kurl.h:1074:33: note: declared here
   static KDE_DEPRECATED QString encode_string_no_slash(const QString &str) {
                                 ^~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:1647:72: warning: 'static QString KUrl::encode_string_no_slash(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString( ::KUrl::encode_string_no_slash(*a0));
                                                                        ^
In file included from /usr/include/kautosavefile.h:24:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:31,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/kurl.h:1074:33: note: declared here
   static KDE_DEPRECATED QString encode_string_no_slash(const QString &str) {
                                 ^~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp: In function 'PyObject* meth_KUrl_decode_string(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:1676:46: warning: 'static QString KUrl::decode_string(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString( ::KUrl::decode_string(*a0));
                                              ^~~~~~~~~~~~~
In file included from /usr/include/kautosavefile.h:24:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:31,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/kurl.h:1090:33: note: declared here
   static KDE_DEPRECATED QString decode_string(const QString &str) {
                                 ^~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:1676:63: warning: 'static QString KUrl::decode_string(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString( ::KUrl::decode_string(*a0));
                                                               ^
In file included from /usr/include/kautosavefile.h:24:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:31,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/kurl.h:1090:33: note: declared here
   static KDE_DEPRECATED QString decode_string(const QString &str) {
                                 ^~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp: In function 'PyObject* meth_KToolInvocation_startServiceByName(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:3527:85: warning: 'static int KToolInvocation::startServiceByName(const QString&, const QString&, QString*, QString*, int*, const QByteArray&, bool)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KToolInvocation::startServiceByName(*a0,*a1,a2,a3,&a4,*a5,a6);
                                                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:53:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/ktoolinvocation.h:207:29: note: declared here
   KDE_DEPRECATED static int startServiceByName( const QString& _name, const QString &URL,
                             ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:3560:85: warning: 'static int KToolInvocation::startServiceByName(const QString&, const QStringList&, QString*, QString*, int*, const QByteArray&, bool)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KToolInvocation::startServiceByName(*a0,*a1,a2,a3,&a4,*a5,a6);
                                                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:53:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/ktoolinvocation.h:234:29: note: declared here
   KDE_DEPRECATED static int startServiceByName( const QString& _name, const QStringList &URLs=QStringList(),
                             ^~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipAPIkdecore.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart2.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp: In function 'QWidget* sipVH_kdeui_233(sip_gilstate_t, sipVirtErrorHandlerFunc, sipSimpleWrapper*, PyObject*, QWidget*, int, const QDomElement&, QAction*&)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:4163:206: warning: unused parameter 'a3' [-Wunused-parameter]
  ::QWidget* sipVH_kdeui_233(sip_gilstate_t sipGILState, sipVirtErrorHandlerFunc sipErrorHandler, sipSimpleWrapper *sipPySelf, PyObject *sipMethod,  ::QWidget*a0,int a1,const  ::QDomElement& a2, ::QAction*&a3)
                                                                                                                                                                                                              ^~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp: In function 'PyObject* func_UserIconSet(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:5943:50: warning: 'QIcon UserIconSet(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QIcon(UserIconSet(*a0));
                                                  ^
In file included from /usr/include/kicontheme.h:32:0,
                 from /usr/include/kguiitem.h:27,
                 from /usr/include/kdialog.h:33,
                 from /usr/include/sonnet/configdialog.h:24,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:27,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/kiconloader.h:554:31: note: declared here
 KDEUI_EXPORT_DEPRECATED QIcon UserIconSet(const QString& name);
                               ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp: In function 'PyObject* func_MainBarIconSet(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:6007:56: warning: 'QIcon MainBarIconSet(const QString&, int)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QIcon(MainBarIconSet(*a0,a1));
                                                        ^
In file included from /usr/include/kicontheme.h:32:0,
                 from /usr/include/kguiitem.h:27,
                 from /usr/include/kdialog.h:33,
                 from /usr/include/sonnet/configdialog.h:24,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:27,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/kiconloader.h:539:31: note: declared here
 KDEUI_EXPORT_DEPRECATED QIcon MainBarIconSet(const QString& name, int size=0);
                               ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp: In function 'PyObject* func_SmallIconSet(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:6072:54: warning: 'QIcon SmallIconSet(const QString&, int)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QIcon(SmallIconSet(*a0,a1));
                                                      ^
In file included from /usr/include/kicontheme.h:32:0,
                 from /usr/include/kguiitem.h:27,
                 from /usr/include/kdialog.h:33,
                 from /usr/include/sonnet/configdialog.h:24,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:27,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/kiconloader.h:523:31: note: declared here
 KDEUI_EXPORT_DEPRECATED QIcon SmallIconSet(const QString& name, int size=0);
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp: In function 'PyObject* func_BarIconSet(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:6137:52: warning: 'QIcon BarIconSet(const QString&, int)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QIcon(BarIconSet(*a0,a1));
                                                    ^
In file included from /usr/include/kicontheme.h:32:0,
                 from /usr/include/kguiitem.h:27,
                 from /usr/include/kdialog.h:33,
                 from /usr/include/sonnet/configdialog.h:24,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:27,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/kiconloader.h:507:31: note: declared here
 KDEUI_EXPORT_DEPRECATED QIcon BarIconSet(const QString& name, int size=0);
                               ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp: In function 'PyObject* func_DesktopIconSet(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:6202:56: warning: 'QIcon DesktopIconSet(const QString&, int)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QIcon(DesktopIconSet(*a0,a1));
                                                        ^
In file included from /usr/include/kicontheme.h:32:0,
                 from /usr/include/kguiitem.h:27,
                 from /usr/include/kdialog.h:33,
                 from /usr/include/sonnet/configdialog.h:24,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:27,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/kiconloader.h:491:31: note: declared here
 KDEUI_EXPORT_DEPRECATED QIcon DesktopIconSet(const QString& name, int size=0);
                               ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip: In function 'const sipTypeDef* sipSubClass_KAbstractWidgetJobTracker(void**)':
/<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:378:39: warning: 'KSvgRenderer' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<KSvgRenderer*>(sipCpp))
                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:159:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/ksvgrenderer.h:34:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KSvgRenderer : public QSvgRenderer
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:388:42: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<KFloatValidator*>(sipCpp))
                                          ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:392:45: warning: 'KMimeTypeValidator' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<KMimeTypeValidator*>(sipCpp))
                                             ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:157:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/kstringvalidator.h:154:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KMimeTypeValidator : public QValidator
                               ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:466:39: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<KArrowButton*>(sipCpp))
                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/kdeui/kratingwidget.sip: In function 'const sipTypeDef* sipSubClass_KRatingWidget(void**)':
/<<PKGBUILDDIR>>/sip/kdeui/kratingwidget.sip:390:39: warning: 'KSvgRenderer' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<KSvgRenderer*>(sipCpp))
                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:159:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/ksvgrenderer.h:34:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KSvgRenderer : public QSvgRenderer
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/kdeui/kratingwidget.sip:400:42: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<KFloatValidator*>(sipCpp))
                                          ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/kdeui/kratingwidget.sip:404:45: warning: 'KMimeTypeValidator' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<KMimeTypeValidator*>(sipCpp))
                                             ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:157:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/kstringvalidator.h:154:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KMimeTypeValidator : public QValidator
                               ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/kdeui/kratingwidget.sip:478:39: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<KArrowButton*>(sipCpp))
                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp: In member function 'virtual void sipSonnet_DictionaryComboBox::setContextMenuEnabled(bool)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:14289:40: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::Sonnet::DictionaryComboBox::setContextMenuEnabled(a0);
                                        ^~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:14289:64: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::Sonnet::DictionaryComboBox::setContextMenuEnabled(a0);
                                                                ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipAPIkdeui.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart0.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[  7%] Building CXX object CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart3.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_nepomuk_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart3.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart3.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart3.cpp: In function 'PyObject* meth_Nepomuk_ResourceManager_createResourceFromUri(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart3.cpp:443:80: warning: 'Nepomuk::Resource Nepomuk::ResourceManager::createResourceFromUri(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::Nepomuk::Resource(sipCpp->createResourceFromUri(*a0));
                                                                                ^
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/resourcemanager.sip:28:0:
/usr/include/nepomuk/resourcemanager.h:118:33: note: declared here
         KDE_DEPRECATED Resource createResourceFromUri( const QString& uri );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart3.cpp: In function 'PyObject* meth_Nepomuk_ResourceManager_allResourcesOfType(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart3.cpp:518:84: warning: 'QList<Nepomuk::Resource> Nepomuk::ResourceManager::allResourcesOfType(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new QList< ::Nepomuk::Resource>(sipCpp->allResourcesOfType(*a0));
                                                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/resourcemanager.sip:28:0:
/usr/include/nepomuk/resourcemanager.h:156:40: note: declared here
         KDE_DEPRECATED QList<Resource> allResourcesOfType( const QString& type );
                                        ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart3.cpp: In function 'PyObject* meth_Nepomuk_ResourceManager_allResourcesWithProperty(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart3.cpp:566:94: warning: 'QList<Nepomuk::Resource> Nepomuk::ResourceManager::allResourcesWithProperty(const QString&, const Nepomuk::Variant&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new QList< ::Nepomuk::Resource>(sipCpp->allResourcesWithProperty(*a0,*a1));
                                                                                              ^
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/resourcemanager.sip:28:0:
/usr/include/nepomuk/resourcemanager.h:180:40: note: declared here
         KDE_DEPRECATED QList<Resource> allResourcesWithProperty( const QString& uri, const Variant& v );
                                        ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart3.cpp: In function 'PyObject* meth_Nepomuk_ResourceManager_generateUniqueUri(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart3.cpp:594:63: warning: 'QString Nepomuk::ResourceManager::generateUniqueUri()' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->generateUniqueUri());
                                                               ^
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/resourcemanager.sip:28:0:
/usr/include/nepomuk/resourcemanager.h:198:32: note: declared here
         KDE_DEPRECATED QString generateUniqueUri();
                                ^~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipAPInepomuk.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart3.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = double]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_kterminal.dir/DependInfo.cmake --color=
[  8%] Building CXX object CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart4.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_nepomuk_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart4.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart4.cpp
Scanning dependencies of target python_module_PyKDE4_kterminal
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_kterminal.dir/build.make CMakeFiles/python_module_PyKDE4_kterminal.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[  9%] Building CXX object CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart0.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kterminal_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart0.cpp
[ 10%] Building CXX object CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart3.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdecore_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart3.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp
[ 10%] Building CXX object CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart1.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kterminal_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart1.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart1.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipAPInepomuk.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart4.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = double]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 11%] Building CXX object CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart2.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kterminal_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart2.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart2.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp: In function 'PyObject* meth_KSycoca_isChanged(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:778:34: warning: 'static bool KSycoca::isChanged(const char*)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KSycoca::isChanged(a0);
                                  ^~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:7:
/usr/include/ksycoca.h:165:31: note: declared here
    static KDE_DEPRECATED bool isChanged(const char *type);
                               ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:778:46: warning: 'static bool KSycoca::isChanged(const char*)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KSycoca::isChanged(a0);
                                              ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:7:
/usr/include/ksycoca.h:165:31: note: declared here
    static KDE_DEPRECATED bool isChanged(const char *type);
                               ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp: In function 'PyObject* meth_KSycoca_readError(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:827:34: warning: 'static bool KSycoca::readError()' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KSycoca::readError();
                                  ^~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:7:
/usr/include/ksycoca.h:176:31: note: declared here
    static KDE_DEPRECATED bool readError();
                               ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:827:44: warning: 'static bool KSycoca::readError()' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KSycoca::readError();
                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:7:
/usr/include/ksycoca.h:176:31: note: declared here
    static KDE_DEPRECATED bool readError();
                               ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp: In function 'PyObject* meth_KStandardDirs_addResourceType(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:2191:55: warning: 'bool KStandardDirs::addResourceType(const char*, const QString&, bool)' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->addResourceType(a0,*a1,a2);
                                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kstandarddirs.sip:26:0:
/usr/include/kstandarddirs.h:254:25: note: declared here
     KDE_DEPRECATED bool addResourceType( const char *type,
                         ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp: In function 'PyObject* meth_KStandardDirs_kde_default(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:2796:55: warning: 'static QString KStandardDirs::kde_default(const char*)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString( ::KStandardDirs::kde_default(a0));
                                                       ^~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kstandarddirs.sip:26:0:
/usr/include/kstandarddirs.h:653:35: note: declared here
     static KDE_DEPRECATED QString kde_default(const char *type);
                                   ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:2796:69: warning: 'static QString KStandardDirs::kde_default(const char*)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString( ::KStandardDirs::kde_default(a0));
                                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kstandarddirs.sip:26:0:
/usr/include/kstandarddirs.h:653:35: note: declared here
     static KDE_DEPRECATED QString kde_default(const char *type);
                                   ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp: In function 'PyObject* meth_KServiceGroup_baseGroup(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:6979:66: warning: 'static KServiceGroup::Ptr KServiceGroup::baseGroup(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::KServiceGroup::Ptr( ::KServiceGroup::baseGroup(*a0));
                                                                  ^~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kprotocolinfo.sip:29:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:7:
/usr/include/kservicegroup.h:253:29: note: declared here
   static KDE_DEPRECATED Ptr baseGroup( const QString &baseGroupName );
                             ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:6979:79: warning: 'static KServiceGroup::Ptr KServiceGroup::baseGroup(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::KServiceGroup::Ptr( ::KServiceGroup::baseGroup(*a0));
                                                                               ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kprotocolinfo.sip:29:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:7:
/usr/include/kservicegroup.h:253:29: note: declared here
   static KDE_DEPRECATED Ptr baseGroup( const QString &baseGroupName );
                             ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp: In function 'PyObject* meth_KService_type(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:7925:50: warning: 'QString KService::type() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->type());
                                                  ^
In file included from /usr/include/kplugininfo.h:29:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kplugininfo.sip:78,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:7:
/usr/include/kservice.h:107:28: note: declared here
     KDE_DEPRECATED QString type() const;
                            ^~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp: In function 'PyObject* meth_KService_desktopEntryPath(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:8141:62: warning: 'QString KService::desktopEntryPath() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->desktopEntryPath());
                                                              ^
In file included from /usr/include/kplugininfo.h:29:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kplugininfo.sip:78,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:7:
/usr/include/kservice.h:174:28: note: declared here
     KDE_DEPRECATED QString desktopEntryPath() const;
                            ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp: In function 'PyObject* meth_KService_hasMimeType(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:8496:44: warning: 'bool KService::hasMimeType(const KServiceType*) const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->hasMimeType(a0);
                                            ^
In file included from /usr/include/kplugininfo.h:29:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kplugininfo.sip:78,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:7:
/usr/include/kservice.h:307:25: note: declared here
     KDE_DEPRECATED bool hasMimeType( const KServiceType* mimeTypePtr ) const;
                         ^~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipAPIkdecore.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart3.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[ 11%] Building CXX object CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart3.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kterminal_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart3.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart3.cpp
[ 12%] Building CXX object CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart4.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kterminal_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart4.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart4.cpp
[ 13%] Building CXX object CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart5.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kterminal_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart5.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart5.cpp
[ 13%] Building CXX object CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart6.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kterminal_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart6.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart6.cpp
[ 14%] Building CXX object CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart7.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kterminal_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart7.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kterminal/sipkterminalpart7.cpp
[ 15%] Linking CXX shared library lib/kterminal.so
/usr/bin/cmake -E cmake_link_script CMakeFiles/python_module_PyKDE4_kterminal.dir/link.txt --verbose=1
/usr/bin/c++ -fPIC -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -Wl,--enable-new-dtags -Wl,--fatal-warnings  -lc -Wl,-z,relro -Wl,--as-needed  -shared -Wl,-soname,kterminal.so -o lib/kterminal.so CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart0.cpp.o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart1.cpp.o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart2.cpp.o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart3.cpp.o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart4.cpp.o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart5.cpp.o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart6.cpp.o CMakeFiles/python_module_PyKDE4_kterminal.dir/sip/kterminal/sipkterminalpart7.cpp.o -lpython2.7 /usr/lib/libkparts.so.4.14.35 /usr/lib/arm-linux-gnueabihf/libQtCore.so /usr/lib/arm-linux-gnueabihf/libQtGui.so /usr/lib/libkio.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtNetwork.so /usr/lib/arm-linux-gnueabihf/libQtXml.so /usr/lib/libnepomukutils.so.4.14.35 /usr/lib/libnepomuk.so.4.14.35 /usr/lib/libkdeui.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtGui.so /usr/lib/arm-linux-gnueabihf/libQtSvg.so /usr/lib/libkdecore.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtCore.so /usr/lib/arm-linux-gnueabihf/libQtDBus.so -lsoprano 
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 15%] Built target python_module_PyKDE4_kterminal
[ 15%] Building CXX object CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart4.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdecore_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart4.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp
[ 15%] Building CXX object CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart5.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_nepomuk_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart5.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart5.cpp
[ 16%] Building CXX object CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart1.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdeui_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart1.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp: In constructor 'sipKPluginFactory::sipKPluginFactory(const KAboutData*, QObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:5220:114: warning: 'KPluginFactory::KPluginFactory(const KAboutData*, QObject*)' is deprecated [-Wdeprecated-declarations]
 sipKPluginFactory::sipKPluginFactory(const  ::KAboutData*a0, ::QObject*a1):  ::KPluginFactory(a0,a1), sipPySelf(0)
                                                                                                                  ^
In file included from /usr/include/klibloader.h:29:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:40,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:7:
/usr/include/kpluginfactory.h:263:41: note: declared here
     KDE_CONSTRUCTOR_DEPRECATED explicit KPluginFactory(const KAboutData *aboutData, QObject *parent = 0);
                                         ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp: In constructor 'sipKPluginFactory::sipKPluginFactory(QObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:5225:88: warning: 'KPluginFactory::KPluginFactory(QObject*)' is deprecated [-Wdeprecated-declarations]
 sipKPluginFactory::sipKPluginFactory( ::QObject*a0):  ::KPluginFactory(a0), sipPySelf(0)
                                                                                        ^
In file included from /usr/include/klibloader.h:29:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:40,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:7:
/usr/include/kpluginfactory.h:270:41: note: declared here
     explicit KDE_CONSTRUCTOR_DEPRECATED KPluginFactory(QObject *parent);
                                         ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp: In member function 'virtual QObject* sipKPluginFactory::createObject(QObject*, const char*, const QStringList&)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:5278:35: warning: 'virtual QObject* KPluginFactory::createObject(QObject*, const char*, const QStringList&)' is deprecated [-Wdeprecated-declarations]
         return  ::KPluginFactory::createObject(a0,a1,a2);
                                   ^~~~~~~~~~~~
In file included from /usr/include/klibloader.h:29:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:40,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:7:
/usr/include/kpluginfactory.h:428:37: note: declared here
     virtual KDE_DEPRECATED QObject *createObject(QObject *parent, const char *className, const QStringList &args);
                                     ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:5278:56: warning: 'virtual QObject* KPluginFactory::createObject(QObject*, const char*, const QStringList&)' is deprecated [-Wdeprecated-declarations]
         return  ::KPluginFactory::createObject(a0,a1,a2);
                                                        ^
In file included from /usr/include/klibloader.h:29:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:40,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:7:
/usr/include/kpluginfactory.h:428:37: note: declared here
     virtual KDE_DEPRECATED QObject *createObject(QObject *parent, const char *className, const QStringList &args);
                                     ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp: In function 'PyObject* meth_KPluginFactory_create(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:5470:46: warning: 'QObject* KPluginFactory::create(QObject*, const char*, const QStringList&)' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->create(a0,a1,*a2);
                                              ^
In file included from /usr/include/klibloader.h:29:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:40,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:7:
/usr/include/kpluginfactory.h:353:29: note: declared here
     KDE_DEPRECATED QObject *create(QObject *parent = 0, const char *classname = "QObject", const QStringList &args = QStringList())
                             ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp: In function 'PyObject* meth_KPluginFactory_createObject(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:5614:88: warning: 'virtual QObject* KPluginFactory::createObject(QObject*, const char*, const QStringList&)' is deprecated [-Wdeprecated-declarations]
             sipRes = (sipSelfWasArg ? sipCpp-> ::KPluginFactory::createObject(a0,a1,*a2) : sipCpp->createObject(a0,a1,*a2));
                                                                                        ^
In file included from /usr/include/klibloader.h:29:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:40,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:7:
/usr/include/kpluginfactory.h:428:37: note: declared here
     virtual KDE_DEPRECATED QObject *createObject(QObject *parent, const char *className, const QStringList &args);
                                     ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:5614:122: warning: 'virtual QObject* KPluginFactory::createObject(QObject*, const char*, const QStringList&)' is deprecated [-Wdeprecated-declarations]
             sipRes = (sipSelfWasArg ? sipCpp-> ::KPluginFactory::createObject(a0,a1,*a2) : sipCpp->createObject(a0,a1,*a2));
                                                                                                                          ^
In file included from /usr/include/klibloader.h:29:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:40,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:7:
/usr/include/kpluginfactory.h:428:37: note: declared here
     virtual KDE_DEPRECATED QObject *createObject(QObject *parent, const char *className, const QStringList &args);
                                     ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp: In function 'PyObject* meth_KMimeType_parentMimeType(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:6790:60: warning: 'QString KMimeType::parentMimeType() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->parentMimeType());
                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kprotocolinfo.sip:26:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:7:
/usr/include/kmimetype.h:332:28: note: declared here
     KDE_DEPRECATED QString parentMimeType() const;
                            ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp: In function 'PyObject* meth_KServiceType_desktopEntryPath(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:7275:62: warning: 'QString KServiceType::desktopEntryPath() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->desktopEntryPath());
                                                              ^
In file included from /usr/include/kmimetype.h:28:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kprotocolinfo.sip:26,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:7:
/usr/include/kservicetype.h:76:28: note: declared here
     KDE_DEPRECATED QString desktopEntryPath() const;
                            ^~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipAPIkdecore.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = QVariant]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart4.cpp:5524:78:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipAPInepomuk.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart5.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = double]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 16%] Building CXX object CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart2.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdeui_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart2.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp: In function 'PyObject* meth_KRatingWidget_setOnlyPaintFullSteps(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:1443:45: warning: 'void KRatingWidget::setOnlyPaintFullSteps(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setOnlyPaintFullSteps(a0);
                                             ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:135:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/nepomuk/kratingwidget.h:158:25: note: declared here
     KDE_DEPRECATED void setOnlyPaintFullSteps( bool );
                         ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp: In function 'PyObject* meth_KRatingWidget_setPixmap(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:1607:34: warning: 'void KRatingWidget::setPixmap(const QPixmap&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setPixmap(*a0);
                                  ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:135:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/nepomuk/kratingwidget.h:194:25: note: declared here
     KDE_DEPRECATED void setPixmap( const QPixmap& );
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp: In function 'PyObject* meth_KWidgetItemDelegate_paintWidgets(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:15659:44: warning: 'void KWidgetItemDelegate::paintWidgets(QPainter*, const QStyleOptionViewItem&, const QPersistentModelIndex&) const' is deprecated [-Wdeprecated-declarations]
             sipCpp->paintWidgets(a0,*a1,*a2);
                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:185:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/kwidgetitemdelegate.h:132:25: note: declared here
     KDE_DEPRECATED void paintWidgets(QPainter *painter, const QStyleOptionViewItem &option,
                         ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp: In function 'PyObject* meth_KUniqueApplication_setHandleAutoStarted(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:23814:36: warning: 'static void KUniqueApplication::setHandleAutoStarted()' is deprecated [-Wdeprecated-declarations]
              ::KUniqueApplication::setHandleAutoStarted();
                                    ^~~~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:179:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/kuniqueapplication.h:219:30: note: declared here
   KDE_DEPRECATED static void setHandleAutoStarted();
                              ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:23814:57: warning: 'static void KUniqueApplication::setHandleAutoStarted()' is deprecated [-Wdeprecated-declarations]
              ::KUniqueApplication::setHandleAutoStarted();
                                                         ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:179:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/kuniqueapplication.h:219:30: note: declared here
   KDE_DEPRECATED static void setHandleAutoStarted();
                              ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp: In member function 'virtual void sipKTreeWidgetSearchLine::setContextMenuEnabled(bool)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:28149:35: warning: 'virtual void KLineEdit::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KTreeWidgetSearchLine::setContextMenuEnabled(a0);
                                   ^~~~~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:101:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/klineedit.h:226:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:28149:59: warning: 'virtual void KLineEdit::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KTreeWidgetSearchLine::setContextMenuEnabled(a0);
                                                           ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:101:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/klineedit.h:226:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp: In function 'PyObject* meth_KToolBarPopupAction_popupMenu(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:30051:40: warning: 'KMenu* KToolBarPopupAction::popupMenu() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->popupMenu();
                                        ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:174:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/ktoolbarpopupaction.h:80:27: note: declared here
     KDE_DEPRECATED KMenu *popupMenu() const;
                           ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp: In function 'PyObject* meth_KToolBar_setContextMenuEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:32255:45: warning: 'void KToolBar::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setContextMenuEnabled(a0);
                                             ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:172:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/ktoolbar.h:137:25: note: declared here
     KDE_DEPRECATED void setContextMenuEnabled( bool enable = true );
                         ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp: In function 'PyObject* meth_KToolBar_contextMenuEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:32283:49: warning: 'bool KToolBar::contextMenuEnabled() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->contextMenuEnabled();
                                                 ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:172:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/ktoolbar.h:146:25: note: declared here
     KDE_DEPRECATED bool contextMenuEnabled() const;
                         ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp: In function 'PyObject* meth_KToolBar_setXMLGUIClient(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:32364:39: warning: 'void KToolBar::setXMLGUIClient(KXMLGUIClient*)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setXMLGUIClient(a0);
                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:172:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/ktoolbar.h:169:25: note: declared here
     KDE_DEPRECATED void setXMLGUIClient( KXMLGUIClient *client );
                         ^~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipAPIkdeui.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart1.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In member function 'virtual void sipKTimeComboBox::setContextMenuEnabled(bool)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:6088:27: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KTimeComboBox::setContextMenuEnabled(a0);
                           ^~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:6088:51: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KTimeComboBox::setContextMenuEnabled(a0);
                                                   ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabWidget_isTabReorderingEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:10567:53: warning: 'bool KTabWidget::isTabReorderingEnabled() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->isTabReorderingEnabled();
                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:162:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabwidget.h:90:25: note: declared here
     KDE_DEPRECATED bool isTabReorderingEnabled() const;
                         ^~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabWidget_hoverCloseButton(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:10594:47: warning: 'bool KTabWidget::hoverCloseButton() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->hoverCloseButton();
                                               ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:162:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabwidget.h:100:25: note: declared here
     KDE_DEPRECATED bool hoverCloseButton() const;
                         ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabWidget_hoverCloseButtonDelayed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:10621:54: warning: 'bool KTabWidget::hoverCloseButtonDelayed() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->hoverCloseButtonDelayed();
                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:162:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabwidget.h:110:25: note: declared here
     KDE_DEPRECATED bool hoverCloseButtonDelayed() const;
                         ^~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabWidget_isCloseButtonEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:10648:51: warning: 'bool KTabWidget::isCloseButtonEnabled() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->isCloseButtonEnabled();
                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:162:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabwidget.h:121:25: note: declared here
     KDE_DEPRECATED bool isCloseButtonEnabled() const;
                         ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabWidget_tabCloseActivatePrevious(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:10675:55: warning: 'bool KTabWidget::tabCloseActivatePrevious() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->tabCloseActivatePrevious();
                                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:162:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabwidget.h:131:25: note: declared here
     KDE_DEPRECATED bool tabCloseActivatePrevious() const;
                         ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabWidget_currentChanged(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:11367:38: warning: 'void KTabWidget::currentChanged(int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->currentChanged(a0);
                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:162:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabwidget.h:384:25: note: declared here
     KDE_DEPRECATED void currentChanged( int );
                         ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabBar_setTabReorderingEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:12860:47: warning: 'void KTabBar::setTabReorderingEnabled(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setTabReorderingEnabled(a0);
                                               ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:161:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabbar.h:63:25: note: declared here
     KDE_DEPRECATED void setTabReorderingEnabled( bool enable );
                         ^~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabBar_isTabReorderingEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:12888:53: warning: 'bool KTabBar::isTabReorderingEnabled() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->isTabReorderingEnabled();
                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:161:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabbar.h:72:25: note: declared here
     KDE_DEPRECATED bool isTabReorderingEnabled() const;
                         ^~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabBar_setHoverCloseButton(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:12914:43: warning: 'void KTabBar::setHoverCloseButton(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setHoverCloseButton(a0);
                                           ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:161:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabbar.h:84:25: note: declared here
     KDE_DEPRECATED void setHoverCloseButton( bool );
                         ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabBar_hoverCloseButton(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:12942:47: warning: 'bool KTabBar::hoverCloseButton() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->hoverCloseButton();
                                               ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:161:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabbar.h:89:25: note: declared here
     KDE_DEPRECATED bool hoverCloseButton() const;
                         ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabBar_setHoverCloseButtonDelayed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:12968:50: warning: 'void KTabBar::setHoverCloseButtonDelayed(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setHoverCloseButtonDelayed(a0);
                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:161:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabbar.h:100:25: note: declared here
     KDE_DEPRECATED void setHoverCloseButtonDelayed( bool );
                         ^~~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabBar_hoverCloseButtonDelayed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:12996:54: warning: 'bool KTabBar::hoverCloseButtonDelayed() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->hoverCloseButtonDelayed();
                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:161:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabbar.h:105:25: note: declared here
     KDE_DEPRECATED bool hoverCloseButtonDelayed() const;
                         ^~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabBar_setCloseButtonEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:13022:45: warning: 'void KTabBar::setCloseButtonEnabled(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setCloseButtonEnabled(a0);
                                             ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:161:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabbar.h:118:25: note: declared here
     KDE_DEPRECATED void setCloseButtonEnabled( bool );
                         ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabBar_isCloseButtonEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:13050:51: warning: 'bool KTabBar::isCloseButtonEnabled() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->isCloseButtonEnabled();
                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:161:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabbar.h:129:25: note: declared here
     KDE_DEPRECATED bool isCloseButtonEnabled() const;
                         ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabBar_setTabCloseActivatePrevious(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:13076:51: warning: 'void KTabBar::setTabCloseActivatePrevious(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setTabCloseActivatePrevious(a0);
                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:161:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabbar.h:140:25: note: declared here
     KDE_DEPRECATED void setTabCloseActivatePrevious( bool );
                         ^~~~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KTabBar_tabCloseActivatePrevious(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:13104:55: warning: 'bool KTabBar::tabCloseActivatePrevious() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->tabCloseActivatePrevious();
                                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:161:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ktabbar.h:150:25: note: declared here
     KDE_DEPRECATED bool tabCloseActivatePrevious() const;
                         ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KSvgRenderer_load(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:14848:26: warning: 'KSvgRenderer' is deprecated [-Wdeprecated-declarations]
          ::KSvgRenderer *sipCpp;
                          ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:159:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ksvgrenderer.h:34:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KSvgRenderer : public QSvgRenderer
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:14866:26: warning: 'KSvgRenderer' is deprecated [-Wdeprecated-declarations]
          ::KSvgRenderer *sipCpp;
                          ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:159:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ksvgrenderer.h:34:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KSvgRenderer : public QSvgRenderer
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'void* cast_KSvgRenderer(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:14892:22: warning: 'KSvgRenderer' is deprecated [-Wdeprecated-declarations]
      ::KSvgRenderer *sipCpp = reinterpret_cast< ::KSvgRenderer *>(sipCppV);
                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:159:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ksvgrenderer.h:34:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KSvgRenderer : public QSvgRenderer
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:14892:64: warning: 'KSvgRenderer' is deprecated [-Wdeprecated-declarations]
      ::KSvgRenderer *sipCpp = reinterpret_cast< ::KSvgRenderer *>(sipCppV);
                                                                ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:159:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ksvgrenderer.h:34:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KSvgRenderer : public QSvgRenderer
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'void release_KSvgRenderer(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:14908:22: warning: 'KSvgRenderer' is deprecated [-Wdeprecated-declarations]
      ::KSvgRenderer *sipCpp = reinterpret_cast< ::KSvgRenderer *>(sipCppV);
                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:159:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ksvgrenderer.h:34:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KSvgRenderer : public QSvgRenderer
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:14908:64: warning: 'KSvgRenderer' is deprecated [-Wdeprecated-declarations]
      ::KSvgRenderer *sipCpp = reinterpret_cast< ::KSvgRenderer *>(sipCppV);
                                                                ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:159:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/ksvgrenderer.h:34:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KSvgRenderer : public QSvgRenderer
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KMimeTypeValidator_validate(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:17268:38: warning: 'KMimeTypeValidator' is deprecated [-Wdeprecated-declarations]
         const  ::KMimeTypeValidator *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:157:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kstringvalidator.h:154:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KMimeTypeValidator : public QValidator
                               ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:17296:38: warning: 'KMimeTypeValidator' is deprecated [-Wdeprecated-declarations]
         const  ::KMimeTypeValidator *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:157:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kstringvalidator.h:154:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KMimeTypeValidator : public QValidator
                               ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KMimeTypeValidator_fixup(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:17333:38: warning: 'KMimeTypeValidator' is deprecated [-Wdeprecated-declarations]
         const  ::KMimeTypeValidator *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:157:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kstringvalidator.h:154:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KMimeTypeValidator : public QValidator
                               ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:17353:38: warning: 'KMimeTypeValidator' is deprecated [-Wdeprecated-declarations]
         const  ::KMimeTypeValidator *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:157:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kstringvalidator.h:154:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KMimeTypeValidator : public QValidator
                               ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'void* cast_KMimeTypeValidator(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:17377:28: warning: 'KMimeTypeValidator' is deprecated [-Wdeprecated-declarations]
      ::KMimeTypeValidator *sipCpp = reinterpret_cast< ::KMimeTypeValidator *>(sipCppV);
                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:157:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kstringvalidator.h:154:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KMimeTypeValidator : public QValidator
                               ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:17377:76: warning: 'KMimeTypeValidator' is deprecated [-Wdeprecated-declarations]
      ::KMimeTypeValidator *sipCpp = reinterpret_cast< ::KMimeTypeValidator *>(sipCppV);
                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:157:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kstringvalidator.h:154:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KMimeTypeValidator : public QValidator
                               ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'void release_KMimeTypeValidator(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:17393:28: warning: 'KMimeTypeValidator' is deprecated [-Wdeprecated-declarations]
      ::KMimeTypeValidator *sipCpp = reinterpret_cast< ::KMimeTypeValidator *>(sipCppV);
                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:157:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kstringvalidator.h:154:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KMimeTypeValidator : public QValidator
                               ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:17393:76: warning: 'KMimeTypeValidator' is deprecated [-Wdeprecated-declarations]
      ::KMimeTypeValidator *sipCpp = reinterpret_cast< ::KMimeTypeValidator *>(sipCppV);
                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:157:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kstringvalidator.h:154:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KMimeTypeValidator : public QValidator
                               ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KStandardAction_stdName(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:31352:42: warning: 'const char* KStandardAction::stdName(KStandardAction::StandardAction)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KStandardAction::stdName(a0);
                                          ^~~~~~~
In file included from /usr/include/kactioncategory.h:28:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:35,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kstandardaction.h:193:37: note: declared here
   inline KDE_DEPRECATED const char* stdName(StandardAction act_enum) { return name( act_enum ); }
                                     ^~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:31352:52: warning: 'const char* KStandardAction::stdName(KStandardAction::StandardAction)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KStandardAction::stdName(a0);
                                                    ^
In file included from /usr/include/kactioncategory.h:28:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:35,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kstandardaction.h:193:37: note: declared here
   inline KDE_DEPRECATED const char* stdName(StandardAction act_enum) { return name( act_enum ); }
                                     ^~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KShortcutWidget_setCheckActionList(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:35841:43: warning: 'void KShortcutWidget::setCheckActionList(const QList<QAction*>&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setCheckActionList(*a0);
                                           ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:150:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kshortcutwidget.h:68:25: note: declared here
     KDE_DEPRECATED void setCheckActionList(const QList<QAction*> &checkList);
                         ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KShortcutsEditor_exportConfiguration(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:38031:43: warning: 'void KShortcutsEditor::exportConfiguration(KConfig*) const' is deprecated [-Wdeprecated-declarations]
             sipCpp->exportConfiguration(a0);
                                           ^
In file included from /usr/include/kshortcutsdialog.h:31:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:148,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kshortcutseditor.h:188:25: note: declared here
     KDE_DEPRECATED void exportConfiguration( KConfig *config) const;
                         ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KShortcutsEditor_importConfiguration(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:38073:43: warning: 'void KShortcutsEditor::importConfiguration(KConfig*)' is deprecated [-Wdeprecated-declarations]
             sipCpp->importConfiguration(a0);
                                           ^
In file included from /usr/include/kshortcutsdialog.h:31:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:148,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kshortcutseditor.h:201:25: note: declared here
     KDE_DEPRECATED void importConfiguration( KConfig *config);
                         ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KRuler_setMinValue(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:46765:35: warning: 'void KRuler::setMinValue(int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setMinValue(a0);
                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:143:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kruler.h:163:23: note: declared here
   KDE_DEPRECATED void setMinValue(int);
                       ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KRuler_minValue(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:46793:39: warning: 'int KRuler::minValue() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->minValue();
                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:143:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kruler.h:170:22: note: declared here
   KDE_DEPRECATED int minValue() const;
                      ^~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KRuler_setMaxValue(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:46819:35: warning: 'void KRuler::setMaxValue(int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setMaxValue(a0);
                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:143:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kruler.h:180:23: note: declared here
   KDE_DEPRECATED void setMaxValue(int);
                       ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp: In function 'PyObject* meth_KRuler_maxValue(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:46847:39: warning: 'int KRuler::maxValue() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->maxValue();
                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:143:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/kruler.h:187:22: note: declared here
   KDE_DEPRECATED int maxValue() const;
                      ^~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipAPIkdeui.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart2.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[ 17%] Building CXX object CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart6.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_nepomuk_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart6.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp
[ 18%] Building CXX object CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart5.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdecore_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart5.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp: In constructor 'sipNepomuk_Resource::sipNepomuk_Resource(const QString&, const QString&)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:6345:126: warning: 'Nepomuk::Resource::Resource(const QString&, const QString&)' is deprecated [-Wdeprecated-declarations]
 sipNepomuk_Resource::sipNepomuk_Resource(const  ::QString& a0,const  ::QString& a1):  ::Nepomuk::Resource(a0,a1), sipPySelf(0)
                                                                                                                              ^
In file included from /usr/include/nepomuk/file.h:25:0,
                 from /<<PKGBUILDDIR>>/sip/nepomuk/resource.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:7:
/usr/include/nepomuk/resource.h:170:24: note: declared here
         KDE_DEPRECATED Resource( const QString& pathOrIdentifier, const QString& type );
                        ^~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp: In function 'PyObject* meth_Nepomuk_Resource_uri(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:6403:49: warning: 'QString Nepomuk::Resource::uri() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->uri());
                                                 ^
In file included from /usr/include/nepomuk/file.h:25:0,
                 from /<<PKGBUILDDIR>>/sip/nepomuk/resource.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:7:
/usr/include/nepomuk/resource.h:244:32: note: declared here
         KDE_DEPRECATED QString uri() const;
                                ^~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp: In function 'PyObject* meth_Nepomuk_Resource_type(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:6457:50: warning: 'QString Nepomuk::Resource::type() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->type());
                                                  ^
In file included from /usr/include/nepomuk/file.h:25:0,
                 from /<<PKGBUILDDIR>>/sip/nepomuk/resource.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:7:
/usr/include/nepomuk/resource.h:277:32: note: declared here
         KDE_DEPRECATED QString type() const;
                                ^~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp: In function 'PyObject* meth_Nepomuk_Resource_allProperties(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:6649:86: warning: 'QHash<QString, Nepomuk::Variant> Nepomuk::Resource::allProperties() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new QHash< ::QString, ::Nepomuk::Variant>(sipCpp->allProperties());
                                                                                      ^
In file included from /usr/include/nepomuk/file.h:25:0,
                 from /<<PKGBUILDDIR>>/sip/nepomuk/resource.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:7:
/usr/include/nepomuk/resource.h:333:48: note: declared here
         KDE_DEPRECATED QHash<QString, Variant> allProperties() const;
                                                ^~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp: In function 'PyObject* meth_Nepomuk_Resource_hasProperty(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:6721:45: warning: 'bool Nepomuk::Resource::hasProperty(const QString&) const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->hasProperty(*a0);
                                             ^
In file included from /usr/include/nepomuk/file.h:25:0,
                 from /<<PKGBUILDDIR>>/sip/nepomuk/resource.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:7:
/usr/include/nepomuk/resource.h:362:29: note: declared here
         KDE_DEPRECATED bool hasProperty( const QString& uri ) const;
                             ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp: In function 'PyObject* meth_Nepomuk_Resource_property(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:6784:66: warning: 'Nepomuk::Variant Nepomuk::Resource::property(const QString&) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::Nepomuk::Variant(sipCpp->property(*a0));
                                                                  ^
In file included from /usr/include/nepomuk/file.h:25:0,
                 from /<<PKGBUILDDIR>>/sip/nepomuk/resource.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:7:
/usr/include/nepomuk/resource.h:377:32: note: declared here
         KDE_DEPRECATED Variant property( const QString& uri ) const;
                                ^~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp: In function 'PyObject* meth_Nepomuk_Resource_setProperty(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:6829:40: warning: 'void Nepomuk::Resource::setProperty(const QString&, const Nepomuk::Variant&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setProperty(*a0,*a1);
                                        ^
In file included from /usr/include/nepomuk/file.h:25:0,
                 from /<<PKGBUILDDIR>>/sip/nepomuk/resource.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:7:
/usr/include/nepomuk/resource.h:402:29: note: declared here
         KDE_DEPRECATED void setProperty( const QString& uri, const Variant& value );
                             ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp: In function 'PyObject* meth_Nepomuk_Resource_removeProperty(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:6917:39: warning: 'void Nepomuk::Resource::removeProperty(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->removeProperty(*a0);
                                       ^
In file included from /usr/include/nepomuk/file.h:25:0,
                 from /<<PKGBUILDDIR>>/sip/nepomuk/resource.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:7:
/usr/include/nepomuk/resource.h:426:29: note: declared here
         KDE_DEPRECATED void removeProperty( const QString& uri );
                             ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp: In function 'PyObject* meth_KLocale_fracDigits(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:2221:41: warning: 'int KLocale::fracDigits() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->fracDigits();
                                         ^
In file included from /usr/include/kservice.h:33:0,
                 from /usr/include/kplugininfo.h:29,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kplugininfo.sip:78,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:7:
/usr/include/klocale.h:471:24: note: declared here
     KDE_DEPRECATED int fracDigits() const;
                        ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp: In function 'PyObject* meth_KLocale_nounDeclension(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:2596:45: warning: 'bool KLocale::nounDeclension() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->nounDeclension();
                                             ^
In file included from /usr/include/kservice.h:33:0,
                 from /usr/include/kplugininfo.h:29,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kplugininfo.sip:78,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:7:
/usr/include/klocale.h:769:25: note: declared here
     KDE_DEPRECATED bool nounDeclension() const;
                         ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp: In function 'PyObject* meth_KLocale_calendarType(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:2955:58: warning: 'QString KLocale::calendarType() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->calendarType());
                                                          ^
In file included from /usr/include/kservice.h:33:0,
                 from /usr/include/kplugininfo.h:29,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kplugininfo.sip:78,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:7:
/usr/include/klocale.h:1129:28: note: declared here
     KDE_DEPRECATED QString calendarType() const;
                            ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp: In function 'PyObject* meth_KLocale_setCalendar(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:2982:36: warning: 'void KLocale::setCalendar(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setCalendar(*a0);
                                    ^
In file included from /usr/include/kservice.h:33:0,
                 from /usr/include/kplugininfo.h:29,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kplugininfo.sip:78,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:7:
/usr/include/klocale.h:1152:25: note: declared here
     KDE_DEPRECATED void setCalendar(const QString & calendarType);
                         ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp: In function 'PyObject* meth_KLocale_setFracDigits(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:3971:37: warning: 'void KLocale::setFracDigits(int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setFracDigits(a0);
                                     ^
In file included from /usr/include/kservice.h:33:0,
                 from /usr/include/kplugininfo.h:29,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kplugininfo.sip:78,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:7:
/usr/include/klocale.h:1698:25: note: declared here
     KDE_DEPRECATED void setFracDigits(int digits);
                         ^~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipAPInepomuk.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart6.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = double]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp: In function 'PyObject* meth_KLibrary_factory(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:6220:40: warning: 'KPluginFactory* KLibrary::factory(const char*)' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->factory(a0);
                                        ^
In file included from /usr/include/klibloader.h:31:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:40,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:7:
/usr/include/klibrary.h:59:36: note: declared here
     KDE_DEPRECATED KPluginFactory* factory( const char* factoryname = 0 );
                                    ^~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp: In function 'PyObject* meth_KLibLoader_self(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:6662:37: warning: 'static KLibLoader* KLibLoader::self()' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KLibLoader::self();
                                     ^~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:7:
/usr/include/klibloader.h:144:39: note: declared here
     static KDE_DEPRECATED KLibLoader* self();
                                       ^~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:6662:42: warning: 'static KLibLoader* KLibLoader::self()' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KLibLoader::self();
                                          ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:7:
/usr/include/klibloader.h:144:39: note: declared here
     static KDE_DEPRECATED KLibLoader* self();
                                       ^~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp: In function 'PyObject* meth_KEncodingProber_encodingName(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:10989:43: warning: 'const char* KEncodingProber::encodingName() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->encodingName();
                                           ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kencodingprober.sip:25:0:
/usr/include/kencodingprober.h:133:32: note: declared here
     KDE_DEPRECATED const char* encodingName() const;
                                ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp: At global scope:
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:12063:21: warning:   by 'virtual KConfigGroup sipKDesktopFile::groupImpl(const QByteArray&)' [-Woverloaded-virtual]
      ::KConfigGroup groupImpl(const  ::QByteArray&);
                     ^~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipAPIkdecore.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:532:30:   required from 'void QList<T>::append(const T&) [with T = QVariant]'
/usr/include/kconfiggroup.h:763:5:   required from 'void KConfigGroup::writeListCheck(const char*, const QList<T>&, KConfigBase::WriteConfigFlags) [with T = int; KConfigBase::WriteConfigFlags = QFlags<KConfigBase::WriteConfigFlag>]'
/usr/include/kconfiggroup.h:449:15:   required from 'void KConfigGroup::writeEntry(const QString&, const QList<T>&, KConfigBase::WriteConfigFlags) [with T = int; KConfigBase::WriteConfigFlags = QFlags<KConfigBase::WriteConfigFlag>]'
/usr/include/kcoreconfigskeleton.h:280:11:   required from 'void KConfigSkeletonGenericItem<T>::writeConfig(KConfig*) [with T = QList<int>]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:17666:46:   required from here
/usr/include/qt4/QtCore/qlist.h:389:39: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
     else if (QTypeInfo<T>::isComplex) reinterpret_cast<T*>(n)->~T();
                                       ^~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:681:18:   required from 'QList<T>::Node* QList<T>::detach_helper_grow(int, int) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:510:37:   required from 'void QList<T>::append(const T&) [with T = QVariant]'
/usr/include/kconfiggroup.h:763:5:   required from 'void KConfigGroup::writeListCheck(const char*, const QList<T>&, KConfigBase::WriteConfigFlags) [with T = int; KConfigBase::WriteConfigFlags = QFlags<KConfigBase::WriteConfigFlag>]'
/usr/include/kconfiggroup.h:449:15:   required from 'void KConfigGroup::writeEntry(const QString&, const QList<T>&, KConfigBase::WriteConfigFlags) [with T = int; KConfigBase::WriteConfigFlags = QFlags<KConfigBase::WriteConfigFlag>]'
/usr/include/kcoreconfigskeleton.h:280:11:   required from 'void KConfigSkeletonGenericItem<T>::writeConfig(KConfig*) [with T = QList<int>]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart5.cpp:17666:46:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 18%] Building CXX object CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart7.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_nepomuk_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart7.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp: In function 'PyObject* meth_Nepomuk_RDFLiteralToValue(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:2143:58: warning: 'Nepomuk::Variant Nepomuk::RDFLiteralToValue(const Soprano::Node&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::Nepomuk::Variant( ::Nepomuk::RDFLiteralToValue(*a0));
                                                          ^~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/tools.sip:22:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:7:
/usr/include/nepomuk/tools.h:83:43: note: declared here
     KDE_DEPRECATED NEPOMUK_EXPORT Variant RDFLiteralToValue( const Soprano::Node& node );
                                           ^~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:2143:79: warning: 'Nepomuk::Variant Nepomuk::RDFLiteralToValue(const Soprano::Node&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::Nepomuk::Variant( ::Nepomuk::RDFLiteralToValue(*a0));
                                                                               ^
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/tools.sip:22:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:7:
/usr/include/nepomuk/tools.h:83:43: note: declared here
     KDE_DEPRECATED NEPOMUK_EXPORT Variant RDFLiteralToValue( const Soprano::Node& node );
                                           ^~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp: In function 'PyObject* meth_Nepomuk_valueToRDFNode(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:2170:55: warning: 'Soprano::Node Nepomuk::valueToRDFNode(const Nepomuk::Variant&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::Soprano::Node( ::Nepomuk::valueToRDFNode(*a0));
                                                       ^~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/tools.sip:22:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:7:
/usr/include/nepomuk/tools.h:49:49: note: declared here
     KDE_DEPRECATED NEPOMUK_EXPORT Soprano::Node valueToRDFNode( const Variant& );
                                                 ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:2170:73: warning: 'Soprano::Node Nepomuk::valueToRDFNode(const Nepomuk::Variant&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::Soprano::Node( ::Nepomuk::valueToRDFNode(*a0));
                                                                         ^
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/tools.sip:22:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:7:
/usr/include/nepomuk/tools.h:49:49: note: declared here
     KDE_DEPRECATED NEPOMUK_EXPORT Soprano::Node valueToRDFNode( const Variant& );
                                                 ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp: In function 'PyObject* meth_Nepomuk_valuesToRDFNodes(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:2197:62: warning: 'QList<Soprano::Node> Nepomuk::valuesToRDFNodes(const Nepomuk::Variant&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new QList< ::Soprano::Node>( ::Nepomuk::valuesToRDFNodes(*a0));
                                                              ^~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/tools.sip:22:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:7:
/usr/include/nepomuk/tools.h:41:56: note: declared here
     KDE_DEPRECATED NEPOMUK_EXPORT QList<Soprano::Node> valuesToRDFNodes( const Variant& );
                                                        ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:2197:82: warning: 'QList<Soprano::Node> Nepomuk::valuesToRDFNodes(const Nepomuk::Variant&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new QList< ::Soprano::Node>( ::Nepomuk::valuesToRDFNodes(*a0));
                                                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/tools.sip:22:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:7:
/usr/include/nepomuk/tools.h:41:56: note: declared here
     KDE_DEPRECATED NEPOMUK_EXPORT QList<Soprano::Node> valuesToRDFNodes( const Variant& );
                                                        ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp: In function 'PyObject* meth_Nepomuk_extractNamespace(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:2278:46: warning: 'QUrl Nepomuk::extractNamespace(const QUrl&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QUrl( ::Nepomuk::extractNamespace(*a0));
                                              ^~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/global.sip:22:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:7:
/usr/include/nepomuk/global.h:29:40: note: declared here
     KDE_DEPRECATED NEPOMUK_EXPORT QUrl extractNamespace( const QUrl& url );
                                        ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:2278:66: warning: 'QUrl Nepomuk::extractNamespace(const QUrl&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QUrl( ::Nepomuk::extractNamespace(*a0));
                                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/nepomuk/global.sip:22:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:7:
/usr/include/nepomuk/global.h:29:40: note: declared here
     KDE_DEPRECATED NEPOMUK_EXPORT QUrl extractNamespace( const QUrl& url );
                                        ^~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipAPInepomuk.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/nepomuk/sipnepomukpart7.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:134:5:   required from 'void qMetaTypeDeleteHelper(T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:198:15:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long int>]'
/usr/include/nepomuk/variant.h:395:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long unsigned int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long unsigned int]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<long long unsigned int>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<long long unsigned int>]'
/usr/include/nepomuk/variant.h:397:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long unsigned int>::Node*' to 'long long unsigned int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = double]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = double]'
/usr/include/qt4/QtCore/qmetatype.h:142:12:   required from 'void* qMetaTypeConstructHelper(const T*) [with T = QList<double>]'
/usr/include/qt4/QtCore/qmetatype.h:196:18:   required from 'int qRegisterMetaType(const char*, T*) [with T = QList<double>]'
/usr/include/nepomuk/variant.h:398:1:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 19%] Linking CXX shared library lib/nepomuk.so
/usr/bin/cmake -E cmake_link_script CMakeFiles/python_module_PyKDE4_nepomuk.dir/link.txt --verbose=1
/usr/bin/c++ -fPIC -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -Wl,--enable-new-dtags -Wl,--fatal-warnings  -lc -Wl,-z,relro -Wl,--as-needed  -shared -Wl,-soname,nepomuk.so -o lib/nepomuk.so CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart0.cpp.o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart1.cpp.o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart2.cpp.o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart3.cpp.o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart4.cpp.o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart5.cpp.o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart6.cpp.o CMakeFiles/python_module_PyKDE4_nepomuk.dir/sip/nepomuk/sipnepomukpart7.cpp.o -lpython2.7 -lnepomuk -lsoprano -lnepomukquery /usr/lib/arm-linux-gnueabihf/libQtCore.so /usr/lib/arm-linux-gnueabihf/libQtGui.so -lsoprano /usr/lib/libkio.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtNetwork.so /usr/lib/arm-linux-gnueabihf/libQtXml.so -lsoprano -lnepomukquery -lsoprano -lnepomukquery /usr/lib/libkdeui.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtGui.so /usr/lib/arm-linux-gnueabihf/libQtSvg.so /usr/lib/libkdecore.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtCore.so /usr/lib/arm-linux-gnueabihf/libQtDBus.so 
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 19%] Built target python_module_PyKDE4_nepomuk
[ 20%] Building CXX object CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart6.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdecore_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart6.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:15111:21: warning:   by 'virtual KConfigGroup sipKConfigGroup::groupImpl(const QByteArray&)' [-Woverloaded-virtual]
      ::KConfigGroup groupImpl(const  ::QByteArray&);
                     ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp: In function 'PyObject* meth_KConfigGroup_changeGroup(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:15508:36: warning: 'void KConfigGroup::changeGroup(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->changeGroup(*a0);
                                    ^
In file included from /usr/include/kcoreconfigskeleton.h:30:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:34,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:7:
/usr/include/kconfiggroup.h:153:25: note: declared here
     KDE_DEPRECATED void changeGroup(const QString &group);
                         ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:15524:35: warning: 'void KConfigGroup::changeGroup(const char*)' is deprecated [-Wdeprecated-declarations]
             sipCpp->changeGroup(a0);
                                   ^
In file included from /usr/include/kcoreconfigskeleton.h:30:0,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:34,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:7:
/usr/include/kconfiggroup.h:162:25: note: declared here
     KDE_DEPRECATED void changeGroup(const char *group);
                         ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp: At global scope:
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:18464:21: warning:   by 'virtual KConfigGroup sipKConfig::groupImpl(const QByteArray&)' [-Woverloaded-virtual]
      ::KConfigGroup groupImpl(const  ::QByteArray&);
                     ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp: In function 'PyObject* meth_KConfig_setForceGlobal(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:19076:38: warning: 'void KConfig::setForceGlobal(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setForceGlobal(a0);
                                      ^
In file included from /usr/include/ksharedconfig.h:25:0,
                 from /usr/include/kcoreconfigskeleton.h:29,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:34,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:7:
/usr/include/kconfig.h:356:25: note: declared here
     KDE_DEPRECATED void setForceGlobal(bool force);
                         ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp: In function 'PyObject* meth_KConfig_forceGlobal(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:19104:42: warning: 'bool KConfig::forceGlobal() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->forceGlobal();
                                          ^
In file included from /usr/include/ksharedconfig.h:25:0,
                 from /usr/include/kcoreconfigskeleton.h:29,
                 from /<<PKGBUILDDIR>>/sip/kdecore/kautosavefile.sip:34,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:7:
/usr/include/kconfig.h:368:25: note: declared here
     KDE_DEPRECATED bool forceGlobal() const;
                         ^~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipAPIkdecore.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = QVariant]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart6.cpp:15846:68:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 21%] Building CXX object CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart3.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdeui_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart3.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp
[ 21%] Building CXX object CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart7.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdecore_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart7.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCharsets_languageForEncoding(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:4595:68: warning: 'QString KCharsets::languageForEncoding(const QString&) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->languageForEncoding(*a0));
                                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcharsets.sip:23:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:7:
/usr/include/kcharsets.h:148:28: note: declared here
     KDE_DEPRECATED QString languageForEncoding( const QString &encoding ) const;
                            ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In member function 'virtual QString sipKCalendarSystem::dayString(const QDate&, KCalendarSystem::StringFormat) const':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:5716:36: warning: 'virtual QString KCalendarSystem::dayString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
         return  ::KCalendarSystem::dayString(a0,a1);
                                    ^~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:983:36: note: declared here
     KDE_DEPRECATED virtual QString dayString(const QDate &pDate, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:5716:51: warning: 'virtual QString KCalendarSystem::dayString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
         return  ::KCalendarSystem::dayString(a0,a1);
                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:983:36: note: declared here
     KDE_DEPRECATED virtual QString dayString(const QDate &pDate, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In member function 'virtual QString sipKCalendarSystem::monthString(const QDate&, KCalendarSystem::StringFormat) const':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:5731:36: warning: 'virtual QString KCalendarSystem::monthString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
         return  ::KCalendarSystem::monthString(a0,a1);
                                    ^~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:971:36: note: declared here
     KDE_DEPRECATED virtual QString monthString(const QDate &pDate, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:5731:53: warning: 'virtual QString KCalendarSystem::monthString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
         return  ::KCalendarSystem::monthString(a0,a1);
                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:971:36: note: declared here
     KDE_DEPRECATED virtual QString monthString(const QDate &pDate, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In member function 'virtual QString sipKCalendarSystem::yearString(const QDate&, KCalendarSystem::StringFormat) const':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:5746:36: warning: 'virtual QString KCalendarSystem::yearString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
         return  ::KCalendarSystem::yearString(a0,a1);
                                    ^~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:959:36: note: declared here
     KDE_DEPRECATED virtual QString yearString(const QDate &date, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:5746:52: warning: 'virtual QString KCalendarSystem::yearString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
         return  ::KCalendarSystem::yearString(a0,a1);
                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:959:36: note: declared here
     KDE_DEPRECATED virtual QString yearString(const QDate &date, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In member function 'virtual int sipKCalendarSystem::weekNumber(const QDate&, int*) const':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:5851:36: warning: 'virtual int KCalendarSystem::weekNumber(const QDate&, int*) const' is deprecated [-Wdeprecated-declarations]
         return  ::KCalendarSystem::weekNumber(a0,a1);
                                    ^~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:753:32: note: declared here
     KDE_DEPRECATED virtual int weekNumber(const QDate &date, int *yearNum = 0) const;
                                ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:5851:52: warning: 'virtual int KCalendarSystem::weekNumber(const QDate&, int*) const' is deprecated [-Wdeprecated-declarations]
         return  ::KCalendarSystem::weekNumber(a0,a1);
                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:753:32: note: declared here
     KDE_DEPRECATED virtual int weekNumber(const QDate &date, int *yearNum = 0) const;
                                ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In member function 'virtual bool sipKCalendarSystem::setYMD(QDate&, int, int, int) const':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:6076:36: warning: 'virtual bool KCalendarSystem::setYMD(QDate&, int, int, int) const' is deprecated [-Wdeprecated-declarations]
         return  ::KCalendarSystem::setYMD(a0,a1,a2,a3);
                                    ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:435:33: note: declared here
     KDE_DEPRECATED virtual bool setYMD(QDate &date, int y, int m, int d) const;
                                 ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:6076:54: warning: 'virtual bool KCalendarSystem::setYMD(QDate&, int, int, int) const' is deprecated [-Wdeprecated-declarations]
         return  ::KCalendarSystem::setYMD(a0,a1,a2,a3);
                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:435:33: note: declared here
     KDE_DEPRECATED virtual bool setYMD(QDate &date, int y, int m, int d) const;
                                 ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_create(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:6205:55: warning: 'static KCalendarSystem* KCalendarSystem::create(const QString&, const KLocale*)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KCalendarSystem::create(*a0,a1);
                                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:83:44: note: declared here
     KDE_DEPRECATED static KCalendarSystem *create(const QString & calType = QLatin1String("gregorian"),
                                            ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:6225:59: warning: 'static KCalendarSystem* KCalendarSystem::create(const QString&, KSharedConfig::Ptr, const KLocale*)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KCalendarSystem::create(*a0,*a1,a2);
                                                           ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:101:44: note: declared here
     KDE_DEPRECATED static KCalendarSystem *create(const QString & calType, KSharedConfig::Ptr config,
                                            ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_calendarSystems(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:6287:61: warning: 'static QStringList KCalendarSystem::calendarSystems()' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QStringList( ::KCalendarSystem::calendarSystems());
                                                             ^~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:140:39: note: declared here
     KDE_DEPRECATED static QStringList calendarSystems();
                                       ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:6287:77: warning: 'static QStringList KCalendarSystem::calendarSystems()' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QStringList( ::KCalendarSystem::calendarSystems());
                                                                             ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:140:39: note: declared here
     KDE_DEPRECATED static QStringList calendarSystems();
                                       ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_calendarLabel(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:6315:74: warning: 'static QString KCalendarSystem::calendarLabel(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString( ::KCalendarSystem::calendarLabel(*a0));
                                                                          ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:163:35: note: declared here
     KDE_DEPRECATED static QString calendarLabel(const QString &calendarType);
                                   ^~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_calendarType(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:6381:58: warning: 'virtual QString KCalendarSystem::calendarType() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->calendarType());
                                                          ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:245:36: note: declared here
     KDE_DEPRECATED virtual QString calendarType() const = 0;
                                    ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_setYMD(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:6685:86: warning: 'virtual bool KCalendarSystem::setYMD(QDate&, int, int, int) const' is deprecated [-Wdeprecated-declarations]
             sipRes = (sipSelfWasArg ? sipCpp-> ::KCalendarSystem::setYMD(*a0,a1,a2,a3) : sipCpp->setYMD(*a0,a1,a2,a3));
                                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:435:33: note: declared here
     KDE_DEPRECATED virtual bool setYMD(QDate &date, int y, int m, int d) const;
                                 ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:6685:117: warning: 'virtual bool KCalendarSystem::setYMD(QDate&, int, int, int) const' is deprecated [-Wdeprecated-declarations]
             sipRes = (sipSelfWasArg ? sipCpp-> ::KCalendarSystem::setYMD(*a0,a1,a2,a3) : sipCpp->setYMD(*a0,a1,a2,a3));
                                                                                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:435:33: note: declared here
     KDE_DEPRECATED virtual bool setYMD(QDate &date, int y, int m, int d) const;
                                 ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_weekNumber(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:7205:85: warning: 'virtual int KCalendarSystem::weekNumber(const QDate&, int*) const' is deprecated [-Wdeprecated-declarations]
             sipRes = (sipSelfWasArg ? sipCpp-> ::KCalendarSystem::weekNumber(*a0,&a1) : sipCpp->weekNumber(*a0,&a1));
                                                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:753:32: note: declared here
     KDE_DEPRECATED virtual int weekNumber(const QDate &date, int *yearNum = 0) const;
                                ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:7205:115: warning: 'virtual int KCalendarSystem::weekNumber(const QDate&, int*) const' is deprecated [-Wdeprecated-declarations]
             sipRes = (sipSelfWasArg ? sipCpp-> ::KCalendarSystem::weekNumber(*a0,&a1) : sipCpp->weekNumber(*a0,&a1));
                                                                                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:753:32: note: declared here
     KDE_DEPRECATED virtual int weekNumber(const QDate &date, int *yearNum = 0) const;
                                ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_yearString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:7404:99: warning: 'virtual QString KCalendarSystem::yearString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString((sipSelfWasArg ? sipCpp-> ::KCalendarSystem::yearString(*a0,a1) : sipCpp->yearString(*a0,a1)));
                                                                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:959:36: note: declared here
     KDE_DEPRECATED virtual QString yearString(const QDate &date, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:7404:128: warning: 'virtual QString KCalendarSystem::yearString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString((sipSelfWasArg ? sipCpp-> ::KCalendarSystem::yearString(*a0,a1) : sipCpp->yearString(*a0,a1)));
                                                                                                                                ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:959:36: note: declared here
     KDE_DEPRECATED virtual QString yearString(const QDate &date, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_monthString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:7436:100: warning: 'virtual QString KCalendarSystem::monthString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString((sipSelfWasArg ? sipCpp-> ::KCalendarSystem::monthString(*a0,a1) : sipCpp->monthString(*a0,a1)));
                                                                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:971:36: note: declared here
     KDE_DEPRECATED virtual QString monthString(const QDate &pDate, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:7436:130: warning: 'virtual QString KCalendarSystem::monthString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString((sipSelfWasArg ? sipCpp-> ::KCalendarSystem::monthString(*a0,a1) : sipCpp->monthString(*a0,a1)));
                                                                                                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:971:36: note: declared here
     KDE_DEPRECATED virtual QString monthString(const QDate &pDate, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_dayString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:7468:98: warning: 'virtual QString KCalendarSystem::dayString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString((sipSelfWasArg ? sipCpp-> ::KCalendarSystem::dayString(*a0,a1) : sipCpp->dayString(*a0,a1)));
                                                                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:983:36: note: declared here
     KDE_DEPRECATED virtual QString dayString(const QDate &pDate, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:7468:126: warning: 'virtual QString KCalendarSystem::dayString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString((sipSelfWasArg ? sipCpp-> ::KCalendarSystem::dayString(*a0,a1) : sipCpp->dayString(*a0,a1)));
                                                                                                                              ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:983:36: note: declared here
     KDE_DEPRECATED virtual QString dayString(const QDate &pDate, StringFormat format = LongFormat) const;
                                    ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_weekDayOfPray(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:7826:44: warning: 'virtual int KCalendarSystem::weekDayOfPray() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->weekDayOfPray();
                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1526:32: note: declared here
     KDE_DEPRECATED virtual int weekDayOfPray() const = 0;
                                ^~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_setMaxMonthsInYear(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8091:42: warning: 'void KCalendarSystem::setMaxMonthsInYear(int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setMaxMonthsInYear(a0);
                                          ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1628:25: note: declared here
     KDE_DEPRECATED void setMaxMonthsInYear(int maxMonths);
                         ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_setMaxDaysInWeek(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8118:40: warning: 'void KCalendarSystem::setMaxDaysInWeek(int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setMaxDaysInWeek(a0);
                                        ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1637:25: note: declared here
     KDE_DEPRECATED void setMaxDaysInWeek(int maxDays);
                         ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_setHasYear0(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8145:35: warning: 'void KCalendarSystem::setHasYear0(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setHasYear0(a0);
                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1648:25: note: declared here
     KDE_DEPRECATED void setHasYear0(bool hasYear0);
                         ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_dayOfYearString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8239:67: warning: 'QString KCalendarSystem::dayOfYearString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->dayOfYearString(*a0,a1));
                                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1012:28: note: declared here
     KDE_DEPRECATED QString dayOfYearString(const QDate &pDate, StringFormat format = LongFormat) const;
                            ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_dayOfWeekString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8269:64: warning: 'QString KCalendarSystem::dayOfWeekString(const QDate&) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->dayOfWeekString(*a0));
                                                                ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1026:28: note: declared here
     KDE_DEPRECATED QString dayOfWeekString(const QDate &pDate) const;
                            ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_weekNumberString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8300:68: warning: 'QString KCalendarSystem::weekNumberString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->weekNumberString(*a0,a1));
                                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1041:28: note: declared here
     KDE_DEPRECATED QString weekNumberString(const QDate &pDate, StringFormat format = LongFormat) const;
                            ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_monthsInYearString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8331:70: warning: 'QString KCalendarSystem::monthsInYearString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->monthsInYearString(*a0,a1));
                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1056:28: note: declared here
     KDE_DEPRECATED QString monthsInYearString(const QDate &pDate, StringFormat format = LongFormat) const;
                            ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_weeksInYearString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8362:69: warning: 'QString KCalendarSystem::weeksInYearString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->weeksInYearString(*a0,a1));
                                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1071:28: note: declared here
     KDE_DEPRECATED QString weeksInYearString(const QDate &pDate, StringFormat format = LongFormat) const;
                            ^~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_daysInYearString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8393:68: warning: 'QString KCalendarSystem::daysInYearString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->daysInYearString(*a0,a1));
                                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1086:28: note: declared here
     KDE_DEPRECATED QString daysInYearString(const QDate &pDate, StringFormat format = LongFormat) const;
                            ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_daysInMonthString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8424:69: warning: 'QString KCalendarSystem::daysInMonthString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->daysInMonthString(*a0,a1));
                                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1101:28: note: declared here
     KDE_DEPRECATED QString daysInMonthString(const QDate &pDate, StringFormat format = LongFormat) const;
                            ^~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_daysInWeekString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8454:65: warning: 'QString KCalendarSystem::daysInWeekString(const QDate&) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->daysInWeekString(*a0));
                                                                 ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:1115:28: note: declared here
     KDE_DEPRECATED QString daysInWeekString(const QDate &date) const;
                            ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_yearInEraString(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:8742:67: warning: 'QString KCalendarSystem::yearInEraString(const QDate&, KCalendarSystem::StringFormat) const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->yearInEraString(*a0,a1));
                                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:997:28: note: declared here
     KDE_DEPRECATED QString yearInEraString(const QDate &date, StringFormat format = ShortFormat) const;
                            ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp: In function 'PyObject* meth_KCalendarSystem_calendarSystemForCalendarType(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:9085:42: warning: 'static KLocale::CalendarSystem KCalendarSystem::calendarSystemForCalendarType(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KCalendarSystem::calendarSystemForCalendarType(*a0);
                                          ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:190:51: note: declared here
     KDE_DEPRECATED static KLocale::CalendarSystem calendarSystemForCalendarType(const QString &calendarType);
                                                   ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:9085:75: warning: 'static KLocale::CalendarSystem KCalendarSystem::calendarSystemForCalendarType(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KCalendarSystem::calendarSystemForCalendarType(*a0);
                                                                           ^
In file included from /<<PKGBUILDDIR>>/sip/kdecore/kcalendarsystem.sip:26:0:
/usr/include/kcalendarsystem.h:190:51: note: declared here
     KDE_DEPRECATED static KLocale::CalendarSystem calendarSystemForCalendarType(const QString &calendarType);
                                                   ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/kdecore/typedefs.sip: In function 'int convertTo_QHash_1800_1800(PyObject*, void**, int*, PyObject*)':
/<<PKGBUILDDIR>>/sip/kdecore/typedefs.sip:811:13: warning: unused variable 'state2' [-Wunused-variable]
         int state2;
             ^~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipAPIkdecore.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdecore/sipkdecorepart7.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In member function 'virtual void sipKRestrictedLine::setContextMenuEnabled(bool)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:8687:29: warning: 'virtual void KLineEdit::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KRestrictedLine::setContextMenuEnabled(a0);
                             ^~~~~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:101:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/klineedit.h:226:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:8687:53: warning: 'virtual void KLineEdit::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KRestrictedLine::setContextMenuEnabled(a0);
                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:101:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/klineedit.h:226:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In function 'PyObject* meth_KFloatValidator_validate(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41448:35: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
         const  ::KFloatValidator *sipCpp;
                                   ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41476:35: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
         const  ::KFloatValidator *sipCpp;
                                   ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In function 'PyObject* meth_KFloatValidator_fixup(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41513:35: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
         const  ::KFloatValidator *sipCpp;
                                   ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41533:35: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
         const  ::KFloatValidator *sipCpp;
                                   ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In function 'PyObject* meth_KFloatValidator_setRange(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41562:29: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
          ::KFloatValidator *sipCpp;
                             ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In function 'PyObject* meth_KFloatValidator_bottom(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41589:35: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
         const  ::KFloatValidator *sipCpp;
                                   ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In function 'PyObject* meth_KFloatValidator_top(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41617:35: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
         const  ::KFloatValidator *sipCpp;
                                   ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In function 'PyObject* meth_KFloatValidator_setAcceptLocalizedNumbers(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41645:29: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
          ::KFloatValidator *sipCpp;
                             ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In function 'PyObject* meth_KFloatValidator_acceptLocalizedNumbers(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41671:35: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
         const  ::KFloatValidator *sipCpp;
                                   ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In function 'void* cast_KFloatValidator(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41696:25: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
      ::KFloatValidator *sipCpp = reinterpret_cast< ::KFloatValidator *>(sipCppV);
                         ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41696:70: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
      ::KFloatValidator *sipCpp = reinterpret_cast< ::KFloatValidator *>(sipCppV);
                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In function 'void release_KFloatValidator(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41712:25: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
      ::KFloatValidator *sipCpp = reinterpret_cast< ::KFloatValidator *>(sipCppV);
                         ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:41712:70: warning: 'KFloatValidator' is deprecated [-Wdeprecated-declarations]
      ::KFloatValidator *sipCpp = reinterpret_cast< ::KFloatValidator *>(sipCppV);
                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:118:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knumvalidator.h:104:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KFloatValidator : public QValidator {
                               ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In constructor 'sipKDoubleNumInput::sipKDoubleNumInput(KNumInput*, double, double, double, QWidget*, double, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:44593:172: warning: 'KDoubleNumInput::KDoubleNumInput(KNumInput*, double, double, double, QWidget*, double, int)' is deprecated [-Wdeprecated-declarations]
 sipKDoubleNumInput::sipKDoubleNumInput( ::KNumInput*a0,double a1,double a2,double a3, ::QWidget*a4,double a5,int a6):  ::KDoubleNumInput(a0,a1,a2,a3,a4,a5,a6), sipPySelf(0)
                                                                                                                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:117:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knuminput.h:514:32: note: declared here
     KDE_CONSTRUCTOR_DEPRECATED KDoubleNumInput(KNumInput* below,
                                ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In function 'PyObject* meth_KDoubleNumInput_setPrecision(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:45869:36: warning: 'void KDoubleNumInput::setPrecision(int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setPrecision(a0);
                                    ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:117:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knuminput.h:595:25: note: declared here
     KDE_DEPRECATED void setPrecision(int precision) { setDecimals(precision); }
                         ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In constructor 'sipKIntNumInput::sipKIntNumInput(KNumInput*, int, QWidget*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:46792:121: warning: 'KIntNumInput::KIntNumInput(KNumInput*, int, QWidget*, int)' is deprecated [-Wdeprecated-declarations]
 sipKIntNumInput::sipKIntNumInput( ::KNumInput*a0,int a1, ::QWidget*a2,int a3):  ::KIntNumInput(a0,a1,a2,a3), sipPySelf(0)
                                                                                                                         ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:117:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knuminput.h:224:32: note: declared here
     KDE_CONSTRUCTOR_DEPRECATED KIntNumInput(KNumInput* below, int value, QWidget *parent, int base = 10);
                                ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp: In function 'PyObject* meth_KIntNumInput_setRange(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:47869:41: warning: 'void KIntNumInput::setRange(int, int, int, bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setRange(a0,a1,a2,a3);
                                         ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:117:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/knuminput.h:279:25: note: declared here
     KDE_DEPRECATED void setRange(int min, int max, int singleStep, bool slider);
                         ^~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipAPIkdeui.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = double]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:22308:66:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = double]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = double]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = double]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = double]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart3.cpp:22308:67:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<double>::Node*' to 'double*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 21%] Building CXX object CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart4.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdeui_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart4.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp
make -f CMakeFiles/_build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7_pykdeconfig.pyc.dir/build.make CMakeFiles/_build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7_pykdeconfig.pyc.dir/depend
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/_build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7_pykdeconfig.pyc.dir/DependInfo.cmake --color=
Scanning dependencies of target _build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7_pykdeconfig.pyc
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/_build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7_pykdeconfig.pyc.dir/build.make CMakeFiles/_build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7_pykdeconfig.pyc.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
/usr/bin/cmake -E echo Byte-compiling\ /<<PKGBUILDDIR>>/builddir-2.7//<<PKGBUILDDIR>>/builddir-2.7/pykdeconfig.py\ to\ /<<PKGBUILDDIR>>/builddir-2.7//<<PKGBUILDDIR>>/builddir-2.7/pykdeconfig.pyc
Byte-compiling /<<PKGBUILDDIR>>/builddir-2.7//<<PKGBUILDDIR>>/builddir-2.7/pykdeconfig.py to /<<PKGBUILDDIR>>/builddir-2.7//<<PKGBUILDDIR>>/builddir-2.7/pykdeconfig.pyc
/usr/bin/cmake -E copy /<<PKGBUILDDIR>>/builddir-2.7/pykdeconfig.py /<<PKGBUILDDIR>>/builddir-2.7//<<PKGBUILDDIR>>/builddir-2.7/pykdeconfig.py
/usr/bin/python2.7 /usr/share/kde4/apps/cmake/modules/PythonCompile.py --destination-dir /usr/lib/python2.7/dist-packages/PyKDE4 /<<PKGBUILDDIR>>/builddir-2.7//<<PKGBUILDDIR>>/builddir-2.7/pykdeconfig.py
[ 22%] Linking CXX shared library lib/kdecore.so
/usr/bin/cmake -E cmake_link_script CMakeFiles/python_module_PyKDE4_kdecore.dir/link.txt --verbose=1
/usr/bin/c++ -fPIC -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -Wl,--enable-new-dtags -Wl,--fatal-warnings  -lc -Wl,-z,relro -Wl,--as-needed  -shared -Wl,-soname,kdecore.so -o lib/kdecore.so CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart0.cpp.o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart1.cpp.o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart2.cpp.o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart3.cpp.o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart4.cpp.o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart5.cpp.o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart6.cpp.o CMakeFiles/python_module_PyKDE4_kdecore.dir/sip/kdecore/sipkdecorepart7.cpp.o -lpython2.7 /usr/lib/libkpty.so.4.14.35 /usr/lib/arm-linux-gnueabihf/libQtNetwork.so /usr/lib/libkdecore.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtDBus.so /usr/lib/arm-linux-gnueabihf/libQtCore.so 
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 22%] Built target _build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7__build_pykde4-EZiZY0_pykde4-4.14.3_builddir-2.7_pykdeconfig.pyc
make -f CMakeFiles/python_module_PyKDE4_kutils.dir/build.make CMakeFiles/python_module_PyKDE4_kutils.dir/depend
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 22%] Generating sip/kutils/sipkutilspart0.cpp, sip/kutils/sipkutilspart1.cpp, sip/kutils/sipkutilspart2.cpp, sip/kutils/sipkutilspart3.cpp, sip/kutils/sipkutilspart4.cpp, sip/kutils/sipkutilspart5.cpp, sip/kutils/sipkutilspart6.cpp, sip/kutils/sipkutilspart7.cpp
/usr/bin/cmake -E echo

touch /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart7.cpp
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/kutils/kutilsmod.sip
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp: In constructor 'sipKNumInput::sipKNumInput(QWidget*, KNumInput*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:291:92: warning: 'KNumInput::KNumInput(QWidget*, KNumInput*)' is deprecated [-Wdeprecated-declarations]
 sipKNumInput::sipKNumInput( ::QWidget*a0, ::KNumInput*a1):  ::KNumInput(a0,a1), sipPySelf(0)
                                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:117:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/knuminput.h:62:32: note: declared here
     KDE_CONSTRUCTOR_DEPRECATED KNumInput(QWidget *parent, KNumInput* below);
                                ^~~~~~~~~
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 22%] Built target python_module_PyKDE4_kdecore
make -f CMakeFiles/python_module_PyKDE4_dnssd.dir/build.make CMakeFiles/python_module_PyKDE4_dnssd.dir/depend
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 23%] Generating sip/dnssd/sipdnssdpart0.cpp, sip/dnssd/sipdnssdpart1.cpp, sip/dnssd/sipdnssdpart2.cpp, sip/dnssd/sipdnssdpart3.cpp, sip/dnssd/sipdnssdpart4.cpp, sip/dnssd/sipdnssdpart5.cpp, sip/dnssd/sipdnssdpart6.cpp, sip/dnssd/sipdnssdpart7.cpp
/usr/bin/cmake -E echo

touch /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart7.cpp
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/dnssd/dnssdmod.sip
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp: In member function 'virtual void sipKListWidgetSearchLine::setContextMenuEnabled(bool)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:24986:35: warning: 'virtual void KLineEdit::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KListWidgetSearchLine::setContextMenuEnabled(a0);
                                   ^~~~~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:101:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/klineedit.h:226:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:24986:59: warning: 'virtual void KLineEdit::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KListWidgetSearchLine::setContextMenuEnabled(a0);
                                                           ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:101:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/klineedit.h:226:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp: In member function 'virtual void sipKLineEdit::setContextMenuEnabled(bool)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:26507:23: warning: 'virtual void KLineEdit::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KLineEdit::setContextMenuEnabled(a0);
                       ^~~~~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:101:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/klineedit.h:226:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:26507:47: warning: 'virtual void KLineEdit::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KLineEdit::setContextMenuEnabled(a0);
                                               ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:101:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/klineedit.h:226:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp: In function 'PyObject* meth_KLineEdit_setContextMenuEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:27519:76: warning: 'virtual void KLineEdit::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KLineEdit::setContextMenuEnabled(a0) : sipCpp->setContextMenuEnabled(a0));
                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:101:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/klineedit.h:226:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:27519:112: warning: 'virtual void KLineEdit::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KLineEdit::setContextMenuEnabled(a0) : sipCpp->setContextMenuEnabled(a0));
                                                                                                                ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:101:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/klineedit.h:226:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp: In function 'PyObject* meth_KLineEdit_isContextMenuEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:27547:51: warning: 'bool KLineEdit::isContextMenuEnabled() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->isContextMenuEnabled();
                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:101:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/klineedit.h:234:25: note: declared here
     KDE_DEPRECATED bool isContextMenuEnabled() const;
                         ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp: In function 'PyObject* meth_KKeySequenceWidget_setCheckActionList(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:35379:43: warning: 'void KKeySequenceWidget::setCheckActionList(const QList<QAction*>&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setCheckActionList(*a0);
                                           ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/kkeysequencewidget.h:236:25: note: declared here
     KDE_DEPRECATED void setCheckActionList(const QList<QAction*> &checkList);
                         ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp: In member function 'virtual void sipKHistoryComboBox::setContextMenuEnabled(bool)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:44761:30: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KHistoryComboBox::setContextMenuEnabled(a0);
                              ^~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:44761:54: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KHistoryComboBox::setContextMenuEnabled(a0);
                                                      ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipAPIkdeui.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart4.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kactioncollection.sip:72: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kactioncollection.sip:72: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kwindowsystem.sip:103: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kxmlguibuilder.sip:41: Annotations should not be used in explicit C/C++ signatures
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kwindowsystem.sip:103: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kxmlguibuilder.sip:41: Annotations should not be used in explicit C/C++ signatures
[ 24%] Building CXX object CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart5.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdeui_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart5.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In function 'PyObject* meth_KGuiItem_hasIconSet(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:2341:41: warning: 'bool KGuiItem::hasIconSet() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->hasIconSet();
                                         ^
In file included from /usr/include/kdialog.h:33:0,
                 from /usr/include/sonnet/configdialog.h:24,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:27,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kguiitem.h:75:25: note: declared here
     KDE_DEPRECATED bool hasIconSet() const { return hasIcon(); }
                         ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In function 'PyObject* meth_KGlobalSettings_contextMenuKey(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:4932:42: warning: 'static int KGlobalSettings::contextMenuKey()' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KGlobalSettings::contextMenuKey();
                                          ^~~~~~~~~~~~~~
In file included from /usr/include/kcompletion.h:24:0,
                 from /usr/include/kcombobox.h:27,
                 from /usr/include/sonnet/dictionarycombobox.h:26,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kglobalsettings.h:163:31: note: declared here
     static KDE_DEPRECATED int contextMenuKey ();
                               ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:4932:57: warning: 'static int KGlobalSettings::contextMenuKey()' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KGlobalSettings::contextMenuKey();
                                                         ^
In file included from /usr/include/kcompletion.h:24:0,
                 from /usr/include/kcombobox.h:27,
                 from /usr/include/sonnet/dictionarycombobox.h:26,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kglobalsettings.h:163:31: note: declared here
     static KDE_DEPRECATED int contextMenuKey ();
                               ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In function 'PyObject* meth_KGlobalAccel_promptStealShortcutSystemwide(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:6573:79: warning: 'static bool KGlobalAccel::promptStealShortcutSystemwide(QWidget*, const QStringList&, const QKeySequence&)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KGlobalAccel::promptStealShortcutSystemwide(a0,*a1,*a2);
                                                                               ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:89:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kglobalaccel.h:236:32: note: declared here
     KDE_DEPRECATED static bool promptStealShortcutSystemwide(QWidget *parent, const QStringList &actionIdentifier, const QKeySequence &seq);
                                ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In function 'PyObject* meth_KGlobalAccel_isEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:6602:40: warning: 'bool KGlobalAccel::isEnabled() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->isEnabled();
                                        ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:89:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kglobalaccel.h:170:25: note: declared here
     KDE_DEPRECATED bool isEnabled() const;
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In function 'PyObject* meth_KGlobalAccel_setEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:6628:34: warning: 'void KGlobalAccel::setEnabled(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setEnabled(a0);
                                  ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:89:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kglobalaccel.h:179:25: note: declared here
     KDE_DEPRECATED void setEnabled(bool enabled);
                         ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In function 'PyObject* meth_KGlobalAccel_overrideMainComponentData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:6655:50: warning: 'void KGlobalAccel::overrideMainComponentData(const KComponentData&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->overrideMainComponentData(*a0);
                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:89:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kglobalaccel.h:199:25: note: declared here
     KDE_DEPRECATED void overrideMainComponentData(const KComponentData &componentData);
                         ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In function 'PyObject* meth_KGlobalAccel_allMainComponents(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:6683:74: warning: 'QList<QStringList> KGlobalAccel::allMainComponents()' is deprecated [-Wdeprecated-declarations]
             sipRes = new QList< ::QStringList>(sipCpp->allMainComponents());
                                                                          ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:89:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kglobalaccel.h:209:39: note: declared here
     KDE_DEPRECATED QList<QStringList> allMainComponents();
                                       ^~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In function 'PyObject* meth_KGlobalAccel_allActionsForComponent(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:6712:82: warning: 'QList<QStringList> KGlobalAccel::allActionsForComponent(const QStringList&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new QList< ::QStringList>(sipCpp->allActionsForComponent(*a0));
                                                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:89:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kglobalaccel.h:218:39: note: declared here
     KDE_DEPRECATED QList<QStringList> allActionsForComponent(const QStringList &actionId);
                                       ^~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In function 'PyObject* meth_KGlobalAccel_findActionNameSystemwide(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:6741:58: warning: 'static QStringList KGlobalAccel::findActionNameSystemwide(const QKeySequence&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QStringList( ::KGlobalAccel::findActionNameSystemwide(*a0));
                                                          ^~~~~~~~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:89:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kglobalaccel.h:227:39: note: declared here
     KDE_DEPRECATED static QStringList findActionNameSystemwide(const QKeySequence &seq);
                                       ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:6741:86: warning: 'static QStringList KGlobalAccel::findActionNameSystemwide(const QKeySequence&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QStringList( ::KGlobalAccel::findActionNameSystemwide(*a0));
                                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:89:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kglobalaccel.h:227:39: note: declared here
     KDE_DEPRECATED static QStringList findActionNameSystemwide(const QKeySequence &seq);
                                       ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In member function 'virtual void sipKFontComboBox::setContextMenuEnabled(bool)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:13796:27: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KFontComboBox::setContextMenuEnabled(a0);
                           ^~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:13796:51: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KFontComboBox::setContextMenuEnabled(a0);
                                                   ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In constructor 'sipKEditListBox::sipKEditListBox(QWidget*, const char*, bool, KEditListBox::Buttons)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:30506:141: warning: 'KEditListBox::KEditListBox(QWidget*, const char*, bool, KEditListBox::Buttons)' is deprecated [-Wdeprecated-declarations]
 sipKEditListBox::sipKEditListBox( ::QWidget*a0,const char*a1,bool a2, ::KEditListBox::Buttons a3):  ::KEditListBox(a0,a1,a2,a3), sipPySelf(0)
                                                                                                                                             ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:75:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/keditlistbox.h:118:31: note: declared here
       explicit KDE_DEPRECATED KEditListBox(QWidget *parent, const char *name,
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp: In constructor 'sipKEditListBox::sipKEditListBox(const QString&, QWidget*, const char*, bool, KEditListBox::Buttons)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:30511:165: warning: 'KEditListBox::KEditListBox(const QString&, QWidget*, const char*, bool, KEditListBox::Buttons)' is deprecated [-Wdeprecated-declarations]
 sipKEditListBox::sipKEditListBox(const  ::QString& a0, ::QWidget*a1,const char*a2,bool a3, ::KEditListBox::Buttons a4):  ::KEditListBox(a0,a1,a2,a3,a4), sipPySelf(0)
                                                                                                                                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:75:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/keditlistbox.h:128:31: note: declared here
       explicit KDE_DEPRECATED KEditListBox(const QString& title, QWidget *parent,
                               ^~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipAPIkdeui.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart5.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[ 25%] Building CXX object CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart6.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdeui_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart6.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp: In member function 'virtual void sipKDateComboBox::setContextMenuEnabled(bool)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:17155:27: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KDateComboBox::setContextMenuEnabled(a0);
                           ^~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:17155:51: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KDateComboBox::setContextMenuEnabled(a0);
                                                   ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp: At global scope:
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:29183:10: warning:   by 'virtual void sipKCompletion::postProcessMatches(QStringList*) const' [-Woverloaded-virtual]
     void postProcessMatches( ::QStringList*) const;
          ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp: In member function 'virtual void sipKComboBox::setContextMenuEnabled(bool)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:30957:23: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KComboBox::setContextMenuEnabled(a0);
                       ^~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:30957:47: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
          ::KComboBox::setContextMenuEnabled(a0);
                                               ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp: In function 'PyObject* meth_KComboBox_insertURL(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:31940:37: warning: 'void KComboBox::insertURL(const KUrl&, int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->insertURL(*a0,a1);
                                     ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:7:
/usr/include/kcombobox.h:185:25: note: declared here
     KDE_DEPRECATED void insertURL( const KUrl& url, int index = -1 )
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:31957:41: warning: 'void KComboBox::insertURL(const QPixmap&, const KUrl&, int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->insertURL(*a0,*a1,a2);
                                         ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:7:
/usr/include/kcombobox.h:187:25: note: declared here
     KDE_DEPRECATED void insertURL( const QPixmap& pixmap, const KUrl& url, int index = -1 )
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp: In function 'PyObject* meth_KComboBox_changeURL(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:31985:37: warning: 'void KComboBox::changeURL(const KUrl&, int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->changeURL(*a0,a1);
                                     ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:7:
/usr/include/kcombobox.h:189:25: note: declared here
     KDE_DEPRECATED void changeURL( const KUrl& url, int index )
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:32002:41: warning: 'void KComboBox::changeURL(const QPixmap&, const KUrl&, int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->changeURL(*a0,*a1,a2);
                                         ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:7:
/usr/include/kcombobox.h:191:25: note: declared here
     KDE_DEPRECATED void changeURL( const QPixmap& pixmap, const KUrl& url, int index )
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp: In function 'PyObject* meth_KComboBox_setContextMenuEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:32272:76: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KComboBox::setContextMenuEnabled(a0) : sipCpp->setContextMenuEnabled(a0));
                                                                            ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:32272:112: warning: 'virtual void KComboBox::setContextMenuEnabled(bool)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KComboBox::setContextMenuEnabled(a0) : sipCpp->setContextMenuEnabled(a0));
                                                                                                                ^
In file included from /usr/include/sonnet/dictionarycombobox.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:7:
/usr/include/kcombobox.h:292:33: note: declared here
     virtual KDE_DEPRECATED void setContextMenuEnabled( bool showMenu );
                                 ^~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipAPIkdeui.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart6.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_kutils.dir/DependInfo.cmake --color=
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_dnssd.dir/DependInfo.cmake --color=
Scanning dependencies of target python_module_PyKDE4_kutils
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_kutils.dir/build.make CMakeFiles/python_module_PyKDE4_kutils.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
Scanning dependencies of target python_module_PyKDE4_dnssd
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_dnssd.dir/build.make CMakeFiles/python_module_PyKDE4_dnssd.dir/build
[ 26%] Building CXX object CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart0.cpp.o
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kutils_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart0.cpp
[ 27%] Building CXX object CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart0.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_dnssd_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart0.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipAPIkutils.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart0.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/QMap:1:0,
                 from /usr/include/ksettings/dispatcher.h:24,
                 from /<<PKGBUILDDIR>>/sip/kutils/dispatcher.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart0.cpp:7:
/usr/include/qt4/QtCore/qmap.h: In instantiation of 'static QMap<Key, T>::Node* QMap<Key, T>::concrete(QMapData::Node*) [with Key = QString; T = QString; QMap<Key, T>::Node = QMapNode<QString, QString>]':
/usr/include/qt4/QtCore/qmap.h:650:42:   required from 'void QMap<Key, T>::freeData(QMapData*) [with Key = QString; T = QString]'
/usr/include/qt4/QtCore/qmap.h:185:67:   required from 'QMap<Key, T>::~QMap() [with Key = QString; T = QString]'
/usr/include/kurl.h:223:78:   required from here
/usr/include/qt4/QtCore/qmap.h:178:16: warning: cast from 'char*' to 'QMap<QString, QString>::Node* {aka QMapNode<QString, QString>*}' increases required alignment of target type [-Wcast-align]
         return reinterpret_cast<Node *>(reinterpret_cast<char *>(node) - payload());
                ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 27%] Building CXX object CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart1.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_dnssd_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart1.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart1.cpp
[ 28%] Building CXX object CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart1.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kutils_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart1.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart1.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart1.cpp: In function 'PyObject* meth_DNSSD_ServiceTypeBrowser_isRunning(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart1.cpp:307:40: warning: 'bool DNSSD::ServiceTypeBrowser::isRunning() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->isRunning();
                                        ^
In file included from /<<PKGBUILDDIR>>/sip/dnssd/domainbrowser.sip:32:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart1.cpp:7:
/usr/include/dnssd/servicetypebrowser.h:98:22: note: declared here
  KDE_DEPRECATED bool isRunning() const;
                      ^~~~~~~~~
[ 29%] Building CXX object CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart2.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_dnssd_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart2.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart2.cpp
[ 30%] Building CXX object CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart3.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_dnssd_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart3.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart3.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipAPIkutils.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart1.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/QMap:1:0,
                 from /usr/include/ksettings/dispatcher.h:24,
                 from /<<PKGBUILDDIR>>/sip/kutils/dispatcher.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart1.cpp:7:
/usr/include/qt4/QtCore/qmap.h: In instantiation of 'static QMap<Key, T>::Node* QMap<Key, T>::concrete(QMapData::Node*) [with Key = QString; T = QString; QMap<Key, T>::Node = QMapNode<QString, QString>]':
/usr/include/qt4/QtCore/qmap.h:650:42:   required from 'void QMap<Key, T>::freeData(QMapData*) [with Key = QString; T = QString]'
/usr/include/qt4/QtCore/qmap.h:185:67:   required from 'QMap<Key, T>::~QMap() [with Key = QString; T = QString]'
/usr/include/kurl.h:223:78:   required from here
/usr/include/qt4/QtCore/qmap.h:178:16: warning: cast from 'char*' to 'QMap<QString, QString>::Node* {aka QMapNode<QString, QString>*}' increases required alignment of target type [-Wcast-align]
         return reinterpret_cast<Node *>(reinterpret_cast<char *>(node) - payload());
                ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 30%] Building CXX object CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart7.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kdeui_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart7.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp
[ 30%] Building CXX object CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart4.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_dnssd_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart4.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart4.cpp
[ 30%] Building CXX object CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart2.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kutils_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart2.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart2.cpp
[ 31%] Building CXX object CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart5.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_dnssd_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart5.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart5.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipAPIkutils.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart2.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/QMap:1:0,
                 from /usr/include/ksettings/dispatcher.h:24,
                 from /<<PKGBUILDDIR>>/sip/kutils/dispatcher.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart2.cpp:7:
/usr/include/qt4/QtCore/qmap.h: In instantiation of 'static QMap<Key, T>::Node* QMap<Key, T>::concrete(QMapData::Node*) [with Key = QString; T = QString; QMap<Key, T>::Node = QMapNode<QString, QString>]':
/usr/include/qt4/QtCore/qmap.h:650:42:   required from 'void QMap<Key, T>::freeData(QMapData*) [with Key = QString; T = QString]'
/usr/include/qt4/QtCore/qmap.h:185:67:   required from 'QMap<Key, T>::~QMap() [with Key = QString; T = QString]'
/usr/include/kurl.h:223:78:   required from here
/usr/include/qt4/QtCore/qmap.h:178:16: warning: cast from 'char*' to 'QMap<QString, QString>::Node* {aka QMapNode<QString, QString>*}' increases required alignment of target type [-Wcast-align]
         return reinterpret_cast<Node *>(reinterpret_cast<char *>(node) - payload());
                ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 32%] Building CXX object CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart3.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kutils_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart3.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart3.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In constructor 'sipKCharSelect::sipKCharSelect(QWidget*, KCharSelect::Controls)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:11311:116: warning: 'KCharSelect::KCharSelect(QWidget*, KCharSelect::Controls)' is deprecated [-Wdeprecated-declarations]
 sipKCharSelect::sipKCharSelect( ::QWidget*a0,const  ::KCharSelect::Controls a1):  ::KCharSelect(a0,a1), sipPySelf(0)
                                                                                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:50:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcharselect.h:111:41: note: declared here
     KDE_CONSTRUCTOR_DEPRECATED explicit KCharSelect(
                                         ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: At global scope:
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:12598:10: warning:   by 'virtual void sipKCategoryDrawerV3::mouseButtonPressed(const QModelIndex&, const QRect&, QMouseEvent*)' [-Woverloaded-virtual]
     void mouseButtonPressed(const  ::QModelIndex&,const  ::QRect&, ::QMouseEvent*);
          ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:12597:10: warning:   by 'virtual void sipKCategoryDrawerV3::mouseButtonReleased(const QModelIndex&, const QRect&, QMouseEvent*)' [-Woverloaded-virtual]
     void mouseButtonReleased(const  ::QModelIndex&,const  ::QRect&, ::QMouseEvent*);
          ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:12595:10: warning:   by 'virtual void sipKCategoryDrawerV3::mouseButtonDoubleClicked(const QModelIndex&, const QRect&, QMouseEvent*)' [-Woverloaded-virtual]
     void mouseButtonDoubleClicked(const  ::QModelIndex&,const  ::QRect&, ::QMouseEvent*);
          ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In member function 'virtual void sipKCategoryDrawerV3::mouseButtonMoved(const QModelIndex&, QMouseEvent*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:12902:31: warning: 'virtual void KCategoryDrawerV2::mouseButtonMoved(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
          ::KCategoryDrawerV3::mouseButtonMoved(a0,a1);
                               ^~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:127:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonMoved(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:12902:53: warning: 'virtual void KCategoryDrawerV2::mouseButtonMoved(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
          ::KCategoryDrawerV3::mouseButtonMoved(a0,a1);
                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:127:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonMoved(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In constructor 'sipKCategoryDrawerV2::sipKCategoryDrawerV2(QObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13327:97: warning: 'KCategoryDrawerV2::KCategoryDrawerV2(QObject*)' is deprecated [-Wdeprecated-declarations]
 sipKCategoryDrawerV2::sipKCategoryDrawerV2( ::QObject*a0):  ::KCategoryDrawerV2(a0), sipPySelf(0)
                                                                                                 ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:120:20: note: declared here
     KDE_DEPRECATED KCategoryDrawerV2(QObject *parent = 0);
                    ^~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In member function 'virtual void sipKCategoryDrawerV2::mouseButtonDoubleClicked(const QModelIndex&, QMouseEvent*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13366:31: warning: 'virtual void KCategoryDrawerV2::mouseButtonDoubleClicked(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
          ::KCategoryDrawerV2::mouseButtonDoubleClicked(a0,a1);
                               ^~~~~~~~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:129:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonDoubleClicked(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13366:61: warning: 'virtual void KCategoryDrawerV2::mouseButtonDoubleClicked(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
          ::KCategoryDrawerV2::mouseButtonDoubleClicked(a0,a1);
                                                             ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:129:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonDoubleClicked(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In member function 'virtual void sipKCategoryDrawerV2::mouseButtonMoved(const QModelIndex&, QMouseEvent*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13384:31: warning: 'virtual void KCategoryDrawerV2::mouseButtonMoved(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
          ::KCategoryDrawerV2::mouseButtonMoved(a0,a1);
                               ^~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:127:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonMoved(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13384:53: warning: 'virtual void KCategoryDrawerV2::mouseButtonMoved(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
          ::KCategoryDrawerV2::mouseButtonMoved(a0,a1);
                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:127:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonMoved(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In member function 'virtual void sipKCategoryDrawerV2::mouseButtonReleased(const QModelIndex&, QMouseEvent*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13402:31: warning: 'virtual void KCategoryDrawerV2::mouseButtonReleased(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
          ::KCategoryDrawerV2::mouseButtonReleased(a0,a1);
                               ^~~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:125:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonReleased(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13402:56: warning: 'virtual void KCategoryDrawerV2::mouseButtonReleased(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
          ::KCategoryDrawerV2::mouseButtonReleased(a0,a1);
                                                        ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:125:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonReleased(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In member function 'virtual void sipKCategoryDrawerV2::mouseButtonPressed(const QModelIndex&, QMouseEvent*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13420:31: warning: 'virtual void KCategoryDrawerV2::mouseButtonPressed(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
          ::KCategoryDrawerV2::mouseButtonPressed(a0,a1);
                               ^~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:123:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonPressed(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13420:55: warning: 'virtual void KCategoryDrawerV2::mouseButtonPressed(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
          ::KCategoryDrawerV2::mouseButtonPressed(a0,a1);
                                                       ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:123:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonPressed(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KCategoryDrawerV2_mouseButtonPressed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13597:85: warning: 'virtual void KCategoryDrawerV2::mouseButtonPressed(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategoryDrawerV2::mouseButtonPressed(*a0,a1) : sipCpp->mouseButtonPressed(*a0,a1));
                                                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:123:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonPressed(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13597:122: warning: 'virtual void KCategoryDrawerV2::mouseButtonPressed(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategoryDrawerV2::mouseButtonPressed(*a0,a1) : sipCpp->mouseButtonPressed(*a0,a1));
                                                                                                                          ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:123:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonPressed(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KCategoryDrawerV2_mouseButtonReleased(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13626:86: warning: 'virtual void KCategoryDrawerV2::mouseButtonReleased(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategoryDrawerV2::mouseButtonReleased(*a0,a1) : sipCpp->mouseButtonReleased(*a0,a1));
                                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:125:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonReleased(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13626:124: warning: 'virtual void KCategoryDrawerV2::mouseButtonReleased(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategoryDrawerV2::mouseButtonReleased(*a0,a1) : sipCpp->mouseButtonReleased(*a0,a1));
                                                                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:125:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonReleased(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KCategoryDrawerV2_mouseButtonMoved(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13655:83: warning: 'virtual void KCategoryDrawerV2::mouseButtonMoved(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategoryDrawerV2::mouseButtonMoved(*a0,a1) : sipCpp->mouseButtonMoved(*a0,a1));
                                                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:127:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonMoved(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13655:118: warning: 'virtual void KCategoryDrawerV2::mouseButtonMoved(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategoryDrawerV2::mouseButtonMoved(*a0,a1) : sipCpp->mouseButtonMoved(*a0,a1));
                                                                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:127:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonMoved(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KCategoryDrawerV2_mouseButtonDoubleClicked(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13684:91: warning: 'virtual void KCategoryDrawerV2::mouseButtonDoubleClicked(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategoryDrawerV2::mouseButtonDoubleClicked(*a0,a1) : sipCpp->mouseButtonDoubleClicked(*a0,a1));
                                                                                           ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:129:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonDoubleClicked(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13684:134: warning: 'virtual void KCategoryDrawerV2::mouseButtonDoubleClicked(const QModelIndex&, QMouseEvent*)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategoryDrawerV2::mouseButtonDoubleClicked(*a0,a1) : sipCpp->mouseButtonDoubleClicked(*a0,a1));
                                                                                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:129:33: note: declared here
     KDE_DEPRECATED virtual void mouseButtonDoubleClicked(const QModelIndex &index, QMouseEvent *event);
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In constructor 'sipKCategoryDrawer::sipKCategoryDrawer()':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:13885:76: warning: 'KCategoryDrawer::KCategoryDrawer()' is deprecated [-Wdeprecated-declarations]
 sipKCategoryDrawer::sipKCategoryDrawer():  ::KCategoryDrawer(), sipPySelf(0)
                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:46:20: note: declared here
     KDE_DEPRECATED KCategoryDrawer();
                    ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'void* array_KCategoryDrawer(Py_ssize_t)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:14128:44: warning: 'KCategoryDrawer::KCategoryDrawer()' is deprecated [-Wdeprecated-declarations]
     return new  ::KCategoryDrawer[sipNrElem];
                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:49:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorydrawer.h:46:20: note: declared here
     KDE_DEPRECATED KCategoryDrawer();
                    ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In member function 'virtual void sipKCategorizedView::rowsRemoved(const QModelIndex&, int, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:14676:30: warning: 'virtual void KCategorizedView::rowsRemoved(const QModelIndex&, int, int)' is deprecated [-Wdeprecated-declarations]
          ::KCategorizedView::rowsRemoved(a0,a1,a2);
                              ^~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:48:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorizedview.h:326:33: note: declared here
     virtual KDE_DEPRECATED void rowsRemoved(const QModelIndex &parent,
                                 ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:14676:50: warning: 'virtual void KCategorizedView::rowsRemoved(const QModelIndex&, int, int)' is deprecated [-Wdeprecated-declarations]
          ::KCategorizedView::rowsRemoved(a0,a1,a2);
                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:48:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorizedview.h:326:33: note: declared here
     virtual KDE_DEPRECATED void rowsRemoved(const QModelIndex &parent,
                                 ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In member function 'virtual void sipKCategorizedView::rowsInsertedArtifficial(const QModelIndex&, int, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:14694:30: warning: 'virtual void KCategorizedView::rowsInsertedArtifficial(const QModelIndex&, int, int)' is deprecated [-Wdeprecated-declarations]
          ::KCategorizedView::rowsInsertedArtifficial(a0,a1,a2);
                              ^~~~~~~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:48:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorizedview.h:316:33: note: declared here
     virtual KDE_DEPRECATED void rowsInsertedArtifficial(const QModelIndex &parent,
                                 ^~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:14694:62: warning: 'virtual void KCategorizedView::rowsInsertedArtifficial(const QModelIndex&, int, int)' is deprecated [-Wdeprecated-declarations]
          ::KCategorizedView::rowsInsertedArtifficial(a0,a1,a2);
                                                              ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:48:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorizedview.h:316:33: note: declared here
     virtual KDE_DEPRECATED void rowsInsertedArtifficial(const QModelIndex &parent,
                                 ^~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KCategorizedView_rowsInsertedArtifficial(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:16764:92: warning: 'virtual void KCategorizedView::rowsInsertedArtifficial(const QModelIndex&, int, int)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategorizedView::rowsInsertedArtifficial(*a0,a1,a2) : sipCpp->rowsInsertedArtifficial(*a0,a1,a2));
                                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:48:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorizedview.h:316:33: note: declared here
     virtual KDE_DEPRECATED void rowsInsertedArtifficial(const QModelIndex &parent,
                                 ^~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:16764:137: warning: 'virtual void KCategorizedView::rowsInsertedArtifficial(const QModelIndex&, int, int)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategorizedView::rowsInsertedArtifficial(*a0,a1,a2) : sipCpp->rowsInsertedArtifficial(*a0,a1,a2));
                                                                                                                                         ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:48:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorizedview.h:316:33: note: declared here
     virtual KDE_DEPRECATED void rowsInsertedArtifficial(const QModelIndex &parent,
                                 ^~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KCategorizedView_rowsRemoved(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:16794:80: warning: 'virtual void KCategorizedView::rowsRemoved(const QModelIndex&, int, int)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategorizedView::rowsRemoved(*a0,a1,a2) : sipCpp->rowsRemoved(*a0,a1,a2));
                                                                                ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:48:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorizedview.h:326:33: note: declared here
     virtual KDE_DEPRECATED void rowsRemoved(const QModelIndex &parent,
                                 ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:16794:113: warning: 'virtual void KCategorizedView::rowsRemoved(const QModelIndex&, int, int)' is deprecated [-Wdeprecated-declarations]
             (sipSelfWasArg ? sipCpp-> ::KCategorizedView::rowsRemoved(*a0,a1,a2) : sipCpp->rowsRemoved(*a0,a1,a2));
                                                                                                                 ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:48:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorizedview.h:326:33: note: declared here
     virtual KDE_DEPRECATED void rowsRemoved(const QModelIndex &parent,
                                 ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KCategorizedSortFilterProxyModel_naturalCompare(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:18497:59: warning: 'static int KCategorizedSortFilterProxyModel::naturalCompare(const QString&, const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KCategorizedSortFilterProxyModel::naturalCompare(*a0,*a1);
                                                           ^~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:47:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorizedsortfilterproxymodel.h:115:31: note: declared here
     KDE_DEPRECATED static int naturalCompare(const QString &a, const QString &b);
                               ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:18497:81: warning: 'static int KCategorizedSortFilterProxyModel::naturalCompare(const QString&, const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KCategorizedSortFilterProxyModel::naturalCompare(*a0,*a1);
                                                                                 ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:47:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kcategorizedsortfilterproxymodel.h:115:31: note: declared here
     KDE_DEPRECATED static int naturalCompare(const QString &a, const QString &b);
                               ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KArrowButton_sizeHint(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:28829:32: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
         const  ::KArrowButton *sipCpp;
                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KArrowButton_arrowType(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:28856:32: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
         const  ::KArrowButton *sipCpp;
                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KArrowButton_arrowTp(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:28883:32: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
         const  ::KArrowButton *sipCpp;
                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KArrowButton_setArrowTp(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:28911:26: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
          ::KArrowButton *sipCpp;
                          ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KArrowButton_setArrowType(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:28938:26: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
          ::KArrowButton *sipCpp;
                          ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KArrowButton_paintEvent(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:28966:26: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
          ::KArrowButton *sipCpp;
                          ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'void* cast_KArrowButton(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:28990:22: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
      ::KArrowButton *sipCpp = reinterpret_cast< ::KArrowButton *>(sipCppV);
                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:28990:64: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
      ::KArrowButton *sipCpp = reinterpret_cast< ::KArrowButton *>(sipCppV);
                                                                ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'void release_KArrowButton(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:29015:22: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
      ::KArrowButton *sipCpp = reinterpret_cast< ::KArrowButton *>(sipCppV);
                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:29015:64: warning: 'KArrowButton' is deprecated [-Wdeprecated-declarations]
      ::KArrowButton *sipCpp = reinterpret_cast< ::KArrowButton *>(sipCppV);
                                                                ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:41:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/karrowbutton.h:41:31: note: declared here
 class KDEUI_EXPORT_DEPRECATED KArrowButton : public QPushButton
                               ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KApplication_tempSaveName(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:29818:54: warning: 'static QString KApplication::tempSaveName(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString( ::KApplication::tempSaveName(*a0));
                                                      ^~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kapplication.h:260:33: note: declared here
   static KDE_DEPRECATED QString tempSaveName( const QString& pFilename );
                                 ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:29818:70: warning: 'static QString KApplication::tempSaveName(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString( ::KApplication::tempSaveName(*a0));
                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kapplication.h:260:33: note: declared here
   static KDE_DEPRECATED QString tempSaveName( const QString& pFilename );
                                 ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KActionMenu_remove(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:34365:30: warning: 'void KActionMenu::remove(KAction*)' is deprecated [-Wdeprecated-declarations]
             sipCpp->remove(a0);
                              ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:37:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kactionmenu.h:63:25: note: declared here
     KDE_DEPRECATED void remove( KAction* );
                         ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KActionMenu_popupMenu(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:34530:40: warning: 'KMenu* KActionMenu::popupMenu()' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->popupMenu();
                                        ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:37:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kactionmenu.h:78:34: note: declared here
     inline KDE_DEPRECATED KMenu* popupMenu() { return menu(); }
                                  ^~~~~~~~~
[ 32%] Building CXX object CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart6.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_dnssd_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart6.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart6.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KAction_globalShortcutAllowed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:38101:52: warning: 'bool KAction::globalShortcutAllowed() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->globalShortcutAllowed();
                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:34:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kaction.h:431:25: note: declared here
     KDE_DEPRECATED bool globalShortcutAllowed() const;
                         ^~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp: In function 'PyObject* meth_KAction_setGlobalShortcutAllowed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:38128:51: warning: 'void KAction::setGlobalShortcutAllowed(bool, KAction::GlobalShortcutLoading)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setGlobalShortcutAllowed(a0,a1);
                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/kdeui/kabstractwidgetjobtracker.sip:34:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/kaction.h:443:25: note: declared here
     KDE_DEPRECATED void setGlobalShortcutAllowed(bool allowed, GlobalShortcutLoading loading = Autoloading);
                         ^~~~~~~~~~~~~~~~~~~~~~~~
[ 33%] Building CXX object CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart7.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_dnssd_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart7.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/dnssd/sipdnssdpart7.cpp
[ 34%] Linking CXX shared library lib/dnssd.so
/usr/bin/cmake -E cmake_link_script CMakeFiles/python_module_PyKDE4_dnssd.dir/link.txt --verbose=1
/usr/bin/c++ -fPIC -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -Wl,--enable-new-dtags -Wl,--fatal-warnings  -lc -Wl,-z,relro -Wl,--as-needed  -shared -Wl,-soname,dnssd.so -o lib/dnssd.so CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart0.cpp.o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart1.cpp.o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart2.cpp.o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart3.cpp.o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart4.cpp.o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart5.cpp.o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart6.cpp.o CMakeFiles/python_module_PyKDE4_dnssd.dir/sip/dnssd/sipdnssdpart7.cpp.o -lpython2.7 /usr/lib/libkdnssd.so.4.14.35 /usr/lib/arm-linux-gnueabihf/libQtCore.so /usr/lib/libkdecore.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtCore.so /usr/lib/arm-linux-gnueabihf/libQtDBus.so 
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 34%] Built target python_module_PyKDE4_dnssd
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipAPIkdeui.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kdeui/sipkdeuipart7.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[ 34%] Building CXX object CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart4.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kutils_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart4.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart4.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipAPIkutils.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart3.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/QMap:1:0,
                 from /usr/include/ksettings/dispatcher.h:24,
                 from /<<PKGBUILDDIR>>/sip/kutils/dispatcher.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart3.cpp:7:
/usr/include/qt4/QtCore/qmap.h: In instantiation of 'static QMap<Key, T>::Node* QMap<Key, T>::concrete(QMapData::Node*) [with Key = QString; T = QString; QMap<Key, T>::Node = QMapNode<QString, QString>]':
/usr/include/qt4/QtCore/qmap.h:650:42:   required from 'void QMap<Key, T>::freeData(QMapData*) [with Key = QString; T = QString]'
/usr/include/qt4/QtCore/qmap.h:185:67:   required from 'QMap<Key, T>::~QMap() [with Key = QString; T = QString]'
/usr/include/kurl.h:223:78:   required from here
/usr/include/qt4/QtCore/qmap.h:178:16: warning: cast from 'char*' to 'QMap<QString, QString>::Node* {aka QMapNode<QString, QString>*}' increases required alignment of target type [-Wcast-align]
         return reinterpret_cast<Node *>(reinterpret_cast<char *>(node) - payload());
                ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
make -f CMakeFiles/python_module_PyKDE4_akonadi.dir/build.make CMakeFiles/python_module_PyKDE4_akonadi.dir/depend
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 35%] Generating sip/akonadi/sipakonadipart0.cpp, sip/akonadi/sipakonadipart1.cpp, sip/akonadi/sipakonadipart2.cpp, sip/akonadi/sipakonadipart3.cpp, sip/akonadi/sipakonadipart4.cpp, sip/akonadi/sipakonadipart5.cpp, sip/akonadi/sipakonadipart6.cpp, sip/akonadi/sipakonadipart7.cpp
/usr/bin/cmake -E echo

touch /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart7.cpp
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/akonadi/akonadimod.sip
/<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart4.cpp: In function 'PyObject* meth_KCModuleLoader_showLastLoaderError(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart4.cpp:2527:32: warning: 'void KCModuleLoader::showLastLoaderError(QWidget*)' is deprecated [-Wdeprecated-declarations]
              ::KCModuleLoader::showLastLoaderError(a0);
                                ^~~~~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kutils/kcmoduleloader.sip:23:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart4.cpp:7:
/usr/include/kcmoduleloader.h:103:41: note: declared here
     KCMUTILS_EXPORT KDE_DEPRECATED void showLastLoaderError(QWidget *parent);
                                         ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart4.cpp:2527:54: warning: 'void KCModuleLoader::showLastLoaderError(QWidget*)' is deprecated [-Wdeprecated-declarations]
              ::KCModuleLoader::showLastLoaderError(a0);
                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/kutils/kcmoduleloader.sip:23:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart4.cpp:7:
/usr/include/kcmoduleloader.h:103:41: note: declared here
     KCMUTILS_EXPORT KDE_DEPRECATED void showLastLoaderError(QWidget *parent);
                                         ^~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipAPIkutils.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart4.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/QMap:1:0,
                 from /usr/include/ksettings/dispatcher.h:24,
                 from /<<PKGBUILDDIR>>/sip/kutils/dispatcher.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart4.cpp:7:
/usr/include/qt4/QtCore/qmap.h: In instantiation of 'static QMap<Key, T>::Node* QMap<Key, T>::concrete(QMapData::Node*) [with Key = QString; T = QString; QMap<Key, T>::Node = QMapNode<QString, QString>]':
/usr/include/qt4/QtCore/qmap.h:650:42:   required from 'void QMap<Key, T>::freeData(QMapData*) [with Key = QString; T = QString]'
/usr/include/qt4/QtCore/qmap.h:185:67:   required from 'QMap<Key, T>::~QMap() [with Key = QString; T = QString]'
/usr/include/kurl.h:223:78:   required from here
/usr/include/qt4/QtCore/qmap.h:178:16: warning: cast from 'char*' to 'QMap<QString, QString>::Node* {aka QMapNode<QString, QString>*}' increases required alignment of target type [-Wcast-align]
         return reinterpret_cast<Node *>(reinterpret_cast<char *>(node) - payload());
                ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 36%] Building CXX object CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart5.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kutils_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart5.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart5.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipAPIkutils.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart5.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/QMap:1:0,
                 from /usr/include/ksettings/dispatcher.h:24,
                 from /<<PKGBUILDDIR>>/sip/kutils/dispatcher.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart5.cpp:7:
/usr/include/qt4/QtCore/qmap.h: In instantiation of 'static QMap<Key, T>::Node* QMap<Key, T>::concrete(QMapData::Node*) [with Key = QString; T = QString; QMap<Key, T>::Node = QMapNode<QString, QString>]':
/usr/include/qt4/QtCore/qmap.h:650:42:   required from 'void QMap<Key, T>::freeData(QMapData*) [with Key = QString; T = QString]'
/usr/include/qt4/QtCore/qmap.h:185:67:   required from 'QMap<Key, T>::~QMap() [with Key = QString; T = QString]'
/usr/include/kurl.h:223:78:   required from here
/usr/include/qt4/QtCore/qmap.h:178:16: warning: cast from 'char*' to 'QMap<QString, QString>::Node* {aka QMapNode<QString, QString>*}' increases required alignment of target type [-Wcast-align]
         return reinterpret_cast<Node *>(reinterpret_cast<char *>(node) - payload());
                ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 37%] Building CXX object CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart6.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kutils_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart6.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart6.cpp
[ 37%] Building CXX object CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart7.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kutils_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart7.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart7.cpp
make -f CMakeFiles/python_module_PyKDE4_solid.dir/build.make CMakeFiles/python_module_PyKDE4_solid.dir/depend
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 38%] Generating sip/solid/sipsolidpart0.cpp, sip/solid/sipsolidpart1.cpp, sip/solid/sipsolidpart2.cpp, sip/solid/sipsolidpart3.cpp, sip/solid/sipsolidpart4.cpp, sip/solid/sipsolidpart5.cpp, sip/solid/sipsolidpart6.cpp, sip/solid/sipsolidpart7.cpp
/usr/bin/cmake -E echo

touch /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart7.cpp
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/solid -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/solid/solidmod.sip
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipAPIkutils.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart6.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kcmodule.h:135:119:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/QMap:1:0,
                 from /usr/include/ksettings/dispatcher.h:24,
                 from /<<PKGBUILDDIR>>/sip/kutils/dispatcher.sip:23,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kutils/sipkutilspart6.cpp:7:
/usr/include/qt4/QtCore/qmap.h: In instantiation of 'static QMap<Key, T>::Node* QMap<Key, T>::concrete(QMapData::Node*) [with Key = QString; T = QString; QMap<Key, T>::Node = QMapNode<QString, QString>]':
/usr/include/qt4/QtCore/qmap.h:650:42:   required from 'void QMap<Key, T>::freeData(QMapData*) [with Key = QString; T = QString]'
/usr/include/qt4/QtCore/qmap.h:185:67:   required from 'QMap<Key, T>::~QMap() [with Key = QString; T = QString]'
/usr/include/kurl.h:223:78:   required from here
/usr/include/qt4/QtCore/qmap.h:178:16: warning: cast from 'char*' to 'QMap<QString, QString>::Node* {aka QMapNode<QString, QString>*}' increases required alignment of target type [-Wcast-align]
         return reinterpret_cast<Node *>(reinterpret_cast<char *>(node) - payload());
                ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 39%] Linking CXX shared library lib/kutils.so
/usr/bin/cmake -E cmake_link_script CMakeFiles/python_module_PyKDE4_kutils.dir/link.txt --verbose=1
/usr/bin/c++ -fPIC -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -Wl,--enable-new-dtags -Wl,--fatal-warnings  -lc -Wl,-z,relro -Wl,--as-needed  -shared -Wl,-soname,kutils.so -o lib/kutils.so CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart0.cpp.o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart1.cpp.o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart2.cpp.o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart3.cpp.o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart4.cpp.o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart5.cpp.o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart6.cpp.o CMakeFiles/python_module_PyKDE4_kutils.dir/sip/kutils/sipkutilspart7.cpp.o -lpython2.7 /usr/lib/libkutils.so.4.14.35 /usr/lib/arm-linux-gnueabihf/libQtGui.so /usr/lib/arm-linux-gnueabihf/libQtCore.so /usr/lib/libkemoticons.so.4.14.35 /usr/lib/libkidletime.so.4.14.35 /usr/lib/libkcmutils.so.4.14.35 /usr/lib/libkprintutils.so.4.14.35 /usr/lib/libkdeui.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtGui.so /usr/lib/arm-linux-gnueabihf/libQtSvg.so /usr/lib/libkdecore.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtCore.so /usr/lib/arm-linux-gnueabihf/libQtDBus.so 
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 39%] Built target python_module_PyKDE4_kutils
make -f CMakeFiles/python_module_PyKDE4_kparts.dir/build.make CMakeFiles/python_module_PyKDE4_kparts.dir/depend
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 40%] Generating sip/kparts/sipkpartspart0.cpp, sip/kparts/sipkpartspart1.cpp, sip/kparts/sipkpartspart2.cpp, sip/kparts/sipkpartspart3.cpp, sip/kparts/sipkpartspart4.cpp, sip/kparts/sipkpartspart5.cpp, sip/kparts/sipkpartspart6.cpp, sip/kparts/sipkpartspart7.cpp
/usr/bin/cmake -E echo

touch /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart7.cpp
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/kparts/kpartsmod.sip
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kactioncollection.sip:72: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kwindowsystem.sip:103: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kxmlguibuilder.sip:41: Annotations should not be used in explicit C/C++ signatures
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kactioncollection.sip:72: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_SLOT_CON is deprecated

[ 41%] Linking CXX shared library lib/kdeui.so
/usr/bin/cmake -E cmake_link_script CMakeFiles/python_module_PyKDE4_kdeui.dir/link.txt --verbose=1
/usr/bin/c++ -fPIC -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -Wl,--enable-new-dtags -Wl,--fatal-warnings  -lc -Wl,-z,relro -Wl,--as-needed  -shared -Wl,-soname,kdeui.so -o lib/kdeui.so CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart0.cpp.o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart1.cpp.o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart2.cpp.o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart3.cpp.o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart4.cpp.o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart5.cpp.o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart6.cpp.o CMakeFiles/python_module_PyKDE4_kdeui.dir/sip/kdeui/sipkdeuipart7.cpp.o -lpython2.7 /usr/lib/libkdeui.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtXml.so /usr/lib/libkdecore.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtDBus.so /usr/lib/arm-linux-gnueabihf/libQtCore.so /usr/lib/arm-linux-gnueabihf/libQtGui.so /usr/lib/arm-linux-gnueabihf/libQtSvg.so 
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_SLOT_CON is deprecated

make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 41%] Built target python_module_PyKDE4_kdeui
make -f CMakeFiles/python_module_PyKDE4_khtml.dir/build.make CMakeFiles/python_module_PyKDE4_khtml.dir/depend
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 41%] Generating sip/khtml/sipkhtmlpart0.cpp, sip/khtml/sipkhtmlpart1.cpp, sip/khtml/sipkhtmlpart2.cpp, sip/khtml/sipkhtmlpart3.cpp, sip/khtml/sipkhtmlpart4.cpp, sip/khtml/sipkhtmlpart5.cpp, sip/khtml/sipkhtmlpart6.cpp, sip/khtml/sipkhtmlpart7.cpp
/usr/bin/cmake -E echo

touch /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart7.cpp
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/khtml/khtmlmod.sip
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kwindowsystem.sip:103: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kxmlguibuilder.sip:41: Annotations should not be used in explicit C/C++ signatures
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_solid.dir/DependInfo.cmake --color=
Scanning dependencies of target python_module_PyKDE4_solid
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_solid.dir/build.make CMakeFiles/python_module_PyKDE4_solid.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 41%] Building CXX object CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart0.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_solid_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart0.cpp
[ 42%] Building CXX object CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart1.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_solid_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart1.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart1.cpp
/<<PKGBUILDDIR>>/sip/solid/predicate.sip: In function 'PyObject* convertFrom_QSet_0100Solid_DeviceInterface_Type(void*, PyObject*)':
/<<PKGBUILDDIR>>/sip/solid/predicate.sip:115:58: warning: ordered comparison of pointer with integer zero [-Wextra]
         if (obj == NULL || PyList_SET_ITEM (l, i, obj) < 0)
                                                          ^
[ 43%] Building CXX object CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart2.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_solid_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart2.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart2.cpp
/<<PKGBUILDDIR>>/sip/solid/powermanagement.sip: In function 'PyObject* convertFrom_QSet_0100Solid_PowerManagement_SleepState(void*, PyObject*)':
/<<PKGBUILDDIR>>/sip/solid/powermanagement.sip:86:58: warning: ordered comparison of pointer with integer zero [-Wextra]
         if (obj == NULL || PyList_SET_ITEM (l, i, obj) < 0)
                                                          ^
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kactioncollection.sip:72: SIP_SIGNAL is deprecated

[ 43%] Building CXX object CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart3.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_solid_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart3.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart3.cpp
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_SLOT_CON is deprecated

[ 44%] Building CXX object CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart4.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_solid_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart4.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart4.cpp
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_SLOT_CON is deprecated

In file included from /usr/include/qt4/QtCore/qvariant.h:49:0,
                 from /usr/include/qt4/QtCore/QVariant:1,
                 from /usr/include/solid/camera.h:29,
                 from /<<PKGBUILDDIR>>/sip/solid/deviceinterface.sip:30,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart4.cpp:7:
/usr/include/qt4/QtCore/qmap.h: In instantiation of 'static QMap<Key, T>::Node* QMap<Key, T>::concrete(QMapData::Node*) [with Key = QString; T = QVariant; QMap<Key, T>::Node = QMapNode<QString, QVariant>]':
/usr/include/qt4/QtCore/qmap.h:650:42:   required from 'void QMap<Key, T>::freeData(QMapData*) [with Key = QString; T = QVariant]'
/usr/include/qt4/QtCore/qmap.h:185:67:   required from 'QMap<Key, T>::~QMap() [with Key = QString; T = QVariant]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart4.cpp:1116:77:   required from here
/usr/include/qt4/QtCore/qmap.h:178:16: warning: cast from 'char*' to 'QMap<QString, QVariant>::Node* {aka QMapNode<QString, QVariant>*}' increases required alignment of target type [-Wcast-align]
         return reinterpret_cast<Node *>(reinterpret_cast<char *>(node) - payload());
                ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 45%] Building CXX object CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart5.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_solid_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart5.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart5.cpp
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kwindowsystem.sip:103: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kxmlguibuilder.sip:41: Annotations should not be used in explicit C/C++ signatures
[ 45%] Building CXX object CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart6.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_solid_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart6.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart6.cpp
[ 46%] Building CXX object CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart7.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_solid_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart7.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/solid/sipsolidpart7.cpp
[ 46%] Linking CXX shared library lib/solid.so
/usr/bin/cmake -E cmake_link_script CMakeFiles/python_module_PyKDE4_solid.dir/link.txt --verbose=1
/usr/bin/c++ -fPIC -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -Wl,--enable-new-dtags -Wl,--fatal-warnings  -lc -Wl,-z,relro -Wl,--as-needed  -shared -Wl,-soname,solid.so -o lib/solid.so CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart0.cpp.o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart1.cpp.o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart2.cpp.o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart3.cpp.o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart4.cpp.o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart5.cpp.o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart6.cpp.o CMakeFiles/python_module_PyKDE4_solid.dir/sip/solid/sipsolidpart7.cpp.o -lpython2.7 /usr/lib/libsolid.so.4.14.35 /usr/lib/arm-linux-gnueabihf/libQtCore.so 
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 46%] Built target python_module_PyKDE4_solid
make -f CMakeFiles/python_module_PyKDE4_ktexteditor.dir/build.make CMakeFiles/python_module_PyKDE4_ktexteditor.dir/depend
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 46%] Generating sip/ktexteditor/sipktexteditorpart0.cpp, sip/ktexteditor/sipktexteditorpart1.cpp, sip/ktexteditor/sipktexteditorpart2.cpp, sip/ktexteditor/sipktexteditorpart3.cpp, sip/ktexteditor/sipktexteditorpart4.cpp, sip/ktexteditor/sipktexteditorpart5.cpp, sip/ktexteditor/sipktexteditorpart6.cpp, sip/ktexteditor/sipktexteditorpart7.cpp
/usr/bin/cmake -E echo

touch /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart7.cpp
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/ktexteditor/ktexteditormod.sip
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_akonadi.dir/DependInfo.cmake --color=
Scanning dependencies of target python_module_PyKDE4_akonadi
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_akonadi.dir/build.make CMakeFiles/python_module_PyKDE4_akonadi.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 47%] Building CXX object CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart0.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_akonadi_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kactioncollection.sip:72: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:32: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kdialogbuttonbox.sip:33: SIP_SLOT_CON is deprecated

/<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip: In function 'const sipTypeDef* sipSubClass_Akonadi_AgentFilterProxyModel(void**)':
/<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:146:60: warning: 'EntityTreeViewStateSaver' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::EntityTreeViewStateSaver*>(sipCpp))
                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:61:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/entitytreeviewstatesaver.h:89:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT EntityTreeViewStateSaver : public QObject
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:248:51: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::CollectionModel*>(sipCpp))
                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:251:60: warning: 'CollectionStatisticsModel' is deprecated [-Wdeprecated-declarations]
         if (dynamic_cast<Akonadi::CollectionStatisticsModel*>(sipCpp))
                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:52:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/collectionstatisticsmodel.h:52:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionStatisticsModel : public CollectionModel
                                 ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:256:61: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::MessageThreaderProxyModel*>(sipCpp))
                                                             ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:272:56: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::StatisticsProxyModel*>(sipCpp))
                                                        ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:278:45: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::ItemModel*>(sipCpp))
                                             ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:281:47: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
         if (dynamic_cast<Akonadi::MessageModel*>(sipCpp))
                                               ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/attribute.sip: In function 'const sipTypeDef* sipSubClass_Akonadi_Attribute(void**)':
/<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:54:61: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::MessageThreadingAttribute*>(sipCpp))
                                                             ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/selectionproxymodel.sip: In function 'const sipTypeDef* sipSubClass_Akonadi_SelectionProxyModel(void**)':
/<<PKGBUILDDIR>>/sip/akonadi/selectionproxymodel.sip:50:60: warning: 'EntityTreeViewStateSaver' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::EntityTreeViewStateSaver*>(sipCpp))
                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:61:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/entitytreeviewstatesaver.h:89:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT EntityTreeViewStateSaver : public QObject
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/selectionproxymodel.sip:152:51: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::CollectionModel*>(sipCpp))
                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/selectionproxymodel.sip:155:60: warning: 'CollectionStatisticsModel' is deprecated [-Wdeprecated-declarations]
         if (dynamic_cast<Akonadi::CollectionStatisticsModel*>(sipCpp))
                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:52:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/collectionstatisticsmodel.h:52:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionStatisticsModel : public CollectionModel
                                 ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/selectionproxymodel.sip:160:61: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::MessageThreaderProxyModel*>(sipCpp))
                                                             ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/selectionproxymodel.sip:176:56: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::StatisticsProxyModel*>(sipCpp))
                                                        ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/selectionproxymodel.sip:182:45: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::ItemModel*>(sipCpp))
                                             ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/selectionproxymodel.sip:185:47: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
         if (dynamic_cast<Akonadi::MessageModel*>(sipCpp))
                                               ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/addressattribute.sip: In function 'const sipTypeDef* sipSubClass_Akonadi_AddressAttribute(void**)':
/<<PKGBUILDDIR>>/sip/akonadi/addressattribute.sip:61:61: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::MessageThreadingAttribute*>(sipCpp))
                                                             ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/resourcesettings.sip: In function 'const sipTypeDef* sipSubClass_Akonadi_ResourceSettings(void**)':
/<<PKGBUILDDIR>>/sip/akonadi/resourcesettings.sip:53:60: warning: 'EntityTreeViewStateSaver' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::EntityTreeViewStateSaver*>(sipCpp))
                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:61:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/entitytreeviewstatesaver.h:89:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT EntityTreeViewStateSaver : public QObject
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/resourcesettings.sip:159:51: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::CollectionModel*>(sipCpp))
                                                   ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/resourcesettings.sip:162:60: warning: 'CollectionStatisticsModel' is deprecated [-Wdeprecated-declarations]
         if (dynamic_cast<Akonadi::CollectionStatisticsModel*>(sipCpp))
                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:52:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/collectionstatisticsmodel.h:52:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionStatisticsModel : public CollectionModel
                                 ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/resourcesettings.sip:167:61: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::MessageThreaderProxyModel*>(sipCpp))
                                                             ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/resourcesettings.sip:183:56: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::StatisticsProxyModel*>(sipCpp))
                                                        ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/resourcesettings.sip:191:45: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
     else if (dynamic_cast<Akonadi::ItemModel*>(sipCpp))
                                             ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/sip/akonadi/resourcesettings.sip:194:47: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
         if (dynamic_cast<Akonadi::MessageModel*>(sipCpp))
                                               ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart0.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_kparts.dir/DependInfo.cmake --color=
Scanning dependencies of target python_module_PyKDE4_kparts
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_kparts.dir/build.make CMakeFiles/python_module_PyKDE4_kparts.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 48%] Building CXX object CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart0.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kparts_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart0.cpp
sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:99: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:105: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:106: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:107: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:108: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:109: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:110: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:111: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:112: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:113: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:114: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:115: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:116: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:117: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:123: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:124: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:125: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:126: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:127: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:128: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:129: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:130: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:131: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:132: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:133: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:134: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:135: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:136: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:137: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:138: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:139: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:140: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:141: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:142: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:143: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:144: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:145: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:146: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:147: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:148: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:149: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:150: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:151: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:152: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:153: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:154: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:155: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:156: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:157: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:158: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:159: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:160: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:161: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:162: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:163: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:164: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:165: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:166: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:167: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:168: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:169: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:170: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:171: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_RXOBJ_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kstandardaction.sip:172: SIP_SLOT_CON is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kwindowsystem.sip:103: SIP_SIGNAL is deprecated

sip: Deprecation warning: /<<PKGBUILDDIR>>/sip/kdeui/kxmlguibuilder.sip:41: Annotations should not be used in explicit C/C++ signatures
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart0.cpp: In function 'QWidget* sipVH_kparts_47(sip_gilstate_t, sipVirtErrorHandlerFunc, sipSimpleWrapper*, PyObject*, QWidget*, int, const QDomElement&, QAction*&)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart0.cpp:1236:206: warning: unused parameter 'a3' [-Wunused-parameter]
  ::QWidget* sipVH_kparts_47(sip_gilstate_t sipGILState, sipVirtErrorHandlerFunc sipErrorHandler, sipSimpleWrapper *sipPySelf, PyObject *sipMethod,  ::QWidget*a0,int a1,const  ::QDomElement& a2, ::QAction*&a3)
                                                                                                                                                                                                              ^~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipAPIkparts.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart0.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = QVariant]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart0.cpp:904:202:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 48%] Building CXX object CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart1.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kparts_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart1.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart1.cpp
[ 48%] Building CXX object CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart1.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_akonadi_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart1.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipAPIkparts.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart1.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_StatisticsProxyModel_setToolTipEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:2702:43: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::StatisticsProxyModel *sipCpp;
                                           ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_StatisticsProxyModel_isToolTipEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:2728:49: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::StatisticsProxyModel *sipCpp;
                                                 ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_StatisticsProxyModel_setExtraColumnsEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:2756:43: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::StatisticsProxyModel *sipCpp;
                                           ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_StatisticsProxyModel_isExtraColumnsEnabled(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:2782:49: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::StatisticsProxyModel *sipCpp;
                                                 ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_StatisticsProxyModel_index(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:2814:49: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::StatisticsProxyModel *sipCpp;
                                                 ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_StatisticsProxyModel_data(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:2844:49: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::StatisticsProxyModel *sipCpp;
                                                 ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_StatisticsProxyModel_headerData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:2875:49: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::StatisticsProxyModel *sipCpp;
                                                 ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_StatisticsProxyModel_flags(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:2904:49: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::StatisticsProxyModel *sipCpp;
                                                 ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_StatisticsProxyModel_columnCount(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:2934:49: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::StatisticsProxyModel *sipCpp;
                                                 ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_StatisticsProxyModel_match(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:2970:49: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::StatisticsProxyModel *sipCpp;
                                                 ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_StatisticsProxyModel_setSourceModel(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:3001:43: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::StatisticsProxyModel *sipCpp;
                                           ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'void* cast_Akonadi_StatisticsProxyModel(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:3025:39: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::StatisticsProxyModel *sipCpp = reinterpret_cast< ::Akonadi::StatisticsProxyModel *>(sipCppV);
                                       ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:3025:98: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::StatisticsProxyModel *sipCpp = reinterpret_cast< ::Akonadi::StatisticsProxyModel *>(sipCppV);
                                                                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'void release_Akonadi_StatisticsProxyModel(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:3047:39: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::StatisticsProxyModel *sipCpp = reinterpret_cast< ::Akonadi::StatisticsProxyModel *>(sipCppV);
                                       ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:3047:98: warning: 'StatisticsProxyModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::StatisticsProxyModel *sipCpp = reinterpret_cast< ::Akonadi::StatisticsProxyModel *>(sipCppV);
                                                                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:98:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/statisticsproxymodel.h:51:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT StatisticsProxyModel : public QSortFilterProxyModel
                                 ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In constructor 'sipAkonadi_SearchCreateJob::sipAkonadi_SearchCreateJob(const QString&, const QString&, QObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:5772:164: warning: 'Akonadi::SearchCreateJob::SearchCreateJob(const QString&, const QString&, QObject*)' is deprecated [-Wdeprecated-declarations]
 sipAkonadi_SearchCreateJob::sipAkonadi_SearchCreateJob(const  ::QString& a0,const  ::QString& a1, ::QObject*a2):  ::Akonadi::SearchCreateJob(a0,a1,a2), sipPySelf(0)
                                                                                                                                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:88:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/searchcreatejob.h:75:24: note: declared here
     AKONADI_DEPRECATED SearchCreateJob(const QString &name, const QString &query, QObject *parent = 0);
                        ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_SearchCreateJob_setQueryLanguage(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:6203:41: warning: 'void Akonadi::SearchCreateJob::setQueryLanguage(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setQueryLanguage(*a0);
                                         ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:88:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/searchcreatejob.h:94:29: note: declared here
     AKONADI_DEPRECATED void setQueryLanguage(const QString &queryLanguage);
                             ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_PersistentSearchAttribute_queryLanguage(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:12308:59: warning: 'QString Akonadi::PersistentSearchAttribute::queryLanguage() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->queryLanguage());
                                                           ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/addressattribute.sip:83:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/persistentsearchattribute.h:92:32: note: declared here
     AKONADI_DEPRECATED QString queryLanguage() const;
                                ^~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp: In function 'PyObject* meth_Akonadi_PersistentSearchAttribute_setQueryLanguage(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:12335:41: warning: 'void Akonadi::PersistentSearchAttribute::setQueryLanguage(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setQueryLanguage(*a0);
                                         ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/addressattribute.sip:83:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart1.cpp:7:
/usr/include/akonadi/persistentsearchattribute.h:100:29: note: declared here
     AKONADI_DEPRECATED void setQueryLanguage(const QString &language);
                             ^~~~~~~~~~~~~~~~
[ 49%] Building CXX object CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart2.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kparts_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart2.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp: In function 'PyObject* meth_KParts_Plugin_loadPlugin(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp:700:57: warning: 'static KParts::Plugin* KParts::Plugin::loadPlugin(QObject*, const char*)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KParts::Plugin::loadPlugin(a0,a1);
                                                         ^
In file included from /<<PKGBUILDDIR>>/sip/kparts/browserextension.sip:34:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp:7:
/usr/include/kparts/plugin.h:173:35: note: declared here
     KDE_DEPRECATED static Plugin* loadPlugin( QObject * parent, const char* libname );
                                   ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp:717:58: warning: 'static KParts::Plugin* KParts::Plugin::loadPlugin(QObject*, const QByteArray&)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KParts::Plugin::loadPlugin(a0,*a1);
                                                          ^
In file included from /<<PKGBUILDDIR>>/sip/kparts/browserextension.sip:34:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp:7:
/usr/include/kparts/plugin.h:181:35: note: declared here
     KDE_DEPRECATED static Plugin* loadPlugin( QObject * parent, const QByteArray &libname );
                                   ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp: In function 'PyObject* meth_KParts_ReadOnlyPart_isLocalFileTemporary(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp:4824:51: warning: 'bool KParts::ReadOnlyPart::isLocalFileTemporary() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->isLocalFileTemporary();
                                                   ^
In file included from /usr/include/kparts/browserextension.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kparts/browserextension.sip:25,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp:7:
/usr/include/kparts/part.h:693:25: note: declared here
     KDE_DEPRECATED bool isLocalFileTemporary() const;
                         ^~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp: In function 'PyObject* meth_KParts_ReadOnlyPart_setLocalFileTemporary(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp:4850:45: warning: 'void KParts::ReadOnlyPart::setLocalFileTemporary(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setLocalFileTemporary(a0);
                                             ^
In file included from /usr/include/kparts/browserextension.h:26:0,
                 from /<<PKGBUILDDIR>>/sip/kparts/browserextension.sip:25,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp:7:
/usr/include/kparts/part.h:700:25: note: declared here
     KDE_DEPRECATED void setLocalFileTemporary( bool temp );
                         ^~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipAPIkparts.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart2.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[ 50%] Building CXX object CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart2.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_akonadi_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart2.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp
[ 50%] Building CXX object CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart3.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kparts_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart3.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart3.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart3.cpp: In constructor 'sipKParts_MainWindow::sipKParts_MainWindow(QWidget*, const char*, Qt::WindowFlags)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart3.cpp:411:140: warning: 'KParts::MainWindow::MainWindow(QWidget*, const char*, Qt::WindowFlags)' is deprecated [-Wdeprecated-declarations]
 sipKParts_MainWindow::sipKParts_MainWindow( ::QWidget*a0,const char*a1, ::Qt::WindowFlags a2):  ::KParts::MainWindow(a0,a1,a2), sipPySelf(0)
                                                                                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/kparts/browserextension.sip:31:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart3.cpp:7:
/usr/include/kparts/mainwindow.h:56:39: note: declared here
   KDE_CONSTRUCTOR_DEPRECATED explicit MainWindow( QWidget* parent, const char *name = 0, Qt::WindowFlags f = KDE_DEFAULT_WINDOWFLAGS );
                                       ^~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipAPIkparts.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart3.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreadingAttribute_type(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5024:54: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreadingAttribute *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreadingAttribute_clone(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5051:54: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreadingAttribute *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5055:51: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
              ::Akonadi::MessageThreadingAttribute*sipRes;
                                                   ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreadingAttribute_serialized(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5079:54: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreadingAttribute *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreadingAttribute_deserialize(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5109:48: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::MessageThreadingAttribute *sipCpp;
                                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreadingAttribute_perfectParents(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5136:54: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreadingAttribute *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreadingAttribute_unperfectParents(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5163:54: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreadingAttribute *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreadingAttribute_subjectParents(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5190:54: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreadingAttribute *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreadingAttribute_setPerfectParents(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5219:48: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::MessageThreadingAttribute *sipCpp;
                                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreadingAttribute_setUnperfectParents(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5248:48: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::MessageThreadingAttribute *sipCpp;
                                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreadingAttribute_setSubjectParents(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5277:48: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::MessageThreadingAttribute *sipCpp;
                                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'void* cast_Akonadi_MessageThreadingAttribute(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5302:44: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::MessageThreadingAttribute *sipCpp = reinterpret_cast< ::Akonadi::MessageThreadingAttribute *>(sipCppV);
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5302:108: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::MessageThreadingAttribute *sipCpp = reinterpret_cast< ::Akonadi::MessageThreadingAttribute *>(sipCppV);
                                                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'void release_Akonadi_MessageThreadingAttribute(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5320:71: warning: 'MessageThreadingAttribute' is deprecated [-Wdeprecated-declarations]
         delete reinterpret_cast< ::Akonadi::MessageThreadingAttribute *>(sipCppV);
                                                                       ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/attribute.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreadingattribute.h:34:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreadingAttribute : public Attribute
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreaderProxyModel_parent(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6254:54: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreaderProxyModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreaderProxyModel_rowCount(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6283:54: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreaderProxyModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreaderProxyModel_index(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6314:54: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreaderProxyModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreaderProxyModel_hasChildren(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6343:54: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreaderProxyModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreaderProxyModel_createIndex(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6373:54: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreaderProxyModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreaderProxyModel_columnCount(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6402:54: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreaderProxyModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreaderProxyModel_mimeTypes(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6430:54: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreaderProxyModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreaderProxyModel_mimeData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6460:54: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreaderProxyModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreaderProxyModel_mapFromSource(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6490:54: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreaderProxyModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreaderProxyModel_mapToSource(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6519:54: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageThreaderProxyModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageThreaderProxyModel_setSourceModel(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6548:48: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::MessageThreaderProxyModel *sipCpp;
                                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'void* cast_Akonadi_MessageThreaderProxyModel(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6572:44: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::MessageThreaderProxyModel *sipCpp = reinterpret_cast< ::Akonadi::MessageThreaderProxyModel *>(sipCppV);
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6572:108: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::MessageThreaderProxyModel *sipCpp = reinterpret_cast< ::Akonadi::MessageThreaderProxyModel *>(sipCppV);
                                                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'void release_Akonadi_MessageThreaderProxyModel(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6591:44: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::MessageThreaderProxyModel *sipCpp = reinterpret_cast< ::Akonadi::MessageThreaderProxyModel *>(sipCppV);
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:6591:108: warning: 'MessageThreaderProxyModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::MessageThreaderProxyModel *sipCpp = reinterpret_cast< ::Akonadi::MessageThreaderProxyModel *>(sipCppV);
                                                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:77:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagethreaderproxymodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageThreaderProxyModel : public QAbstractProxyModel
                                       ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageModel_columnCount(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:9588:41: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageModel *sipCpp;
                                         ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageModel_data(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:9618:41: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageModel *sipCpp;
                                         ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageModel_headerData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:9649:41: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageModel *sipCpp;
                                         ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageModel_rowCount(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:9679:41: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageModel *sipCpp;
                                         ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_MessageModel_mimeTypes(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:9707:41: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::MessageModel *sipCpp;
                                         ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'void* cast_Akonadi_MessageModel(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:9732:31: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::MessageModel *sipCpp = reinterpret_cast< ::Akonadi::MessageModel *>(sipCppV);
                               ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:9732:82: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::MessageModel *sipCpp = reinterpret_cast< ::Akonadi::MessageModel *>(sipCppV);
                                                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:9735:50: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         return static_cast< ::Akonadi::ItemModel *>(sipCpp);
                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'void release_Akonadi_MessageModel(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:9754:31: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::MessageModel *sipCpp = reinterpret_cast< ::Akonadi::MessageModel *>(sipCppV);
                               ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:9754:82: warning: 'MessageModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::MessageModel *sipCpp = reinterpret_cast< ::Akonadi::MessageModel *>(sipCppV);
                                                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:76:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/kmime/messagemodel.h:38:39: note: declared here
 class AKONADI_KMIME_DEPRECATED_EXPORT MessageModel : public Akonadi::ItemModel
                                       ^~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In constructor 'sipAkonadi_ItemView::sipAkonadi_ItemView(KXmlGuiWindow*, QWidget*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:12190:118: warning: 'Akonadi::ItemView::ItemView(KXmlGuiWindow*, QWidget*)' is deprecated [-Wdeprecated-declarations]
 sipAkonadi_ItemView::sipAkonadi_ItemView( ::KXmlGuiWindow*a0, ::QWidget*a1):  ::Akonadi::ItemView(a0,a1), sipPySelf(0)
                                                                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:73:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/itemview.h:80:33: note: declared here
     explicit AKONADI_DEPRECATED ItemView(KXmlGuiWindow *xmlGuiWindow, QWidget *parent = 0);
                                 ^~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp: In function 'PyObject* meth_Akonadi_ItemView_setXmlGuiWindow(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:13732:39: warning: 'void Akonadi::ItemView::setXmlGuiWindow(KXmlGuiWindow*)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setXmlGuiWindow(a0);
                                       ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:73:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/akonadi/itemview.h:104:29: note: declared here
     AKONADI_DEPRECATED void setXmlGuiWindow(KXmlGuiWindow *xmlGuiWindow);
                             ^~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipAPIakonadi.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long int]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5143:82:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long int]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart2.cpp:5143:83:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
[ 51%] Building CXX object CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart4.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kparts_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart4.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart4.cpp
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_khtml.dir/DependInfo.cmake --color=
Scanning dependencies of target python_module_PyKDE4_khtml
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_khtml.dir/build.make CMakeFiles/python_module_PyKDE4_khtml.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 52%] Building CXX object CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart0.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_khtml_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipAPIkparts.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart4.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[ 53%] Building CXX object CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart5.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kparts_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart5.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp: In function 'PyObject* meth_DOM_HTMLObjectElement_setHspace(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:18366:34: warning: 'void DOM::HTMLObjectElement::setHspace(const DOM::DOMString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setHspace(*a0);
                                  ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:7:
/usr/include/dom/html_object.h:438:25: note: declared here
     KDE_DEPRECATED void setHspace( const DOMString & );
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp: In function 'PyObject* meth_DOM_HTMLObjectElement_hspace(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:18394:59: warning: 'DOM::DOMString DOM::HTMLObjectElement::hspace() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::DOM::DOMString(sipCpp->hspace());
                                                           ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:7:
/usr/include/dom/html_object.h:431:30: note: declared here
     KDE_DEPRECATED DOMString hspace() const;
                              ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp: In function 'PyObject* meth_DOM_HTMLObjectElement_setVspace(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:18732:34: warning: 'void DOM::HTMLObjectElement::setVspace(const DOM::DOMString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setVspace(*a0);
                                  ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:7:
/usr/include/dom/html_object.h:535:25: note: declared here
     KDE_DEPRECATED void setVspace( const DOMString & );
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp: In function 'PyObject* meth_DOM_HTMLObjectElement_vspace(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:18760:59: warning: 'DOM::DOMString DOM::HTMLObjectElement::vspace() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::DOM::DOMString(sipCpp->vspace());
                                                           ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:7:
/usr/include/dom/html_object.h:528:30: note: declared here
     KDE_DEPRECATED DOMString vspace() const;
                              ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp: In function 'PyObject* meth_DOM_HTMLAppletElement_setHspace(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:19488:34: warning: 'void DOM::HTMLAppletElement::setHspace(const DOM::DOMString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setHspace(*a0);
                                  ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:7:
/usr/include/dom/html_object.h:178:25: note: declared here
     KDE_DEPRECATED void setHspace( const DOMString &value );
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp: In function 'PyObject* meth_DOM_HTMLAppletElement_hspace(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:19516:59: warning: 'DOM::DOMString DOM::HTMLAppletElement::hspace() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::DOM::DOMString(sipCpp->hspace());
                                                           ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:7:
/usr/include/dom/html_object.h:171:30: note: declared here
     KDE_DEPRECATED DOMString hspace() const;
                              ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp: In function 'PyObject* meth_DOM_HTMLAppletElement_setVspace(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:19692:34: warning: 'void DOM::HTMLAppletElement::setVspace(const DOM::DOMString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setVspace(*a0);
                                  ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:7:
/usr/include/dom/html_object.h:235:25: note: declared here
     KDE_DEPRECATED void setVspace( const DOMString & );
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp: In function 'PyObject* meth_DOM_HTMLAppletElement_vspace(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:19720:59: warning: 'DOM::DOMString DOM::HTMLAppletElement::vspace() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::DOM::DOMString(sipCpp->vspace());
                                                           ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:40:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:7:
/usr/include/dom/html_object.h:228:30: note: declared here
     KDE_DEPRECATED DOMString vspace() const;
                              ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp: In function 'PyObject* meth_DOM_HTMLBaseFontElement_setSize(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:20566:32: warning: 'void DOM::HTMLBaseFontElement::setSize(const DOM::DOMString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setSize(*a0);
                                ^
In file included from /usr/include/dom/html_form.h:34:0,
                 from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:34,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:7:
/usr/include/dom/html_misc.h:116:25: note: declared here
     KDE_DEPRECATED void setSize( const DOMString & );
                         ^~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp: In function 'PyObject* meth_DOM_HTMLBaseFontElement_size(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:20594:57: warning: 'DOM::DOMString DOM::HTMLBaseFontElement::size() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::DOM::DOMString(sipCpp->size());
                                                         ^
In file included from /usr/include/dom/html_form.h:34:0,
                 from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:34,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart0.cpp:7:
/usr/include/dom/html_misc.h:109:30: note: declared here
     KDE_DEPRECATED DOMString size() const;
                              ^~~~
[ 53%] Building CXX object CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart3.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_akonadi_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart3.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp: In function 'PyObject* meth_KParts_BrowserRun_askSave(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp:868:45: warning: 'static KParts::BrowserRun::AskSaveResult KParts::BrowserRun::askSave(const KUrl&, KService::Ptr, const QString&, const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KParts::BrowserRun::askSave(*a0,*a1,*a2,*a3);
                                             ^~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kparts/browserextension.sip:27:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp:7:
/usr/include/kparts/browserrun.h:95:45: note: declared here
         static KDE_DEPRECATED AskSaveResult askSave( const KUrl & url, KService::Ptr offer, const QString& mimeType, const QString & suggestedFileName = QString() );
                                             ^~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp:868:68: warning: 'static KParts::BrowserRun::AskSaveResult KParts::BrowserRun::askSave(const KUrl&, KService::Ptr, const QString&, const QString&)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KParts::BrowserRun::askSave(*a0,*a1,*a2,*a3);
                                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/kparts/browserextension.sip:27:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp:7:
/usr/include/kparts/browserrun.h:95:45: note: declared here
         static KDE_DEPRECATED AskSaveResult askSave( const KUrl & url, KService::Ptr offer, const QString& mimeType, const QString & suggestedFileName = QString() );
                                             ^~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp: In function 'PyObject* meth_KParts_BrowserRun_askEmbedOrSave(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp:904:45: warning: 'static KParts::BrowserRun::AskSaveResult KParts::BrowserRun::askEmbedOrSave(const KUrl&, const QString&, const QString&, int)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KParts::BrowserRun::askEmbedOrSave(*a0,*a1,*a2,a3);
                                             ^~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/kparts/browserextension.sip:27:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp:7:
/usr/include/kparts/browserrun.h:115:45: note: declared here
         static KDE_DEPRECATED AskSaveResult askEmbedOrSave( const KUrl & url, const QString& mimeType, const QString & suggestedFileName = QString(), int flags = 0 );
                                             ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp:904:74: warning: 'static KParts::BrowserRun::AskSaveResult KParts::BrowserRun::askEmbedOrSave(const KUrl&, const QString&, const QString&, int)' is deprecated [-Wdeprecated-declarations]
             sipRes =  ::KParts::BrowserRun::askEmbedOrSave(*a0,*a1,*a2,a3);
                                                                          ^
In file included from /<<PKGBUILDDIR>>/sip/kparts/browserextension.sip:27:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp:7:
/usr/include/kparts/browserrun.h:115:45: note: declared here
         static KDE_DEPRECATED AskSaveResult askEmbedOrSave( const KUrl & url, const QString& mimeType, const QString & suggestedFileName = QString(), int flags = 0 );
                                             ^~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipAPIkparts.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart5.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[ 53%] Building CXX object CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart6.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kparts_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart6.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart6.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In member function 'virtual bool sipAkonadi_ItemSync::updateItem(const Akonadi::Item&, Akonadi::Item&)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:170:38: warning: 'virtual bool Akonadi::ItemSync::updateItem(const Akonadi::Item&, Akonadi::Item&)' is deprecated [-Wdeprecated-declarations]
         return  ::Akonadi::ItemSync::updateItem(a0,a1);
                                      ^~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemsync.h:242:37: note: declared here
     AKONADI_DEPRECATED virtual bool updateItem(const Item &storedItem, Item &newItem);
                                     ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:170:54: warning: 'virtual bool Akonadi::ItemSync::updateItem(const Akonadi::Item&, Akonadi::Item&)' is deprecated [-Wdeprecated-declarations]
         return  ::Akonadi::ItemSync::updateItem(a0,a1);
                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemsync.h:242:37: note: declared here
     AKONADI_DEPRECATED virtual bool updateItem(const Item &storedItem, Item &newItem);
                                     ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemSync_updateItem(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:716:87: warning: 'virtual bool Akonadi::ItemSync::updateItem(const Akonadi::Item&, Akonadi::Item&)' is deprecated [-Wdeprecated-declarations]
             sipRes = (sipSelfWasArg ? sipCpp-> ::Akonadi::ItemSync::updateItem(*a0,*a1) : sipCpp->updateItem(*a0,*a1));
                                                                                       ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemsync.h:242:37: note: declared here
     AKONADI_DEPRECATED virtual bool updateItem(const Item &storedItem, Item &newItem);
                                     ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:716:117: warning: 'virtual bool Akonadi::ItemSync::updateItem(const Akonadi::Item&, Akonadi::Item&)' is deprecated [-Wdeprecated-declarations]
             sipRes = (sipSelfWasArg ? sipCpp-> ::Akonadi::ItemSync::updateItem(*a0,*a1) : sipCpp->updateItem(*a0,*a1));
                                                                                                                     ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:72:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemsync.h:242:37: note: declared here
     AKONADI_DEPRECATED virtual bool updateItem(const Item &storedItem, Item &newItem);
                                     ^~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In constructor 'sipAkonadi_ItemSearchJob::sipAkonadi_ItemSearchJob(const QString&, QObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:1644:134: warning: 'Akonadi::ItemSearchJob::ItemSearchJob(const QString&, QObject*)' is deprecated [-Wdeprecated-declarations]
 sipAkonadi_ItemSearchJob::sipAkonadi_ItemSearchJob(const  ::QString& a0, ::QObject*a1):  ::Akonadi::ItemSearchJob(a0,a1), sipPySelf(0)
                                                                                                                                      ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:71:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemsearchjob.h:79:33: note: declared here
     explicit AKONADI_DEPRECATED ItemSearchJob(const QString &query, QObject *parent = 0);
                                 ^~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemSearchJob_setQuery(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:1988:33: warning: 'void Akonadi::ItemSearchJob::setQuery(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setQuery(*a0);
                                 ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:71:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemsearchjob.h:100:29: note: declared here
     void AKONADI_DEPRECATED setQuery(const QString &query);
                             ^~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemSearchJob_akonadiItemIdUri(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:2156:61: warning: 'static QUrl Akonadi::ItemSearchJob::akonadiItemIdUri()' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QUrl( ::Akonadi::ItemSearchJob::akonadiItemIdUri());
                                                             ^~~~~~~~~~~~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:71:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemsearchjob.h:153:36: note: declared here
     static AKONADI_DEPRECATED QUrl akonadiItemIdUri();
                                    ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:2156:78: warning: 'static QUrl Akonadi::ItemSearchJob::akonadiItemIdUri()' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QUrl( ::Akonadi::ItemSearchJob::akonadiItemIdUri());
                                                                              ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:71:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemsearchjob.h:153:36: note: declared here
     static AKONADI_DEPRECATED QUrl akonadiItemIdUri();
                                    ^~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_columnCount(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:4941:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_data(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:4971:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_rowCount(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5001:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_headerData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5032:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_flags(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5061:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_mimeData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5091:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_mimeTypes(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5120:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_setFetchScope(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5148:32: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::ItemModel *sipCpp;
                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_fetchScope(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5174:32: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::ItemModel *sipCpp;
                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_itemForIndex(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5202:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_indexForItem(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5231:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_dropMimeData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5264:32: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::ItemModel *sipCpp;
                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_collection(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5291:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_setCollection(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5319:32: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::ItemModel *sipCpp;
                                ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_session(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5345:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'PyObject* meth_Akonadi_ItemModel_supportedDropActions(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5373:38: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::ItemModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'void* cast_Akonadi_ItemModel(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5398:28: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::ItemModel *sipCpp = reinterpret_cast< ::Akonadi::ItemModel *>(sipCppV);
                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5398:76: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::ItemModel *sipCpp = reinterpret_cast< ::Akonadi::ItemModel *>(sipCppV);
                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp: In function 'void release_Akonadi_ItemModel(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5417:28: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::ItemModel *sipCpp = reinterpret_cast< ::Akonadi::ItemModel *>(sipCppV);
                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:5417:76: warning: 'ItemModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::ItemModel *sipCpp = reinterpret_cast< ::Akonadi::ItemModel *>(sipCppV);
                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:68:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/akonadi/itemmodel.h:56:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT ItemModel : public QAbstractTableModel
                                 ^~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipAPIakonadi.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = long long int]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:11435:81:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = long long int]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart3.cpp:11435:82:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipAPIkparts.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart6.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[ 54%] Building CXX object CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart7.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_kparts_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart7.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart7.cpp
[ 55%] Building CXX object CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart1.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_khtml_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart1.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart1.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipAPIkparts.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/kparts/sipkpartspart7.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[ 55%] Linking CXX shared library lib/kparts.so
/usr/bin/cmake -E cmake_link_script CMakeFiles/python_module_PyKDE4_kparts.dir/link.txt --verbose=1
/usr/bin/c++ -fPIC -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -Wl,--enable-new-dtags -Wl,--fatal-warnings  -lc -Wl,-z,relro -Wl,--as-needed  -shared -Wl,-soname,kparts.so -o lib/kparts.so CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart0.cpp.o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart1.cpp.o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart2.cpp.o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart3.cpp.o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart4.cpp.o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart5.cpp.o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart6.cpp.o CMakeFiles/python_module_PyKDE4_kparts.dir/sip/kparts/sipkpartspart7.cpp.o -lpython2.7 /usr/lib/libkparts.so.4.14.35 /usr/lib/libkio.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtNetwork.so /usr/lib/arm-linux-gnueabihf/libQtXml.so /usr/lib/libnepomukutils.so.4.14.35 /usr/lib/libnepomuk.so.4.14.35 /usr/lib/libkdeui.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtGui.so /usr/lib/arm-linux-gnueabihf/libQtSvg.so /usr/lib/libkdecore.so.5.14.35 /usr/lib/arm-linux-gnueabihf/libQtCore.so /usr/lib/arm-linux-gnueabihf/libQtDBus.so -lsoprano 
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 55%] Built target python_module_PyKDE4_kparts
make -f CMakeFiles/python_module_PyKDE4_phonon.dir/build.make CMakeFiles/python_module_PyKDE4_phonon.dir/depend
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 56%] Generating sip/phonon/sipphononpart0.cpp, sip/phonon/sipphononpart1.cpp, sip/phonon/sipphononpart2.cpp, sip/phonon/sipphononpart3.cpp, sip/phonon/sipphononpart4.cpp, sip/phonon/sipphononpart5.cpp, sip/phonon/sipphononpart6.cpp, sip/phonon/sipphononpart7.cpp
/usr/bin/cmake -E echo

touch /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon/sipphononpart0.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon/sipphononpart1.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon/sipphononpart2.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon/sipphononpart3.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon/sipphononpart4.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon/sipphononpart5.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon/sipphononpart6.cpp /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon/sipphononpart7.cpp
/usr/bin/sip -t ALL -t WS_X11 -t Qt_4_8_6 -x VendorID -x PyQt_NoPrintRangeBug -x PyQt_qreal_double -P -g -x PyKDE_QVector -x Py_v3 -x PyKDE_GLuint -j 8 -c /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon -I /<<PKGBUILDDIR>>/builddir-2.7 -I /usr/share/sip/PyQt4 -I /<<PKGBUILDDIR>>/sip /<<PKGBUILDDIR>>/sip/phonon/phononmod.sip
[ 57%] Building CXX object CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart4.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_akonadi_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart4.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart1.cpp: In function 'PyObject* meth_DOM_HTMLImageElement_setBorder(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart1.cpp:4636:33: warning: 'void DOM::HTMLImageElement::setBorder(long int)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setBorder(a0);
                                 ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:36:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart1.cpp:7:
/usr/include/dom/html_image.h:267:25: note: declared here
     KDE_DEPRECATED void setBorder( long );
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart1.cpp: In function 'PyObject* meth_DOM_HTMLImageElement_border(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart1.cpp:4664:37: warning: 'long int DOM::HTMLImageElement::border() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->border();
                                     ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:36:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart1.cpp:7:
/usr/include/dom/html_image.h:260:25: note: declared here
     KDE_DEPRECATED long border() const;
                         ^~~~~~
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_ktexteditor.dir/DependInfo.cmake --color=
Scanning dependencies of target python_module_PyKDE4_ktexteditor
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_ktexteditor.dir/build.make CMakeFiles/python_module_PyKDE4_ktexteditor.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 58%] Building CXX object CMakeFiles/python_module_PyKDE4_ktexteditor.dir/sip/ktexteditor/sipktexteditorpart0.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_ktexteditor_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_ktexteditor.dir/sip/ktexteditor/sipktexteditorpart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'PyObject* meth_Akonadi_EntityTreeViewStateSaver_saveState(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:802:53: warning: 'EntityTreeViewStateSaver' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::EntityTreeViewStateSaver *sipCpp;
                                                     ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:61:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/entitytreeviewstatesaver.h:89:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT EntityTreeViewStateSaver : public QObject
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'PyObject* meth_Akonadi_EntityTreeViewStateSaver_restoreState(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:829:53: warning: 'EntityTreeViewStateSaver' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::EntityTreeViewStateSaver *sipCpp;
                                                     ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:61:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/entitytreeviewstatesaver.h:89:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT EntityTreeViewStateSaver : public QObject
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'void* cast_Akonadi_EntityTreeViewStateSaver(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:853:43: warning: 'EntityTreeViewStateSaver' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::EntityTreeViewStateSaver *sipCpp = reinterpret_cast< ::Akonadi::EntityTreeViewStateSaver *>(sipCppV);
                                           ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:61:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/entitytreeviewstatesaver.h:89:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT EntityTreeViewStateSaver : public QObject
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:853:106: warning: 'EntityTreeViewStateSaver' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::EntityTreeViewStateSaver *sipCpp = reinterpret_cast< ::Akonadi::EntityTreeViewStateSaver *>(sipCppV);
                                                                                                          ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:61:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/entitytreeviewstatesaver.h:89:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT EntityTreeViewStateSaver : public QObject
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'void release_Akonadi_EntityTreeViewStateSaver(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:866:43: warning: 'EntityTreeViewStateSaver' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::EntityTreeViewStateSaver *sipCpp = reinterpret_cast< ::Akonadi::EntityTreeViewStateSaver *>(sipCppV);
                                           ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:61:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/entitytreeviewstatesaver.h:89:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT EntityTreeViewStateSaver : public QObject
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:866:106: warning: 'EntityTreeViewStateSaver' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::EntityTreeViewStateSaver *sipCpp = reinterpret_cast< ::Akonadi::EntityTreeViewStateSaver *>(sipCppV);
                                                                                                          ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:61:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/entitytreeviewstatesaver.h:89:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT EntityTreeViewStateSaver : public QObject
                                 ^~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'PyObject* meth_Akonadi_EntityTreeModel_includeUnsubscribed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:5163:50: warning: 'bool Akonadi::EntityTreeModel::includeUnsubscribed() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->includeUnsubscribed();
                                                  ^
In file included from /usr/include/akonadi/entitymimetypefiltermodel.h:25:0,
                 from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:56,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/entitytreemodel.h:434:29: note: declared here
     AKONADI_DEPRECATED bool includeUnsubscribed() const;
                             ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'PyObject* meth_Akonadi_EntityTreeModel_setIncludeUnsubscribed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:5189:46: warning: 'void Akonadi::EntityTreeModel::setIncludeUnsubscribed(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setIncludeUnsubscribed(a0);
                                              ^
In file included from /usr/include/akonadi/entitymimetypefiltermodel.h:25:0,
                 from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:56,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/entitytreemodel.h:447:29: note: declared here
     AKONADI_DEPRECATED void setIncludeUnsubscribed(bool show);
                             ^~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/qt4/QtCore/qobject.h:398:64: warning: 'CodeCompletionModelControllerInterface' is deprecated [-Wdeprecated-declarations]
     template <> inline const char *qobject_interface_iid<IFace *>() \
                                                                ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:70:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/qt4/QtCore/qobject.h:400:50: warning: 'CodeCompletionModelControllerInterface' is deprecated [-Wdeprecated-declarations]
     template <> inline IFace *qobject_cast<IFace *>(QObject *object) \
                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:70:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/qt4/QtCore/qobject.h:400:68: warning: 'CodeCompletionModelControllerInterface' is deprecated [-Wdeprecated-declarations]
     template <> inline IFace *qobject_cast<IFace *>(QObject *object) \
                                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:70:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h: In function 'T qobject_cast(QObject*) [with T = KTextEditor::CodeCompletionModelControllerInterface*]':
/usr/include/qt4/QtCore/qobject.h:401:37: warning: 'CodeCompletionModelControllerInterface' is deprecated [-Wdeprecated-declarations]
     { return reinterpret_cast<IFace *>((object ? object->qt_metacast(IId) : 0)); } \
                                     ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:70:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h: At global scope:
/usr/include/qt4/QtCore/qobject.h:402:50: warning: 'CodeCompletionModelControllerInterface' is deprecated [-Wdeprecated-declarations]
     template <> inline IFace *qobject_cast<IFace *>(const QObject *object) \
                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:70:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/qt4/QtCore/qobject.h:402:74: warning: 'CodeCompletionModelControllerInterface' is deprecated [-Wdeprecated-declarations]
     template <> inline IFace *qobject_cast<IFace *>(const QObject *object) \
                                                                          ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:70:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h: In function 'T qobject_cast(const QObject*) [with T = KTextEditor::CodeCompletionModelControllerInterface*]':
/usr/include/qt4/QtCore/qobject.h:403:37: warning: 'CodeCompletionModelControllerInterface' is deprecated [-Wdeprecated-declarations]
     { return reinterpret_cast<IFace *>((object ? const_cast<QObject *>(object)->qt_metacast(IId) : 0)); }
                                     ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:70:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h: At global scope:
/usr/include/qt4/QtCore/qobject.h:398:64: warning: 'CodeCompletionModelControllerInterface2' is deprecated [-Wdeprecated-declarations]
     template <> inline const char *qobject_interface_iid<IFace *>() \
                                                                ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:170:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface2 : public CodeCompletionModelControllerInterface {
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/qt4/QtCore/qobject.h:400:50: warning: 'CodeCompletionModelControllerInterface2' is deprecated [-Wdeprecated-declarations]
     template <> inline IFace *qobject_cast<IFace *>(QObject *object) \
                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:170:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface2 : public CodeCompletionModelControllerInterface {
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/qt4/QtCore/qobject.h:400:68: warning: 'CodeCompletionModelControllerInterface2' is deprecated [-Wdeprecated-declarations]
     template <> inline IFace *qobject_cast<IFace *>(QObject *object) \
                                                                    ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:170:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface2 : public CodeCompletionModelControllerInterface {
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h: In function 'T qobject_cast(QObject*) [with T = KTextEditor::CodeCompletionModelControllerInterface2*]':
/usr/include/qt4/QtCore/qobject.h:401:37: warning: 'CodeCompletionModelControllerInterface2' is deprecated [-Wdeprecated-declarations]
     { return reinterpret_cast<IFace *>((object ? object->qt_metacast(IId) : 0)); } \
                                     ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:170:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface2 : public CodeCompletionModelControllerInterface {
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h: At global scope:
/usr/include/qt4/QtCore/qobject.h:402:50: warning: 'CodeCompletionModelControllerInterface2' is deprecated [-Wdeprecated-declarations]
     template <> inline IFace *qobject_cast<IFace *>(const QObject *object) \
                                                  ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:170:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface2 : public CodeCompletionModelControllerInterface {
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/qt4/QtCore/qobject.h:402:74: warning: 'CodeCompletionModelControllerInterface2' is deprecated [-Wdeprecated-declarations]
     template <> inline IFace *qobject_cast<IFace *>(const QObject *object) \
                                                                          ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:170:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface2 : public CodeCompletionModelControllerInterface {
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qiodevice.h:46:0,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h: In function 'T qobject_cast(const QObject*) [with T = KTextEditor::CodeCompletionModelControllerInterface2*]':
/usr/include/qt4/QtCore/qobject.h:403:37: warning: 'CodeCompletionModelControllerInterface2' is deprecated [-Wdeprecated-declarations]
     { return reinterpret_cast<IFace *>((object ? const_cast<QObject *>(object)->qt_metacast(IId) : 0)); }
                                     ^
In file included from /<<PKGBUILDDIR>>/sip/ktexteditor/codecompletionmodelcontrollerinterface.sip:25:0:
/usr/include/ktexteditor/codecompletionmodelcontrollerinterface.h:170:37: note: declared here
 class KTEXTEDITOR_EXPORT_DEPRECATED CodeCompletionModelControllerInterface2 : public CodeCompletionModelControllerInterface {
                                     ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In constructor 'sipAkonadi_CollectionView::sipAkonadi_CollectionView(KXmlGuiWindow*, QWidget*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:13753:136: warning: 'Akonadi::CollectionView::CollectionView(KXmlGuiWindow*, QWidget*)' is deprecated [-Wdeprecated-declarations]
 sipAkonadi_CollectionView::sipAkonadi_CollectionView( ::KXmlGuiWindow*a0, ::QWidget*a1):  ::Akonadi::CollectionView(a0,a1), sipPySelf(0)
                                                                                                                                        ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:53:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/collectionview.h:83:33: note: declared here
     explicit AKONADI_DEPRECATED CollectionView(KXmlGuiWindow *xmlGuiWindow, QWidget *parent = 0);
                                 ^~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'PyObject* meth_Akonadi_CollectionView_setXmlGuiWindow(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:15295:39: warning: 'void Akonadi::CollectionView::setXmlGuiWindow(KXmlGuiWindow*)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setXmlGuiWindow(a0);
                                       ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:53:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/collectionview.h:106:29: note: declared here
     AKONADI_DEPRECATED void setXmlGuiWindow(KXmlGuiWindow *xmlGuiWindow);
                             ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'PyObject* meth_Akonadi_CollectionStatisticsModel_columnCount(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:16407:54: warning: 'CollectionStatisticsModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionStatisticsModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:52:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/collectionstatisticsmodel.h:52:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionStatisticsModel : public CollectionModel
                                 ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'PyObject* meth_Akonadi_CollectionStatisticsModel_data(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:16437:54: warning: 'CollectionStatisticsModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionStatisticsModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:52:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/collectionstatisticsmodel.h:52:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionStatisticsModel : public CollectionModel
                                 ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'PyObject* meth_Akonadi_CollectionStatisticsModel_headerData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:16468:54: warning: 'CollectionStatisticsModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionStatisticsModel *sipCpp;
                                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:52:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/collectionstatisticsmodel.h:52:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionStatisticsModel : public CollectionModel
                                 ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'void* cast_Akonadi_CollectionStatisticsModel(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:16493:44: warning: 'CollectionStatisticsModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::CollectionStatisticsModel *sipCpp = reinterpret_cast< ::Akonadi::CollectionStatisticsModel *>(sipCppV);
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:52:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/collectionstatisticsmodel.h:52:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionStatisticsModel : public CollectionModel
                                 ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:16493:108: warning: 'CollectionStatisticsModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::CollectionStatisticsModel *sipCpp = reinterpret_cast< ::Akonadi::CollectionStatisticsModel *>(sipCppV);
                                                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:52:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/collectionstatisticsmodel.h:52:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionStatisticsModel : public CollectionModel
                                 ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:16496:56: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         return static_cast< ::Akonadi::CollectionModel *>(sipCpp);
                                                        ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp: In function 'void release_Akonadi_CollectionStatisticsModel(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:16512:44: warning: 'CollectionStatisticsModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::CollectionStatisticsModel *sipCpp = reinterpret_cast< ::Akonadi::CollectionStatisticsModel *>(sipCppV);
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:52:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/collectionstatisticsmodel.h:52:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionStatisticsModel : public CollectionModel
                                 ^~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:16512:108: warning: 'CollectionStatisticsModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::CollectionStatisticsModel *sipCpp = reinterpret_cast< ::Akonadi::CollectionStatisticsModel *>(sipCppV);
                                                                                                            ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:52:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/akonadi/collectionstatisticsmodel.h:52:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionStatisticsModel : public CollectionModel
                                 ^~~~~~~~~~~~~~~~~~~~~~~~~
[ 58%] Building CXX object CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart2.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_khtml_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart2.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart2.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipAPIakonadi.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:532:30:   required from 'void QList<T>::append(const T&) [with T = long long int]'
/<<PKGBUILDDIR>>/sip/akonadi/entity.sip:113:85:   required from here
/usr/include/qt4/QtCore/qlist.h:389:39: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
     else if (QTypeInfo<T>::isComplex) reinterpret_cast<T*>(n)->~T();
                                       ^~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:443:17:   required from 'QList<T>& QList<T>::operator=(const QList<T>&) [with T = long long int]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart4.cpp:12758:145:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = long long int]':
/usr/include/qt4/QtCore/qlist.h:681:18:   required from 'QList<T>::Node* QList<T>::detach_helper_grow(int, int) [with T = long long int]'
/usr/include/qt4/QtCore/qlist.h:510:37:   required from 'void QList<T>::append(const T&) [with T = long long int]'
/<<PKGBUILDDIR>>/sip/akonadi/entity.sip:113:85:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<long long int>::Node*' to 'long long int*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_copy(QList<T>::Node*, QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:711:18:   required from 'void QList<T>::detach_helper(int) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:725:18:   required from 'void QList<T>::detach_helper() [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:122:93:   required from 'QList<T>::QList(const QList<T>&) [with T = QVariant]'
/<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart0.cpp:1583:144:   required from here
/usr/include/qt4/QtCore/qlist.h:412:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 new (current) T(*reinterpret_cast<T*>(src));
                                  ^~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qlist.h:418:18: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
                 (reinterpret_cast<T*>(current))->~T();
                 ~^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart2.cpp: In function 'PyObject* meth_DOM_HTMLInputElement_size(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart2.cpp:6678:57: warning: 'DOM::DOMString DOM::HTMLInputElement::size() const' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::DOM::DOMString(sipCpp->size());
                                                         ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:34:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart2.cpp:7:
/usr/include/dom/html_form.h:538:30: note: declared here
     KDE_DEPRECATED DOMString size() const;
                              ^~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart2.cpp: In function 'PyObject* meth_DOM_HTMLInputElement_setSize(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart2.cpp:6704:32: warning: 'void DOM::HTMLInputElement::setSize(const DOM::DOMString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setSize(*a0);
                                ^
In file included from /<<PKGBUILDDIR>>/sip/khtml/dom_element.sip:34:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart2.cpp:7:
/usr/include/dom/html_form.h:545:25: note: declared here
     KDE_DEPRECATED void setSize( const DOMString & );
                         ^~~~~~~
[ 58%] Building CXX object CMakeFiles/python_module_PyKDE4_ktexteditor.dir/sip/ktexteditor/sipktexteditorpart1.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_ktexteditor_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_ktexteditor.dir/sip/ktexteditor/sipktexteditorpart1.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart1.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart1.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[ 59%] Building CXX object CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart3.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_khtml_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart3.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart3.cpp
[ 60%] Building CXX object CMakeFiles/python_module_PyKDE4_ktexteditor.dir/sip/ktexteditor/sipktexteditorpart2.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_ktexteditor_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_ktexteditor.dir/sip/ktexteditor/sipktexteditorpart2.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart2.cpp
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart2.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
[ 61%] Building CXX object CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart5.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_akonadi_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_akonadi.dir/sip/akonadi/sipakonadipart5.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp
[ 62%] Building CXX object CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart4.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_khtml_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart4.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart4.cpp
[ 63%] Building CXX object CMakeFiles/python_module_PyKDE4_ktexteditor.dir/sip/ktexteditor/sipktexteditorpart3.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_ktexteditor_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_ktexteditor.dir/sip/ktexteditor/sipktexteditorpart3.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart3.cpp
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart4.cpp: In function 'PyObject* meth_DOM_Node_toHTML(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart4.cpp:8202:52: warning: 'QString DOM::Node::toHTML()' is deprecated [-Wdeprecated-declarations]
             sipRes = new  ::QString(sipCpp->toHTML());
                                                    ^
In file included from /usr/include/dom/css_stylesheet.h:33:0,
                 from /usr/include/dom/css_rule.h:31,
                 from /<<PKGBUILDDIR>>/sip/khtml/css_rule.sip:24,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart4.cpp:7:
/usr/include/dom/dom_node.h:932:28: note: declared here
     KDE_DEPRECATED QString toHTML();
                            ^~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart4.cpp: In function 'PyObject* meth_DOM_Node_getCursor(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart4.cpp:8257:42: warning: 'void DOM::Node::getCursor(int, int&, int&, int&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->getCursor(a0,a1,a2,a3);
                                          ^
In file included from /usr/include/dom/css_stylesheet.h:33:0,
                 from /usr/include/dom/css_rule.h:31,
                 from /<<PKGBUILDDIR>>/sip/khtml/css_rule.sip:24,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart4.cpp:7:
/usr/include/dom/dom_node.h:939:25: note: declared here
     KDE_DEPRECATED void getCursor(int offset, int &_x, int &_y, int &height);
                         ^~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_fetchCollectionStatistics(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7530:38: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::CollectionModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_includeUnsubscribed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7557:38: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::CollectionModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_columnCount(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7586:44: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionModel *sipCpp;
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_data(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7616:44: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionModel *sipCpp;
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_index(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7648:44: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionModel *sipCpp;
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_parent(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7677:44: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionModel *sipCpp;
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_rowCount(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7707:44: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionModel *sipCpp;
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_headerData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7738:44: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionModel *sipCpp;
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_setHeaderData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7771:38: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::CollectionModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_setData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7804:38: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::CollectionModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_flags(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7834:44: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionModel *sipCpp;
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_supportedDropActions(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7862:44: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionModel *sipCpp;
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_mimeData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7892:44: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionModel *sipCpp;
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_dropMimeData(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7926:38: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
          ::Akonadi::CollectionModel *sipCpp;
                                      ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_mimeTypes(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7954:44: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionModel *sipCpp;
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionModel_collectionForId(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7982:44: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
         const  ::Akonadi::CollectionModel *sipCpp;
                                            ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'void* cast_Akonadi_CollectionModel(void*, const sipTypeDef*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:8007:34: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::CollectionModel *sipCpp = reinterpret_cast< ::Akonadi::CollectionModel *>(sipCppV);
                                  ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:8007:88: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::CollectionModel *sipCpp = reinterpret_cast< ::Akonadi::CollectionModel *>(sipCppV);
                                                                                        ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'void release_Akonadi_CollectionModel(void*, int)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:8023:34: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::CollectionModel *sipCpp = reinterpret_cast< ::Akonadi::CollectionModel *>(sipCppV);
                                  ^~~~~~
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:8023:88: warning: 'CollectionModel' is deprecated [-Wdeprecated-declarations]
      ::Akonadi::CollectionModel *sipCpp = reinterpret_cast< ::Akonadi::CollectionModel *>(sipCppV);
                                                                                        ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:44:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionmodel.h:54:33: note: declared here
 class AKONADI_DEPRECATED_EXPORT CollectionModel : public QAbstractItemModel
                                 ^~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionFetchScope_includeUnubscribed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:9389:49: warning: 'bool Akonadi::CollectionFetchScope::includeUnubscribed() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->includeUnubscribed();
                                                 ^
In file included from /usr/include/akonadi/entitytreemodel.h:26:0,
                 from /usr/include/akonadi/entitymimetypefiltermodel.h:25,
                 from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:56,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionfetchscope.h:108:29: note: declared here
     AKONADI_DEPRECATED bool includeUnubscribed() const;
                             ^~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionFetchScope_setIncludeUnsubscribed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:9415:46: warning: 'void Akonadi::CollectionFetchScope::setIncludeUnsubscribed(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setIncludeUnsubscribed(a0);
                                              ^
In file included from /usr/include/akonadi/entitytreemodel.h:26:0,
                 from /usr/include/akonadi/entitymimetypefiltermodel.h:25,
                 from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:56,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionfetchscope.h:125:29: note: declared here
     AKONADI_DEPRECATED void setIncludeUnsubscribed(bool include);
                             ^~~~~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionFetchScope_includeUnsubscribed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:9690:50: warning: 'bool Akonadi::CollectionFetchScope::includeUnsubscribed() const' is deprecated [-Wdeprecated-declarations]
             sipRes = sipCpp->includeUnsubscribed();
                                                  ^
In file included from /usr/include/akonadi/entitytreemodel.h:26:0,
                 from /usr/include/akonadi/entitymimetypefiltermodel.h:25,
                 from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:56,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionfetchscope.h:117:29: note: declared here
     AKONADI_DEPRECATED bool includeUnsubscribed() const;
                             ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionFetchJob_setResource(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:10360:36: warning: 'void Akonadi::CollectionFetchJob::setResource(const QString&)' is deprecated [-Wdeprecated-declarations]
             sipCpp->setResource(*a0);
                                    ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:42:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionfetchjob.h:148:29: note: declared here
     AKONADI_DEPRECATED void setResource(const QString &resource);
                             ^~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionFetchJob_includeUnsubscribed(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:10388:43: warning: 'void Akonadi::CollectionFetchJob::includeUnsubscribed(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->includeUnsubscribed(a0);
                                           ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:42:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionfetchjob.h:155:29: note: declared here
     AKONADI_DEPRECATED void includeUnsubscribed(bool include = true);
                             ^~~~~~~~~~~~~~~~~~~
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp: In function 'PyObject* meth_Akonadi_CollectionFetchJob_includeStatistics(PyObject*, PyObject*)':
/<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:10415:41: warning: 'void Akonadi::CollectionFetchJob::includeStatistics(bool)' is deprecated [-Wdeprecated-declarations]
             sipCpp->includeStatistics(a0);
                                         ^
In file included from /<<PKGBUILDDIR>>/sip/akonadi/agentfilterproxymodel.sip:42:0,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/akonadi/sipakonadipart5.cpp:7:
/usr/include/akonadi/collectionfetchjob.h:164:29: note: declared here
     AKONADI_DEPRECATED void includeStatistics(bool include = true);
                             ^~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qobject.h:50:0,
                 from /usr/include/qt4/QtCore/qiodevice.h:46,
                 from /usr/include/qt4/QtCore/qdatastream.h:46,
                 from /usr/include/qt4/QtCore/qmetatype.h:49,
                 from /usr/include/qt4/QtCore/QMetaType:1,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipAPIktexteditor.h:12,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart3.cpp:7:
/usr/include/qt4/QtCore/qlist.h: In instantiation of 'void QList<T>::node_destruct(QList<T>::Node*, QList<T>::Node*) [with T = QVariant]':
/usr/include/qt4/QtCore/qlist.h:757:18:   required from 'void QList<T>::free(QListData::Data*) [with T = QVariant]'
/usr/include/qt4/QtCore/qlist.h:732:13:   required from 'QList<T>::~QList() [with T = QVariant]'
/usr/include/kpluginfactory.h:355:73:   required from here
/usr/include/qt4/QtCore/qlist.h:433:34: warning: cast from 'QList<QVariant>::Node*' to 'QVariant*' increases required alignment of target type [-Wcast-align]
         while (from != to) --to, reinterpret_cast<T*>(to)->~T();
                                  ^~~~~~~~~~~~~~~~~~~~~~~~
cd /<<PKGBUILDDIR>>/builddir-2.7 && /usr/bin/cmake -E cmake_depends "Unix Makefiles" /<<PKGBUILDDIR>> /<<PKGBUILDDIR>> /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7 /<<PKGBUILDDIR>>/builddir-2.7/CMakeFiles/python_module_PyKDE4_phonon.dir/DependInfo.cmake --color=
Scanning dependencies of target python_module_PyKDE4_phonon
make[5]: Leaving directory '/<<PKGBUILDDIR>>/builddir-2.7'
make -f CMakeFiles/python_module_PyKDE4_phonon.dir/build.make CMakeFiles/python_module_PyKDE4_phonon.dir/build
make[5]: Entering directory '/<<PKGBUILDDIR>>/builddir-2.7'
[ 63%] Building CXX object CMakeFiles/python_module_PyKDE4_phonon.dir/sip/phonon/sipphononpart0.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_phonon_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_phonon.dir/sip/phonon/sipphononpart0.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon/sipphononpart0.cpp
[ 63%] Building CXX object CMakeFiles/python_module_PyKDE4_ktexteditor.dir/sip/ktexteditor/sipktexteditorpart4.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_ktexteditor_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_ktexteditor.dir/sip/ktexteditor/sipktexteditorpart4.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/ktexteditor/sipktexteditorpart4.cpp
[ 63%] Building CXX object CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart5.cpp.o
/usr/bin/c++  -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=20 -DKDE_DEPRECATED_WARNINGS -DQT3_SUPPORT -DQT_CORE_LIB -DQT_GUI_LIB -DQT_NO_CAST_TO_ASCII -DQT_NO_STL -DSIP_PROTECTED_IS_PUBLIC -DUSING_SOPRANO_NRLMODEL_UNSTABLE_API -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT -D_XOPEN_SOURCE=500 -Dprotected=public -Dpython_module_PyKDE4_khtml_EXPORTS -I/<<PKGBUILDDIR>>/builddir-2.7 -I/<<PKGBUILDDIR>> -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg -I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp -I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4 -I/usr/include/python2.7 -I/usr/include/arm-linux-gnueabihf/python2.7 -I/usr/include/solid -I/usr/include/kio -I/usr/include/dom -I/usr/include/ksettings -I/usr/include/knewstuff2 -I/usr/include/dnssd  -g -O2 -fdebug-prefix-map=/<<PKGBUILDDIR>>=. -fstack-protector-strong -Wformat -Werror=format-security -Wdate-time -D_FORTIFY_SOURCE=2 -Wdate-time -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor -Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC   -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -o CMakeFiles/python_module_PyKDE4_khtml.dir/sip/khtml/sipkhtmlpart5.cpp.o -c /<<PKGBUILDDIR>>/builddir-2.7/sip/khtml/sipkhtmlpart5.cpp
In file included from /usr/include/qt4/QtCore/qdebug.h:48:0,
                 from /usr/include/qt4/QtCore/QtDebug:1,
                 from /usr/include/qt4/phonon/objectdescription.h:29,
                 from /usr/include/qt4/phonon/backendcapabilities.h:27,
                 from /<<PKGBUILDDIR>>/sip/phonon/backendcapabilities.sip:22,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon/sipphononpart0.cpp:7:
/usr/include/qt4/QtCore/qmap.h: In instantiation of 'static QMap<Key, T>::Node* QMap<Key, T>::concrete(QMapData::Node*) [with Key = QString; T = QString; QMap<Key, T>::Node = QMapNode<QString, QString>]':
/usr/include/qt4/QtCore/qmap.h:882:32:   required from 'QList<T> QMap<Key, T>::values(const Key&) const [with Key = QString; T = QString]'
/usr/share/sip/PyQt4/QtCore/qmap.sip:253:52:   required from here
/usr/include/qt4/QtCore/qmap.h:178:16: warning: cast from 'char*' to 'QMap<QString, QString>::Node* {aka QMapNode<QString, QString>*}' increases required alignment of target type [-Wcast-align]
         return reinterpret_cast<Node *>(reinterpret_cast<char *>(node) - payload());
                ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In file included from /usr/include/qt4/QtCore/qurl.h:49:0,
                 from /usr/include/qt4/QtCore/QUrl:1,
                 from /usr/include/qt4/phonon/mrl.h:25,
                 from /<<PKGBUILDDIR>>/sip/phonon/mrl.sip:45,
                 from /<<PKGBUILDDIR>>/builddir-2.7/sip/phonon/sipphononpart0.cpp:7:
/usr/include/qt4/QtCore/qhash.h: In instantiation of 'QHash<Key, T>::Node* QHash<Key, T>::createNode(uint, const Key&, const T&, QHash<Key, T>::Node**) [with Key = QByteArray; T = QVariant; QHash<Key, T>::Node = QHashNode<QByteArray, QVariant>; uint = unsigned int]':
/usr/include/qt4/QtCore/qhash.h:763:35:   required from 'QHash<Key, T>::iterator QHash<Key, T>::insert(const Key&, const T&) [with Key = QByteArray; T = QVariant]'
/usr/share/sip/PyQt4/QtCore/qhash.sip:123:28:   required from here
/usr/include/qt4/QtCore/qhash.h:543:16: warning: cast from 'QHash<QByteArray, QVariant>::DummyNode* {aka QHashDummyNode<QByteArray, QVariant>*}' to 'QHash<QByteArray, QVariant>::Node* {aka QHashNode<QByteArray, QVariant>*}' increases required alignment of target type [-Wcast-align]
         node = reinterpret_cast<Node *>(new (d->allocateNode(alignOfDummyNode())) DummyNode(akey));
                ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/usr/include/qt4/QtCore/qhash.h: In instantiation of 'static QHash<Key, T>::Node* QHash<Key, T>::concrete(QHashData::Node*) [with Key = QByteArray; T = QVariant; QHash<Key, T>::Node = QHashNode<QByteArray, QVariant>]':
/usr/include/qt4/QtCore/qhash.h:419:56:   required from 'const Key& QHash<Key, T>::const_iterator::key() const [with Key = QByteArray; T = QVariant]'
/usr/share/sip/PyQt4/QtCore/qhash.sip: